Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Filmen hackar i datorn

13 svar i tråden

#1

Skickat 08 mars 2006 - 10:07

Hej.

Jag har precis kopplat min gamla PC till projektorn och TV:n (CRT) och fick naturligtvis problem. Vet inte om jag hittat rätt nu men hoppas någon här kan hjälpa mig.

Datorn
* grafikkortet : GeForce4 Ti4200b (128MB DDR ?)
* PC : Scalero 800s
* uP : Intel P4 2.4GHz
* RAM : 1GB
* OS : Windows XP
* Mediaspelare : WinDVD 3 (följde med datorn)

1) När jag skulle se på film så började filmen hacka efter ca en timme och sedan mer och mer. Såg ut som när DVD:n byter lager ungefär. Testade filmen i DVD:n efteråt och där var det inga problem. Några tips vad jag kan göra? Om jag nu måste byta grafikkort så är jag tacksam för info vad man skall välja. Jag spelar inte spel utan använder datorn endast för film (skall nog skaffa ett boxer TV-kort också vad tiden lider).

2) Jag får inte S-Video utgången att fungera på grafikkortet och kan inte hitta några inställningar att aktivera den heller. Hur gör man för att få igång S-Video utgången? (Jag har för mig att jag testade DVI-kontakten till en platt TV också och det fungerade inte det heller. Nu måste jag använda en VGA till TV konverter för att få bild på TV:n.)

3) Var kan jag hitta tips hur man får ned ljudet datorburken?

#2

Skickat 08 mars 2006 - 22:18

1. Låter som värmeproblem, hårdvaran ska klara av att spela upp DVD. Kolla om alla fläktar fungerar som de ska och kolla temperaturer med t.ex. Speedfan.

2. Har man TV:n ansluten brukar S-video hoppa igång utan problem, det är väl en av de få saker jag aldrig behövt strula med iof..

3. Sök här på forumet så finns det information om hur man tystar ner datorn.

#3

Skickat 13 mars 2006 - 07:25

1. Värme? Jag hittade ett annat program som hette "Sensors View" och tog en bild på den samt prestandan. Vilka temperaturer är kritiska?

2. Suck, får fortfarande inte S-video att fungera från videokortet. Jag testade också DVI-kontakten men ingen bild. Det är endast VGA som fungerar.

3. Letar vidare.

Bifogade fil(er)



#4

Skickat 13 mars 2006 - 21:02

Är det där när du kollat på film i en timme och det har börjat hacka?
Isåfall ska ju inte CPU-tempen vara något problem, men frågan är hur varm GPU:n är, med tanke på hårddiskarnas temperatur verkar det inte vara den mest välventilerade lådan.

#5

Skickat 14 mars 2006 - 13:46

skrotis Mar 13 2006, 21:02 skrev:

Är det där när du kollat på film i en timme och det har börjat hacka?
Isåfall ska ju inte CPU-tempen vara något problem, men frågan är hur varm GPU:n är, med tanke på hårddiskarnas temperatur verkar det inte vara den mest välventilerade lådan.

<{POST_SNAPBACK}>


1) Ja, det var efter ca 2h film (men jag stängde ned WinDVD innan jag tog bilden, dumt kanske?).
Vad är GPU? Är det grafikprocessorn? Hur kan man mäta tempen i GPU:n?
Vad är det för skillnad på CPU-temp och SYS-temp ?

Kopierade en film till HD:n igår och då var det inga problem, kan det vara DVD:n som börjar jäklas efter någon timmes tittande? Får väl testa det igen ett par gånger innan man köper en ny DVD-läsare

Vilken temp rekommenderas för hårddiskar? Scalero 800s är en ganska stor låda) ca 50x50x20. Men HD:arna kanske sitter illa till i lådan?

2) Någon som känner till mitt grafikkort (GeForce4 Ti4200b)? Kanske S-video kontakten endast är för input och inte möjligt att skicka ut video?

Testade igår med en DVI -> HDMI till projektorn men ingen bild... :)


- Vet inte om jag hittat rätt med mina frågor(?) Kanske någon moderator kan flytta mitt inlägg rätt? :)

#6

Skickat 15 mars 2006 - 11:25

  • B8
  • Guru

  • 4 464 inlägg
När du kör DVI till projektorn, slår du då över i datorn så att DVI blir den primära bildvisningsenheten, samt ställer in datorn på för projektorn rätt upplösning?

På min flickväns gamla grafikkort fick man inte heller bild med S-video om man inte körde ett extra program som tex TV-tool. Testa det.

#7

Skickat 15 mars 2006 - 16:45

B8 Mar 15 2006, 11:25 skrev:

När du kör DVI till projektorn, slår du då över i datorn så att DVI blir den primära bildvisningsenheten, samt ställer in datorn på för projektorn rätt upplösning?

På min flickväns gamla grafikkort fick man inte heller bild med S-video om man inte körde ett extra program som tex TV-tool. Testa det.

<{POST_SNAPBACK}>


Precis vad jag letar efter, tyvärr kan jag inte hitta var man gör VGA till DVI omkopplingen.
Skall genast ladda ned TV-tool (du råkar inte ha adressen?)

Igår såg jag på Liftarens guide till galaxen (knepig film...) Först från DVD:n tills den började hacka sedan fortsatte jag från HD:n utan problem. Kanske det är värmen i DVD-läsaren som är problemet? Det sitter 2st läsare ovanpå varandra i burken.

#8

Skickat 16 mars 2006 - 00:12

menhallå Mar 14 2006, 13:46 skrev:

1) Ja, det var efter ca 2h film (men jag stängde ned WinDVD innan jag tog bilden, dumt kanske?).
Vad är GPU? Är det grafikprocessorn? Hur kan man mäta tempen i GPU:n? 
Vad är det för skillnad på CPU-temp och SYS-temp ?

Kopierade en film till HD:n igår och då var det inga problem, kan det vara DVD:n som börjar jäklas efter någon timmes tittande? Får väl testa det igen ett par gånger innan man köper en ny DVD-läsare

Vilken temp rekommenderas för hårddiskar? Scalero 800s är en ganska stor låda) ca 50x50x20. Men HD:arna kanske sitter illa till i lådan?

2) Någon som känner till mitt grafikkort (GeForce4 Ti4200b)? Kanske S-video kontakten endast är för input och inte möjligt att skicka ut video?

Testade igår med en DVI -> HDMI till projektorn men ingen bild...  ;)


- Vet inte om jag hittat rätt med mina frågor(?) Kanske någon moderator kan flytta mitt inlägg rätt?  ;)

<{POST_SNAPBACK}>


1. Ja, GPU är grafikprocessorn. Tror enda sättet att mäta temperaturen på ditt kort är med extern termometer. Kan du köra från disk men inte från DVD så känns det som att DVD-spelaren är boven.

SYS-temp är en sensor som sitter på någonstans på moderkortet, CPU är vad det låter som.

Scaleo 800s är en stor låda, men den är ju inte så klurigt byggd, inga uttag för fläktar i bakkant utan den enda fläkten som suger ut luft ur lådan är PSU-fläkten. De små hålen i nederkant av sidorna tjänar nog mer som insug av luft då värme stiger.

Så med tanke på det så kan du ju se om det blir bättre om du har sidan borta och kanske har DVD liggandes ovanpå datorn.

2. Gissar på att det är TV-out du har, är det i 99% av fallen då man bara har en S-video-kontakt på grafikkortet.

#9

Skickat 16 mars 2006 - 09:06

2) TV-tool fungerar inte... men hittade denna bild i grafikinställningarna. Varför är TV-rutan gråmarkerad?
Bifogad fil  Ingen_TV_Radeon.jpg   302,53K   28 Antal nedladdningar

En kompis som har samma dator sa att man måste ha XP Pro och inte Home för att S-video skall fungera. Låter knepigt. ;)

Det här inlägget har ändrats av menhallå 16 mars 2006 - 09:10


#10

Skickat 16 mars 2006 - 11:15

  • B8
  • Guru

  • 4 464 inlägg
Det tycker jag verkar konstigt. S-video har ju funkat på win98 och 2k så varför inte på XP home? Nej den köper jag inte...

Din grafikinställningsruta verkar knepig. Precis där ska du nämligen slå över till att FPD visas primärt, men den verkar inte ha registrerat att du har något inkopplat i DVI-ingången överhuvudtaget...Skuuumt.

Vad var det som inte funkade med TV-tool då? Det hände helt enkelt inget eller? Din s-video-utgång kanske är trasig helt enkelt annars... :)

Det här inlägget har ändrats av B8 16 mars 2006 - 11:17


#11

Skickat 16 mars 2006 - 11:39

B8 Mar 16 2006, 11:15 skrev:

Det tycker jag verkar konstigt. S-video har ju funkat på win98 och 2k så varför inte på XP home? Nej den köper jag inte...

Din grafikinställningsruta verkar knepig. Precis där ska du nämligen slå över till att FPD visas primärt, men den verkar inte ha registrerat att du har något inkopplat i DVI-ingången överhuvudtaget...Skuuumt.

Vad var det som inte funkade med TV-tool då? Det hände helt enkelt inget eller? Din s-video-utgång kanske är trasig helt enkelt annars... :)

<{POST_SNAPBACK}>

TV-tool sa att det inte var något nVidia (?) chipset eller nåt i den stilen. I alla fall så stödde inte TV-tool mitt grafikkort. Kan ta en bild ikväll.
Jag har ett annat PCI kort som jag skulle kunna använda. Kan man använda AGP och PCI grafikkort samtidigt?

#12

Skickat 18 mars 2006 - 10:03

1. Jag laddade hem en demo på PowerDVD och fick samma hack i filmen efter ca en timme. Sedan provade jag att byta till den undre DVD-läsaren och då var hacken borta. Min slutsats är att det är den övre DVD-läsaren som helt enkelt blir för varm pga dålig ventilation och börjar bråka, dvs samma slutsats som skrotis kom fram till. ;)

2. Ingen bild än via S-video... :lol:

4. Någon som har erfarenhet av Silverstone LC17 chassi ? Tänkte bygga mig en riktig HTPC.

#13

Skickat 22 mars 2006 - 09:49

Nu fick jag s-video att fungera. Skitenkelt när man vet hur man skall göra...
>> Anslut s-video innan man startar datorn... :D
/Suck.

#14

Skickat 22 mars 2006 - 09:56

menhallå Mar 22 2006, 09:49 skrev:

Nu fick jag s-video att fungera. Skitenkelt när man vet hur man skall göra...
>> Anslut s-video innan man startar datorn...  :D
/Suck.

<{POST_SNAPBACK}>



bra att du fick det attfungera.
Det gäller ALLA aparater: koppla de nersläckta.




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • The Last of Us: Remastered - signerad affisch
    evildisco
    2014-08-30 10:12:58
  • The Last of Us: Remastered - signerad affisch
    evildisco
    2014-08-30 10:10:52
  • Uncharted 2: Among Thieves (Limited Edition Collector's Box)
    evildisco
    2014-08-30 10:09:04
  • Uncharted 2: Among Thieves (Limited Edition Collector's Box)
    evildisco
    2014-08-30 10:08:18
  • Uncharted 2: Among Thieves (Limited Edition Collector's Box)
    evildisco
    2014-08-30 10:04:01
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.