Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

* Officiell tråd - TViX M-6500A *

7517 svar till detta ämne
  • Vänligen logga in för att kunna svara
TViX HD M-6500A (Mediaspelare) 273 8,56 (170) Inga priser
TViX HD M-7000 (Mediaspelare) 36 8,67 (33) Inga priser
54 relaterade trådar
TViX N1 (1082 inlägg) 5 mn sedan
* Officiell trd - TViX HD M-7000 * (454 inlägg) 11 mn sedan
TViX UI Filmomslag fr TVIX 6500 och 7000 (86 inlägg) 1 r sedan
Vilka spelare klarar av att spela upp .rar format ? (6 inlägg) 3 r sedan
Problem med stora MKV-filer i 1080 (5 inlägg) 3 r sedan
OpenTvix (0 inlägg) 4 r sedan
Nybrjare som behver hjlp med val av mediaspelare. (17 inlägg) 4 r sedan
Vilken media extender fr att spela upp DVD iso-filer? (15 inlägg) 5 r sedan
Media Extender, vilken r frgan? (34 inlägg) 5 r sedan
Nas server till mediaextenders! (35 inlägg) 5 r sedan
Tvix eller ngogn annan M-E? (3 inlägg) 5 r sedan
DVD menyer och blddra media med omslagsbild. (4 inlägg) 5 r sedan
Hjlp mig vlja en media spelare (11 inlägg) 5 r sedan
Xtreamer eller Tvix HD6500A? (6 inlägg) 5 r sedan
Bsta media extender fr film? (7 inlägg) 5 r sedan
Vilken mediaextender klarar allt (iaf film och bild smidigt)? (1 inlägg) 5 r sedan
Tvix 6500 DTS HD och Dolby HD (6 inlägg) 5 r sedan
Installera tvix hd6500a till ntverk (1 inlägg) 5 r sedan
Tvix HD M-6500 eller Popcorn Hour A-110 (74 inlägg) 5 r sedan
Tvix M-6500a som tv-inspelning? (8 inlägg) 5 r sedan
Hjlp med val av HTPC eller mediabox (16 inlägg) 6 r sedan
Vilket IPnr ska jag skriva in nr jag ska ansluta tvixen till ntverket? (5 inlägg) 6 r sedan
Mediacenter, vill spela musik, film och ha backup... (9 inlägg) 6 r sedan
Media Extender Noll-Koll (13 inlägg) 6 r sedan
Lite frgor om TViX HD M-7000A (8 inlägg) 6 r sedan
Popcorn hour eller tvix (1 inlägg) 6 r sedan
Vilken r den BSTA Media Extendern? (22 inlägg) 6 r sedan
tvix 6500 problem (7 inlägg) 6 r sedan
TViX M-6500A (9 inlägg) 6 r sedan
Freecom Network Mediaplayer-450WLAN 1TB (7 inlägg) 6 r sedan
Behver hjlp att vlja?!?! (5 inlägg) 6 r sedan
Behver hjlp att hita lsning/produkt (6 inlägg) 6 r sedan
Funkar inte att LAN-ansluta Twiwen (14 inlägg) 6 r sedan
Tvix 6500 med scart (5 inlägg) 6 r sedan
Val fr nybrjare (8 inlägg) 6 r sedan
Spela MKV-filer (10 inlägg) 6 r sedan
TViX HD M-6500 vs, HTPC (10 inlägg) 6 r sedan
TViX Dvico M-6500 (7 inlägg) 6 r sedan
Dvico Tvix M6500-A (19 inlägg) 6 r sedan
TViX HD M-6500 GUI video (3 inlägg) 6 r sedan
Tvix, PCH , MB-801S (24 inlägg) 6 r sedan
mediaspelare fr 4000 med minst buggar (7 inlägg) 6 r sedan
Tvix 6500a, fr det inte att funka (2 inlägg) 6 r sedan
HTPC erstta Tvix (18 inlägg) 6 r sedan
Samsung SE-S224Q (External DVD Writer) (5 inlägg) 6 r sedan
Popcorn Hour A-100 24hz (76 inlägg) 6 r sedan
Tvix M-6500A - Hrddiskar - Kablar - Tillbehr (21 inlägg) 6 r sedan
Tvix M-6500A med analogstd (9 inlägg) 6 r sedan
Tvix 6500 ntverks-problem. (13 inlägg) 6 r sedan
Popcorn Hour & Squeezebox eller TViX 6500A (1 inlägg) 6 r sedan
Popcorn Hour eller TViX? (2 inlägg) 7 r sedan
TVIX M-5100SH vs. M-6500A (3 inlägg) 7 r sedan
MP3 eller annan audio p denna box (10 inlägg) 7 r sedan
Tvix 6500 tappar bilden (9 inlägg) 7 r sedan

#7501

Postad 21 april 2013 - 20:19

twebbas
  • twebbas
  • Veteran

  • 1 731 inlägg
  • 0

Kolla i disk managern i Windows om den är i gpt eller mbr läge tvix och även linux kan ha problem med gpt testa att ändra till mbr...

Tack för tipset men står redan som mbr. Testade även en annan hd, samma resultat. Piper som besatt vid uppstart. Kan det vara glapp i kablaget tro? Hittar inte några "felkoder" på nätet heller. Hade man bara kunnat lista ut vad pipandet betyder.

Redigerat av twebbas, 21 april 2013 - 21:11.


#7502

Postad 22 april 2013 - 08:32

XorXaX
  • XorXaX
  • Wannabe

  • 31 inlägg
  • 0

Har köpt en beg. M-6500A. Har satt i en 2TB hårddisk som är nästan helt ny och som suttit i min stationära dator.
Den fungerar u.a och är nyformaterad i NTFS. På den ligger några mappar där jag tänkt lägga in lite filmer osv.

  • Jag kan inte koppla in den direkt till datorn via usb (testat både windows 7 x64/ windows 8 x64) då själva installationen utav enheten misslyckas. Har testat tre olika USB-kablar. Hade några skrivarkablar liggandes nämligen. M7000 som jag tidigare ägde fungerade prima att koppla in på mitt windows 7 x64 nämligen.
  • Kan inte komma åt tvixen via nätverket. Har testat både samba och ftp. Via ftp kommer jag åt själva tvixen (tvixftp och lösenord står i setupmenyn för tvixen). Väl “inne” med ftp (kör filezilla och har testat fem andra FTP-program) så ser jag bara rootkatalogerna “disk1”, “disk2”, “usb1” osv osv. Här har man givetvis ingen som helst behörighet att skapa mappar och liknande. Mina mappar jag tidigare skapat på disken syns inte. Testade plocka ut disken igen några gånger och i datorn syns dem, om man kopplat disken direkt till den istället. Kör jag istället samba så har jag ingen som helst behörighet att skapa några som helst mappar. Verkar bara vara läsbehörighet. Men även här lyser mina tidigare skapade mappar med sin frånvaro. Testade att skapa ett nätversenhet med ip och tvixhd/tvixhd som user och pass men det går inte det heller.
  • Tvixen piper. Jo. Den piper som en besatt. Det går i vågor. Den kan vara tyst i en minut för att pipa mest hela tiden. Det känns inte som det står helt rätt till. Är det någon specialfirmware eller annat som ligger inne? Verkar onekligen inte stå rätt till i alla fall. Har försökt googla mig fram till andra som ev. haft problemet men hittar inget.
Har testat fabriksåterställa men ingen skillnad.

En intressant video på pipandet hittar Ni här. -> Tog den precis. Lördagsnöje. http://www.youtube.com/watch?v=wKD556i3nIo&feature=youtu.be


Hade verkligen uppskattat om Ni har några tips eller annat. Har hållit på nästan hela dagen här till min frus stora glädje, �� och just nu är den en hårsmån från att åka ut i soptunnan.


Om jag inte minns helt fel så är det väl så att TViXen inte klarar NTFS, utan den använder något eget filsystem. Således får du alltså formatera disken i TViXen. Och när du vill föra över filmer etc. så får du göra det via FTP eller USB efter disken är formaterad genom TViXen. Jag gjorde så med min, bekymrade mig inte ens om att sätta i disken i datorn innan utan tog min helt nya disk och satte i TViXen direkt.

Jonas

#7503

Postad 22 april 2013 - 10:15

lappen71
  • lappen71
  • Beroende

  • 1 216 inlägg
  • 0

Om jag inte minns helt fel så är det väl så att TViXen inte klarar NTFS, utan den använder något eget filsystem. Således får du alltså formatera disken i TViXen. Och när du vill föra över filmer etc. så får du göra det via FTP eller USB efter disken är formaterad genom TViXen. Jag gjorde så med min, bekymrade mig inte ens om att sätta i disken i datorn innan utan tog min helt nya disk och satte i TViXen direkt.

Jonas


Absolut inte sant utan Tvixen klarar av både FAT32 och NTFS för man använder datorn för att formatera hdd.

#7504

Postad 28 april 2013 - 19:13

twebbas
  • twebbas
  • Veteran

  • 1 731 inlägg
  • 0
Pipandet har upphört (nedgraderade firmware i safe-mode och uppdaterade sedan till 1.3.168.). Nu har jag inget pipande och usb till datorn fungerar. Men tvixen själv hittar fortfarande inte hårddisken då jag lagt in lite filmer (men hittar inget under Movie osv). Sen går det inte heller att föra över ngt till tvixen via usb från datorn, då den nu helt plötsligt är skrivskyddad..

Redigerat av twebbas, 29 april 2013 - 17:26.


#7505

Postad 29 april 2013 - 16:33

twebbas
  • twebbas
  • Veteran

  • 1 731 inlägg
  • 0
Har gett bort tvixen till min bror som kommer köra usb/nätverk mot den. Och det fungerar den till i alla fall. Tur man inte gav mer än 355kr för eländet.

Redigerat av twebbas, 29 april 2013 - 20:48.


#7506

Postad 06 juni 2013 - 19:53

bedrup
  • bedrup
  • Wannabe

  • 29 inlägg
  • 0
Får inte min tvix7000 att fungera sen jag bytte till win8 och köpte ny router.
Har nu datorn kopplad till Netgear CG3100 till Asus RT-N66U som är kopplad till tvixen. Det ip-nummer som syns i netshare har jag i serverip på tvixen. När jag provar att pinga står det ok.

Vad har jag missat?

#7507

Postad 06 september 2013 - 16:09

Maciver
  • Maciver
  • Wannabe

  • 37 inlägg
  • 0

Pipandet har upphört (nedgraderade firmware i safe-mode och uppdaterade sedan till 1.3.168.). Nu har jag inget pipande och usb till datorn fungerar. Men tvixen själv hittar fortfarande inte hårddisken då jag lagt in lite filmer (men hittar inget under Movie osv). Sen går det inte heller att föra över ngt till tvixen via usb från datorn, då den nu helt plötsligt är skrivskyddad..

Sent svar men ändå: mapparna på hårddisken har jag för mig ska heta VIDEO, AUDIO och (nu kommer jag inte på bildmappen) annars hittar inte tvixen dem. Är inte helt säker men.

Får inte min tvix7000 att fungera sen jag bytte till win8 och köpte ny router.
Har nu datorn kopplad till Netgear CG3100 till Asus RT-N66U som är kopplad till tvixen. Det ip-nummer som syns i netshare har jag i serverip på tvixen. När jag provar att pinga står det ok.

Vad har jag missat?

Brandvägg??

#7508

Postad 23 september 2013 - 19:51

kalle_22
  • kalle_22
  • Lärjunge

  • 259 inlägg
  • 0
Hej! kan nån hjälpa mig med ett problem som jag har med tvixen. den har fastnat på USB ON vet nån hur jag får det ur det lägget.

#7509

Postad 24 september 2013 - 19:29

distortion2
  • distortion2
  • Veteran

  • 2 361 inlägg
  • 0

Hej! kan nån hjälpa mig med ett problem som jag har med tvixen. den har fastnat på USB ON vet nån hur jag får det ur det lägget.

Räcker det inte med en vanlig omstart? Har du provat att dra ut strömsladden i 10 sek och sedan starta upp den?

#7510

Postad 25 september 2013 - 20:04

kalle_22
  • kalle_22
  • Lärjunge

  • 259 inlägg
  • 0

Räcker det inte med en vanlig omstart? Har du provat att dra ut strömsladden i 10 sek och sedan starta upp den?

Ja jag har provat allt det gick inte.

#7511

Postad 25 september 2013 - 20:59

distortion2
  • distortion2
  • Veteran

  • 2 361 inlägg
  • 0

Ja jag har provat allt det gick inte.

Anslut tvixen till datorn med USB och sedan disconnect USB? Då kanske tvixen "känner av" att USB ska vara off...

#7512

Postad 26 september 2013 - 10:32

kalle_22
  • kalle_22
  • Lärjunge

  • 259 inlägg
  • 0

Anslut tvixen till datorn med USB och sedan disconnect USB? Då kanske tvixen "känner av" att USB ska vara off...

Har provat, vill ej.

#7513

Postad 05 oktober 2014 - 21:18

MaffeSWE
  • MaffeSWE
  • Rookie

  • 1 inlägg
  • 0
Hmmmm... Tråden verkar lite död men jag gör ett försök...
Har en Tvix 6500A med en 1 TB hårddisk i. Har märkt att bilden börjar "rulla" efter ett tag. Jag kollade på en mkv fil idag och den började rulla efter 15 minuter. Sedan kom "rullningarna" tätare. Har läst på forumet att den är värmekänslig så jag har den placerat med ett öppet fönster alldeles bakom. Bootade då om den sen kunde jag se hela filmen utan problem. Tänkte att det var nog lösningen men efter att ha kollat på en musikvideo "rullade" bilden till igen. Har testat öka fläktens hastighet till max läget får se om det hjälper. Har installerat Firmware 1.5.19 06/02/2010 (BD-Lite Edition). Innan när jag köpte den så hade den förra ägaren installerat Firmware 1.3.168 07/08/2009 (BD-Lite Edition. Men med den firmwaren fick jag inte dom svenska bokstäverna ö, ä, å, vilket fick till följd att Tvixen inte ens såg filerna med dessa bokstäver. Någon som har koll på varför bilden rullar...? Har ju inga problem med kylningen som sagt. Noterade även att det "rullade" till ibland när man sett klart filmen och lät den stå inne bland alla mapparna. Då borde det väl inte bero på filerna som jag spelat upp på den..? Kör den på en vanlig 32" tjock Tv av märket Sony. Kopplad till TV:n via S-VHS kablar. Förutom detta är jag supernöjd med den...! ;)


Måndag 6 Oktober
Bytte ut kablarna mellan TV:n och tvixen idag. Satte mej ner och skulle kika på nåt klipp jag sparat hem från youtube. Mp4 format så det borde ju gå men tyvärr... Bilden blev blå och enda sättet var att starta om tvixen. Konverterade mp4 filerna som jag försökt titta på till avi istället och nu funkade det äntligen. Det gick att kolla hela kvällen utan att bilden "rullade" så kanske var det nåt skumt glapp i dom gamla kablarna..? Hoppas det här hjälpte....


Söndag 12 Oktober
Kollade på några filmer idag. Hade fönstret stängt och det gick bra till en början.
Efter ungefär en timme började bilden rulla till ungefär var 5 minut. Denna intervall ökade
och ökade tills rullningarna kom med c:a 4 sekunders mellanrum. Jag stängde då av Tvixen och startade upp den igen. Nu funkade det igen i alla fall en stund för efter c:a 20 minuter kom rullningarna tillbaka igen. Provade då att öka fläkt hastigheten till snabbt läge men det fungerade inte. Har nu stängt av Tvixen och öppnat fönstret igen för det hela måste bero på värmeproblem...
Tydligen är kylningen så dålig i den så den helt enkelt inte klara av att kyla ner allt.
Det är väl inte meningen att man skall sitta och frysa medans man kollar på film..? :blush:
Kollade hur varm Tvixen var genom att knappa in FUNCTION och sen koden 8367.
Det kom upp TEMP 49 i displayen. Är det Celsius eller Fahrenheit...? Är detta för varmt..?


Måndag 17 November
Har till slut kunnat ringa in orsaken till mina konstiga problem.
Det var INTE värmeproblem som orsakade det. Tvixen tappade helt enkelt syncen.
Tydligen nåt känt problem med den firmwaren jag använder.
Lösningen är ganska simpel... Man bara trycker på TV ut knappen tills man gått runt ett varv.
Då håller den sej lugn ett tag har jag märkt. Har dock ingen lust att byta firmware ändå.
I och med att felet var så lätt avhjälpt så bryr jag mej inte. Kanske kommer det någon nyare firmware i framtiden..?

Redigerat av MaffeSWE, 17 november 2014 - 19:58.


#7514

Postad 19 januari 2015 - 22:25

Yamaha-Lover
  • Yamaha-Lover
  • Lärjunge

  • 388 inlägg
  • 0
vart finns firmware?

#7515

Postad 20 januari 2015 - 08:57

OLNi
  • OLNi
  • Amatör

  • 84 inlägg
  • 0

vart finns firmware?


http://dvdnews.free.fr/TViX/M-6500/

#7516

Postad 12 februari 2015 - 00:15

Samsuffi
  • Samsuffi
  • Rookie

  • 1 inlägg
  • 0

Hej Allihopa,

 

I am trying to read some content with my TVIX 6500 HD stored on a NAS WDCloudEX4. I can not seem to have direct access to the files over there. Files are on the public directory/share on the NAS. I am getting some form of a media player interface (Songs, artists, etc) but no access to the directories files (and the DVD Audio rips or DTS files are not recognised as anything like a standard media format. This is why I need access to the directories / files ... I have bought a high end BluRay player which was so-called Media player (Cambridge) which does not read ISO files, nor "Video_TS" structures and I am back to my good old TvIX ...).

 

My TVIX is coupled directly to a gigabit switch, where the WD NAS is coupled as well. Pinging from the TVIX it does recognise the NAS, The NAS recognises the TVIX as part of a media player device on the network. Should be simple, but I am struggling. Setup tips on the 6500 or on the WDcloud side ?

 

P.S.: Have anyone tried the above mentionned firmware upgrade (Firmware 1.5.19) ? I am in version 1.3.168 UJ and read somewhere before this was the latest upgrade available for the 6500.

 

Thanks in advance.



#7517

Postad 12 februari 2015 - 14:54

mjlee
  • mjlee
  • Rookie

  • 1 inlägg
  • 0

Hjälp det här är nog den noobiest noobie fråga i noobens historia  :blink: jag hade länge en Tvix 6500A, den gick sönder och av olika anledningar köpte jag ingen ny. Nu har jag fått samma modell men måste in och skriva rätt IP address i nätverksinställnäningarna, men har glömt hur man deletar siffror och skriver punkt mellan siffergrupperna, Har inga minnen av att det var ett problem då, men möjligtvis fanns det en manual. Kan någon vänlig själ hjälpa mig? Evig tacksamhet och möjligtvis försfödda son kan disskuteras.,.

 

MJ


Redigerat av mjlee, 13 februari 2015 - 00:38.


#7518

Postad 16 mars 2015 - 18:34

MrLorentz
  • MrLorentz
  • Rookie

  • 7 inlägg
  • 0

Vad har hänt med Canman? Mailade dem för någon månad sedan om att jag behövde en ny fjärrkontroll. Fick till svar att de hade liggandes på hyllan för 200kr. Förde över pengar till dem för två veckor sedan och mailade men har inte hört något. Nu ser jag att deras sida är nedplockad. Nån som vet mer  och har någon mail till någon på Canman?







0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Vägg
    EALFREDSSON
    2015-05-22 10:07:17
  • ca 300kg hifi
    radiuz
    2015-05-22 10:06:08
  • Marantz sr5003
    EALFREDSSON
    2015-05-22 10:05:20
  • MARANTZ SR5003
    EALFREDSSON
    2015-05-22 10:04:01
  • EALFREDSSON
    2015-05-22 10:00:16
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2015 Prisjakt   Denna sajt använder cookies.   Våra regler.