Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Får inget ljud till TVn från datorn via HDMI!

18 svar i tråden
Gainward BLISS GeForce 8600GT PCX SilentFX 512MB (Grafikkort (PCI Express)) 0 10 (1) Inga priser
MSI K9VGM-V (Moderkort) 1 9 (5) Inga priser
1 relaterade trådar

#1

Skickat 09 mars 2008 - 15:36

Hellori!
Kompisen har just uppgraderat sin dator och har problem med att få ljud i TVn (lcd full HD) men har fantastisk bild, men ljud fattas helt.
Han har ett Geforce 8600 GT grafik kort och vill sänd ljud och bild till Tvn med en HDMI kabel,
men kan inte få det att fungera. Drivrutinerna till ljudkortet (intergrerad) är Realtek HD
och han har försökt att hitta någon lösning där men kan inte hitta nån.
När han kör guiden koppla dator-tv så kör han att det skall vara klonade skärmar, är inte säker på att det är rätt val, men bilden blir fin.

Någon som känner igen problemet?
Vore tacksam för hjälp med detta, hade suttit gött me lite ljud till bilden :)

// Chris

Det här inlägget har ändrats av tigert 09 mars 2008 - 18:52


#2

Skickat 09 mars 2008 - 18:55

Rätta mig om jag har fel men har inte kortet dvi utgång? Du får inget ljud ut där. Bäst blir att koppla till en sourrondförstärkare från ljudkortet som stöder 5.1.
Det funkade bra för mig i alla fall.

#3

Skickat 09 mars 2008 - 19:10

Du får skicka ljudet från ljudkortet med egen kabel

#4

Skickat 10 mars 2008 - 06:48

"Rätta mig om jag har fel men har inte kortet dvi utgång? Du får inget ljud ut där"Mickasan, Just nu används HDMI utgången, men det finns DVI,VGA o HDMI.

"Du får skicka ljudet från ljudkortet med egen kabel"

Radiozo, OK då får man dra ytterligare en kabel...tar man ut ljudet från moderkortet då? till någon form av audio In på TVn?

Grejen är den va, att ljudet kan inte gå ut från utgångarna på grafikkortet samtidigt som de går ut på moderkortet?

Det här inlägget har ändrats av tigert 10 mars 2008 - 07:01


#5

Skickat 10 mars 2008 - 08:53

DVI är som sagt endast bild - HDMI är bild+ljud och ett grafikkort med DVI ger dig bara bilden även om du kopplar på en konverter till HDMI.

Om du inte har en optisk eller koaxial s/pdif i tvn så måste du tyvärr gå via en förstärkare.

#6

Skickat 10 mars 2008 - 09:39

Visa inläggDreadlock Mar 10 2008, 08:53 skrev:

DVI är som sagt endast bild - HDMI är bild+ljud och ett grafikkort med DVI ger dig bara bilden även om du kopplar på en konverter till HDMI.

Om du inte har en optisk eller koaxial s/pdif i tvn så måste du tyvärr gå via en förstärkare.


Jo men utgången som används på grafik kortet är HDMI...
man tycker ju som sagt att den borde ge både ljud och bild.

#7

Skickat 10 mars 2008 - 10:56

Inte alls säkert att det går att skicka ljud bara för att det är HDMI. Vad står det i manualen till grafikkortet?

#8

Skickat 10 mars 2008 - 11:08

Det är ganska få grafikkort som kan skicka både ljud och bild via HDMI. Därför är egentligen vitsen med att ha en HDMI på grafikkortet (om den nu inte skulle stödja ljud också) ganska liten då det egentligen går lika bra med DVI (man kan ju ha en DVI-->HDMI konverter). Men som sagt, grafikkortet ditt stöder med största sannolikhet inte ljud, därför kan det bara skicka bild via HDMIutgången (därav onödigheten). Du måste koppla ljud från din ljudkrets, alltså den som sitter inbyggd i moderkortet om du inte har något separat ljudkort. Detta gör du som dreadlock och radiozo redan sagt med S/pdif, coaxial eller analog ut beroende på vad du har. Oftast har inte de inbyggda ljudkorten analog ut vilken är bäst om du har en stereoförstärkare.

#9

Skickat 10 mars 2008 - 11:10

Kan du ta en bild på baksidan av ditt moderkort så kan vi se om du har optisk eller spdif ut?

#10

Skickat 12 mars 2008 - 09:12

grymt, tack för hjälpen! ska kolla om jag kan ta en bild på det!

#11

Skickat 12 mars 2008 - 09:24

Här kommer en tydlig bild jag hittade på nätet...


http://www.compustor...ges/K9VGM-V.jpg

Det här inlägget har ändrats av tigert 12 mars 2008 - 11:20


#12

Skickat 12 mars 2008 - 12:05

Visa inläggtigert Mar 12 2008, 09:24 skrev:

Här kommer en tydlig bild jag hittade på nätet...
http://www.compustor...ges/K9VGM-V.jpg
Inga digitala ljudutgångar där, i så fall bör du kanske investera i ett PCI- eller USB-ljudkort ....

#13

Skickat 14 mars 2008 - 07:14

OK, tack för hjälpen.
ska framföra detta.

#14

Skickat 15 mars 2008 - 22:15

Visa inläggfrollic Mar 12 2008, 12:05 skrev:

Visa inläggtigert Mar 12 2008, 09:24 skrev:

Här kommer en tydlig bild jag hittade på nätet...
http://www.compustor...ges/K9VGM-V.jpg
Inga digitala ljudutgångar där, i så fall bör du kanske investera i ett PCI- eller USB-ljudkort ....
Det är det väl visst, SPDIF?

#15

Skickat 16 mars 2008 - 00:28

Visa inläggpettat Mar 15 2008, 22:15 skrev:

Visa inläggfrollic Mar 12 2008, 12:05 skrev:

Visa inläggtigert Mar 12 2008, 09:24 skrev:

Här kommer en tydlig bild jag hittade på nätet...
http://www.compustor...ges/K9VGM-V.jpg
Inga digitala ljudutgångar där, i så fall bör du kanske investera i ett PCI- eller USB-ljudkort ....
Det är det väl visst, SPDIF?
var ser du den?

#16

Skickat 16 mars 2008 - 23:18

Om du ändå "bara" ska koppla direkt till tv:n och inte till flerkanaligt ljudsystem eller liknande så borde det väl räcka med att ansluta en 3.5mm plugg till två rca och köra analogt?
Förresten, ni har väl valt digital out i insällningarna, va?

#17

Skickat 17 mars 2008 - 22:08

Visa inläggGarfinkel Mar 16 2008, 23:18 skrev:

Förresten, ni har väl valt digital out i insällningarna, va?

Ja du menar inställningarna på datorn/Grafik kortet då?
Jo jag tror han har kollat å testat allt sånt.

#18

Skickat 19 mars 2008 - 00:22

Högerklicka på högtalaren (längstner till höger), tryck på Ljud, trycksedan på uppspelning, högerklicka på SPDIF-gränssnitt, ange som standard enhet.

Sedan skall det vara ljud på tv:n också!

#19

Skickat 19 mars 2008 - 09:14

Enligt bilden du visade så ser det ut som att du har en AC97 kontakt uppe till vänster.
Kolla i moderkrotets manual om du inte kan koppla in dena?
Funkade fint för mig.

http://www.inet.se/datorkomponenter/moderk...-kabel/1900815/




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • Dataljudet på bottenplan.
    Hifi_Perrra
    2014-12-18 00:03:49
  • larsson84
    2014-12-17 22:06:33
  • Planet of the Apes-Limited Caesar collection.
    Circus Cinema
    2014-12-17 21:18:51
  • Caesar huvud som krigare i Circus Cinema.
    Circus Cinema
    2014-12-17 21:08:20
  • En samlare i mig.
    Circus Cinema
    2014-12-17 21:02:01
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.