Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Samsung LE40S711B startar inte

46 svar i tråden

#1

Skickat 22 augusti 2009 - 14:44

Hej. Jag har en ca 2 år gammal Samsung LE40S711B, och den har fungerat felfritt fram tills för några dagar sedan. Det började med att när jag försökte starta tvn hände ingenting, det bara kom ett klickande ljud som upprepar sej.

I början gjorde den så i ca 5 minuter och sen startade den, men nu efter några dagar så startar den inte alls, den står bara och klickar. Jag har testat att koppla från strömmen, koppla från alla övriga kablar som är kopplade till tvn, men inget hjälper.

Jag är desperat efter hjälp, för jag har nämligen slarvat bort inköpskvittot ;)

Tacksam för svar

(ber om ursäkt för dubbel-post av tråden, är inte van vid det här forumet) :P

Det här inlägget har ändrats av D0oRNAB 22 augusti 2009 - 14:52


#2

Skickat 22 augusti 2009 - 18:06

Skulle gissa på att det är själva nätaggregatet i TVn som pajjat. Kanske en kondensator som smällt där.

Vet ej var man kan ihandla ett nytt sådant till TVn tyvärr. En ren gissning är att ett nytt kommer att kosta runt 1000 kr.
Sen måste ju gamla tas bort och nya monteras in.

Billigast är kanske att öppna och kolla om du ser ngn kondensator som läcker, och bara byta ut den.

Sannolikt lönar det sig nog mest att köpa en ny tv och/eller ta detta på hemförsäkringen.

#3

Skickat 23 augusti 2009 - 00:03

Visa inläggwoundead Aug 22 2009, 19:06 skrev:

Skulle gissa på att det är själva nätaggregatet i TVn som pajjat. Kanske en kondensator som smällt där.

Vet ej var man kan ihandla ett nytt sådant till TVn tyvärr. En ren gissning är att ett nytt kommer att kosta runt 1000 kr.
Sen måste ju gamla tas bort och nya monteras in.

Billigast är kanske att öppna och kolla om du ser ngn kondensator som läcker, och bara byta ut den.

Sannolikt lönar det sig nog mest att köpa en ny tv och/eller ta detta på hemförsäkringen.

Tack för svaret.
Jag tror nog det blir till att köpa en ny tv när jag får pengar till det..
Är jävligt sugen på en LED-tv från samsung, så det här är en bra ursäkt till att göra det ;)

#4

Skickat 10 januari 2010 - 21:04

Jag hade samma problem med min med. (samma modell) Så jag plockade bort bakkstycket för att se om det var något jag kunde göra själv. Hittade då att några kondensatorer hade svällt upp en del. Dom ska vara platta på toppen om dom är ok. Men buktar dom uppåt är det inget bra tecken. Då är det elektrolyten som har torkat ut i kondingen. Så kan du hantera en lödkolv så är det en lätt match =)
Kondensatorerna finns att köpa på elfa.se dom är billiga att köpa. Lycka till!!

Byt följande kondensatorer i nätdelen
Cs806 1000µF/10V
Cm811 1000µF/10V
Cm812 1000µF/10V
Cm807 1000µF/25V
Cm808/1000µF/25V

#5

Skickat 06 augusti 2010 - 03:24

Ganska gammal tråd ser jag, men tänkte ta upp ett problem som jag har med min Samsung LE32C535XXE här om det är okej, känns onödigt att göra en helt ny tråd.

Köpte den igår, och när jag låg och kollade på film på datorn märkte jag att lampan på tv:n blinkade oregelbundet, alltså den blinkade ett tag sedan slutade den i kanske 20 sekunder och började igen och jag hade en känsla att jag var tvungen att kolla om jag kunde sätta på den; vilket jag inte kunde såklart. Lampan på tv:n reagerar när jag trycker på fjärrkontrollen men ingenting händer, skärmen är bara svart och jag hör inget ljud från den. Ibland när jag fiddlar med fjärrkontrollen slutar den blinka (medans jag trycker på program bläddring knappen tex) mitt uppe i allt ungefär som att det är glapp eller någonting.

Någon som har nån idé om vad problemet kan vara eller måste jag lämna in min första LCD tv för reparation redan?

Har märkt nu när jag sökt runt på nätet att många verkar ha problem med samsung tv apparater...det här blir nog mitt första och sista inköp av en samsung produkt dock.

Men men, om någon kan hjälpa skulle jag vara tacksam.

-Shinobu

#6

Skickat 30 augusti 2010 - 17:16

  • yvvi
  • Wannabe

  • 13 inlägg
Har en le40 jag med, den har stått med samma fel som vederbörande i dryga halvåret! Fick nu för mig att öppna den, och mycket riktigt, två kondensatorer var trasiga, buktade uppåt och ena hade läckt lite. Så de blir löda om :)

2st 2200µF/10V

Det här inlägget har ändrats av yvvi 30 augusti 2010 - 17:34


#7

Skickat 06 september 2010 - 19:37

Hej! har nydligen fått exakt samma problem!

Dock hittar jag inte desssa komponenter

Cs806 1000µF/10V
Cm811 1000µF/10V
Cm812 1000µF/10V
Cm807 1000µF/25V
Cm808/1000µF/25V


Utan dom heter CM850 och uppåt, dock är det samma som ställe där
http://www.earthinfo.org/samsung-tv-makes-...clicking-sound/

och man ser på topparna på komponenterna att dom buktar ut, går det bra att använda följande komponenter? och spelar det någon roll hur stora dom är? Mätta mina Komponenter på tv så var dom 17mm höga och cirka 9mm breda, men hittade inga på Elfa. utan hittade dom här som man borde kunna byta till?

Rastermått 5 mm
Nominell spänning 16 VDC
Längd 21 mm
Kapacitanstolerans ±20%
Kapacitans 1000 µF
Ø D 13 mm
Max rippelström 1.22 A
Ekvivalent serieresistans 0.076 Ω
Temperaturområde -55...+105 °C

https://www.elfa.se/elfa3~se_sv/elfa/init.d...5&toc=19089

Tacksam för snabba svar då jag gjärna vill få det gjort:)

MVh

#8

Skickat 09 oktober 2010 - 19:32

Min LE40M86 köpt 2007 började klicka vid start, lät som reläljud. TVn tog lång tid på sig att starta.

Jag öppnade baksidan. Direkt syns att fyra kondingar har "lyft på hatten" och bajjat ut brun gegga. 20 kronor senare och efter ett besök på Mikro-kit i Västerås, så sitter jag med lödkolven i handen. 20 minuter senare fungerar TV:n felfritt igen.

PM:a mig om ni kör era fullt fungerande TV-apparater till tippen. För 20:- fixar man detta problem. Bilder bifogas.

Bild1: Baksida med nätagget till vänster
Bild2: Fyra kassa kondensatorer
Bild3: Fyra nya kondingar ditlödda

Bifogad fil  Samsung_LE40M86_baksida.jpg   362,37K   411 Antal nedladdningarBifogad fil  Samsung_LE40M86_4_trasiga_kondingar.jpg   320,15K   242 Antal nedladdningarjpg]Bifogad fil  Samsung_LE40M86_4_nya_kondingar.jpg   350,19K   180 Antal nedladdningar

#9

Skickat 10 oktober 2010 - 07:00

Visa inläggShinobu Aug 6 2010, 04:24 skrev:

Ganska gammal tråd ser jag, men tänkte ta upp ett problem som jag har med min Samsung LE32C535XXE här om det är okej, känns onödigt att göra en helt ny tråd.

Köpte den igår, och när jag låg och kollade på film på datorn märkte jag att lampan på tv:n blinkade oregelbundet, alltså den blinkade ett tag sedan slutade den i kanske 20 sekunder och började igen och jag hade en känsla att jag

Ser att det är ett tag sen du skrev, men svarar ändå ifall det skulle kanske vara till någon hjälp.

Brorsan hade något liknande symptom på sin Samsung, lampan blinka konstant, sen slockna den en stund, för att sedan börja igen!

På hans TV visade det sig att det var Intelligent Sensor som arbetade. Så fort ljuset i rummet blev mindre började den arbeta. Han kunde stänga av denna funktion i menyn, efter det lös lampan inte mera.

Vet dock ej om det är samma som på din, men kan ju vara ett tips att testa iaf? ;)

#10

Skickat 01 december 2010 - 20:04

Consensus!

TACK TACK TACK.
Jag är så glad, en gammal bärgare som jag, gillar inte finelektronik eller små lödkolvar men tack vare ditt inlägg och 11 välspenderade kronor för 4 nya kondningar funkar min tv igen.

JätteTACK!

#11

Skickat 01 december 2010 - 20:23

En liten kort fundering bara...
Det hör inte till vanligheterna att en stor mängd kondensatorer passerar samtliga kvalitets-kontroller och slinker ut på marknaden.

När ni byter ut de defekta kondensatorerna i nätdelen, är ni säkra på att ni har åtgärdat orsaken till att den första uppsättningen kondensatorer kokade?

Jag menar, hur vet ni att inte de nya kondensatorerna ni monterat in kommer att göra exakt likadant som original-kondensatorerna efter ett tag?

#12

Skickat 02 december 2010 - 19:35

super bra tråd har nämligen exakt samma problem med min m86.
någon som har koll på vart man kan börja leta efter dessa delarna jag har noll koll på vad/var man ska leta.

#13

Skickat 02 december 2010 - 19:54

Visa inläggDolph_Lundgren Dec 2 2010, 19:35 skrev:

någon som har koll på vart man kan börja leta efter dessa delarna jag har noll koll på vad/var man ska leta.
Dolph_Lundgren behöver väl inte bry sig, 'storstjärna' - Hahaha! - som du ju är så ringer du bara och så levererar de en ny Tv på mindre än en timme!

:wub:

#14

Skickat 03 december 2010 - 10:10

Visa inläggDolph_Lundgren Dec 2 2010, 19:35 skrev:

super bra tråd har nämligen exakt samma problem med min m86.
någon som har koll på vart man kan börja leta efter dessa delarna jag har noll koll på vad/var man ska leta.
I din tråd skrev du ju M87 — har du föresten missat att titta i den? Jag har svarat i din tråd, med bilder och allt, så du kan se vad du ska leta efter i en M86:a (tror nog det ser likadant ut i M87:orna också).

#15

Skickat 03 december 2010 - 10:25

Visa inläggKidCactus Dec 3 2010, 10:10 skrev:

I din tråd skrev du ju M87 — har du föresten missat att titta i den? Jag har svarat i din tråd, med bilder och allt, så du kan se vad du ska leta efter i en M86:a (tror nog det ser likadant ut i M87:orna också).

jodå det hade jag missat totalt, trodde den gick och självdog.
men där står precis det jag behöver, tack för det :wub:

m86/m87 är samma tv det som skiljer är en list i silver.

#16

Skickat 04 december 2010 - 11:43

Visa inläggGuessWho Dec 1 2010, 20:23 skrev:

En liten kort fundering bara...
Det hör inte till vanligheterna att en stor mängd kondensatorer passerar samtliga kvalitets-kontroller och slinker ut på marknaden.

När ni byter ut de defekta kondensatorerna i nätdelen, är ni säkra på att ni har åtgärdat orsaken till att den första uppsättningen kondensatorer kokade?

Jag menar, hur vet ni att inte de nya kondensatorerna ni monterat in kommer att göra exakt likadant som original-kondensatorerna efter ett tag?

Om jag för 11 kronor och ett par timmars jobb kan få min tv att funka i 3år till är jag nöjd.

#17

Skickat 04 december 2010 - 20:06

Hej, skall de lödas fast sen?

#18

Skickat 02 februari 2011 - 09:03

Hejsan!

Bra tråd detta. Jag har precis samma problem själv med min Samsung LE40M87BD, och min Samsung 226BW.

Att lämna in till reparatören kostar mellan 1000 och 2000 kr, lite väl dyrt för ett så litet jobb tycker jag!


Jag har en fråga: Jag har läst att man kan behöva ladda ur apparaten innan man ger sig på att löda bort kondningar, framförallt sådana som håller mycket ström. Hur är det med detta?

#19

Skickat 02 februari 2011 - 10:38

Visa inläggfffortune Feb 2 2011, 09:03 skrev:

Hejsan!

Bra tråd detta. Jag har precis samma problem själv med min Samsung LE40M87BD, och min Samsung 226BW.

Att lämna in till reparatören kostar mellan 1000 och 2000 kr, lite väl dyrt för ett så litet jobb tycker jag!


Jag har en fråga: Jag har läst att man kan behöva ladda ur apparaten innan man ger sig på att löda bort kondningar, framförallt sådana som håller mycket ström. Hur är det med detta?

De där små fjös-kondingarna behöver man inte ladda ur. Det var värre i gamla CRT-apparater som hade massiva kondingar i anslutning till HS-trafon som skulle pumpa ut spänningar på 25 kV. De kunde man få en rejäl kyss av om man glömde ladda ur.

#20

Skickat 11 mars 2011 - 11:59

Visa inläggStemi Dec 1 2010, 20:04 skrev:

Consensus!

TACK TACK TACK.
Jag är så glad, en gammal bärgare som jag, gillar inte finelektronik eller små lödkolvar men tack vare ditt inlägg och 11 välspenderade kronor för 4 nya kondningar funkar min tv igen.

JätteTACK!

Varsågod! Kul att det fungerar.

Som svar på några andra frågor:

Urladdning: Dra ur sladden och starta TV:n. Kortslut även pinnarna på stickproppen

Kvalitet på nya kondingar: Det finns ingen garanti för att kondingar håller i evighet. Elektrolyten kan torka eller läcka. Det är dock oftast seriefel i en hel leverans av komponenter när så många apparater drabbas ungefär samtidigt.

Vilka kondingar bör bytas? Rör inte det som funkar. Kondingar som buktar ut eller har läckt måste bytas.

Var hittar man prylarna? Jag gick med hela nätdelen till Microkit i Västerås. De sa "Aha, en nätdel till en Samsung platt-TV!" Ersättningskomponenterna kostade 20 kr, för ytterligare 40 kr så skulle de lödit dit de nya kondingarna. jag hade dock lite bråttom och gjorde jobbet själv hemma. Microkit saluför hela Elfas sortiment, så hos Elfa hittar man allt behöver.

#21

Skickat 24 maj 2011 - 18:43

TACK alla för en Superbra tråd, nu funkar min LE40M87 som vanligt igen och bara 70:- fattigare :)
Det var 2 kondingar som hade lyft på hatten, kondingarna kostade 16:- st och frakten ca 40:-.
Bilderna från M86an stämde nästan med min M87a.
Köpte nya kondingar på elfa, för er som undrar vilka ni skall ha så är det bara att kolla vad de som sitter i TVn heter, mäta diameter och längd, sen är det bara att beställa på Elfa.
Ex. de jag bytte:
10v
2200µF
105°C
Ø10mm
L=25mm

Länk till Elfa

Bifogad fil  IMAG0218.jpg   988,92K   55 Antal nedladdningar

#22

Skickat 31 maj 2011 - 21:35

Har fått samma fenomen på min tv idag, trodde jag lyckats att paja något när jag flytta den idag. Men låter precis som ni beskriver.. Dock så kan jag inte se att några kondingar ser konstiga ut =/ kan det vara det felet ändå?

#23

Skickat 18 juli 2011 - 20:59

Visa inläggconsensus Mar 11 2011, 11:59 skrev:

Varsågod! Kul att det fungerar.

Som svar på några andra frågor:

Urladdning: Dra ur sladden och starta TV:n. Kortslut även pinnarna på stickproppen

Kvalitet på nya kondingar: Det finns ingen garanti för att kondingar håller i evighet. Elektrolyten kan torka eller läcka. Det är dock oftast seriefel i en hel leverans av komponenter när så många apparater drabbas ungefär samtidigt.

Vilka kondingar bör bytas? Rör inte det som funkar. Kondingar som buktar ut eller har läckt måste bytas.

Var hittar man prylarna? Jag gick med hela nätdelen till Microkit i Västerås. De sa "Aha, en nätdel till en Samsung platt-TV!" Ersättningskomponenterna kostade 20 kr, för ytterligare 40 kr så skulle de lödit dit de nya kondingarna. jag hade dock lite bråttom och gjorde jobbet själv hemma. Microkit saluför hela Elfas sortiment, så hos Elfa hittar man allt behöver.


Fan vad nöjd jag blev när jag läste ditt inlägg! Läst på andra forum om att det är kondensatorerna som är problemet, men just att en butik i Västerås kan fixa det och så pass billigt också :) men såg sen att Micro-Kit har semester-stängt från och med idag...typiskt!men hursom, bra att läsa ditt inlägg, väntar nog tills de öppnar butiken igen och åker dit med min nätdel.

#24

Skickat 03 oktober 2011 - 15:23

Jag är helt ny på sånt här, och har nu en kompis Samsung hemma med just det här problemet. Tänkte försöka fixa det, såg att tre kondingar såg trasiga ut, och beställde nya. Men nu upptäckte jag att de jag köpt var lite för långa, 20mm istället för 16. Gör det någon väsentlig skillnad, eller kan jag köra på de istället för att åka tillbaka och skaffa 16 mm?

#25

Skickat 29 oktober 2011 - 17:02

Kör på de långa... Det gjorde jag, funkar perfekt..;)

#26

Skickat 17 november 2011 - 16:40

Hej på er!

Nu har jag provat att löda av de två kondingarna som svällt, det gick alldeles utmärkt, så nu har jag beställt två nya från microtec i västerås. Sen ska jag prova att löda dit dessa på mitt förmodade kassa nätaggregat.
Jag återkommer med resultat.

Det här inlägget har ändrats av vägkung 18 november 2011 - 22:28


#27

Skickat 19 november 2011 - 22:32

Visa inläggGuessWho 01 december 2010 - 20:23 skrev:

En liten kort fundering bara...
Det hör inte till vanligheterna att en stor mängd kondensatorer passerar samtliga kvalitets-kontroller och slinker ut på marknaden.

När ni byter ut de defekta kondensatorerna i nätdelen, är ni säkra på att ni har åtgärdat orsaken till att den första uppsättningen kondensatorer kokade?

Jag menar, hur vet ni att inte de nya kondensatorerna ni monterat in kommer att göra exakt likadant som original-kondensatorerna efter ett tag?

Lite googlande säger att anledningen att till att kondensatorerna går sönder är att dom blir utsatta för högre spänning än dom är specade för och lösningen är att sätta dit kondensatorer som tål högre spänning än originalets 10V, t.ex 16V:
http://redpushpin.bl...h-clicking.html

#28

Skickat 21 november 2011 - 16:18

Hej på er!

Nu har jag lött dit de två nya kondensatorerna, och vips fungerade TV:n som i fornstora dagar. Tack för en alldeles utmärkt tråd.


#29

Skickat 29 november 2011 - 14:13

Hej, det är samma fel på mina föräldrars M86. Tänkte beställa nya kondensatorer på Elfa och löda. Jag besitter dock ingen hedershatt inom elektronik så nu undrar jag några saker:

1. Är det "Aluminiumelektrolyter, radiella" man ska beställa, eller något annat? Hur vet man vad det ska vara?

2. Dom 3 kondensatorer som var trasiga var alla 10V. Ska jag alltså beställa 16V?

3. Hur utförde ni själva lödningen? D.v.s. hur fick ni bort dom trasiga kondensatorerna från kretsen och hur fick ni fast dom nya? Tog ni bort kretsen så ni kom åt att värma underifrån eller? När man trär i dom nya kondensatorerna så behövs det väl små hål för att föra igenom trådarna? Borrar man hål då eller räcker det med att värma? Behöver man något "material" när man löder dit dom nya, typ tenn? Skulle uppskatta en kort beskrivning hur ni gjorde.

EDIT: Fråga 1 har jag nog fått svar på genom att surfa runt lite på Elfa. Dock har det kommit upp en ytterligare fråga:

4. De kondensatorer jag behöver byta har 1000 µF, innebär det 1 mF hos Elfa eller något annat?

Det här inlägget har ändrats av graFFe 29 november 2011 - 14:38


#30

Skickat 05 december 2011 - 18:07

Nu ser det ut som att även jag råkat ut för detta problem. Öppnat TVn och det ser ut som 3 kondingar är trasiga.

Är det någon som vet något ställe (Uppsala, Västerås förslagsvis) man kan lämna in skiten på för att få dom bytta, har noll erfarenhet av sånt här så jag vet inte om jag vågar mig på det själv.

Det här inlägget har ändrats av martinwicksell 05 december 2011 - 18:11


#31

Skickat 23 december 2011 - 14:55

Tack för tipset om trasiga kondingar! Nu har jag bytt två kondingar och tv:n fungerar igen... Grymt!

#32

Skickat 24 januari 2012 - 10:45

Hej

Sitter här med precis samma symptom som resterande i denna tråd. Min LE40R89BD startar inte. Den står och försöker, gör klickande ljud när man sätter i kontakten. Blev glad när jag hittade denna tråden och trodde att det skulle lösa mina bekymmer men tyvärr så fortsätter tv:n att bete sig lika efter det att jag bytt kondensatorerna. Några idéer? Tacksam för all hjälp jag kan få.

/Anders

#33

Skickat 25 januari 2012 - 07:21

Problemet är nu löst. Efter att kondensatorerna är bytta behöver man i vissa fall nollställa eller byta ett litet minne.
är du intresserad av hur så kan du läsa det på denna tråden.
http://elektronikfor...=793752#p793752

#34

Skickat 18 juli 2012 - 10:17

Tänkte aktivera denna tråd igen då jag råkat ut för samma problematik som ovanstående.

Jag har en LE40R86BDX som bara står och blinkar och klickar.
Efter att ha läst denna tråd vågade jag mig på att öppna tv.n och myck riktigt var det två kondensatorer som buktade upp.
Tog med mig nätdelen till ELFA vars personal skrattade samtidigt som de sa "ännu en samsung".
Köpte med mig två nya kondensatorer hem.
Står dock inför problemet nu att jag inte har någon lödpenna, och även om jag skulle ha det är jag grymt fumlig och vågar mig inte på att löda själv.

MIn fråga är om det finns någon i stockholms området som har en lödpenna och vet hur man gör som skulle kunna hjälpa mig att löda dit två kondensatorer?
Vore EXTREMT tacksam, betalar själfallet för jobbet.

Tacksam för svar.

Mvh

Mathias

#35

Skickat 18 juli 2012 - 15:51

Visa inläggNojan 18 juli 2012 - 10:17 skrev:

Tänkte aktivera denna tråd igen då jag råkat ut för samma problematik som ovanstående.

Jag har en LE40R86BDX som bara står och blinkar och klickar.
Efter att ha läst denna tråd vågade jag mig på att öppna tv.n och myck riktigt var det två kondensatorer som buktade upp.
Tog med mig nätdelen till ELFA vars personal skrattade samtidigt som de sa "ännu en samsung".
Köpte med mig två nya kondensatorer hem.
Står dock inför problemet nu att jag inte har någon lödpenna, och även om jag skulle ha det är jag grymt fumlig och vågar mig inte på att löda själv.

MIn fråga är om det finns någon i stockholms området som har en lödpenna och vet hur man gör som skulle kunna hjälpa mig att löda dit två kondensatorer?
Vore EXTREMT tacksam, betalar själfallet för jobbet.

Tacksam för svar.

Mvh

Mathias


Vagt minne från något forum att det fanns hjälp på Skånegatan i stan med lödning.Kolla med Etervåg Radio&TV där.

#36

Skickat 19 juli 2012 - 19:15

Visa inläggTomasThoren 18 juli 2012 - 15:51 skrev:

Vagt minne från något forum att det fanns hjälp på Skånegatan i stan med lödning.Kolla med Etervåg Radio&TV där.

Tack för tipset!
RIngde runt idag till endel tv reparatörer (dock inte Etervåg), det ville ha mellan 500-1000 kr för att sätta dit två kondensatorer.

Fick en arbetskollega att göra lödjobbet åt mig idag, tog honom 5 min.
Nu fungerar tv.n som om den vore ny igen.
Är så sjukt tacksam för denna tråd och speciellt Consensus som la upp bilderna! Stort tack!

#37

Skickat 03 augusti 2012 - 18:14

Jag tackar och hyllar "Consensus" och ni andra
som bidragit till att fixa min Samsung LE40S.
Jag bytte två "pysta" kondingar till ett pris av 10:-st på Elfa.
Jag höjde värdena på kondingarna ett snäpp för att undvika att det
skulle hända igen.
På TV-butiken sa de att det skulle kosta 4000:- att laga TVn.
Det kostade 20:- :-)
En viktig sak att notera för oss helnoviser är att det finns + och - på kondingarna som skall
hamna rätt. Kolla in hur de gamla satt!
Nu startar TVn på ett kick!!!!!!!!
Mikael.


#38

Skickat 03 november 2012 - 19:43

Har en samsung le40r86bdx och det är 2 söndriga kondensatorer , dom heter cm852 o cm853.
Någon snäll som kan hjälpa mig vad jag ska beställa för grejer.

#39

Skickat 27 november 2012 - 19:08

Ta med dom till Elfa

#40

Skickat 29 november 2012 - 17:37

Min M87 gick med idag, ;) Farsans gick för 2 år sedan med samma problem. Han hade dock garanti kvar. Ruskigt dåligt av Samsung att inte fixa detta när detta i stort sett gäller vartenda tv..Men iofs, min höll i nästan 4 år. Får se om jag lägger ner energi på att byta dom eller säljer bort den billigt. Har en ny på G ändå.

Köpt 4 nya kondisar hos den lokala handlaren. Var två som lyft på hatten men han rekommenderade att byta dom två mindre bredvid också. Han sa också att dom brukar sätta dit 16V istället för 10V som en del här sagt. Ska löda dit dom imorgon..

Det här inlägget har ändrats av Megaman1 06 december 2012 - 09:26


#41

Skickat 07 december 2012 - 14:55

Och där funkar även min perfekt! Kanon. Tack för hjälpen. Bra tråd.

#42

Skickat 11 januari 2013 - 09:46

Grattis Megaman

#43

Skickat 20 februari 2013 - 21:04

Jag får även tacka för en grym tråd! Fick liv i min TV igen efter två bytta kondensatorer samt att jag fick pilla på minneskretsen med en skruvmejsel. Efter det hoppa den igång! Riktigt nöjd :)

#44

Skickat 21 februari 2013 - 21:21

  • Ageve
  • Mega-Guru

  • 7 105 inlägg

Visa inläggGuessWho 01 december 2010 - 20:23 skrev:

En liten kort fundering bara...
Det hör inte till vanligheterna att en stor mängd kondensatorer passerar samtliga kvalitets-kontroller och slinker ut på marknaden.

För ett antal år sedan var det ett mycket vanligt problem med moderkort till datorer. Kondingarna var helt enkelt för dåliga.

Hoppsan. Såg nu att jag svarade på ett gammalt inlägg.

Det här inlägget har ändrats av Ageve 21 februari 2013 - 21:44


#45

Skickat 10 september 2013 - 10:33

Tänkte beställa kondensatorer till min Samsung LE46M86BD.
Har läst tråden men vill dubbelkolla för att vara dubbelsäker.. :)
Bifogar en bild på kondensatorerna. Man ser tydligt att 3 behövs bytas.

Jag undrar är om jag behöver byta de andra runt i kring också?
Samt om jag ska uppgradera dem allihopa till 16v istället för 10v?

Bifogade fil(er)


Det här inlägget har ändrats av Gurri 10 september 2013 - 12:40


#46

Skickat 29 september 2014 - 08:51

Supertack för inläggen, nu har jag dels en fungerande TV samt en liten egoboost för att jag lyckades löda ihop allt.
Det var ju trots allt några år sen i plugget man fick löda..

PS.
Killen i affären visste problemet så fort jag la beställningen. Är det en Tv? Samsung?
DS

#47

Skickat 09 oktober 2014 - 16:58

Gjort som flera av er. Bytt kondesatorer som svällt. Är totalkass på allt som gäller elektronik. Men t o m jag lyckades. Lite pilligt men det gick. Köpte ett paket kondesar på Kjell&Co. Nu startar tv:n som vore den ny. Tack för alla tips. För er osäkra. Sök på youtube. Finns hur mycket som helst.




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • JL Audio 13w7
    exity
    2014-12-22 23:44:59
  • Provar lurar
    Gubbas83
    2014-12-22 23:11:35
  • Prylar
    Benkke
    2014-12-22 21:32:58
  • Gere & Freke har anlänt
    Degpojken
    2014-12-22 21:09:25
  • Köksstereo i Julklapp?
    tiger99
    2014-12-22 19:31:19
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.