Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

* Officiell tråd - Roxcore EZ-Play HD *

565 svar i tråden
Roxcore EZ-Play HD (Mediaspelare) 16 4,9 (10) Inga priser
2 relaterade trådar

#1

Skickat 27 september 2009 - 22:08

Tjena

Är det nån som har nån skaffat sig en Roxcore EZ-Play HD månne?

Mvh. Danne

#2

Skickat 28 september 2009 - 08:12

Jodå jag köpte en på jobbet igår :). Jag kunde inte låta bli och det ska bli roligt att få testa den.

Har navigerat lite i systemen och hunnit beskåda en film i 720p. Det första jag reagerade på var att den var riktigt snabb, den startar bara på några få sekunder. Dock sitter det en liten fläkt monterad som låter lite. Jag tror att fläkten är monterad för att underlätta kylning vid användande av hårddisk. Så man borde kunna ta bort den om man bara lirar över nätverket.

Ljudkvalitet och bildkvalitet var som väntat i samma klass som popcorn, riktigt bra alltså. Men jag kan inte ge en rättvis bedömning innan jag har beskådat mer material.

Bilder finns i mitt galleri ;).

Kan återkomma med lite mer info när jag har hunnit testa den bättre!

Det här inlägget har ändrats av Lulle_Bulle 28 september 2009 - 08:15


#3

Skickat 28 september 2009 - 08:45

Släng gärna upp lite bilder på hur menysystemet ser ut! Jag har inte sett några screenshots på det.

#4

Skickat 28 september 2009 - 08:55

Jag ska ta kort på menyerna så fort jag kan, har dock fullt upp hela dagen :)

Menyerna är i sin helhet svarta med menyalternativ till vänster, illustration och info till höger. Alternativ som finns vid första menyn är saker som internal HDD, external HDD, external DVD, Network, Upnp, network, setup och liknande.

Men ska som sagt försöka få till lite bilder snarast möjligt.

Jag vill klargöra att jag jobbar på kjell & Company men vill såklart ge en så opartisk syn på produkten som möjligt i mån av den hemmabionörd man är ;).

#5

Skickat 29 september 2009 - 09:23

Bra upp med lite mer bilder. Kan man uppdatera firmwaren på spelaren?

#6

Skickat 29 september 2009 - 13:07

Hej.

Jag är helt ny på det här med mediaspelare.
Fick syn på EZ Play HD i nya katalogen från Kjelle, och blev riktigt nyfiken.

Har tänkt kolla på film, lyssna på musik mm över nätverket.

Undrar över hur EZ Play löser det här med lösenord?
Idag har jag en laptop kopplad till Tv'n, som jag kör XP på.
När jag vill komma åt mapparna på den andra datorn som kör Vista
så måste jag ange användarnamn och lösenord. Har testat att stänga av
lösenordsskyddet i Vista men då funkar det inte alls.

Även jag undrar var man hämtar ev. uppdateringar?

Har kollat lite på forumet för Popcorn Hour och där verkar ju uppdateringarna
dugga tätt :)

Det kanske är så bra att maskinen var "klar" när den släpptes :-)

/Figg

#7

Skickat 30 september 2009 - 11:27

Firmware bör gå att uppdatera, det finns ju både usb-portar för koppling tll datorn och till extern disk. Dck har jag inga uppgifter om hur det ser ut med några uppdateringar. Dock måste jag säga att den just nu verkar väldigt stabil och svarar fort på alla uppgifter man ger den. Uppstarten är riktigt snabb och tar inte mer än 5-6 sekunder tills man kan börja navigera.

Hur det är med vista och lösenord vet jag inte riktigt, jag har xp på alla mina datorer och har aldrig vart bra vän med vista :rolleyes:. Dock ska jag fråga en arbetskamrat om han har någon lösning på ditt problem!

Jag knäppte bilder på gränssnittet i morse innan jag åkte till jobbet men misslyckades att hitta usb-kabeln till kameran. I kväll ska jag genomför en skattjakt efter kabeln så ni kan få se lite bilder på hur det ser ut!

#8

Skickat 30 september 2009 - 13:54

Finns det någon uppgraderings fukntion eller likanden i inställningarna då?
Är det här kjell's eget märke?
har den DTS-avkodning till Analog stereo eller endast via Optiskt?

#9

Skickat 30 september 2009 - 14:25

Visa inläggRaboo Sep 30 2009, 13:54 skrev:

Finns det någon uppgraderings fukntion eller likanden i inställningarna då?
Är det här kjell's eget märke?
har den DTS-avkodning till Analog stereo eller endast via Optiskt?

Finns en uppdaterings funktion i menyerna, vet inte hur man använder den dock.
Ska vara Kjells egna märke - dom har reggat domänen Roxcore (.com?)

Slänger in en fråga - hur i helvxxe för man över filer till den? - Har slängt i en hd, men kan bara pinga maskinen, hittar den inte via nätverket alls o kan inte mappa upp den i utforskaren via ip (som jag har gjort med min nas).

Manualen+placeringen av usb portarna tycker jag suger l

#10

Skickat 30 september 2009 - 19:42

Visa inläggRaboo Sep 30 2009, 13:54 skrev:

Finns det någon uppgraderings fukntion eller likanden i inställningarna då?
Är det här kjell's eget märke?
har den DTS-avkodning till Analog stereo eller endast via Optiskt?


Den har DTS downmix på steroutgången.

Det här inlägget har ändrats av Brodde 30 september 2009 - 19:44


#11

Skickat 30 september 2009 - 21:01

Nu har jag skuttat runt är hemma som en liten sork och pillat med mediaspelaren.

Figgis:

Som tidigare sagt finns det en uppdateringsfunktion under setup, dock vet jag inget om vad det kan komma för firmwares i framtiden. Om det kommer antar jag att de kommer att gå att finna på www.kjell.com under informationen om produkten.

Raboo:

Jo Roxcore är kjells egna märke. Det var därför jag tyckte att det skulle bli roligt att testa mediaspelaren lite och se vart killarna har hittat på sina scoutresor .

Agrik:

Jag hade inte tänkt ha en hårddisk i min spelare men läste ditt inlägg på lunchen och bestämde mig för att köpa en disk å se vad jag kunde komma fram till. Till att börja med verkade inte spelaren reagera på att ha en disk i sig när jag körde i den direkt från påsen. Den snurrade och allt men jag lyckades inte få tillgång till den.

Efter en massa surt grubbel över just att manualen inte dög för detta slet jag upp min htpc och formaterade disken i den. Sen var det bara att skruva i den igen och då kände den igen den på en gång och jag kunde använda copy funktionen på kontrollen för att dra över lite filer. Jag vet inte om jag har missat något men det känns väldigt krystat att behöva formatera den disken man har tänkt använda i en dator innan man skruvar i den i mediaspelaren. Jag ska titta lite närmre på detta och se om någon annan kjelleman är klokare på det hela.

Jag lite fundersam över varför jag precis som du inte kan se spelaren på nätverket, jag trodde att jag enkelt skulle kunna dra över filer till disken direkt i desktopmiljö.

Jag lyckades även pinga den utan problem men har inte kommit mycket längre än det. Jag ska brainstorma lite med grabbarna på jobbet i morgon om en lösning.

Det är ungefär vad jag har hunnit med på lite över en timme, vi stänger sent i Valbo :).

Jag lägger även upp en bild på GUI nu så ni kan se hur det ser ut.

#12

Skickat 30 september 2009 - 21:34

Visa inläggLulle_Bulle Sep 30 2009, 21:01 skrev:

Agrik:

Jag hade inte tänkt ha en hårddisk i min spelare men läste ditt inlägg på lunchen och bestämde mig för att köpa en disk å se vad jag kunde komma fram till. Till att börja med verkade inte spelaren reagera på att ha en disk i sig när jag körde i den direkt från påsen. Den snurrade och allt men jag lyckades inte få tillgång till den.

Efter en massa surt grubbel över just att manualen inte dög för detta slet jag upp min htpc och formaterade disken i den. Sen var det bara att skruva i den igen och då kände den igen den på en gång och jag kunde använda copy funktionen på kontrollen för att dra över lite filer. Jag vet inte om jag har missat något men det känns väldigt krystat att behöva formatera den disken man har tänkt använda i en dator innan man skruvar i den i mediaspelaren. Jag ska titta lite närmre på detta och se om någon annan kjelleman är klokare på det hela.

Jag lite fundersam över varför jag precis som du inte kan se spelaren på nätverket, jag trodde att jag enkelt skulle kunna dra över filer till disken direkt i desktopmiljö.

Jag lyckades även pinga den utan problem men har inte kommit mycket längre än det. Jag ska brainstorma lite med grabbarna på jobbet i morgon om en lösning.

Det är ungefär vad jag har hunnit med på lite över en timme, vi stänger sent i Valbo :).

Jag lägger även upp en bild på GUI nu så ni kan se hur det ser ut.

Tack hade samma problem som dig i början - hdn helt ny från påsen, måste tydligen formatera den i datorn först.

Fick svar från Kjell o Co idag: "Det verkar som om att det inte går att flytta över filerna från datorn utan du får använda dig av maskinens egna interface för att kopiera filer från datorn till hårddisken som sitter i. Se stycket om filhantering på sid 10 i manualen. Man kan även använda sig av en usbkabel mellan och då blir maskinen som ett kabinett."

Hm, inte riktigt vad jag hade tänkt mig när jag köpte maskinen, är ju enormt mycket smidigare att markera flera filmer/filer i win o dra över dom till spelaren än att sitta o göra det med fjärrkontrollen vid tvn. Men men, hoppas att det finns en lösning...

#13

Skickat 30 september 2009 - 21:38

Visa inläggLulle_Bulle Sep 30 2009, 22:01 skrev:

Nu har jag skuttat runt är hemma som en liten sork och pillat med mediaspelaren.

Figgis:

Som tidigare sagt finns det en uppdateringsfunktion under setup, dock vet jag inget om vad det kan komma för firmwares i framtiden. Om det kommer antar jag att de kommer att gå att finna på www.kjell.com under informationen om produkten.

Raboo:

Jo Roxcore är kjells egna märke. Det var därför jag tyckte att det skulle bli roligt att testa mediaspelaren lite och se vart killarna har hittat på sina scoutresor .

Agrik:

Jag hade inte tänkt ha en hårddisk i min spelare men läste ditt inlägg på lunchen och bestämde mig för att köpa en disk å se vad jag kunde komma fram till. Till att börja med verkade inte spelaren reagera på att ha en disk i sig när jag körde i den direkt från påsen. Den snurrade och allt men jag lyckades inte få tillgång till den.

Efter en massa surt grubbel över just att manualen inte dög för detta slet jag upp min htpc och formaterade disken i den. Sen var det bara att skruva i den igen och då kände den igen den på en gång och jag kunde använda copy funktionen på kontrollen för att dra över lite filer. Jag vet inte om jag har missat något men det känns väldigt krystat att behöva formatera den disken man har tänkt använda i en dator innan man skruvar i den i mediaspelaren. Jag ska titta lite närmre på detta och se om någon annan kjelleman är klokare på det hela.

Jag lite fundersam över varför jag precis som du inte kan se spelaren på nätverket, jag trodde att jag enkelt skulle kunna dra över filer till disken direkt i desktopmiljö.

Jag lyckades även pinga den utan problem men har inte kommit mycket längre än det. Jag ska brainstorma lite med grabbarna på jobbet i morgon om en lösning.

Det är ungefär vad jag har hunnit med på lite över en timme, vi stänger sent i Valbo :).

Jag lägger även upp en bild på GUI nu så ni kan se hur det ser ut.
Tack för infon
Vi som är nyfikna värdesätter det mycket

/figg

#14

Skickat 30 september 2009 - 21:50

Agrik:

Ja jag tycker att det är lite tråkigt att det är så. Jag hoppas på att det inte är en begränsning i hårdvaran bara. Vi får hoppas på att det går att ordna med en firmware. Kör med funktionen som är inbyggd nu för copy, det fungerar väl bra men som sagt skulle det vara smidigare i skrivbordsmiljö.


Figgis

Det är väldigt kul att hjälpa till :), även om det är vid sidan om arbetstimmarna. Jag frågade killarna på jobbet idag om det där med vista, varken chefen eller den andra säljaren som var där hade kvar vista på burkarna hemma. Men eftersom det inte verkar som att det är möjligt att navigera lagringen från datorn verkar ändå problemet inte vara något problem :D

Men ditt problem kvarstår ju och jag ska se om vår största nätverksfetish kan ha ett svar på det hela. Men jag tror han är pappaledig i en månad så jag ska se om jag kommer ihåg att slå honom en signal i morgon på jobbet.


Uppgiften jag har framför mig ikväll är att testa lite 1080p. Jag tänkte testa lite data med mindre bitrate, vanlig och även killer sample. Jag har inte så stora förhoppningar på killer sample då även min dator springer och gömmer sig i ett hörn ibland när jag lirar det. Lirar ens en blu-ray spelare 106 mbps :P ?

#15

Skickat 30 september 2009 - 22:21

Uppdatering

720p:

inga som helst problem oberoende av bitrate över både nätverk och intern HDD.

1080p

4334 kbps sample (Anime)
Det var såklart inga problem alls

8935 kbps sample (Action)
Inget lagg vad jag kunde se varken över nätverk eller intern HDD

106 mbps sample (killer sample):
Som jag trodde blev det mest köttfärs av det hela. Över nätverket hackade det och blev en härlig soppa av pixlar efter en sekund. Körde jag filen genom den interna hårdisken flöt det på bra förrutom att fåglarna smälte ihop i vad som såg ut som en pixelorgie.

Det här inlägget har ändrats av Lulle_Bulle 30 september 2009 - 22:22


#16

Skickat 01 oktober 2009 - 07:17

Någon NAS-funktion (fil-server) finns inte på Roxcore EZ-Play HD. Så för att föra över filer via datorn måste man antingen koppla in den via USB eller använda COPY-menyn via GUI.

Det här inlägget har ändrats av VoodooExtreme 01 oktober 2009 - 07:42


#17

Skickat 01 oktober 2009 - 07:39

Har ni testat FTP?

Sen kanske det är en Linux maskin? Då kanske Hårddisken ska vara i ext2/3

#18

Skickat 01 oktober 2009 - 12:56

Intresserad av att skaffa mig en "mediaextender" och kollar bl a på Roxcore EZ-Play HD, (WD-TV Live) och The CinemaTube (http://www.brite-vie.../cinematube.php).

De två senare verkar både prisvärda och trevliga men har en stor nackdel, de verkar inte gå att få tag i än...
Därför är EZ-Play HD fortfarande mest intressant.

Dock har jag några funderingar;
1. Hur ser egentligen gränssnittet ut, såg bilden som Lulle_Bulle la upp men den säger tyvärr inte så mkt, t ex hur ser det ut när man listar sina filmer på nätverket? (T ex ser CinemaTuben's gränssnitt väldigt trevligt ut, se länk ovan), jag gissar att det är ett mkt enklare GUI på EZ-Play HD, endast fil-listning? (Om möjligt får du jättegärna lägga upp fler GUI-bilder, Lulle_Bulle :-)

2. Funkar det bra att spela upp .mkv-filmer med externa subtitles (.srt)?

3. Funkar .iso-filmer bra, dvs dyker DVD-menyn upp osv? (Något som tydligen inte WD-TV Live klarar)

4. Har inte tänkt sätta i en hårddisk utan köra allt från nätverket, hur funkar det egentligen, listas alla utdelade foldrar man har upp eller hur ser det ut?

#19

Skickat 01 oktober 2009 - 14:26

pgfg

Jag ska ta ett kort på hur det ser ut när man browsar filer på andra datorer. Det blir en lista på vänstra sidan där du ser allt du har i den mappen du bläddrar i. På höger sida ser man lite info och preview av filmen, den spelar i ett minde fönster.

kör du .mkv med srt-filer i mappen är det bara att trycka vänster eller höger så bläddra den mellan alla srt-filer som ligger i mappen :).

Jag har inte testat lira en dvd iso än tyvärr, ska se till att testa det ikväll när jag kommer hem.

Efter att du har delat ut mappar eller hårddiskar på datorn är det bara att bläddra precis som man vill. Jag har delat ut 3 hårddiskar och man kan se allt som finns på dom, vissa filsorter som .rar och liknande visas dock inte. Men jag anser att det är riktigt lätt att navigera filerna.

Många verkar vilja ha mer kort på GUI. Jag tycker att det var svårt att ta ordentliga bilder på den men jag ska göra mitt bästa för att kartlägga större delar av det hela :D.

#20

Skickat 01 oktober 2009 - 15:20

argh, var e delete?

Det här inlägget har ändrats av Agrik 01 oktober 2009 - 15:22


#21

Skickat 01 oktober 2009 - 17:08

Agrik

Jag har rast så jag är inte hemma och kan titta. Men jag har för mig att det var select eller move och sen trashcan för att ta bort filer som ligger på hårdisken.

Det var option >> Delete :)

Det här inlägget har ändrats av Lulle_Bulle 01 oktober 2009 - 19:28


#22

Skickat 01 oktober 2009 - 22:06

Jag knäppte lite nya bilder på GUIt men jag var väldigt skakig efter att ha tränat och stativet står självklart på vinden ;) . Men nu kan ni se hur det ser ut när man bläddrar bland filer och hur den inbyggda filöverföringen ser ut i alla fall.

#23

Skickat 02 oktober 2009 - 19:50

Visa inläggLulle_Bulle Oct 1 2009, 18:08 skrev:

Agrik

Jag har rast så jag är inte hemma och kan titta. Men jag har för mig att det var select eller move och sen trashcan för att ta bort filer som ligger på hårdisken.

Det var option >> Delete :lol:

hehe, tack för ditt svar men jag jag syftade på hur man deletade meddelandet :blink:

Ah, kan ju fylla posten med nåt vettigt också:

Iallafall så har det nu hänt att min mediaspelare har krashat vid 2 tillfällen, båda gångerna kollade jag på .avi film från olika usb minnen, vet inte om det e vanligt att det inträffar o man får starta om spelaren, då jag bara sett max 10 filmer. Bägge filmerna har efter omstart fungerat fint där dom tidigare har krashat (vit/ljusgrön bild).

Det här inlägget har ändrats av Agrik 02 oktober 2009 - 19:57


#24

Skickat 03 oktober 2009 - 00:19

Visa inläggAgrik Oct 2 2009, 19:50 skrev:

hehe, tack för ditt svar men jag jag syftade på hur man deletade meddelandet ;)

Ah, kan ju fylla posten med nåt vettigt också:

Iallafall så har det nu hänt att min mediaspelare har krashat vid 2 tillfällen, båda gångerna kollade jag på .avi film från olika usb minnen, vet inte om det e vanligt att det inträffar o man får starta om spelaren, då jag bara sett max 10 filmer. Bägge filmerna har efter omstart fungerat fint där dom tidigare har krashat (vit/ljusgrön bild).

Det låter inge bra alls :blink: . Jag har inte ens testat att spela upp genom usb varken med sticka eller extern HDD. Jag har inte upplevt någon krasch över nätverk eller intern HDD så det måste vara någon vajsing med just USB.

Om inte du har sådan otur att du har fått ett måndags ex eller liknade. Jag ska se till att köra några avsnitt med serier i .avi och se om jag upplever samma problem. Fortsätter det och stör upplevelsen i fortsättningen är det ju inga problem att returnera den Agrik! Uppfyller inte produkten dina förväntningar eller specifikationen är det klart att du ska göra det känt och inte behöva dras med det.

Om det skulle vara något instabilt med just USB och inte bara på din spelare hoppas jag att det kan fixas med firmware, men jag ska se till att se hur min fungerar.

Spelaren är ju baserad på Realtek 1073 och det chipet vet jag inte mycket om alls tyvärr :P. Kanske är det något känt problem för chipet, det är värt att kolla upp :lol:.

#25

Skickat 03 oktober 2009 - 01:15

har själv funderat på en mediaspelare och fann denna på Kjell..

så det jag är mest nyfiken på är om det kommer ngn fin liten lista eller ett helhets omdöme på maskinen...
dvs.. + och -, samt om du skulle kunna rekommendera folk att köpa den...
är inte nöjd med min ps3a som mediaspelare... vill juh att den ska kunna svälja alla format och få ut bra bild o ljud utan massa meck...

// tack på förhand...

#26

Skickat 03 oktober 2009 - 09:36

Visa inläggNoffe Oct 3 2009, 01:15 skrev:

har själv funderat på en mediaspelare och fann denna på Kjell..

så det jag är mest nyfiken på är om det kommer ngn fin liten lista eller ett helhets omdöme på maskinen...
dvs.. + och -, samt om du skulle kunna rekommendera folk att köpa den...
är inte nöjd med min ps3a som mediaspelare... vill juh att den ska kunna svälja alla format och få ut bra bild o ljud utan massa meck...

// tack på förhand...

Jag hade tänkt skriva en sammanställning med mina synpunkter på produkten så ni kan se vad jag tycker. Men jag kommer inte lämna något riktigt omdöme på den här på prisjakt för det känns fel. Men jag ska skriva en + och - lista utifrån mina åsikter :lol:

#27

Skickat 03 oktober 2009 - 10:40

Ok pojkar jag har goda nyheter. Spelaren har ingen begränsning när det gäller hårdvara för varken NAS eller Torrent verkar det som. Vi har forskat lite i gävlebutiken här och hittat lite fakta.

Vi har skickat ett mail till huvudkontoret och frågat om det är någon ny firmware på G. Men som det ser ut så kan ni nog se fram emot fler funktioner i framtiden :). Självklart kan jag inte lova något men jag tänkte att ni kanske skulle tycka att det var roligt att höra ;).

Det här inlägget har ändrats av Lulle_Bulle 03 oktober 2009 - 17:22


#28

Skickat 03 oktober 2009 - 15:26

Tja!
Jag köpte denna och fick hem den i går.
Kan meddela att den är helt stabil och bilden är suverän i 720p samt "vanlig" standard. Ljudet med är bra. MEN jag kommer att lämna tillbaka den omgående.
Går du in i en mapp med musik vare sig den ligger på interna HD eller på server så kan du bara spela en låt åt gången. Du måste starta nästa låt manuellt varje gång. Såvida du inte gör en spellista. Men då måste du markera varje fil för sig för det går inte att markera en hel mapp. Har du då ett par hundra låtar så lär det ta ett tag.
Fullständigt värdelöst alltså.
Allt är bra men en så basic funktion som att spela flera i rad finns inte och det är inte bra.

Köp inte denna om ni vill yssna på musik alltså!

#29

Skickat 03 oktober 2009 - 17:45

  • 22mc
  • Beroende

  • 1 421 inlägg
Funkar det inte om du trycker play "på" mappen?

#30

Skickat 04 oktober 2009 - 01:24

Nej, det är inte tillåtet att trycka play på den eller som sagt lägga till den i en spellista oavsett om man har en HD i eller kör från USB eller nätverk.
Det tragiska är att min soppiga Denver DVD med USB sticka fixade detta och nu måste jag välja den om jag vill lyssna på musik.

Dessutom så kan jag inte komma åt den från min dator utan måste flytta över filer från boxen. Vilket gör att jag inte kan använda den som en extra säkerhetslagring så jag lipper Servern.

Någon som vet vilken programvara det är i om någon annan passar för det är ju med säkerhet bara en kopia av någon annan spelare på marknaden.

Det här inlägget har ändrats av Pukin_Dog 04 oktober 2009 - 03:02


#31

Skickat 04 oktober 2009 - 21:49

Visa inläggPukin_Dog Oct 3 2009, 15:26 skrev:

Tja!
Jag köpte denna och fick hem den i går.
Kan meddela att den är helt stabil och bilden är suverän i 720p samt "vanlig" standard. Ljudet med är bra. MEN jag kommer att lämna tillbaka den omgående.
Går du in i en mapp med musik vare sig den ligger på interna HD eller på server så kan du bara spela en låt åt gången. Du måste starta nästa låt manuellt varje gång. Såvida du inte gör en spellista. Men då måste du markera varje fil för sig för det går inte att markera en hel mapp. Har du då ett par hundra låtar så lär det ta ett tag.
Fullständigt värdelöst alltså.
Allt är bra men en så basic funktion som att spela flera i rad finns inte och det är inte bra.

Köp inte denna om ni vill yssna på musik alltså!
Det går att spela fler än en men det är lite väl omständigt - det tog ett tag att hitta.
Börja uppspelning av första filen i den katalog du vill spela upp filer i.
Tryck sedan "Repeat" knappen två gånger för att aktivera "Repeat all" funktionen.
Alla filer i den aktuella katalogen kommer nu att spelas upp.

Riktigt uselt att "Repeat all" inte är default - den sparas inte heller mellan gångerna utan man måste göra ovanstående steg varje gång.
Sedan växlar den inte filinformationen till höger när den växlar låt - det är alltid första låtens info som visas.

#32

Skickat 05 oktober 2009 - 11:25

Jag testade det men den visar den där symbolen att det inte är tillåtet att trycka på den knappen i det läget. Kanske funkar om man har en HD inmonterad dock. Har du det?

En annan sak som slog mig är att det inte ens finns en shuffle-funktion!?

Nej denna är inte att rekommendera faktiskt som det ser ut i dag. Sedan när det verkar vara Kjells eget märke så är jag tveksam till hur mycket de vill lägga energi på att få fram ny firmware.

Och som sagt spellistor går ju bara att göra med HD i maskinen och det kanske man vill göra om man har en massa musikvideos med. Den har tyvärr för många brister men ett bra pris. Men som man säger man får ju vad man betalar för...

#33

Skickat 05 oktober 2009 - 15:50

Jag håller helt med om att musikfunktionen är dålig. Jag är lite förvånad överhuvudtaget att musikfunktioner ofta är dåliga på mediaspelare, så svårt kan det ju inte vara att få in en vettig funktion.

För mig som bara använder den till just film fungerar den klockrent, men vill man ha en bra musikspelare i samma paket verkar det inte så passande. Det är ju mycket möjligt att det kan lösas genom uppdateringar men det har jag såklart ingen kontroll över så det kan jag inte spekulera i :blink:.

Agrik:

Jag har nu testat att spela lite .avi från extern hårddisk och inte upplevt några problem, har inte testat med usb-sticka dock så problemet ligger kanske just där?

#34

Skickat 05 oktober 2009 - 17:30

Jag har testat via nätverket, USB sticka samt intern HD. Flera funktioner fungerar ju bara med intern HD tyvärr vilket som sagt gör det minst sagt bökigt att hålla på med då man måste flytta filerna från enheten. Det går ju inte att göra det från Windows. Så då måste man uppdatera 2 hårddiskar hela tiden.

Men har man ingen HD i utan kör film, även HD film som jag testat så kan man koppla loss fläkten med för den har ingen funktion annat än att kyla den inre hårddisken. Finns nämligen ingen elektronik där den är monterad. Dåå blir den knäpptyst och fungerar kanon med superbra bild.

Men jag vill spela musik med. Är det värt 2000 för C-200? Eller kanske denna iTab 36HD Mediaspelare med en inbyggd DVD som har inbyggd DVD och verkar spotta ur sig Firmwares på löpande band. Det är ju bra. Firmwares.

Jag är antagligen i helt fel forumdel för detta men det är en djungel där ute så det känns som det inte spelar någon roll vart man skriver man får svar ändå. :blink:

#35

Skickat 09 oktober 2009 - 18:22

Okej, har nu uppdaterat min Roxcore med Mvix firmware, nu hittas den över nätverket från datorn + kommer åt den via http.

Får att hdn e skrivskyddad när jag försöker föra över en fil - inte kollat på det något mer - lite ont om tid, men det bör inte vara så svårt att lösa.

http://www.mvixusa.com/ultio/1080p-high-de...theater-pc.html


http://www.mvixusa.com/support/index.php?_...&nav=0,1,17


/Edit: satte bara "login control" på spelaren till off - kan nu föra över filer från datorn till den!

Det här inlägget har ändrats av Agrik 09 oktober 2009 - 18:33


#36

Skickat 11 oktober 2009 - 09:43

Gentlemen...
Införskaffade mig igår en EZ-Play hos Kjelle. Glad i hågen åkte jag hem å kopplade upp den nya leksaken. Sen startade problemen...
EZ-Play skall kopplas upp och kommuniceras över nätverket mot 2 st datorer med Vista Home Premium SP1
Enligt instruktionerna ska detta gå utmärkt genom att man skapar ett nytt konto "Guest" (har fått Administratörsnivå), därefter är det bara att dela ut mapparna och köra.
Men Nej... I Network menyn kan jag se de datorer som är igång, hitta den arbetsgrupp som är aktuell, sen kör det fast. EZ-Play frågar efter NetUser ID samt Password. Hur jag än gör kommer jag inte in. :)
Någon annan som stött på problemet, eller är det mig det är fel på? Enligt instruktionerna ska det vara både möjligt och enkelt att köra i Vista miljö.

#37

Skickat 12 oktober 2009 - 09:32

Visa inläggSpeedster59 Oct 11 2009, 10:43 skrev:

Gentlemen...
Införskaffade mig igår en EZ-Play hos Kjelle. Glad i hågen åkte jag hem å kopplade upp den nya leksaken. Sen startade problemen...
EZ-Play skall kopplas upp och kommuniceras över nätverket mot 2 st datorer med Vista Home Premium SP1
Enligt instruktionerna ska detta gå utmärkt genom att man skapar ett nytt konto "Guest" (har fått Administratörsnivå), därefter är det bara att dela ut mapparna och köra.
Men Nej... I Network menyn kan jag se de datorer som är igång, hitta den arbetsgrupp som är aktuell, sen kör det fast. EZ-Play frågar efter NetUser ID samt Password. Hur jag än gör kommer jag inte in. :unsure:
Någon annan som stött på problemet, eller är det mig det är fel på? Enligt instruktionerna ska det vara både möjligt och enkelt att köra i Vista miljö.

Jag angav bara användarnamnet på den aktuella vistadatorn och adminlösenordet, sen kom jag in utan problem.

#38

Skickat 12 oktober 2009 - 10:07

Vista är jag inget vidare på måste jag erkänna. Dom flesta som jag har pratar med verkar ha löst problemet som VoodooExtreme säger. Har du vägarna förbi kjellebutiken där du köpte den kan du alltid fråga :unsure:. Brukar alltid finnas någon som själv kör vista hemma som kan svara på frågorna :).

#39

Skickat 14 oktober 2009 - 17:41

Visa inläggSpeedster59 Oct 11 2009, 10:43 skrev:

Gentlemen...
Införskaffade mig igår en EZ-Play hos Kjelle. Glad i hågen åkte jag hem å kopplade upp den nya leksaken. Sen startade problemen...
EZ-Play skall kopplas upp och kommuniceras över nätverket mot 2 st datorer med Vista Home Premium SP1
Enligt instruktionerna ska detta gå utmärkt genom att man skapar ett nytt konto "Guest" (har fått Administratörsnivå), därefter är det bara att dela ut mapparna och köra.
Men Nej... I Network menyn kan jag se de datorer som är igång, hitta den arbetsgrupp som är aktuell, sen kör det fast. EZ-Play frågar efter NetUser ID samt Password. Hur jag än gör kommer jag inte in. ;)
Någon annan som stött på problemet, eller är det mig det är fel på? Enligt instruktionerna ska det vara både möjligt och enkelt att köra i Vista miljö.
Fick detta svar från Lullebulles kollega på Kjelles kundtjänst, funkade för mig.
Kör Vista Home premium

Jag har själv Vista på min server hemma och XP på en av familjens laptops, och det är inga som helst problem att dela ut en mapp på Vista-datorn och sedan komma åt den från XP-datorn utan att behöva skriva in något lösenord. Även om du skulle ha lösenord så fixar EZ-Play HD detta, då det kommer upp en dialogruta i GUI där man får ange användarnamn och lösenord. Men enklast är att göra en utdelning från Vista-datorn som alla kan komma åt. Jag tror inte jag gjort något speciellt mer än nedanstående för att få detta att fungera.

Högerklicka på mappen du vill ha utdelad.
Välj Share...
Välj därefter Everyone (All users in this list) och sedan klicka på Add
Klicka på Permission Level och välj Co-owner (om du vill kunna skriva till mappen)
Klicka på Share
Klart!

Hoppas det hjälper

Det här inlägget har ändrats av Figgis 14 oktober 2009 - 17:42


#40

Skickat 14 oktober 2009 - 18:43

Jag har samma problem med att nå mina utdelade mappar.. Jag kör win7 ultimate och har t.o.m döpt om guest och skapat ett nytt guest konto med admin rättigheter men den släpper jevlar i det inte in mej ändå. testat alla möjliga kombinationer att logga på med både guest och mitt egna konto..

få ni ens upp inloggnings rutan? För vad jag förstår det som så ska man bara glida rakt in när man aktiverat sitt guest konto.

Ett tillägg... delade ut en mapp på min netbook som jag kör XP på och där är det inga som helst problem, behövde bara aktivera gästkontot.

Så det är ju nåt med win7.

Det här inlägget har ändrats av cripsen 14 oktober 2009 - 20:51


#41

Skickat 16 oktober 2009 - 21:09

Visa inläggPukin_Dog Oct 5 2009, 12:25 skrev:

Jag testade det men den visar den där symbolen att det inte är tillåtet att trycka på den knappen i det läget. Kanske funkar om man har en HD inmonterad dock. Har du det?

En annan sak som slog mig är att det inte ens finns en shuffle-funktion!?

Nej denna är inte att rekommendera faktiskt som det ser ut i dag. Sedan när det verkar vara Kjells eget märke så är jag tveksam till hur mycket de vill lägga energi på att få fram ny firmware.

Och som sagt spellistor går ju bara att göra med HD i maskinen och det kanske man vill göra om man har en massa musikvideos med. Den har tyvärr för många brister men ett bra pris. Men som man säger man får ju vad man betalar för...
Glömde detaljen att man måste vara i musik-läge för att kunna aktivera "Repeat all" - alltså tryck "Music" knappen först annars kommer man aldrig åt att ändra repeat-läge...

Nämnde jag att det var omständigt? Nåväl det tål att sägas igen ;-)

#42

Skickat 18 oktober 2009 - 16:59

Ok, mins faktiskt inte om jag testade det men jag tyckte jag testade precis allt som gick och blev tokig på den. Jag har svårt att tänka mig att jag inte testade även den saken faktiskt men troligen så missade jag det eftersom det fungerar för dig.

Sedan var det någon som hade stängt av någon login på maskinen så det går att föra filer från datorn till burken istället. Den loginen fans inte överhuvudtaget på min naskin kan jag ju meddela. Olika Batchar på de första maskinernas om kom ut?

Jag har sedan flera dagar skickat tillbaka den enligt deras 30 dagars öppet köpregel. Tar pengarna och sitter nu och väljer mellat Tvix 6600N eller Popcorn Hour C-200 istället. Visst det är 2k extra men det verkar som de tillverkarna ligger i med sina FW och sådant.

Hoppas ni som har denna får till det och blir nöjda till sist!

#43

Skickat 26 oktober 2009 - 08:41

Tjena!


Äntligen köpt min första mediaspelare. wee!
Åkte hem, stoppade i en HDD med förberett 1080P DTS material i mkv format.
Snacka om plug and play!
Var igång på nolltid, suverän bild, suveränt ljud!

Kopplat via HDMI till tvn och via digital optisk till min reciever. (Samsung ht-p1200)

Det som har börjat muppa sig är att om man använder GOTO funktionen så verkar recievern "glömma" vilken typ av ljudsignal som skickas.
så recievern ställer om ljud till Dolby Digital istället för DTS vilket då medför att man inte får något ljud alls.
För att lösa detta måste jag hoppa runt bland "ljud in" valen på recievern tills jag kommer tillbaka till Digital in 1.
Då växlar den tillbaka till DTS.

Samma sak händer även ibland om man pausar/återupptar filmer.
Fick stänga av resume-funktionen på roxcoren, annars startade filmerna inte ens i DTS.
Även movie preview verkar generera detta problem.

Är detta ett problem i min reciever eller i Roxcore:n? Kabelknas?
Om jag minns rätt så var det inte så här när jag först testade den...

Blir precis samma fel om man kör en film med Dolby Digital, kör man GOTO blir det tyst, fast då står recievern kvar på Dolby Digital.

Har i Roxcore valt SPDIF RAW för ljud ut.

En annan fundering när jag ändå skriver. :)
Vad kan vara en rimlig AV-sync fördröjning?
Blir snart galen när jag försöker se om det blir bra eller inte.



Tacksam för hjälp!!


/Johan

#44

Skickat 26 oktober 2009 - 09:45

Jag vart grymt besviken på denna spelare.

Möjligheten till att konfigurera hur den ska nå min Windows server var obefintlig. Dokumentationen var minst sagt bristfällig. GUI var bland det fulaste jag har sett på länge (vilket jag iof skulle kunan leva med om spelaren hade fungerat).

Jag tänkte köra den mot min Windows 2008 server men tji fick jag, den hittade inte ens servern.När man försökte hitta en möjlighet att ställa in servern manuellt så konstaterade man ganska snabbt att det inte gick.

Tre saker jag vill pointera.
1.
Ja alla mapparna är delade som de ska och jag kommer åt dom från ALLA mina andra maskiner (Linux/Windows/OSX)
2.
Det finns inte en chans i h******e att jag slår på ett gäst konto, jag vet bättre än så. Hur svårt ska det vara att lägga in en option för att kunna ange ett användarnamn och lösenord?
3.
Jag tänker inte heller hålla på och flasha om min spelare med firmware från andra leverantörer.
Betalar jag för en spelare som ska fungera out of the box så ska den göra det. Att uppgradera den är ok, men inte att byta till fw från en annan lev.

Så jag skulle inte rekommendera denna produkt till någon.

#45

Skickat 27 oktober 2009 - 18:30

är inne på att köpa en mediaspelare och fick upp ögonen för denna spelaren.
Vad säger ni som köpte den?
Det står mellan en sån här eller en begagnad popcorn a-100. p.g.a begränsad ekonomi

någon som haft båda och kan nämna för/nackdelar?

#46

Skickat 30 oktober 2009 - 21:13

  • bezt
  • Wannabe

  • 28 inlägg
Klarade den DVD ISO?

#47

Skickat 31 oktober 2009 - 06:30

Bezt
EZ-Play HD klarar ISO, har redan sett en film den vägen.

MickeJ78
1) Roxcore och Mvix är, om jag förstått det rätt, samma "skrot-å-korn" i botten, med olika märkning på chassit. Stämmer det så kommer Firmwaren troligtivs att vara densamma men med Roxcore-logo istället för Mvix-logo när Roxcore får tummarna loss att lansera "sin" firmware
2) Själv behöver jag inte använda gäst-konto för att komma åt filerna på min dator från EZ-Play HD. Har inte testat med original-firmware, men kommer däremot åt via Mvix-firmwaren. Måste dock köra på mapp-nivå och inte hela disken!

Det här inlägget har ändrats av bengalen 31 oktober 2009 - 06:30


#48

Skickat 31 oktober 2009 - 06:35

Visa inläggpossente Oct 27 2009, 18:30 skrev:

är inne på att köpa en mediaspelare och fick upp ögonen för denna spelaren.
Vad säger ni som köpte den?
Det står mellan en sån här eller en begagnad popcorn a-100. p.g.a begränsad ekonomi

någon som haft båda och kan nämna för/nackdelar?

Hade samma funderingar som du när jag gjorde mitt val, och det slutade med att jag köpte EZ-Play HD och en hårddisk, det blev billigare så.

Hittills är jag bara missnöjd med en sak ... att jag köpte för liten hårddisk ... 500 istället 1000-1500-disk ...

#49

Skickat 02 november 2009 - 06:44

Butiken sa att det ska gå att köra trådlöst, men har inte fått det att fungera.
Någon som vet om butiken sagt fel om det bara är SBS från min sida?

#50

Skickat 02 november 2009 - 09:03

Hejsan!

Jag funderar på ett Roxcoreköp men spelar enbart M2TS filer o jag behöver avkodning av HD ljudformaten. Har inte lyckats med detta själv. Någon av er som kör burken som vet.

Klarar spelareren DTS master audio och DD Hd ljudformaten??

// Magnus




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • Dynaudio Excite X14 och Kenwood KA-300 med Sonos Connect.
    Hifi_Perrra
    2014-10-31 01:56:22
  • Översikt på fas ett
    oneperfectlie
    2014-10-30 18:56:34
  • Spelhyllan oktober 2014
    oneperfectlie
    2014-10-30 18:52:01
  • Temporär kabellösning
    oneperfectlie
    2014-10-30 18:49:54
  • Dagens setup
    Jas 74
    2014-10-30 18:48:55
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.