Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Audio Pro WF100

107 svar i tråden

#51

Skickat 13 september 2010 - 13:14

Visa inläggMartinP666 Sep 1 2010, 08:28 skrev:

Ja, men man köper knappast en sådan här trådlös lösning primärt för DAC:en. Det är ju den störningsfria trådlösa överföringen som är grejen. Men jag förstår vad du menar.

Jag har nu provat att koppla via hörlursutgången på datorn till WF100. Det tjuter nåt grönjävligt i högtalarna när jag kopplar så, så det går fetbort.

#52

Skickat 13 september 2010 - 13:42

Visa inläggMidnight Sep 13 2010, 11:16 skrev:

Har ni också noterat att man får en Y-kabel med HONA, den kan man ju inte koppla till Stereo/Receiver. Jag fick köpa en Y-kabel med HANE. Alla Stereo och Receivers har ju HONA uttag, så kablarna måste vara HANE.

Annars är jag grymt nöjd med ljudet. För det priset så borde man fått med rätt kabel

Nu väntar jag bara på att kunna köpa fristående mottagare, vill ju inte köpa hela paketet igen för nästan 2lax

Det är nog tänkt att man ska koppla de 2 3,5mm kablarna till y-kabeln med honor. Fast ändå, vad är vitsen med det? Man använder ju inte 3,5mm kablar in i stärkaren??

#53

Skickat 13 september 2010 - 14:55

Sändare och mottagare finns att köpa löst. RX-100 och TX-100. Kostar halva ca.

//Erik

Visa inläggMidnight Sep 13 2010, 11:16 skrev:

Har ni också noterat att man får en Y-kabel med HONA, den kan man ju inte koppla till Stereo/Receiver. Jag fick köpa en Y-kabel med HANE. Alla Stereo och Receivers har ju HONA uttag, så kablarna måste vara HANE.

Annars är jag grymt nöjd med ljudet. För det priset så borde man fått med rätt kabel

Nu väntar jag bara på att kunna köpa fristående mottagare, vill ju inte köpa hela paketet igen för nästan 2lax


#54

Skickat 15 september 2010 - 10:01

Visa inläggstellan_artois Sep 13 2010, 14:42 skrev:

Det är nog tänkt att man ska koppla de 2 3,5mm kablarna till y-kabeln med honor. Fast ändå, vad är vitsen med det? Man använder ju inte 3,5mm kablar in i stärkaren??

Det går inte koppla in dom 2st 3,5mm kablar till y-kabeln med HONA som ingår.

Var bara tvungen och ringa upp deras kundtjänst. Enligt kundtjänst så är tanken att folk "redan har" Y-Kabel HANE hemma med den längden man önskar och det Audio Pro skickar med är en kort Y-Kabel HONA (väldigt kort) som HANE:n ska kopplas in i. Folk hemma har olika avstånd till sina stereo/receivers.
Jag förstår deras resonemang med att skicka med en Y-Kabel HONA efter deras förklaring, MEN att dom räknar med att dom som köper deras lösning redan har en Y-kabel HANE hemma är under all kritik. Många har inte färdig kabel för detta, iofs så hade jag det :) men generellt sätt, så har dom flesta inte det. Folk ser och läser att det är trådlöst och köper den direkt. T.o.m i en Onoff butik så visste inte säljarna om att man måste köpa en extra kabel. Vill inte nämna vilken Onoff butik men dom förstod verkligen inte orsaken till mitt köp av en extra Y-kabel HANE. Jag vet att Onoff och alla dom butikerna inte är så kunniga men det här borde dom ändå veta.

Hmm, hur många av vanliga köpare hittar till detta inlägg egentligen, för ni som läser detta förstår ju vad jag menar. Tycker synd om dom som inte fattar ;)

Jag hittade faktisk några butiker som säljer RX100, men dom finns inte med på Prisjakt. Jag fick gå in via Audio Pro's hemsida och leta på återförsäljare.

Jag har som sagt tagit bilder i mitt galleri på vad som ingår i paketet

Det här inlägget har ändrats av Midnight 15 september 2010 - 10:05


#55

Skickat 15 september 2010 - 20:00

Bara springa o köpa en sladd med 3,5mm plugg i ena änden och 2st RCA honor i andra av valdri längd och koppla in enligt filmen: http://audiopro.se/?...puter_to_stereo

Helt klart en miss från Audio Pro att skicka med en med 2st honor eftersom 99% av användarna kommer att behöva köpa en ny sladd.

Finns på Clas Ohlson/Kjell o CO eller motssvarande för kanske 29:- (eller på typ OnOff/Expert för 99:-)

#56

Skickat 16 september 2010 - 12:30

Visa inläggCoolsson Sep 15 2010, 21:00 skrev:

Bara springa o köpa en sladd med 3,5mm plugg i ena änden och 2st RCA honor i andra av valdri längd och koppla in enligt filmen: http://audiopro.se/?...puter_to_stereo

Helt klart en miss från Audio Pro att skicka med en med 2st honor eftersom 99% av användarna kommer att behöva köpa en ny sladd.

Finns på Clas Ohlson/Kjell o CO eller motssvarande för kanske 29:- (eller på typ OnOff/Expert för 99:-)

Jo, jag har sett klippet, men det roliga i klippet är att dom använder en RCA med 2st HANAR :), SNEAKY

#57

Skickat 28 september 2010 - 19:35

Kan man inte köra datorns högtalare samtidigt som man kör ut till stereon via WF100?

#58

Skickat 02 oktober 2010 - 12:38

Visa inläggStormSoldat Sep 28 2010, 20:35 skrev:

Kan man inte köra datorns högtalare samtidigt som man kör ut till stereon via WF100?


Den tar dessvärre över ljudet, så inget ljud från datorns ljud kontakt.

#59

Skickat 05 oktober 2010 - 12:37

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggCoolsson Sep 15 2010, 21:00 skrev:

Bara springa o köpa en sladd med 3,5mm plugg i ena änden och 2st RCA honor i andra av valdri längd och koppla in enligt filmen: http://audiopro.se/?...puter_to_stereo

Helt klart en miss från Audio Pro att skicka med en med 2st honor eftersom 99% av användarna kommer att behöva köpa en ny sladd.

Finns på Clas Ohlson/Kjell o CO eller motssvarande för kanske 29:- (eller på typ OnOff/Expert för 99:-)

Om man nu köper en så sofistikerad lösning som WF100, duger då verkligen billigaste möjliga sladd? Blir inte det en svag sista länk i kedjan från dator till förstärkare?

Jag undrar, snarare än ifrågasätter. :)

Dessutom undrar jag över räckvidd, funkar WF100 genom betongväggar m.m.?

EDIT: Såg på hemsidan nu att räckvidden verkar vara imponerande. Överväger att reklamera min QED uPlay och ersätta med WF100!

Det här inlägget har ändrats av L-L 05 oktober 2010 - 12:57


#60

Skickat 06 oktober 2010 - 00:00

Jag har nog en 7-8 meter mellan dator och stereo + en betongvägg och en fåtölj mellan och det funkar kanon.

#61

Skickat 06 oktober 2010 - 08:44

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggstellan_artois Oct 6 2010, 01:00 skrev:

Jag har nog en 7-8 meter mellan dator och stereo + en betongvägg och en fåtölj mellan och det funkar kanon.

Bra, den verkar ju vara väldigt mycket mer kraftfull än ett Bluetooth-system.

Tycker (fortfarande) inte om att man skall behöva en stor dongle in i min annars så slimmade laptop, men det är väl en eftergift man får ta på köpet då WF100 tycks vara väldigt smidig och ge riktigt bra ljudöverföring.

#62

Skickat 15 oktober 2010 - 20:34

Har nyss köpt audio pros WF100/RX100 men jag får bara judet i en högtalare vad är felet??? Det ska ju tydligen bara vara plugga in men inte för mig iaf

#63

Skickat 15 oktober 2010 - 22:10

Får dessutom väldigt mke brus när jag sätter i ström kontakt i ström uttaget

#64

Skickat 21 oktober 2010 - 21:43

Det här kanske är en konstig fråga, men hur fungerar WF100 om man ansluter sändaren med RCA-kabel till en förstärkare vars utgångar påverkas av volymvredet? Blir ljudet helt kass när man ökar volymen eller hanterar den inbyggda DSP:n det på något sätt?

Funderar på att koppla ett par LV-2 till ett existerande Sonosnätverk och är osäker på hur LV2:orna reagerar när man höjer volymen via sonos-kontrollen....

Det här inlägget har ändrats av Henry VIII 21 oktober 2010 - 21:44


#65

Skickat 09 november 2010 - 18:44

  • L-L
  • Amatör

  • 69 inlägg
Sådär ja, min nya WF100 är inkopplad sedan ca 5 minuter, och Spotify låter väldigt bra än så länge. :(

Nu är bara frågan vad jag skall göra med min QED uPlay. Har fått en ny men vill inte behålla den. Tradera?

#66

Skickat 11 november 2010 - 18:29

  • L-L
  • Amatör

  • 69 inlägg
Trodde knappt mina öron när jag började höra små hack/störningar i ljudet trots allt. Datorn/sändaren står bara ca 6 meter från mottagaren. Det är iofs en betongvägg mellan men den har i alla fall en dörröppning.

Skall testa lite mer men det är risk att WF100 är något av en besvikelse trots allt. I så fall ger jag nog upp, detta är ju den tredje trådlösa lösningen jag testar. Det finns inte på kartan att jag betalar mer än 2000 kr för att få en bra lösning.

#67

Skickat 11 november 2010 - 23:07

Någon som vet hur överföringen blir om man kopplar WF-100 till en volymberoende utgång på exempelvis en Sonos ZP90 (nätverksspelare)? Är orolig för att överföringen blir sämre vid ökad volym (så som med en FM-sändare), men sånt kanske Audio Pro har tänkt på...?

#68

Skickat 12 november 2010 - 07:58

Visa inläggL-L Nov 11 2010, 18:29 skrev:

Trodde knappt mina öron när jag började höra små hack/störningar i ljudet trots allt. Datorn/sändaren står bara ca 6 meter från mottagaren. Det är iofs en betongvägg mellan men den har i alla fall en dörröppning.

Skall testa lite mer men det är risk att WF100 är något av en besvikelse trots allt. I så fall ger jag nog upp, detta är ju den tredje trådlösa lösningen jag testar. Det finns inte på kartan att jag betalar mer än 2000 kr för att få en bra lösning.

Hade åxo det problemet med min Laptop (HP) och troligen är det något eletriskt knas med USB kontakten i laptopen, för när jag sätter den i den statonera datorn låter det hur bra som hälst.

#69

Skickat 12 november 2010 - 15:30

  • L-L
  • Amatör

  • 69 inlägg

Visa inlägga_Warlock Nov 12 2010, 07:58 skrev:

Hade åxo det problemet med min Laptop (HP) och troligen är det något eletriskt knas med USB kontakten i laptopen, för när jag sätter den i den statonera datorn låter det hur bra som hälst.

Intressant teori, jag kan ju alltid testa en annan port då. Annars fick jag ett tips från Tele-Hå idag som ingav hopp, nämligen att byta frekvens på min trådlösa router. Det kan vara så att den stör överföringen. Jag har testat allt annat inkl. att stänga av internet, men jag glömde att stänga av routern.

Skall testa så snart jag hinner (sent ikväll eller i morgon bitti) och återkommer med resultat...

#70

Skickat 12 november 2010 - 15:33

Om någon som tröttnat på sin så är jag intresserad!
Skicka ett PM!
:)

Det här inlägget har ändrats av tompenrompen 12 november 2010 - 15:33


#71

Skickat 13 november 2010 - 12:49

  • L-L
  • Amatör

  • 69 inlägg
Nu har jag lämnat tillbaka min WF100. Jag har testat alla tänkbara tips, utom ett, men där rann bägaren över. Tele-Hå berättade att någon hade löst problemet genom att leta upp en Microsoft-patch till Windows. Det var dock besvärligt att komma över den, patchen var dold och man behövde ringa Microsofts support för att få den. Jag orkar inte hålla på med detta mer nu, framför allt inte när det inte ens finns någon garanti för att en sådan patch verkligen skulle lösa problemet. Det kan väl lika gärna vara någon granne med trådlöst nätverk som stör?

Vid det här laget har jag förkastat tre olika trådlösa varianter och jag undrar om det någonsin kommer att bli bra trådlöst ljud från min dator... ;)

Det här inlägget har ändrats av L-L 13 november 2010 - 12:50


#72

Skickat 21 november 2010 - 13:47

Ursäkta för en noob fråga men det är några saker jag undrar över med WF100,

Om jag spelar Spotify från en laptop och skickar musiken trådlöst vidare till förstärkaren, kommer musiken att fortsätta spela i själva datorn när jag skickar den trådlöst eller "tystnar" den när musiken når förstärkaren & högtalarna?

Och funkar det att spela från vilken källa som helst på datorn, t.ex Windows media player, VLC, iTunes osv. så länge dongeln sitter i datorn?

#73

Skickat 21 november 2010 - 16:41

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggsanta_cruz Nov 21 2010, 13:47 skrev:

Ursäkta för en noob fråga men det är några saker jag undrar över med WF100,

Om jag spelar Spotify från en laptop och skickar musiken trådlöst vidare till förstärkaren, kommer musiken att fortsätta spela i själva datorn när jag skickar den trådlöst eller "tystnar" den när musiken når förstärkaren & högtalarna?

Och funkar det att spela från vilken källa som helst på datorn, t.ex Windows media player, VLC, iTunes osv. så länge dongeln sitter i datorn?

Datorn tystnar då WF100 tar över som ljudkort ("USB speakers" kanske är en mer korrekt benämning). Detta innebär även att allt ljud du spelar upp, oavsett program, går via WF100 så länge dongeln är inkopplad. Så fort du drar ur den byter datorn tillbaka till sina egna högtalare. WF100 får automatiskt 100% volym, vilket återställs till nivån du hade innan så fort du drar ur den igen. Fungerar perfekt tycker jag (bortsett från det specifika problem som just min dator har då), kan verkligen rekommendera WF100.

#74

Skickat 21 november 2010 - 17:36

Ok, tack för svaret L-L.

Då kommer nästa fråga :) Om man nu inte har USB-kontakt på förstärkaren, finns det då nåt alternativ som gör det möjligt att ändå koppla in mottagar dongeln?

Trist att det inte fungerar för dig, om jag förstår dig rätt så blir det problem när du kopplar sändar dongeln till laptopen? Jag har också en laptop som jag isåfall kommer att använda som den primära spel källan och den är också kopplad via router. Kan det vara routern som ställer till det eftersom nån annan i tråden skrev ju tidigare att det inte blev störningar när sändaren kopplades till stationär dator (fast uppkoppling) istället?

Har du varit i kontakt med AudioPro ang. det här problemet och vad sa dom i så fall?

#75

Skickat 21 november 2010 - 19:44

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggsanta_cruz Nov 21 2010, 17:36 skrev:

Ok, tack för svaret L-L.

Då kommer nästa fråga :) Om man nu inte har USB-kontakt på förstärkaren, finns det då nåt alternativ som gör det möjligt att ändå koppla in mottagar dongeln?

Trist att det inte fungerar för dig, om jag förstår dig rätt så blir det problem när du kopplar sändar dongeln till laptopen? Jag har också en laptop som jag isåfall kommer att använda som den primära spel källan och den är också kopplad via router. Kan det vara routern som ställer till det eftersom nån annan i tråden skrev ju tidigare att det inte blev störningar när sändaren kopplades till stationär dator (fast uppkoppling) istället?

Har du varit i kontakt med AudioPro ang. det här problemet och vad sa dom i så fall?

Inga problem, det ingår en adapter som du sticker in i närmaste el-uttag. Via denna får man ström till USB-dongeln.

Har en egen liten tråd som beskriver problemen. ;) Se: http://www.minhembio...howtopic=272547

Jag har varit i kontakt med Audio Pro men inget verkar hjälpa... det är inget fel/störningar i min bostad (WF100 fungerar bra med en kompis laptop i mitt hem). Det jag behöver en nog en uppdatering från min datortillverkare HP.

#76

Skickat 21 november 2010 - 20:49

Visa inläggL-L Nov 21 2010, 19:44 skrev:

Inga problem, det ingår en adapter som du sticker in i närmaste el-uttag. Via denna får man ström till USB-dongeln.

Har en egen liten tråd som beskriver problemen. :P Se: http://www.minhembio...howtopic=272547

Jag har varit i kontakt med Audio Pro men inget verkar hjälpa... det är inget fel/störningar i min bostad (WF100 fungerar bra med en kompis laptop i mitt hem). Det jag behöver en nog en uppdatering från min datortillverkare HP.

Aha, på det viset. Det är alltså din HP som spökar. Verkligen trist när en liten detalj ska förstöra hela funktionen som sådan. Hoppas det löser sig för dig :)

WF100 verkar vara precis det jag söker, fram tills idag spelar jag främst min musik via iPhone (Spotify) kopplad direkt till min Pioneer förstärkare men nackdelen som jag ser det med den lösningen är ju att man inte kommer åt den högre bithastigheten 320kbps i Spotify & givetvis att man måste köra trådat.

Med WF100 kan jag ju dra nytta av 320kbph & samtidigt få det trådlöst hela vägen, dock inte via iPhone men det spelar ingen större roll faktiskt.

Ska helt klart titta närmare på detta då det verkar mycket intressant.

#77

Skickat 21 november 2010 - 23:21

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggsanta_cruz Nov 21 2010, 20:49 skrev:

Aha, på det viset. Det är alltså din HP som spökar. Verkligen trist när en liten detalj ska förstöra hela funktionen som sådan. Hoppas det löser sig för dig :)

WF100 verkar vara precis det jag söker, fram tills idag spelar jag främst min musik via iPhone (Spotify) kopplad direkt till min Pioneer förstärkare men nackdelen som jag ser det med den lösningen är ju att man inte kommer åt den högre bithastigheten 320kbps i Spotify & givetvis att man måste köra trådat.

Med WF100 kan jag ju dra nytta av 320kbph & samtidigt få det trådlöst hela vägen, dock inte via iPhone men det spelar ingen större roll faktiskt.

Ska helt klart titta närmare på detta då det verkar mycket intressant.

Tack. :P Ja, det är väldigt synd, inte minst då min laptop är väldigt fin i övrigt och bara några månader gammal... men som sagt, för övrigt kan jag (och säkert många med mig) rekommendera WF100.

<Off topic> Vad du tycker om ljudkvaliteten på Spotify (Mobile) när du kör med din iPhone till stereon? Anser du att 160 kbps är acceptabelt? För min del står det nu nämligen, efter WF100-äventyret, mellan (1) iPod Touch + QED uPlay, eller (2) datorn + Airport Express. Alt. 1 är mycket dyrare och ger mig "bara" 160 kbps, medan alt. 2 antagligen är bättre i alla avseenden (ger dessutom 320 kbps) förutom att jag inte får någon portabel mediaspelare. Är dock lite rädd att inte ens Airport Express kommer att ge bra ljud: den använder visserligen inte USB såsom Audio Pro WF100 gör, men kanske kommer något annat i min dator att ställa till det? Den är ju totalusel på ljud, även via den analoga utgången från ljudkortet. </Off topic>

Det här inlägget har ändrats av L-L 21 november 2010 - 23:22


#78

Skickat 22 november 2010 - 23:16

ville bara säga samma sak men billigare 1295:- http://audioengineus.../Audioengine-W1

För iPhone 1395:- http://audioengineus.../Audioengine-W2

#79

Skickat 23 november 2010 - 07:14

Visa inläggOMD28 Nov 23 2010, 01:16 skrev:

ville bara säga samma sak men billigare 1295:- http://audioengineus.../Audioengine-W1

För iPhone 1395:- http://audioengineus.../Audioengine-W2

Intressant!

Har du prövat att beställa därifrån själv?

#80

Skickat 23 november 2010 - 08:13

Nej det behövs inte de finns på den Svenska marknaden.

#81

Skickat 23 november 2010 - 09:05

Sökte vidare men ingen verkar ha den i lager, verkar vara en utgången produkt :(
Känns ju trist att betala 700:- mer för att det står Audio pro på den..

#82

Skickat 24 november 2010 - 12:08

Tjenare Tompenrompen

Det är inte en utgången produkt, den är så ny att inte så många fått hem dem.

Vilken stad bor du i kanske finns någon där som har den.

#83

Skickat 24 november 2010 - 20:12

Visa inläggOMD28 Nov 22 2010, 23:16 skrev:


Det där är helt klart en mycket intressant lösning, jag spelar idag merparten av min musik från iPhone kopplad till min förstärkare och det funkar helt ok. Vore ju trevligt att kunna slippa sladden mellan telefonen och stärkaren samtidigt som man kan sitta i soffan och navigera bland låtarna direkt från telefonen ;)

Det här inlägget har ändrats av santa_cruz 24 november 2010 - 20:12


#84

Skickat 24 november 2010 - 20:19

Visa inläggL-L Nov 21 2010, 23:21 skrev:

Vad du tycker om ljudkvaliteten på Spotify (Mobile) när du kör med din iPhone till stereon? Anser du att 160 kbps är acceptabelt?

Ljudkvaliten är helt ok i de flesta fall men tycker det saknas nåt ändå så helt acceptablet är det inte i mitt tycke. Jag tycker det är dåligt av Spotify att inte kunna erbjuda den högre bitraten även i mobilversionen med tanke på att tjänsten kostar 99:-/mån och jag förmodar att många andra kopplar även sina iPhones till stereos för att spela upp sin musik.

#85

Skickat 25 november 2010 - 12:19

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggsanta_cruz Nov 24 2010, 20:19 skrev:

Ljudkvaliten är helt ok i de flesta fall men tycker det saknas nåt ändå så helt acceptablet är det inte i mitt tycke. Jag tycker det är dåligt av Spotify att inte kunna erbjuda den högre bitraten även i mobilversionen med tanke på att tjänsten kostar 99:-/mån och jag förmodar att många andra kopplar även sina iPhones till stereos för att spela upp sin musik.

Tack för ditt svar. Sedan igår kväll har jag själv testat då jag köpte en iPod och laddade med Spotify, och jag instämmer, det är helt OK men inte lysande. Är dock nöjd i alla fall - en "helt OK kvalitet" är bättre än toppkvalitet kantat av hack/störningar, såsom var fallet när jag använde Audio Pro WF100.

Håller med dig, men utvecklingen borde i alla fall gå mot högre ljudkvalitet i mobilversionen. Antar att de begränsar kvaliteten då man inte kör P2P i mobilen och i vissa fall belastar 3G-nätet. Om detta anses vara ett problem så bör väl 4G-nätet lösa trafikmängdsproblemet...!

#86

Skickat 03 december 2010 - 22:36

Ja har lite problem med min. Funkade till att börja med men krånglar konstant nu. Kör Win7. Gissar det är en konflikt mellan den och ett USB-ljudkort med optisk ut som jag har använt ibland. Kör dom inte samtidigt.
Det blir som gå i slowmotion så fort man belastar datorn det minsta. Eller kanske fel på codecs?

#87

Skickat 11 januari 2011 - 19:20

Visa inläggJB1 Jun 15 2010, 22:05 skrev:

Funderar på denna manik för att få ljudet trådlöst till förstärkaren. Den går ju över 2,4 Mhz och kan det då störa modem/router som går på samma??? Har bara hört det innan att det då kan störa trådlösa nätverket man har hemma när man kör denna variant. Någon som vet?????

Har använt min wf100 ett par dagar nu och är väldigt nöjd med ljudkvalité och smidighet. Dock har det uppstått problem med mitt trådlösa nätverk hemma!
När jag har wf100 inkopplad i datorn tappar den nätverket rätt som det är! Någon som har vart med om samma problem?
Har inte kunnat hitta någon info om att man har haft problem med störningar, men så fort jag kopplar ur wf100 så fungerar nätverket igen.. Mycket irriterande! Förslag på lösningar?
Datorn är en MacBook Pro och den är ansluten till en N-router från Netgear..

#88

Skickat 11 januari 2011 - 20:16

Brukar avhjälpas om du byter kanal på routern. Förmidligen står den default på kanal 6 vilket alla dina grannars routers också gör - detta skapar en onödig belastning på samma kanal och det blir helt enkelt för trångt. Så mitt tips är att du i routern ställer till kanal 11 eller 3. Då brukar det lätta lite.

//Erik
Reference audio

#89

Skickat 12 januari 2011 - 14:52

Hej,
Har nu spenderat timmar med att försöka få bra ljud från min HP Pavilion (DV-5) med Windows Vista och Audio Pro TW100. Ljudet är mkt dåligt och knastrigt. När jag kör med annan dator fungerar det perfekt- bara "plug'n play". Är det ngn som stött på liknande problem och har ngn lösning. Datorn egna högtalare och hörlursutgång fungerar perfekt med bra ljud så problemet verkar uppstå vid ngn AD eller DA omvandling?? Har tidigare försökt försökt med Airport Express med samma resultat (men la ned detta då det också klippte trådläsa nätverket)

#90

Skickat 13 januari 2011 - 13:57

Visa inläggReference audio Jan 11 2011, 20:16 skrev:

Brukar avhjälpas om du byter kanal på routern. Förmidligen står den default på kanal 6 vilket alla dina grannars routers också gör - detta skapar en onödig belastning på samma kanal och det blir helt enkelt för trångt. Så mitt tips är att du i routern ställer till kanal 11 eller 3. Då brukar det lätta lite.

//Erik
Reference audio

Tack för hjälpen Erik! Håller tummarna att det fungerar! Är mycket nöjd med Audio Pro's lösning i övrigt, så annars får jag väl byta router :)

#91

Skickat 13 januari 2011 - 16:10

  • Nerd
  • Forumräv

  • 518 inlägg

Visa inläggFnyr Jan 12 2011, 14:52 skrev:

Hej,
Har nu spenderat timmar med att försöka få bra ljud från min HP Pavilion (DV-5) med Windows Vista och Audio Pro TW100. Ljudet är mkt dåligt och knastrigt. När jag kör med annan dator fungerar det perfekt- bara "plug'n play". Är det ngn som stött på liknande problem och har ngn lösning. Datorn egna högtalare och hörlursutgång fungerar perfekt med bra ljud så problemet verkar uppstå vid ngn AD eller DA omvandling?? Har tidigare försökt försökt med Airport Express med samma resultat (men la ned detta då det också klippte trådläsa nätverket)

Sök i tråden. Har för mig att någon annan hade problem med dåligt ljud som löste sig.

#92

Skickat 16 januari 2011 - 15:52

Vad är det som strular mellan HP-laptops och WF-100?????
Jag kör oxå med en HP laptop (HP/Compac nc6400 med win XP).
Mina problem är att jag får enstaka knaster/knäppningar med oregelbundna mellanrum.
Kan även tvinga fram knaster genom att "rulla" mig ner på en sida (tex en artistsida på Spotify) med rullningsfunktionen till höger i slide-pekrutan på laptoppen.

Bortsett från dessa sprak (vilka kan bli väldigt störande när man spelar högt med musik som innehåller "stor dynamik" dvs tystare partier) så tycker jag WF-100 funkar skitbra.

Har läst att det finns speciella drivrutiner för USB-DAC'ar som t.e.x Cambridge Dream Magic. Datorn borde väl inte se skillnad på en WF-100 och en USB-DAC?? Kanske dessa drivrutiner kunde funka till WF-100 med??

Mvh
FRedrik

Det här inlägget har ändrats av Fredrik Olsson 16 januari 2011 - 15:53


#93

Skickat 17 februari 2011 - 21:50

Har en fråga till er som använder WF100...
Om ni växlar mellan WF100 och cd-spelare, hur mycket skiljer sig ljudvolymen då?
För normal nivå på CD så kanske jag får ligga på 15 men via WF100 så får jag gå upp till 30 för att nå samma ljudvolym. Jag har då maximerat volym både i dator och uppspelningsprogrammet.

Får inget brus i högtalarna eller något men dagen kommer ju när jag byter källa och då kommer förmodligen både trumhinnor och rutor att krossas...

#94

Skickat 11 mars 2011 - 12:38

Jag har idag någonting som heter Sitecom Wireless Audio Transmitter WL-060. Jag tycker inte ljudet är någon riktig höjdare direkt, men är osäker på om det är denna som är boven i dramat eller om man ens kan förvänta sig mycket bättre ljud från laptoppen.

Denna produkt kostar typ en 1/4 av priset jämfört med WF100, men någon som vet om man kan förvänta sig så mycket bättre ljud med den senare? Är det värt att investera i denna dyrare produkt när man har en WL-060?

Mer info:
http://www.sitecom.c...ansmitter/p/689

#95

Skickat 16 mars 2011 - 20:07

  • L-L
  • Amatör

  • 69 inlägg

Visa inläggFredrik Olsson Jan 16 2011, 15:52 skrev:

Vad är det som strular mellan HP-laptops och WF-100?????
Jag kör oxå med en HP laptop (HP/Compac nc6400 med win XP).
Mina problem är att jag får enstaka knaster/knäppningar med oregelbundna mellanrum.
Kan även tvinga fram knaster genom att "rulla" mig ner på en sida (tex en artistsida på Spotify) med rullningsfunktionen till höger i slide-pekrutan på laptoppen.

Bortsett från dessa sprak (vilka kan bli väldigt störande när man spelar högt med musik som innehåller "stor dynamik" dvs tystare partier) så tycker jag WF-100 funkar skitbra.

Har läst att det finns speciella drivrutiner för USB-DAC'ar som t.e.x Cambridge Dream Magic. Datorn borde väl inte se skillnad på en WF-100 och en USB-DAC?? Kanske dessa drivrutiner kunde funka till WF-100 med??

Mvh
FRedrik

Jag hade nog samma problem som du med min HP laptop och WF100, har skrivit en massa inlägg om detta - du hittar dem nog lite här och var i denna tråd samt minst en annan tråd. Jag gav upp till slut, hittade inga drivrutiner som löste ljudproblemet, och använder inte längre min laptop som ljudkälla (nu kör jag iPod touch via Bluetooth A2DP till en QED uPlay, vilket säkert inte duger för den extreme hifi-nörden, men det är fullgott för mig).

#96

Skickat 25 juni 2011 - 16:15

Jag har ca 5-7 meter mellan min pc och reciver. Tyvärr är det också två betongväggar mellan.

Tror ni det kommer fungera ändå?

#97

Skickat 15 augusti 2011 - 15:17

  • Nerd
  • Forumräv

  • 518 inlägg
Har sedan tidigare
mellan dator och förstärkare. Nu har jag adderat en
. Problemet är att jag får tidsförskjutning i ljudet som går till LV1 jämfört med förstärkaren. Någon som upplevt detta och vet hur man avhjälper?

#98

Skickat 16 augusti 2011 - 09:16

Har du HDMI repeater i din förstärkare/receiver ?

Om så är fallet så är det troligtvis anledningen till den fördröjning du upplever. Tyvärr orsakar HDMI repeatern
även fördröjningar på de analoga ingångarna på förstärkaren.

#99

Skickat 17 augusti 2011 - 11:49

  • Nerd
  • Forumräv

  • 518 inlägg

Visa inläggdimma Aug 16 2011, 10:16 skrev:

Har du HDMI repeater i din förstärkare/receiver ?

Om så är fallet så är det troligtvis anledningen till den fördröjning du upplever. Tyvärr orsakar HDMI repeatern
även fördröjningar på de analoga ingångarna på förstärkaren.

Tack för input. Jag har ingen HDMI-repeater. Och jag tror att det var ljudet från förstärkaren som låg före ljudet från LV1an.

#100

Skickat 11 september 2011 - 12:49

Någon som har input angående denna nyhet från NAD kontra WF100?
http://www.hifiklubben.se/produkter/tillbe...-omvandlare.htm




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • radiuz
    2014-12-19 21:19:39
  • Någonting är på gång :)
    bstr
    2014-12-19 16:57:51
  • Malmström
    2014-12-19 14:38:56
  • Malmström
    2014-12-19 14:38:38
  • Skyline deffusor på väg upp, ska målas osv först
    Malmström
    2014-12-19 14:37:20
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.