Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Bluetooth / A2DP problem

16 svar i tråden
Acer TravelMate 6293-842G32Mn (LX.TQP0Z.425) (Bärbara datorer) 0 0 (0) Inga priser
Audio Pro Radio One R-20BT (Radio) 3 7,75 (4) 1 795:-

#1

Skickat 27 december 2009 - 22:59

Har precis införskaffat en Audio Pro Radio One vilken verkligen levt upp till förväntningarna. Ljudet är faktiskt imponerande, storleken beaktad.
Nu till bekymret. Jag lyckas inte koppla upp datorn mot den. Telefonerna går galant, men inte laptopen.

Datorn är en Acer TravelMate 6293 (Windows Vista)
Bluetootenheten verkar vara en Broadcom Bluetooth 2.0 EDR USB Dongel (5.1.2535.0) enligt Enhetshanteraren.
Där nämns även Microsoft Bluetooth Enumerator (6.1.6002.18005)

Radion dyker upp som Radio One bland Bluetoothenheter. Dock erbjuds jag aldrig möjlighet att knappa in "0000"-koden.
Under egenskaper framgår att följande tjänster erbjuds: "Fjärrkontroll" och "Ljudsink"

Går jag in under Bluetoothinställningar och "Ljud"-fliken finner jag Radio One "Bluetooth stereoljud" som dock anges som "nedkopplad". Klickar jag på den står det "ansluter" men försöket avbryts utan lyckat resultat.
Vad kan detta bero på och vad kan jag göra?

/David

#2

Skickat 29 december 2009 - 00:27

Efter en hel dags gnetande är problemet löst.
Drivrutinerna på Broadcoms hemsida är inte de senaste och inte de som löste problemet.
Den senaste kunde men enligt uppgifter i något forum hitta på lenovos hemsida för drivrutiner till Thinkpads?!?

Nåväl. Nu fungerar det klockrent!

Fann förresten detta utdrag från en rykande färsk test av Radio One:
http://www.audiopro....hp?id_file=2355
Deras tankar stämmer väl överens med mina.

/David

#3

Skickat 29 december 2009 - 17:01

Bluetooth kan vara lite knepig att få att fungera.
På min Omnia Winmo6.1 mobil måste man starta i en viss ordning
1 Starta BT på mobilen om den inte redan är aktiverad
2 Starta BT stereo headsetet/mottagaren
3 Vänta på att de kopplar ihop
4 Starta musikspelaren i Winmo6.1
Använder S2P (Seetopee? Freeware) som man kan styra volym, hoppa låt framåt och bakåt samt pausa.
andra spelare som Nitrogen (ljud) och XBMC (video) skickar endast ljud men kan inte styras från headsetet

I datorn har jag några gånger tvingats till samma ordnings procedur för att få igång ljud överföringen men har inte alltid.

Bra att att veta om drivrutiner det verkar som USB-BT leverantörer inte brytt sig om Drivrutiner eller programvaran.

#4

Skickat 29 december 2009 - 18:56

Jag har liknande probem.

Har en sony ericsson mbr-100 och det fungerar bra till mobilen men laptopen vill inte.
Jag hittar enheten, anger sifferkoden och enheten läggs till men det står att drivrutinerna installerades ej.
Vad är fel? Ska jag installera drivrutiner till bluetooth enheten eller till mbr-100?

#5

Skickat 29 december 2009 - 20:25

Hej rauger

Det borde rimligtvis vara i datorn men ordvalet kan betyda att datorn inte aktiverade vissa funktioner när MBR-100 drivrutinerna startas.

Vad har du för Laptop?
Vilket OS gäller det?
Vad har du för BT i laptopen? inbyggt eller USB-BT

Prova att MBR-100:a efter att datorns BT aktiverats och kör.

Har du tittat om BT är det som ljudet skickas genom kör du windows, så är det i kontrollpanelen-ljud inställningar
beroende på Win version

#6

Skickat 29 december 2009 - 20:48

Hej

Det är en HP dv6-2070eo
Operativsystemet är win7 ultimate 32-bit
bt är ett inbyggt HP integrated module with bluetooth 2.1 wireless technology enligt enhetshanteraren

Har aktiverat "tillåt att bluetooth enheter upptäcker den här datorn"

Har kollat i uppspelningsenheter men hittar inte mbr-100 där

#7

Skickat 29 december 2009 - 23:45

Hej
Har du de senaste drivrutinerna från HP?

Här är en länk för att kolla drivrutinerna och ladda ner de nyaste
HP Integrated Module with Bluetooth 2.1 Wireless Technology - Driver Download

Hoppas de kan hjälpa
Annars så är det så att I kontrollpanelens ljudinställningar där man vilket ljudkorts drivrutin som ska sköta ljudet man ska kunna välja ett BT alternativ som skickar ljudet till BT och vidare till BT-mottagaren.

Så funkar min Asus EeePC 701 med XP iallafall

#8

Skickat 30 december 2009 - 01:38

Laddade ner PC pitstop driver alert som sa att jag hade de senaste drivrutinerna...

Visa inläggurbot Dec 29 2009, 23:45 skrev:

Annars så är det så att I kontrollpanelens ljudinställningar där man vilket ljudkorts drivrutin som ska sköta ljudet man ska kunna välja ett BT alternativ som skickar ljudet till BT och vidare till BT-mottagaren.

Kan du utveckla detta? Jag hittar inget sånt.
Jag har en IDT audio kontrollpanel men där finns ingen inställning för BT. Sen har jag uppspelningsenheter som inte nämner något om BT heller.
I enhetshanteraren står det:

Bluetooth-kringutrustning
Den här enhetens drivrutiner är inte installerade. (Kod 28)

EDIT: Så här stod det exakt när man försökte ansluta mbr-100:
Enhetsdrivrutinerna installerades inte.
Bluetooth-kringutrustning Det gick inte att hitta några drivrutiner.

Gjorde nyss som trådskaparen sa och laddade ner broadcom drivrutiner från lenovos hemsida och lyckades faktiskt lägga till enheten utan felmeddelanden i alla fall.... men det går fortfarande inte att spela upp ljud med bluetooth? Det har kommit upp två nya enheter i enhetshanteraren: bluetooth-ljud och bluetooth-ljud med hög kvalitet.

Det här inlägget har ändrats av rauger 30 december 2009 - 02:53


#9

Skickat 30 december 2009 - 14:07

Synd att det kom igång på direkten

Så här gjorde jag
1- Installerade Bluesoleil och sedan pluggade in USB-BT dongeln
2- Sökte efter andra BT-enheter hittade båda mina två mobiler och Stereoheadsetet samt mono headsetet.
3. Ställde Stereo headsetet för att acceptera en ny enhet
4. vid ihop parning fick jag välja mellan avancerat ljud (stereo?) och handsfree unit(mono). Tvingades välja handsfree efter som avancetat ljud inte funkade. Först efter att parat ihop datorn (EeePC 701 winXP), kunde jag höger klicka och ansluta till Avancerat ljud.
5. När jag gick in i Kontrollpanelen-ljud och ljudenheter-ändra högtalar inställningar-fliken ljudenheter-(högst upp)-
finns ett fönster efter att ha parat ihop datorn med Stereoheadsetet
Finns nu 3 val:
1. Realtec HD audio output - sladd linje ut/hörlurar
2. BT SCO audio
3. BT AV audio
(när jag stängde av BT i datorn återgick den till Realtec alternativet)
Tyvärr fick jag starta om datorn efter att ha slagit av BT-dongeln för att få på den igen.

#10

Skickat 30 december 2009 - 14:12

Ähh
Hej
Nu har min BT blivit knasigt så jag måste först ansluta Headset och microfon sedan Avancerat ljud
Iallafall behöver man inte para ihop datorn efter att bootat upp windows.

#11

Skickat 30 december 2009 - 16:39

TACK urbot. Bluesoleil löste mitt problem. Synd att det är en trial bara...

#12

Skickat 30 december 2009 - 16:50

Ingen orsak

#13

Skickat 30 december 2009 - 19:56

Vilken version använder du? Vet du om det finns andra liknande program?

#14

Skickat 31 december 2009 - 12:49

hej igen rauger

Jag använder BlueSoleil v5.2.277.5 På en miniCD som följde med min BT-usb dongel, så jag fick det "gratis"
Jag vet att BlueSoleil kostar pengar om man vill ha det som 3:e parts mjukvara men det funkar bra så det är värt pengarna.

Annars kan du leta efter ett A2dp(EDR) BT-dongel som programmet följer med.

#15

Skickat 26 november 2013 - 23:55

Bifogad fil  Ljudsink.png   6,87K   3 Antal nedladdningar

Ljudsink? En googling ger fem, säger fem, resultat på internet.

#16

Skickat 27 november 2013 - 00:03

Ljudsink, ett nördigt ord att den tar emot ljud. Motsatsen är ljudsource , att den skickar ljud. Om det nu var din fråga ?

#17

Skickat 27 november 2013 - 19:54

Visa inläggwhat17ever 27 november 2013 - 00:03 skrev:

Ljudsink, ett nördigt ord att den tar emot ljud. Motsatsen är ljudsource , att den skickar ljud. Om det nu var din fråga ?
Äntligen har jag förstått vad världens mest ovanliga ord betyder 😊 Tack för förklaringen.




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • TV-rummet :)
    Hifi_Perrra
    2014-04-20 01:56:28
  • Sonos och Sony Blu-ray.
    Hifi_Perrra
    2014-04-20 01:18:22
  • Primare I32.
    Hifi_Perrra
    2014-04-20 01:14:57
  • Kenwood KA-300.
    Hifi_Perrra
    2014-04-20 01:13:15
  • Martin_lkpg
    2014-04-19 15:14:43
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.