Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

OpenELEC

649 svar i tråden

#1

Skickat 28 februari 2011 - 11:41

Hittade ingen tråd om denna intressanta distro. OpenELEC är uppbyggt kring XBMC och är bara dryga 100mb stor. Innehåller bara det som behövs för att köra XBMC och litet tillbehör som t.ex. tvheadend. Är det någon här som provat köra OpenELEC?

http://www.openelec.tv
http://forum.xbmc.or...t=61340&page=82

#2

Skickat 19 mars 2011 - 11:29

  • 22mc
  • Beroende

  • 1 405 inlägg
Testade på min Asrock 330ht och allt verkar funka tom fjärren funkar direkt och Tvheadend är med från start.

#3

Skickat 22 mars 2011 - 13:26

Kör med en Asus EB1501p (ION2)
Har inte testat fjärren än men det funkar ju??

Får inte ut surround ljud dock?
Allt blir stereo men jag fick inte till det bättre på Xubuntu 10.04 heller.

/Tom

#4

Skickat 23 mars 2011 - 16:53

Lite meck att få till ljudet i min Shuttle XS35GT, annars fungerar Openelec fint, startar väldigt fort.

#5

Skickat 12 april 2011 - 12:33

Fick mitt surround ljud att funka genom att byta HDMI port på förstärkaren.
Nu funkar allt fint inklusive fjärren, en Harmony One

Fin liten distribution!!

/Tom

#6

Skickat 23 april 2011 - 09:23

  • 22mc
  • Beroende

  • 1 405 inlägg
Så har nu testat lite mer och bilden är jättebra, 24p flyter tokfint men 2-4 ggr / timme får jag tillfälliga " slowdowns" i filmen. Någon som har någon ide'? Asrock 330ht.

#7

Skickat 24 april 2011 - 06:20

Svårt att säga, men vilken version kör du? RC 5 släpptes nyligen.

#8

Skickat 24 april 2011 - 15:10

  • 22mc
  • Beroende

  • 1 405 inlägg
Testat rc 4,5 och nu någon dev. Ver efter den men samma sak på alla.
Ska testa någon lokal fil istället för smb och se om det är ok då.

Funkar det felfritt för dig?

#9

Skickat 25 april 2011 - 17:55

Har inte kört OpenELEC ännu :)

Ok tänkte nästan om du kör på smb. Kan ju tänkas vara något med smb jo.

#10

Skickat 16 februari 2012 - 13:34

  • 22mc
  • Beroende

  • 1 405 inlägg
Någon som testat detta http://openelec.tv/c...pport-the-truth och kan berätta hur ni gjorde exakt för att få bluray att funka ?

#11

Skickat 24 februari 2012 - 13:29

Har inte testat men här finns åtminstone info om vad man behöver göra angående libaacs för att kunna spela skyddade skivor https://wiki.archlin...ndex.php/BluRay

#12

Skickat 17 mars 2012 - 13:55

  • ippo
  • Beroende

  • 1 265 inlägg
Tja! Har kompilerat OpenELEC med Spotify tillägget i denna tråd: http://openelec.tv/f...mit=20&start=40 efter Tompens instruktioner... Fungerar ganska bra även om jag inte använder Spotify genom min htpc så mkt, bli mer genom iPaden direkt till min förstärkare via BT...

Hursomhelst är jag väldigt nöjd med min OpenELEC installation på min Atom-burk, spelar allt utan att klaga! :D

Edit: OpenELEC är klockrent i kombo med Constellation på iPaden! :wub:

Det här inlägget har ändrats av ippo 17 mars 2012 - 13:56


#13

Skickat 30 mars 2012 - 10:40

Kör OpenELEC nu med, men är det någon som prova både OE och XBMCbuntu?

#14

Skickat 12 november 2012 - 10:21

Ja jävlar vilken grej! Installerade OpenELEC 2.0 på en gammal USB-sticka och tryckte in i min Asrock 330 ION och måse säga att jag är mäkta imponerad. Ett fåtal sekunders uppstart och detsamma vid avstängning. Syncar 24p material perfekt utan de berömda 24hz rycken var 40:e (?) sekund. Snabbt och enkelt och allt hoppade igång direkt. Detta är påväg att bli min primärmediaspelare nu!

#15

Skickat 15 november 2012 - 12:42

Gick till openelec från xbmcubuntu just för att få enkla och bra uppdateringar.
Funkar riktigt bra med allt förrutom en riktigt irriterande sak, kanske lika som 22mc.
Lite då och då, typ med en kvarts mellanrum får jag kraftigt lag på bild och ljud.
Det pågår i 6-10sek och sedan är det bra, tills nästa gång.
Händer både på 50hz och 24p material, filerna ligger på den lokala hddn.
Känns som att det är systemet som gör något men jag kan inte komma på vad, ibland löses det med en reboot ibland inte.
Någon som har något tips på vad det kan vara?
Har ett hemmabygge med miniitx zotac med geforce 9300 core2duo 2,5Ghz 4Gb minne.

Det här inlägget har ändrats av Oggie 15 november 2012 - 12:43


#16

Skickat 15 november 2012 - 16:04

  • 22mc
  • Beroende

  • 1 405 inlägg
Det var länge sedan jag hade det problemet, kör nu nightly frodo builds som funkar toppen!

Du behöver dock en custom xorg.conf för korrekt 23,976 uppspelning

#17

Skickat 16 november 2012 - 11:12

Ska installera på min nya pc. Ska jag ta 2.0 eller är Nightly frodo tillräckligt stabila nu?
Hur är det med Intel och 24p?

#18

Skickat 16 november 2012 - 11:32

Hej
Går det att köra någon typ av multiboot i kom bo med Windows?
Så att man i starten av datorn väljer xbmc med OpenElec eller Windows?


#19

Skickat 16 november 2012 - 12:03

Ska också ha multiboot. En ssd med windows och en ssd med Openelec.
Jag kommer att använda extlinux som boot loader. Finns en guide på
Openelec forumet : http://openelec.tv/f...-ubuntu-install

#20

Skickat 16 november 2012 - 13:40

Det kändes ganska så avancerat det där

#21

Skickat 16 november 2012 - 14:30

Jo, men om man följer det steg för steg ska det nog gå.

#22

Skickat 16 november 2012 - 15:00

  • 22mc
  • Beroende

  • 1 405 inlägg

Visa inläggandersos 16 november 2012 - 11:12 skrev:

Ska installera på min nya pc. Ska jag ta 2.0 eller är Nightly frodo tillräckligt stabila nu?
Hur är det med Intel och 24p?

Kör en nightly ! Dom är riktigt bra. Fick just runt 24hz när jag körde intel. Och det funkade väl ok men stoppade i ett nvidia gt 520 för ett par hundringar och fick då stabilare 23,796 uppspelning.

#23

Skickat 18 november 2012 - 17:17

Sådär ja, nu var en custom xorg.conf fixad och det funkar kalas. Lite pyssel det dära! Undra vilken frekvens man ska välja då 23,97576 eller 23,97608 bara verkar gå att få (75.175 eller 75.176) Hur har ni andra gjort?

#24

Skickat 18 november 2012 - 18:51

  • 22mc
  • Beroende

  • 1 405 inlägg
Section "ServerLayout"
Identifier "Default Layout"
Screen "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 23.0 - 72.0
ModeLine "1920x1080_23.976" 74.230 1920 2560 2604 2752 1080 1084 1089 1125 +hsync +vsync
Option "DPMS"
Option "DPI" "96 x 96"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
Option "VertRefresh" "DFP-0: 23-60"
Option "HorizSync" "DFP-0: 25-100"
DefaultDepth 24
Option "FlatPanelProperties" "Scaling = Native"
Option "ModeValidation" "NoVesaModes, NoXServerModes"
Option "ExactModeTimingsDVI" "True"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection

Denna funkar bäst för mig...

#25

Skickat 18 november 2012 - 19:22

Hur är det nu med Blu-ray i Openelec? Såg att det ligger en aacs folder på storage. Funkar alla Blu-ray
som inte har BD+?

#26

Skickat 19 november 2012 - 10:48

Ett bra addon för oss som kör nightlies : http://openelec.tv/f...elopment-builds
Bekvämt att kunna ladda ner direkt från OE :)

#27

Skickat 19 november 2012 - 13:03

Visa inlägg22mc 18 november 2012 - 18:51 skrev:

Denna funkar bäst för mig...

Ok, kanske ska prova. Den verkar ge 23,97610. Enligt nå'n XBMC utvecklare så är "75,175" (23.97675) det som är rätt enligt EIA-CEA standarden. Min "75,176" blir ju 23,97608 men denna du har kanske i det stora hela blir bättre. Jag har en annan liten avvikelse som som det finns bot för men ändå. Ljudet på alla filmer ligger 100ms efter, och det var precis man kunde känna att det inte riktigt stämde, så jag ställde in att ljudet skulle komma 0.100s i förväg och sparade globalt så nu verkar allt mycket "tajtare".

Visa inläggandersos 18 november 2012 - 19:22 skrev:

Hur är det nu med Blu-ray i Openelec? Såg att det ligger en aacs folder på storage. Funkar alla Blu-ray
som inte har BD+?

Har ej testat Blu-ray, men det vore ju underbart att ha en enda universell spelare som även tog köp Blu-ray. Joppas dom löser det på något vis.

Visa inläggandersos 19 november 2012 - 10:48 skrev:

Ett bra addon för oss som kör nightlies : http://openelec.tv/f...elopment-builds
Bekvämt att kunna ladda ner direkt från OE :)

Häligt! Förövrigt så var ju manuell uppdatering "a walk in the park" men detta är ju ännu bättre!

* Edit: Menar 74.* på alla pixelklockfrekvenser jag skrivit i tråden. :)

Det här inlägget har ändrats av Ouroborus 19 november 2012 - 14:38


#28

Skickat 19 november 2012 - 13:08

Kompletterande fråga ang Nightlies.

Jag la in den senaste Nightlies på min ZBOX igår (har tidigare bara kört "vanliga" versionen). Dock hittar jag inget skin-repo under add-ons. Är detta pga de förändringar ang skins som man har planerat. Dvs det går inte ändra skin genom officiella repos förräns Frodo är officiellt släppt?

#29

Skickat 19 november 2012 - 18:21

Borde det inte gå att dualboota OpenELEC (På USB Sticka) och Win 7 (På hårddisk (NTFS) sen tidigare) på samma maskin bara genom att använda extlinux.conf och dra i några rader tillsammans med chain.32 filen i roten? Så att man kan lämna stickan i och boota från den oavsett om man vill in i OE eller Win?

Det här inlägget har ändrats av Ouroborus 19 november 2012 - 18:22


#30

Skickat 19 november 2012 - 19:47

  • 22mc
  • Beroende

  • 1 405 inlägg

Visa inläggOuroborus 19 november 2012 - 13:03 skrev:

Ok, kanske ska prova. Den verkar ge 23,97610. Enligt nå'n XBMC utvecklare så är "75,175" (23.97675) det som är rätt enligt EIA-CEA standarden. Min "75,176" blir ju 23,97608 men denna du har kanske i det stora hela blir bättre. Jag har en annan liten avvikelse som som det finns bot för men ändå. Ljudet på alla filmer ligger 100ms efter, och det var precis man kunde känna att det inte riktigt stämde, så jag ställde in att ljudet skulle komma 0.100s i förväg och sparade globalt så nu verkar allt mycket "tajtare".
Har testat båda, körde länge med 23,97608 men efter ett tips så testade jag den andra och på min setup tycker jag att den med 23,97610 ger bäst flyt i bilden och en aning färre dropped frames (enligt gui)

Det här inlägget har ändrats av 22mc 19 november 2012 - 19:48


#31

Skickat 19 november 2012 - 20:21

Visa inläggOuroborus 19 november 2012 - 18:21 skrev:

Borde det inte gå att dualboota OpenELEC (På USB Sticka) och Win 7 (På hårddisk (NTFS) sen tidigare) på samma maskin bara genom att använda extlinux.conf och dra i några rader tillsammans med chain.32 filen i roten? Så att man kan lämna stickan i och boota från den oavsett om man vill in i OE eller Win?


Det ska gå. Bara att installera extlinux på stickan, skriva mbr på stickan, skriv en extlinux.conf och ställa in
boot prioritet i bios. Stäng också av journaling i filsystemet på stickan.

#32

Skickat 19 november 2012 - 20:42

Visa inläggandersos 19 november 2012 - 20:21 skrev:

Det ska gå. Bara att installera extlinux på stickan, skriva mbr på stickan, skriv en extlinux.conf och ställa in
boot prioritet i bios. Stäng också av journaling i filsystemet på stickan.
Extlinux är väl redan installerat och ligger med i installationen av OpenELEC? Har försökt allt i extlinux.conf nu och inget verkar funka. Har kopierat menu.c32 och chain.c32 till roten på stickan. Att dualboota på samma enhet kan man nog fixa med hjälp av alla guider på nätet men detta vetta fn.

Det här inlägget har ändrats av Ouroborus 19 november 2012 - 20:56


#33

Skickat 19 november 2012 - 20:58

Jo så är det väl. Bootar inte oe heller? När det gäller Windows så måste du ha rätt disknummer åt chain.c32.
Jag har Windows på en ssd och Oe på en annan, alltså egentligen samma setup som du har. Så ser min fungerande
extlinux.conf ut :


UI vesamenu.c32

MENU RESOLUTION 1920 1200
DEFAULT openelec
PROMPT 0
MENU TITLE Extlinux Bootloader
MENU BACKGROUND splash.png
TIMEOUT 600


LABEL openelec
MENU LABEL ^OPENELEC
KERNEL /KERNEL
APPEND boot=LABEL=OE_SYSTEM disk=LABEL=OE_DATA quiet

LABEL windows
MENU LABEL ^Windows
KERNEL chain.c32
APPEND hd1 1

#34

Skickat 20 november 2012 - 02:45

Tack som busen! I alla guider på nätet så är inte "UI" med i configen. Hoppade igång efter lite trix. Hittade även den fina menu.txt filen i installern till OE där allt står förklarat.

Det här inlägget har ändrats av Ouroborus 20 november 2012 - 02:46


#35

Skickat 20 november 2012 - 10:30

Ja, i äldre guider står det inte "UI".

Är det någon som kör PVR och har tipps på bra tv-kort? Gärna dvb-t2.

#36

Skickat 20 november 2012 - 14:32

Har precis beställt en HTPC som jag tänkte köra Openelec på. Men började tvivla lite på prestandan från ett AMD E350 moderkort med CPU. Kommer det att flyta på med alla slags komprimerade varianter förutom 3D. Funderar på att slänga in en Blurayläsare också men smått tveksam till att moderkortet klarar det? Någon som har ett sådant kort ?

#37

Skickat 20 november 2012 - 15:42

Visa inläggRamses 20 november 2012 - 14:32 skrev:

Har precis beställt en HTPC som jag tänkte köra Openelec på. Men började tvivla lite på prestandan från ett AMD E350 moderkort med CPU. Kommer det att flyta på med alla slags komprimerade varianter förutom 3D. Funderar på att slänga in en Blurayläsare också men smått tveksam till att moderkortet klarar det? Någon som har ett sådant kort ?

Ja allt kommer flyta på! Ett E350 kort med ATi-grafik är snabbare än Intel Atom + Nvidia Ion som jag har och min sväljer allt. Moderkortet lär väl klara en Blu-ray? Är det några speciella krav på det? Blu-ray kan man ej, vad jag vet, spela något vidare i XBMC då de är krypterade. Har ej testat själv.

Det här inlägget har ändrats av Ouroborus 20 november 2012 - 15:42


#38

Skickat 20 november 2012 - 15:48

Nä Blu-ray fungerar inget vidare men man kan ju hoppas att det blir bättre i framtiden.

#39

Skickat 20 november 2012 - 16:52

  • 22mc
  • Beroende

  • 1 405 inlägg

Visa inläggandersos 20 november 2012 - 10:30 skrev:


Är det någon som kör PVR och har tipps på bra tv-kort? Gärna dvb-t2.

Yes! Dvb-t och dvb-s2 , men ej dvb-t2. Verkar vara lite klent med dvb-t2 för openelec http://wiki.openelec...#TV_Tuner_Cards

Ett alt kan ju vara att köra backend på Windows med dvbviewer eller nextpvr och på så sätt få dvbt2?

Visa inläggOuroborus 20 november 2012 - 02:45 skrev:

Tack som busen! I alla guider på nätet så är inte "UI" med i configen. Hoppade igång efter lite trix. Hittade även den fina menu.txt filen i installern till OE där allt står förklarat.

Lust att skriva en liten guide på hur man skall göra för att köra dual boot med , openelec på usb sticka och win7 på hdd.

#40

Skickat 20 november 2012 - 17:18

Den listan verkar inte väl uppdaterad. Ser t.ex i forumet att denna funkar http://www.amazon.co...=A3P5ROKL5A1OLE

Ipfs kommer man inte kunna titta på hd betalkanaler med htpc verkar det, och freeview utbudet på t2 är klent än så länge.
Kanske lika bra att ta en dual t istället för denna singel tuner.

#41

Skickat 20 november 2012 - 18:03

  • 22mc
  • Beroende

  • 1 405 inlägg
Denna borde funka i openelec http://www.kjell.com...ottagare-p98219

#42

Skickat 20 november 2012 - 18:14

Visa inläggOuroborus 20 november 2012 - 15:42 skrev:

Ja allt kommer flyta på! Ett E350 kort med ATi-grafik är snabbare än Intel Atom + Nvidia Ion som jag har och min sväljer allt. Moderkortet lär väl klara en Blu-ray? Är det några speciella krav på det? Blu-ray kan man ej, vad jag vet, spela något vidare i XBMC då de är krypterade. Har ej testat själv.
Gött då behöver jag inte oroa mig i onödan. Har läst på antingen openelec eller xbmc forum att det behövs ett visst paket för att det ska fungera med Bluray, som en del verkar ha fått igång. Men hittar det inte igen. :P
iofs kommer jag köra PS3an som Bluray spelare ett tag till.

#43

Skickat 20 november 2012 - 20:45

Visa inlägg22mc 20 november 2012 - 16:52 skrev:

Lust att skriva en liten guide på hur man skall göra för att köra dual boot med , openelec på usb sticka och win7 på hdd.

Ja det kan jag kanske göra vid tillfälle! Så andra slipper slita sitt hår i timtal innan det fungerar.

#44

Skickat 20 november 2012 - 21:55

jag verkar nog vara lite trögtänkt , undrar om det går att testa openelec live på en usb sticka utan att installera på HD
jag får inte till det
testat på en Asrock ION
har även testat på en raspberry Pi men där laggar det något hemskt

#45

Skickat 20 november 2012 - 22:48

Kan väl inte gå mycket fel. Kanske du körde exe filen då du installerade på
stickan du ska installera från? Öppna cmd fönster istället och kör batch filen.

#46

Skickat 21 november 2012 - 13:22

Visa inläggnullebulle 20 november 2012 - 21:55 skrev:

jag verkar nog vara lite trögtänkt , undrar om det går att testa openelec live på en usb sticka utan att installera på HD
jag får inte till det
Vad är det du inte får till ?

Citat

har även testat på en raspberry Pi men där laggar det något hemskt
OpenELEC funkar utmärkt för mig på RasPi, men den måste oftast överklockas.

#47

Skickat 21 november 2012 - 19:47

jag får inte till det med att köra från usb-stickan på asrocken
och på raspberryn så är det laggigt och instabilt men det kanske har med att göra vad för SD-kort och vilken ver. av openelec man har ?

och överklockning skulle man nog behöva en guide för

Det här inlägget har ändrats av nullebulle 21 november 2012 - 19:48


#48

Skickat 21 november 2012 - 20:57

Visa inläggnullebulle 21 november 2012 - 19:47 skrev:

och på raspberryn så är det laggigt och instabilt men det kanske har med att göra vad för SD-kort och vilken ver. av openelec man har ?
Jag kör på en version från i somras ....

Citat

och överklockning skulle man nog behöva en guide för
Finns info i Raspberry-tråden i http://www.minhembio...hp?showforum=70

#49

Skickat 21 november 2012 - 21:42

Visa inläggnullebulle 21 november 2012 - 19:47 skrev:

jag får inte till det med att köra från usb-stickan på asrocken

Antar att du använder arkitekturspecifika installers? Alltså ION x86_64 verionen av OpenELEC till Asrocken. Installera på lämplig usb-sticka med hjälp av "create_installstick.bat" istället för exefilen i mappen du extraherat. Gå in i bios och välj att boota från usb i första hand. Svårare än så ska det inte vara.

Det här inlägget har ändrats av Ouroborus 21 november 2012 - 21:48


#50

Skickat 22 november 2012 - 15:38

jodå att boota upp från stickan är inget problem men att "köra" från alltså inte installera från stickan är det jag inte får att funka




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • XLR Y-split
    Larsografen
    2014-09-30 20:46:07
  • Drycker kommer drycker går...
    Borre72
    2014-09-30 20:41:12
  • Borre72
    2014-09-30 20:32:03
  • Borre72
    2014-09-30 20:28:00
  • Borre72
    2014-09-30 20:27:18
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.