Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

ADB 5720SX HD PVR for Canal Digital parabol

3234 svar i tråden
Canal Digital HD PVR 5720SX (Digital-TV-mottagare) 28 9,18 (11) Inga priser

#1551

Skickat 14 mars 2012 - 08:44

Visa inläggrhoddas 10 mars 2012 - 22:53 skrev:

Idag fick jag en röd varningsruta att jag inte kunde spela in mer på hårddisken! Jag har 53% ledigt??? Finns det någon begränsning hur MÅNGA program man kan ha eller?

Visa inläggrogsm 11 mars 2012 - 10:05 skrev:

Jag fick själv samma varning (för första gången) igår. Varningen kom 20:07 med boxen inställd på SVT1HD (gissa vilket program:-). Inspelningar skulle ha påbörjats kl 20:00 på både SVT1HD och TV4HD. Boxen hade vid tillfället 70% tillgängligt utrymme. När "Mellon" var slut så stängde jag av boxen, bröt strömmen och startade den igen. Nästkommande inspelning fungerade sedan som den skulle.

Visa inläggpgu 12 mars 2012 - 08:59 skrev:

Jag har råkat ut för detta ett antal gånger den senaste veckan.
Min gissning är att boxen är väldigt "smart" och beräknar hur mycket plats kommande inspelningar kommer ta i anspråk och därmed varnar.
Detta tycker jag är ett korrekt beteende.
Problemet är att om man har t ex NCIS och Greys Anatomy som serieinspelningar på TV3HD respektive Kanal5HD och alla säsonger och repriser (säkert 20-30 st i veckan) ligger som kommande inspelningar så tror boxen att disken snabbt blir full.
Kort sagt: Jag misstänker att detta är ytterligare ett problem man får pga EPG-datat är ofullständigt.
Nu är serieinspelning snudd på oanvändbart för vissa serier. Jag får plocka bort kommande inspelningar och lösa konflikter flera gånger om dagen.

Visa inläggABSiNSANE 10 mars 2012 - 23:06 skrev:

Rhoddas, har haft samma problem tidigare. Fick en ny box utskickad men innan jag fick den hade det löst sig av sig själv men jag bytte den ändå. Fick aldrig nån bra förklaring vad som orsakade felet. Jag hade dock enbart mellan 5-10 program inspelade så det ligger nog inte i antalet inspelade program.

Hej allihopa,

Det meddelandet som kommer upp med en stor röd varningsruta om att disken är på väg att bli full kan man genom att
bekräfta meddelandet få att försvinna. Alternativt kan man vänta en kort stund så försvinner det även då.

Som en av er framhåller så gör boxen en beräkning av utrymmet och de inspelningar man programmerat. Så nu när det legat fel information ute i EPG'n så har boxen programmerat alla repriser för en serie också vilket gjort att många fler har sett detta meddelande. EPG-datan korrigerades dock i måndags av Universum som sköter den informationen.

Vi hoppas inspelningarna fungerar och värdesätter era frågor, synpunkter samt information.

Med vänlig hälsning,
Miriam

#1552

Skickat 15 mars 2012 - 09:14

Är jag ensam kvar om att få upp röda rutan ingen signal på ant 2? Har någon förresten fått upp att det inte är signal på ant.1 ? Inte jag i alla fall.

#1553

Skickat 15 mars 2012 - 09:23

  • HSE
  • Amatör

  • 98 inlägg

Visa inläggAskungen 15 mars 2012 - 09:14 skrev:

Är jag ensam kvar om att få upp röda rutan ingen signal på ant 2? Har någon förresten fått upp att det inte är signal på ant.1 ? Inte jag i alla fall.
Nej vi är många, förmodligen de flesta som får detta medelande efter senaste uppdateringe. Trots vad CD hävdar är det klart att det beror på en bugg i programvaran och följdaktligen larmar det alldrig för ingen signal ant 1. Mvh HSE.

#1554

Skickat 15 mars 2012 - 09:53

Visa inläggAskungen 15 mars 2012 - 09:14 skrev:

Är jag ensam kvar om att få upp röda rutan ingen signal på ant 2? Har någon förresten fått upp att det inte är signal på ant.1 ? Inte jag i alla fall.
Igår fick jag för första gången upp "Ant 1". Det har bara hänt en gång, så jag blev överraskad. "Ant 2" är betydligt vanligare.

#1555

Skickat 15 mars 2012 - 14:54

Visa inläggAskungen 15 mars 2012 - 09:14 skrev:

Är jag ensam kvar om att få upp röda rutan ingen signal på ant 2? Har någon förresten fått upp att det inte är signal på ant.1 ? Inte jag i alla fall.

Nope, får upp den titt som tätt. Och det har blivit efter senaste programvaran.

#1556

Skickat 15 mars 2012 - 14:55

Visa inläggNicce70 15 mars 2012 - 14:54 skrev:

Nope, får upp den titt som tätt. Och det har blivit efter senaste programvaran.
Då är det verkligen på tiden att CD tittar på detta.

#1557

Skickat 15 mars 2012 - 15:37

Hej allihopa!

Angående felmeddelandet om signalen på antenn 2 så håller våra tekniker på att undersöka detta. Vi skall återkomma så snart vi har mer information!

Med vänliga hälsningar,
Adam.

#1558

Skickat 16 mars 2012 - 00:47

Boxen har en bugg. Flera i forumet har påtalat att ljudet inte är med när de startar boxen och har fått rådet att fabriksåterställa. För mig är dt så att ljusdet är borta när man ska titta på inspelat material. För att få tillbaka ljudet måste jag gå tillbaka till kanallistan slå på tex kanal 1. Där finns ljud. Sedan fungerar allt igen. Men det är ett jäkla mök att behöva göra så. Troligen är felet besläktat med det andra ljudfelet och alltså en solklar bugg.
Canal digital fixa det!

#1559

Skickat 16 mars 2012 - 00:50

Fick oxå röda signalrutan när jag fabriksåterställde för att få ljudet tillbaka. Jag har också fått flera inspelningar förstörda med meddelanden typ inspelningen ej utförd på grund av signalfel. Kanske dags för Canal plus att plocka fram insktssprayen och bekämpa byggarna.

#1560

Skickat 16 mars 2012 - 01:00

Ett meddelande liknande det som nyss nämnts, Inspelningen ej utförd på grund av signalfel, dök än en gång upp när jag tittade på en inspelning - kvällens inspelning av Revenge på TV3 HD. Inspelningen var fullständig men när meddelandet dyker upp pixeleras bilden. Har haft det på fler inspelningar men jag kan inte minnas att jag haft problemet när jag tittar live. Signalstyrkan ligger på 100% på bägge antennerna...

#1561

Skickat 16 mars 2012 - 01:01

Jag har också haft krockar. Men det visade sig att om man spelar in en serie så tar boxen både programmet både i HD kanalen och den vanliga kanalen. Det innebär att en kanal blockeras. Så alla serier som man vill spela in som går i HD måste ställas in manuellt avsnitt för avsnitt.
I och för sig borde boxen kunna ha den förmågan att man kan ställa in för enbart HD kanaler.

#1562

Skickat 16 mars 2012 - 05:35

Visa inläggbanjoatte 16 mars 2012 - 00:50 skrev:

Jag har också fått flera inspelningar förstörda med meddelanden typ inspelningen ej utförd på grund av signalfel. Kanske dags för Canal plus att plocka fram insktssprayen och bekämpa byggarna.
Dito. Senast igår var det antikmagasinet som bara spelades in 1 minut. Vi tittade samtidigt på programmet live och såg inget fel.

#1563

Skickat 16 mars 2012 - 06:51

Visa inläggbanjoatte 16 mars 2012 - 00:50 skrev:

...Jag har också fått flera inspelningar förstörda med meddelanden typ inspelningen ej utförd på grund av signalfel. Kanske dags för Canal plus att plocka fram insktssprayen och bekämpa byggarna.
Dito. Nu efter en minut vid inspelning av Antikmagasinet (detta såg vi efteråt). Vi tittade dock på programmet live och såg då inga störningar.
Detta är nog tredje eller fjärde gången för oss som inspelningar misslyckas.

För mig är nu denna boxs inspelningsfunktion obrukbar eftersom man ej kan vara säker på att inspelningar sker.

#1564

Skickat 16 mars 2012 - 07:01

Visa inläggABSiNSANE 16 mars 2012 - 01:00 skrev:

Ett meddelande liknande det som nyss nämnts, Inspelningen ej utförd på grund av signalfel, dök än en gång upp när jag tittade på en inspelning - kvällens inspelning av Revenge på TV3 HD. Inspelningen var fullständig men när meddelandet dyker upp pixeleras bilden. Har haft det på fler inspelningar men jag kan inte minnas att jag haft problemet när jag tittar live. Signalstyrkan ligger på 100% på bägge antennerna...

Har upplevt samma som du, ställer mig i samma led. Pixeleringen tycker jag kan ske lite när som helst dock, även live. Har också alltid 100% på bägge.

#1565

Skickat 16 mars 2012 - 07:41

  • HSE
  • Amatör

  • 98 inlägg

Visa inläggCanal Digital Sverige 15 mars 2012 - 15:37 skrev:

Hej allihopa!

Angående felmeddelandet om signalen på antenn 2 så håller våra tekniker på att undersöka detta. Vi skall återkomma så snart vi har mer information!

Med vänliga hälsningar,
Adam.
På tiden ! Mvh HSE.

#1566

Skickat 16 mars 2012 - 07:43

Visa inläggCanal Digital Sverige 15 mars 2012 - 15:37 skrev:

Hej allihopa!

Angående felmeddelandet om signalen på antenn 2 så håller våra tekniker på att undersöka detta. Vi skall återkomma så snart vi har mer information!

Med vänliga hälsningar,
Adam.

Kan ni möjligen nedgradera till den tidigare mjukvaran? Då funkade inspelningarna.

#1567

Skickat 16 mars 2012 - 09:32

Visa inläggbanjoatte 16 mars 2012 - 01:01 skrev:

Jag har också haft krockar. Men det visade sig att om man spelar in en serie så tar boxen både programmet både i HD kanalen och den vanliga kanalen. Det innebär att en kanal blockeras. Så alla serier som man vill spela in som går i HD måste ställas in manuellt avsnitt för avsnitt.
I och för sig borde boxen kunna ha den förmågan att man kan ställa in för enbart HD kanaler.
eh va? Här undrar jag om det inte är ett handhavandefel. Säker på att du inte har kvar en programmerat inspelning på, säg Kanal 5 SD och sedan även satt en på Kanal 5 HD? Att boxen skulle blanda ihop kanaler åter inte troligt.
Boxen spelar utan problem in på Kanal 5 HD för mig (med reservation för brister i EPGn)
TV3 SD/HD har jag inte spelat något alls från.

#1568

Skickat 16 mars 2012 - 10:57

Samma här i går: inspelningen ej utförd på grund av signalfel.
Har fungerat alldeles utmärkt innan...

Det här inlägget har ändrats av Ankininen 16 mars 2012 - 10:58


#1569

Skickat 16 mars 2012 - 12:12

  • pgu
  • Forumräv

  • 921 inlägg

Visa inläggAnkininen 16 mars 2012 - 10:57 skrev:

Samma här i går: inspelningen ej utförd på grund av signalfel.
Har fungerat alldeles utmärkt innan...
Jag fick det meddelandet ofta innan EPG-datat fixades (reprismarkörer).
Då berodde det på att det inte fanns en ledig tuner för inspelningen, dvs konflikter i inspelningslistan och då blir en inspelning markerad som ej utförd pga signalfel.

Har du haft flera parallella inspelningar?

Om man har två parallella och inte stängt av boxen så antar jag att detta kan dyka upp också.
Sen kan det ju varit ett riktigt problem, typ en skata på mikrohuvudet eller liknande.

#1570

Skickat 18 mars 2012 - 17:08

Skrev inte CD om denna box att den var deras bästa box någonsin?! Både smart och enkel står det nu på hemsidan?

Såg att serieinspelningar på The Closer och Body Of Proof finns kvar i inspelningslistan fast ingetdera av programmen sänds.

Kvällsposten har skrivit sedan Öresundsbron byggdes att bropriserna skall sänkas, kanske vi unisont skulle sända ett meddelande till CD om sänkning av deras priser så länge dom inte levererar en fullgod produkt.

Hade varit bra med någon sorts kompensation från CD för allt man får stå ut med, har Viaplay och dom drog en hundring direkt på abbonnemanget när det var problem med en direktutsändning.

#1571

Skickat 18 mars 2012 - 20:42

Inspelningar som ligger kvar, bara att radera dem om du nu inte vill att boxen ska spela in dessa serier när de återkommer. Bara för att en serie gör upphåll i tablån ska väl inte en serieinspelning raderas?

#1572

Skickat 19 mars 2012 - 21:55

Kollade just på ett inspelat avsnitt av Suits från SVTHD, upplevde pixelering, hack i ljud och bildstörningar flera gånger om...så illa har det aldrig varit. Har CD ändrat något de inte borde vid den senaste uppdateringen?

Kollar just nu på 5an HD och spelar in det programmet, pixlar till bilden då och då...va trött jag blir

Det här inlägget har ändrats av Eucharist 19 mars 2012 - 22:06


#1573

Skickat 19 mars 2012 - 23:57

Idag hände det igen inspelningen av Sjukhuset på tv 8 som skulle starta klockan 14.45 startade först kl 15.00. Och i displayen stod det ja gissa? Inspelningen ej utförd pga signalfel! Det verkar helt enkel som boxen inte bara kommer igång. Eller så är det som så att den inte kan tolka antennsignalen ordentligt. Och ändå hade jag gjort en fabriksåterställning för att par dagar sedan. Synd att Canal digital inte kan få någon leverantör av riktiga boxar. Hoppas att man nu sätter ordentlig fart på buggjakten

#1574

Skickat 20 mars 2012 - 00:05

Ankininen nämnde ngt om EPG data och reprismarkörer som fixades. Undras om det inte är EPG som är boven i dramat. Ngt fel i mjukvaran som gör att förprogrammerade inspelningar inte startar när de ska. När boxen sedan konstaterar att det inspelade programmet inte har den programmerade längden så kommer meddelandet om signalfel.

#1575

Skickat 20 mars 2012 - 08:52

Boxen skulle behöva ett litet mer detaljerat felmeddelande. Den poppar upp med signalfel oavsett vad felet må vara.

#1576

Skickat 20 mars 2012 - 09:09

Jag frågade CD i deras tråd och de svarade att i slutet på veckan hoppas de veta orsaken till signalfelsmedd. Vi får hålla tummarna.

#1577

Skickat 20 mars 2012 - 13:59

Visa inläggbanjoatte 16 mars 2012 - 00:47 skrev:

Boxen har en bugg. Flera i forumet har påtalat att ljudet inte är med när de startar boxen och har fått rådet att fabriksåterställa. För mig är dt så att ljusdet är borta när man ska titta på inspelat material. För att få tillbaka ljudet måste jag gå tillbaka till kanallistan slå på tex kanal 1. Där finns ljud. Sedan fungerar allt igen. Men det är ett jäkla mök att behöva göra så. Troligen är felet besläktat med det andra ljudfelet och alltså en solklar bugg.
Canal digital fixa det!

Hej banjoatte,

Vi skulle behöva mer information om problemet du upplever och kolla av dina inställningar i boxen. Skicka oss gärna ditt kundnummer och telefonnummer i ett PM så ber vi en tekniker kontakta dig.

Är det fler utav er som upplever samma problem så är vi tacksamma om även ni skickar era kontaktuppgifter så vi kan samla mer information.

Med vänliga hälsningar,
Miriam

#1578

Skickat 23 mars 2012 - 16:07

Jag har också sen senaste uppgraderingen (?) börjat se pixel störningar på inspelat material... Spolar jag tillbaka så ligger de kvar på samma ställe :-(

#1579

Skickat 23 mars 2012 - 20:47

Visa inläggrhoddas 23 mars 2012 - 16:07 skrev:

Jag har också sen senaste uppgraderingen (?) börjat se pixel störningar på inspelat material... Spolar jag tillbaka så ligger de kvar på samma ställe :-(

+1
Definitivt mjukvarufel och kom med senaste "uppdateringen" från Canal Digital.
Man undrar hur CD´s release test av sin mjukvara går till, om den ens finns.

Se bifogad fil hur det illa det blir.

Canal Digital: har ni lokaliserat problemet, vad gör ni för att fixa det och när kan vi räkna med en rättning?

/S7

Bifogade fil(er)



#1580

Skickat 23 mars 2012 - 21:41

Är det fler som har problem med ljudet på TV3 HD?
Det skorrar/hackar lite hela tiden. Så är det inte på vanliga TV3 och inte på någon annan kanal heller.

#1581

Skickat 24 mars 2012 - 16:06

Canal Digital: Vad använder ni själva för boxar för att ta emot och spela in satellit-TV?

Det vore intressant att ta del av era erfarenheter som privatpersoner. Krånglar aldrig? Har Viasat?

Det verkar nämligen på era svar som om ni aldrig stött på några problem själva.

En erfarenhet jag har från en annan box är att om man tar bort tidigare inspelningar samtidigt som det pågår en inspelning så blir det störningar i den pågående inspelningen just vid den tidpunkten, vilket syns när man senare tittar på inspelningen.
Om detta inte gäller Sagem- och ADB-boxarna så är det bra, annars kanske ni skulle upplysa om detta?

Det här inlägget har ändrats av Movie42 24 mars 2012 - 16:14


#1582

Skickat 24 mars 2012 - 16:13

Movie42... kan avslöja en sak.
På Canal Digitals huvudkontor i Stockholm har de alla de boxar som de säljer/sålt samt boxar från Viasat. Som de testar, kör, och se hur det fungerar.
MEN - det är inte de på huvudkontoret som sitter i kundtjänst. Den tjänsten köper de in av ett callcenter.

#1583

Skickat 24 mars 2012 - 16:22

Visa inläggMonshi 24 mars 2012 - 16:13 skrev:

Movie42... kan avslöja en sak.
På Canal Digitals huvudkontor i Stockholm har de alla de boxar som de säljer/sålt samt boxar från Viasat. Som de testar, kör, och se hur det fungerar.
MEN - det är inte de på huvudkontoret som sitter i kundtjänst. Den tjänsten köper de in av ett callcenter.

Jo det har jag förutsatt, men då talar vi inte om de anställdas privata behov utan om CD:s R&D-avdelning och lab.
Jag är mer intresserad av vad de använder privat i sin bostad. Där borde de väl kunna få erfarenheter som de kan använda? Hur klarar deras barn, pappor, föräldrar etc. av att hantera boxarna?
Om man använder ett callcenter är ointressant, det är CD som har ansvaret för att ge en bra kundservice och att de som svarar har tillräcklig kompetens och är uppdaterade på problem och lösningar.

#1584

Skickat 24 mars 2012 - 19:02

Blev "tvungen" att skaffa denna box eftersom min Sagem lagt av helt efter att fungerat bra i 2,5 års tid.

Än så länge så måste jag säga att denna box känns mycket stabilare, har bättre gränssnitt och har bättre byggkvalitè.
Det enda som stör mig lite är att inspelningarna börjar sent, man missar lite i början av inspelningarna. Men som jag fattat så ska CD ordna detta inom kort?

Någon som kan bekräfta?

/Fredrik

Det här inlägget har ändrats av porch123 24 mars 2012 - 19:04


#1585

Skickat 24 mars 2012 - 19:30

Har fått ett ännu skummare fel på boxen. Tittade på ett inspelat program tv4 fakta. Plötsligt så försvann allt tal. det enda man hörde var dunkel musik i bakgrunden. Samma sak med andra parabolkanaler. Canal plus i direktsändning hade inget ljud. Gjorde en fabriksåterställning. Inget resultat . Gjorde en kanalsökning och där var det ingen signal till den ena tunern. Eftersom jag jag hade min sagembox kvar kopplade jag in mig på den. Och sic fullt grönt på båda tunrarna. Och ljud helt i sin ordning.
Kopplade tillbaka till ADB och då var ljudet tillbaka. Men vid kanalsökningen visar det sig att signalen på den ena tunern bara ligger på gult, på 63 procent . Antingen har jag haft en sån otur att jag åter fått en defekt box. Alltså fel på hårdvaran. Eller så ligger felet i mjukvaran. Och alla felanmälningar med fel på signalen kanske har sin förklaring där. Svajig mjukvara som inte kan hantera antennsignalerna. Har vidarebefordrat detta till en kontakt på canal digital som jag lovar rapportera till.

#1586

Skickat 24 mars 2012 - 19:40

Även jag har detta problem. Det pendlar lite, ibland är det ANT1 och ibland ANT2. Oftast ANT2. Att bryta strömmen gör ibland att det växlar, ibland att problemet försvinner tillfälligt. Men det är där dagligen.

Jag ringde kundtjänst och blev kopplad till tekniker. De hävdar i vanlig ordning att detta inte är något vanligt fel, och han jag pratade med trodde att en uppdatering skulle komma till hösten. Jag blev rådd att fabriksåterställa, och hjälpte inte det skulle jag få ta ut en tekniker som skulle kontrollera signalkablarna. (att signalen funkat bra i fem år fram till senaste uppdatering kvittade). Detta kunde dock medföra kostnad, varnade han mig.


Visa inläggCanal Digital Sverige 15 mars 2012 - 15:37 skrev:

Hej allihopa!

Angående felmeddelandet om signalen på antenn 2 så håller våra tekniker på att undersöka detta. Vi skall återkomma så snart vi har mer information!

Med vänliga hälsningar,
Adam.


#1587

Skickat 24 mars 2012 - 21:35

Om vi börjar med parabolen finns det några felkällor.
Parabolens inställning, kabel med anslutningar och mikrovågshuvudet. Om det pixlar och har sig så snart det börjar regna kan det bero på det ovan nämnda.
När det gäller mikrovågshuvudet ( som ofta är ett sk quad med fyra utgångar testa de två andra.
Spindlar gillar att bygga bon i mikrovågshuvuden. kan kollas där också. Men jag tror att din parabol är rätt inställd .
I så fall är ett tips om du kan låna en annan box där du kan se antennsignalens styrka. Har du full styrka där så är det bara att reklamera boxen.

#1588

Skickat 25 mars 2012 - 13:30

Hur kan ni ta bort den bästa musikkanalen Mtv Live hd ? Det är väl ingen förbättring ? :blink:

#1589

Skickat 25 mars 2012 - 18:54

Angående felen med pixeleringar och avbrutna inspelningar mm.
Det behöver inte vara fel på den senaste programvaran.
Det har ju också bytts frekvenser samt funktionen med inspelningar på två kanaler är relativt nytt.

#1590

Skickat 25 mars 2012 - 19:20

Visa inläggsolhaga 25 mars 2012 - 18:54 skrev:

Angående felen med pixeleringar och avbrutna inspelningar mm.
Det behöver inte vara fel på den senaste programvaran.
Det har ju också bytts frekvenser samt funktionen med inspelningar på två kanaler är relativt nytt.

Spelar ingen större roll för mig vad det beror på, det vore roligare om cd ens kommenterade det här och erkänner problemet (och sedan löser det)

#1591

Skickat 25 mars 2012 - 20:28

Håller med eucharist. och visst kan programvaran vara den skyldige. Det är ju en som ser till att man kan spela in två kanaler samtidigt. Har också funderat över mitt mysko fel med ljudet. Eftersom det handlade om en inspelning som först hade ljud, sedan inget och sedan åter ljud. Så har det felet uppenbart inget att göra med någon antennsignal.

#1592

Skickat 25 mars 2012 - 21:14

Håller också med eucharist, men menar snarare att det kanske är en kombination av dessa nyliga förändringar.
Programvaran kan faktiskt ha varit okay, men betingelserna kan ha ändrats pga frekvensbyte mm så att den nu till exempelvis stoppar en inspelning.

#1593

Skickat 25 mars 2012 - 22:21

Det är bara å inse,CD har lyckats igen. Alltså förstöra boxen.

#1594

Skickat 25 mars 2012 - 22:53

helt klart är att programvaran behöver en översyn. jag vet att canal plus läser denna tråden och ju mer de ser av konstigheter desto fler ledtrådar var man ska leta i programvaran.
Bland annat en annan konstighet, som jag berört tidigare. När man öppnat ett inspelat program händer det att ljudet är borta. Då måste man gå till epglistan. Öppna ett program. Då kommer ljudet och sedan kan man "ta med det" till de inspelade programmen. Varför ljudet försvinner har jag ingen aning om men en bugg är det helt säkert. det har hänt mig fyra gånger idag. Och faktiskt första gången när jag fått boxen och skulle titta på inspelade program.

#1595

Skickat 25 mars 2012 - 23:58

en konstighet till. när man tittat ett tag på ett inspelat program så tappar det synkningen mellan tal och bild allt mer. För att få tillbaka den måste man lämna uppspelningen och gå in i programmet på nytt. Misstänker att det också hänger ihop med den tidigare ljudbuggen.

#1596

Skickat 26 mars 2012 - 08:31

Banjoatte, ljudsynkproblem? På alla inspelningar eller en viss? En med mycket pixelering kanske?

Det där med pixelering/tappade delar av inspelning på grund av signalproblem tycks komma främst vid inspelning från HD kanaler. Eller ser ni det även på SD-kanaler?
Fick det på en film från C+ First HD inspelad i fredags (Prince of Persia). Störningarna tycktes finns enbart i den del som spelats in under tiden som jag tittade på annat program, dvs i början av filmen. Efter cirka en halvtimma växlade jag över och tittade på filmen medan den spelades in, den delen var störningsfri.

Några problem med ljudet har jag inte upplevt. Andra än Banjoatte som har det?

Porch123 ja boxen har ett problem där. CD ska ändra, har det sagt, hur boxen hanterar inspelningar, vad som startar en inspelning. Sök på EIT, Event Information Table i tråden.

#1597

Skickat 26 mars 2012 - 09:53

Visa inläggMonshi 26 mars 2012 - 08:31 skrev:

Banjoatte, ljudsynkproblem? På alla inspelningar eller en viss? En med mycket pixelering kanske?

Det där med pixelering/tappade delar av inspelning på grund av signalproblem tycks komma främst vid inspelning från HD kanaler. Eller ser ni det även på SD-kanaler?
Fick det på en film från C+ First HD inspelad i fredags (Prince of Persia). Störningarna tycktes finns enbart i den del som spelats in under tiden som jag tittade på annat program, dvs i början av filmen. Efter cirka en halvtimma växlade jag över och tittade på filmen medan den spelades in, den delen var störningsfri.

Några problem med ljudet har jag inte upplevt. Andra än Banjoatte som har det?

Porch123 ja boxen har ett problem där. CD ska ändra, har det sagt, hur boxen hanterar inspelningar, vad som startar en inspelning. Sök på EIT, Event Information Table i tråden.

Jag har inte upplevt ljudproblem egentligen mer än i samband med andra störningar - en "pixelering", lite som att bild och ljud hänger sig kort - som tur är fortsätter inspelningen sedan. Pixeleringen ser jag dock i inspelningar just nu från TV11 som är SD, ser det även i hd-kanaler.

Dessa inspelningar är för övrigt serieinspelning av Sons of anarchy, minns inte om detta berörts här men varför spelar den in repriser med så att man får dubbla avsnitt? Har den inte gjort på tidigare serier (som ja, också de haft en repris)

#1598

Skickat 26 mars 2012 - 10:43

Visa inläggsolhaga 25 mars 2012 - 21:14 skrev:

Håller också med eucharist, men menar snarare att det kanske är en kombination av dessa nyliga förändringar.
Programvaran kan faktiskt ha varit okay, men betingelserna kan ha ändrats pga frekvensbyte mm så att den nu till exempelvis stoppar en inspelning.

Något man borde ha som testfall 1A isåfall, för att säkerställa att man inte får och hittar in kritiska fel som detta.

#1599

Skickat 26 mars 2012 - 10:50

F-n, vad jag blir trött på CD. Jag ringde för ett tag sedan och påpekade problemet med pixliga inspelningar men "det var inget känt problem". Hur tusan sköter kundtjänst sitt jobb? Det finns ju till och med CD-folk här på forumet och hur kan det då inte vara "något känt problem"? Dessutom hände det igår igen att en inspelning helt enkelt inte spelades in. Varken pixliga inspelningar eller förlorade inspelningar förekom innan CD uppdaterade programvaran. Kan de inte helt enkelt nedgradera till det förra programmet? Då funkade boxen.

#1600

Skickat 26 mars 2012 - 10:54

Visa inläggsandby7 26 mars 2012 - 10:43 skrev:

Något man borde ha som testfall 1A isåfall, för att säkerställa att man inte får och hittar in kritiska fel som detta.
Ja absolut, det kallas för regressionstest.




2 användare läser den här tråden

Medlemmar: 0 - Gäster: 2 - Anonyma användare: 0

Detta forum sponsras av
  • Taggis
    2014-12-18 10:25:17
  • Dataljudet på bottenplan.
    Hifi_Perrra
    2014-12-18 00:03:49
  • larsson84
    2014-12-17 22:06:33
  • Planet of the Apes-Limited Caesar collection.
    Circus Cinema
    2014-12-17 21:18:51
  • Caesar huvud som krigare i Circus Cinema.
    Circus Cinema
    2014-12-17 21:08:20
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.