Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Hjälp med Wii-komponentsladd i Receiver.

2 svar i tråden

#1

Skickat 25 maj 2011 - 16:07

Hejsan!

Jag har fått ett litet problem med att koppla min nintendo Wii till min receiver. Tidigare har jag ej använt mig av en komponentkabel utan kompositkabeln som jag fick med när jag köpte enheten då jag inte använt konsolen så flitigt har jag inte känt något behov att inhandla en komponent. Nu har jag dock börjat spela lite mer på den så kände att det var dags.

Tidigare med kompositkabeln körde jag ljudet genom receivern medan bild-sladden(den gula) var kopplad direkt i TV'n. Detta funkar dock inte med den nya sladden då dom "enskilda sladdarna", alltså där den tjocka kabeln delar sig till flera mindre delar som ska in i sina respektive portar är alldeles för korta, alltså det finns inte tillräckligt med längd för att bild-änden på sladden ska in i TV'n medan ljud-änden ska in i receivern.

Det jag undrar nu är hur jag ska lösa detta på för sätt? Då jag vill kunna spela med högre upplösning men också ha ljud från mitt högtalarsystem. Jag har komponent-uttag i receivern för alla sladdar (röd, grön blå), men när jag kopplar i dessa så får jag ändå ingen bild. Jag misstänker att det har något att göra med att Output-porten till TV'n är HDMI och att Wii inte stöder detta, men då tycker jag inte att jag borde ha ljud heller? Eftersom det funkar klockrent i receivern.

Ska även tillägga vilken receiver jag har: Yamaha RX-V465

Tack på förhand!

#2

Skickat 25 maj 2011 - 16:20

Då köper du en sån här RCA skarvadapter:

Postad bild
http://www.kjell.com/content/templates/sho...00000,519500000

och en lite längre kabel

Postad bild
http://www.kjell.com/content/templates/sho...00000,516000000

Sen kör du med komponentkabeln in i TV'n och drar ljudet direkt till din stärkare.

#3

Skickat 25 maj 2011 - 16:27

Några gissningar/förslag från min sida....

1. Att du inte kan koppla komponentkabeln i receivern och sen få bilden att gå i HDMI-kabeln till teven beror säkert på att din receiver inte klarar av att uppkonvertera komponentsignal till HDMI.
I så fall får du även koppla en komponentkabel från receivern till teven och byta till tevens komponentläge för att se bilden.

2. Ett annat alternativ är att koppla in alla 5 sladdarna på WII-kabeln i teven. Det finns garanterat 5 uttag även på teven. Röd+Blå+Grön för komponentvideo och Röd+Vit för ingående ljud bredvid.
Sen får du koppla en vanlig ljudsladd (Vanligtvis Röd+Vit RCA) mellan teven och receivern för att få ut tevens stereoljud via receivern.

Det här inlägget har ändrats av aeklund 25 maj 2011 - 16:28





1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • Mister U
    2014-04-24 20:20:06
  • Gigabyte GTX 780 OC Windforce 3x
    Ageve
    2014-04-24 18:43:11
  • Corsair RM750
    Ageve
    2014-04-24 18:42:04
  • Lillgunde
    2014-04-24 11:55:26
  • Bio Yoda
    Dreamlord4K
    2014-04-24 09:51:57
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.