Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Omvandlare VGA/ljud till HDMI v1.3

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 12 december 2011 - 12:00

mikkesson
  • mikkesson
  • Wannabe

  • 10 inlägg
  • 0
Hej!

Hoppas ni kan hjälpa mig med detta,

Köpte en sådan här: länk

Tänkte koppla den mellan min laptop (vga) till min panasonic tv (hdmi) .

Jag får bild, men bilden blir knas, den liksom förskjuts snett nedåt till vänster flera centimeter, sedan så är det en rand på en decimeter in på höger sida och där är liksom bilden på nytt, jättesvårt att förklara, kan fota en bild ikväll om ni vill.

Till saken hör den är att jag har provat annan dator, fungerar inte.
Har även provat att koppla in till min dataskärm och det fungerar, bilden visas korrekt.

Har testat en laptop med HDMI utan omvandlare och det fungerar klockrent på teven det med.

Vad är det som ställer till det mellan min dator - tv ? Ska inte detta fungerar till en tv?

Har testat olika drivrutiner till grafikkortet, fungerar fortfarande inte.
Har testat alla avancerade inställningar man kan göra tror jag, går ju att flytta bilden lite grann i ATI programvaran men låångt ifrån tillräckligt.

Väldigt jobbigt läge då man får bild men den visas inte korrekt, önskar att det fanns ett program som man kunde flytta bilden manuellt mer än vad ATI programvaran kan göra.

Har ni något tips ang detta?

Mvh
Thomas

#2

Postad 12 december 2011 - 17:35

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0
Låter som ett synk/skannings-problem. Burken verkar inte kunna göra jobbet som den ska, lämna tillbaka och testa en annan?

#3

Postad 12 december 2011 - 18:50

mikkesson
  • mikkesson
  • Wannabe

  • 10 inlägg
  • 0

Låter som ett synk/skannings-problem. Burken verkar inte kunna göra jobbet som den ska, lämna tillbaka och testa en annan?


Det var så jag tänkte med, men det fungerar ju på samma upplösning till dataskärmen?

#4

Postad 12 december 2011 - 19:42

BitterMelon
  • BitterMelon
  • Guru

  • 4 217 inlägg
  • 0
Ja, det är ju lite märkligt. Det borde ju vara i konverteringen analog -> digital som det går snett. Annars är HDMI-signalen trasig på något vis, men din skärm lyckas hantera det ändå. Jag kan tyvärr bara gissa.

#5

Postad 13 december 2011 - 08:31

mikkesson
  • mikkesson
  • Wannabe

  • 10 inlägg
  • 0
Ska se om jag kan testa lösningen på en annan teve med, bara för o se vad som sker då :) Tack för svaren!

#6

Postad 24 december 2011 - 20:53

Rogopogo
  • Rogopogo
  • Amatör

  • 57 inlägg
  • 0
har du ingen vga på tvn?

#7

Postad 22 mars 2012 - 19:12

RockerMattsson
  • RockerMattsson
  • Rookie

  • 1 inlägg
  • 0
Länken du hänvisar till är samma sida som jag själv har snubblat in på, när jag letat efter en sådan där adapter, och det står i klartext längre ner under produktinformationen att produkten "OBS! Fungerar inte till Panasonics tv-apparater.". Troligen där du har problemet skulle jag tro!





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Kom och träffa mig under Hembiobutikens Hembiodagar 28maj och 30maj
    Circus Cinema
    2015-05-27 03:41:05
  • Master System II
    lod
    2015-05-26 23:35:33
  • Master System
    lod
    2015-05-26 23:34:03
  • Mega Drive
    lod
    2015-05-26 23:32:22
  • Dreamcast
    lod
    2015-05-26 23:30:05
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2015 Prisjakt   Denna sajt använder cookies.   Våra regler.