Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Xtrend ET9500, ny box med 2x tuners samt Android

7 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 04 mars 2012 - 13:02

BGPv4
  • BGPv4
  • Forumräv

  • 923 inlägg
  • 0
Det har kommit en ny box precis i dagarna från Xtrend.

Modellen är den nya ET9500 som har 2x modulära tuners och klarar Android



Postad bild

Postad bild

Postad bild

Postad bild


Postad bild

Redigerat av BGPv4, 04 mars 2012 - 13:08.


#2

Postad 05 mars 2012 - 08:29

hultqvist
  • hultqvist
  • Användare

  • 176 inlägg
  • 0
Inte DVB-T2?

#3

Postad 05 mars 2012 - 12:24

Robelind
  • Robelind
  • Wannabe

  • 20 inlägg
  • 0
Vet man vad den kommer att ha för operativ?
Jag antar att det inte blir Enigma 2, eftersom det numera är DMMs eget.

#4

Postad 05 mars 2012 - 13:20

BGPv4
  • BGPv4
  • Forumräv

  • 923 inlägg
  • 0

Vet man vad den kommer att ha för operativ?
Jag antar att det inte blir Enigma 2, eftersom det numera är DMMs eget.


Det kommer med Enigma2 också, eller rättare sagt det är redan E2 installerat på boxen när man köper den.

Redigerat av BGPv4, 05 mars 2012 - 13:21.


#5

Postad 05 mars 2012 - 13:34

Leatherface
  • Leatherface
  • Guru

  • 6 651 inlägg
  • 0
Dom kan inte använda nyare Enigma2 efter dom stängde koden och inte längre är GPL.
Man är hänvisad till openpli som bygger sin kod på äldre Enigma2 då den fortfarande var GPL.
Börjar redan komma plugins som kräver nyare Enigma2 och kan då inte användas längre.

Finns mer att läsa om det här
http://www.dream-mul...20-hd-available

Redigerat av Leatherface, 05 mars 2012 - 13:45.


#6

Postad 05 mars 2012 - 19:15

BGPv4
  • BGPv4
  • Forumräv

  • 923 inlägg
  • 0

Dom kan inte använda nyare Enigma2 efter dom stängde koden och inte längre är GPL.
Man är hänvisad till openpli som bygger sin kod på äldre Enigma2 då den fortfarande var GPL.
Börjar redan komma plugins som kräver nyare Enigma2 och kan då inte användas längre.

Finns mer att läsa om det här
http://www.dream-mul...20-hd-available


Det är bara slutet för DMM eftersom fler och fler utvecklare lämnar skeppet, ingen vill stödja closed source.

DMM hade sin storhetstid för många år sen och har blivit alltmer desperata för sin överlevnad, idag är nästan alla alternativ bättre än Dreambox.

Kul ni kommer få att skriva om alla plugins, många kommer skita i det vilket gör att många användare kommer bli irriterade.

Dom flesta kommer utveckla för gamla v3.1 Enigma2 licensen, DMM tar bara död på sig själva.

#7

Postad 06 mars 2012 - 14:48

Leatherface
  • Leatherface
  • Guru

  • 6 651 inlägg
  • 0
Tyvärr bygger ju alla nya images bortsett från openpli på DMM's Enigma3.2 kod så det stämmer inte riktigt.
Men som sagt det är en tråkig utveckling men jag förstår att dom vill hindra andra tillverkare från att använda deras kod utan att dom bidrar nåt tillbaka. Utveckling av mjukvara är inte gratis.
Sen så äger också DMM rätten till namnet Enigma2 så andra tillverkare får inte släppa boxar och marknadsföra det med att den har Enigma2.

Redigerat av Leatherface, 06 mars 2012 - 15:01.


#8

Postad 01 april 2012 - 10:19

prelatur
  • prelatur
  • Användare

  • 171 inlägg
  • 0
Verkar som om priset i Tyskland kommer att bli 499 Euro.
Lite snålt att den inte klarar 1080P/50 ut till teven.





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Montering av A2:or
    Nahaz
    2015-08-31 09:11:47
  • Montering av A2:or
    Nahaz
    2015-08-31 09:09:49
  • Noiseprojekt
    2015-08-31 07:48:09
  • TheMann
    2015-08-30 15:11:42
  • TheMann
    2015-08-30 15:10:09
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2015 Prisjakt   Denna sajt använder cookies.   Våra regler.