Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

ASUS K53SK med Radeon HD 7610m- Ingen bild HDMI-TV

2 svar i tråden

#1

Skickat 06 maj 2012 - 18:21

Hej!

Jag har ett problem som håller på att ta knäcken på mig. Vet ej om jag lyckas beskriva det så väl, men gör ett försök.

Jag fick min nya ASUS K53SK med Win 7 64bit (http://www.prisjakt....t.php?p=1029684) i Fredags och jag får inte HDMI till TV (Zepto A42) att fungera, får endast svart skärm på TV. Datorn har dubbla GPU, Intel HD Grafics och AMD Radeon HD 7610m.

Om jag högerklickar på skrivbordet och går in på screen resolution så identifieras TV:n där som 2.42"-TFT TV, jag har testat både extend och duplicate men inget av de funkar. (Se bild 1)

Nå väl, då går jag in i Radeons kontrollpanel Catalyst Control Centeroch klickar på ->Desktop management->Advanced display settings. Där ska tydligen skärmarna dyka upp, men jag får inte upp någonting alls där jag kan välja skärmar. (Se bild 3) Om jag högerklickar på iconen för Catalyst Control Center i Taskbar så ser man dock att den hittat en skärm till, men jag kan inte välja extend desktop. (Se bild 2)

Jag har testat välja Intel HD Grafics som GPU och gjort alla inställningar där. I kontrollpanelen för Intel HD Grafics dyker 42" TV upp, men fortfarande ingen bild på min TV.

- Jag har testat avinstallera och installera om Radeon drivrutinerna utan att det blev någon skillnad.

- Jag har testat med en annan HDMI kabel och en annan ingång på TV utan framgång.

- Jag har provat med olika upplösningar och frekvenser utan framgång.

- Kan även tilläggas att HDMI till TV:n funkade fin fint med min gamla dator DELL XPS m1530 med Nvidia kort.

Någon som har något tips??

Bifogade fil(er)

  • Bifogad fil  1.PNG   242,57K   0 Antal nedladdningar
  • Bifogad fil  2.jpg   55,95K   0 Antal nedladdningar
  • Bifogad fil  3.JPG   70,76K   0 Antal nedladdningar


#2

Skickat 07 maj 2012 - 01:23

Nu vet jag ej om du har testat detta eller om det är likadant på din dator men enligt manualen för en ASUS bärbar dator från K serien så kan man välja vilken bilskärm som skall vara aktiv med tangetnerna Fn och F8
Postad bild

Det här inlägget har ändrats av janeee 07 maj 2012 - 01:25


#3

Skickat 07 maj 2012 - 22:46

Jepp det har jag testat, det kommer då upp en "icon" att både laptop och hdmi är ansluten, men jag har fortfarande bara svart bild på tv:n. Fick svar av ASUS support idag, det kändes ett skräpigt autogenererat svar som sa att jag skulle återställa datorn, men datorn är endast 3 dagar gammal, så förstår inte vad det skulle hjälpa till med. Läst runt lite på nätet och massvis med människor verkar ha liknande fel med sina ASUS datorer, men jag har inte hittat någon hjälpbar lösning än, tacksam för alla tips!




1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Detta forum sponsras av
  • Gipset börjar monteras!
    dac83
    2014-10-01 18:03:31
  • Entre
    dannetjoho
    2014-10-01 12:19:39
  • Biogrottan
    dannetjoho
    2014-10-01 12:19:21
  • Biogrottan
    dannetjoho
    2014-10-01 12:18:47
  • Biogrottan
    dannetjoho
    2014-10-01 12:18:21
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.