Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Oppo BDP-103/103D/105

947 svar till detta ämne
  • Vänligen logga in för att kunna svara
Oppo BDP-103 (Blu-ray-spelare) 34 9,55 (20) 7 990:-
Oppo BDP-103 Regionsfri (Blu-ray-spelare) 36 9,64 (11) Inga priser
Oppo BDP-103D (Blu-ray-spelare) 36 9,22 (9) Inga priser
Oppo BDP-103D Regionsfri (Blu-ray-spelare) 23 8,89 (9) Inga priser
Oppo BDP-105 (Blu-ray-spelare) 19 9,78 (9) Inga priser
Oppo BDP-105 Regionsfri (Blu-ray-spelare) 4 9,4 (5) Inga priser
4 relaterade trådar

#901

Postad 21 augusti 2016 - 08:53

ekon
  • ekon
  • Guru

  • 5 739 inlägg
  • 0

Provat en fabriksåterställning efter uppgraderingen?



#902

Postad 21 augusti 2016 - 09:19

egoBen
  • egoBen
  • Lärjunge

  • 445 inlägg
  • 0

Jag uppdaterade firmware på min nyinköpta Oppo 103 och sedan kan jag inte spela filmer på Netflix. "Having trouble playing this title" står det. Har provat att logga ut och in igen, men det hjälper inte. Någon som vet?

 

 

Nu kan jag inte ens komma in på Netflix. "Restart your home network and streaming device". Jag provade att dra ut sladden till routern (Apple Time Capsule) men varför skulle det fungera... Streaming device, jag har startat om Oppo-spelaren. Inget hjälper.

 

Hjälp!


Provat en fabriksåterställning efter uppgraderingen?

 

 

Ja det har jag, då kommer jag inte ens in på Netflix över huvud taget.



#903

Postad 21 augusti 2016 - 10:28

egoBen
  • egoBen
  • Lärjunge

  • 445 inlägg
  • 0

Nu kan jag inte ens komma in på Netflix. "Restart your home network and streaming device". Jag provade att dra ut sladden till routern (Apple Time Capsule) men varför skulle det fungera... Streaming device, jag har startat om Oppo-spelaren. Inget hjälper.

 

Hjälp!


 

 

Ja det har jag, då kommer jag inte ens in på Netflix över huvud taget.

 

 

Jag kopplade Oppon direkt till modemet och inte till min router (Apple Time Capsule) och med lite reset och annat så fungerar Netflix nu. Men så här vill jag givetvis inte ha det, jag vill kunna komma åt mitt nätverk. Men det får duga så länge.



#904

Postad 21 augusti 2016 - 12:29

Zero
  • Zero
  • Beroende

  • 1 092 inlägg
  • 0

Läppsync då du i många fall anpassa själv, så det tror jag att du kan ordna till i receivern.

Att ljudet skulle bli bättre på Xbox One tycker jag låter konstigt. Kör du bitstream ?

 

Jo det vet jag, köra på auto i receivern då lägger den det på 54 ms delay, men med xbox one så blev det perfekt. Jag kör bitstream ifrån oppon, när jag använde oppon så fick jag dolby digital + men med xbox one så får jag dts. Det var en väldigt stor skillnad i ljudet tyckte jag, helt plötsligt kom mina surroundare och takhögtalare igång. 



#905

Postad 21 augusti 2016 - 12:42

ekon
  • ekon
  • Guru

  • 5 739 inlägg
  • 1

Jo det vet jag, köra på auto i receivern då lägger den det på 54 ms delay, men med xbox one så blev det perfekt. Jag kör bitstream ifrån oppon, när jag använde oppon så fick jag dolby digital + men med xbox one så får jag dts. Det var en väldigt stor skillnad i ljudet tyckte jag, helt plötsligt kom mina surroundare och takhögtalare igång. 

Auto blir inte alltid bra. Det kan fungera med vissa produkter och med vissa inte alls. Det är frivilligt av tillverkarna att stödja HDMI Lipsync. Dessutom kan vissa produkter lägga till en helt felaktig delay via auto-funktionen, vilket verkar vara fallet hos dig. Dolby Digital + är formatet som används på Netflix. Inga filmer har DTS. Då är det din Xbox som kodar av DD+ och gör sedan om det till DTS. Från en lossy codec till en annan. Kan egentligen bara resultera i sämre ljud. Men det kan vara så att i denna process så höjs volymen på tex bakhögtalarna, och att det är därför du upplever ljudet som "bättre".

Vill inte förstöra för dig på något sätt utan anger bara anledningar till varför det kan bli skillnad :)



#906

Postad 27 september 2016 - 20:04

picapica
  • picapica
  • Wannabe

  • 32 inlägg
  • 0
Är det skillnad på Oppo BDP 103 och BDP 103EU
Kan inte uppdatera till senaste firmware, jag har 103EU

Nu har jag version 10XEU-80-1031

#907

Postad 28 september 2016 - 15:28

Avicii
  • Avicii
  • Beroende

  • 1 138 inlägg
  • 0

Är det skillnad på Oppo BDP 103 och BDP 103EU
Kan inte uppdatera till senaste firmware, jag har 103EU

Nu har jag version 10XEU-80-1031

10XEU-80-1031 är den senaste officiella firmwaren från Oppo. Det finns en beta från 20 juli i år.

Hämtar du via följande länk:

 

http://www.oppodigit...0x-players.html



#908

Postad 28 september 2016 - 15:44

Gallo69
  • Gallo69
  • Lärjunge

  • 477 inlägg
  • 0

Är det skillnad på Oppo BDP 103 och BDP 103EU
Kan inte uppdatera till senaste firmware, jag har 103EU

Nu har jag version 10XEU-80-1031

Med Oppo BDP 103, förmodar jag att du menar US.

Då står det så här: WARNING: Please do not attempt to load US version firmware to your EU model player. Your player will detect the firmware file as incorrect or corrupt.



#909

Postad 06 december 2016 - 14:09

Unregisterede8757e04
  • Unregisterede8757e04
  • Forumräv

  • 577 inlägg
  • 0

Hej,

 

Kör AV/split från min 103D,  dvs HDMI1 till Projektorn och HDMI 2 till Receivern. Hade innan även en extra HDMI kabel från Monitor out på Receivern till HDMI 2 på projektorn. Jag tänkte klara mig undan denna 2:a HDMI kabel nu när jag ändrat om lite i rummet.

 

Men inser nu att jag måste givetvis ha bild från Receivern för att kunna se receiver-inställnings menyerna.

 

Jag provade att köra monitor out från Recivern in i HDMI in -Back på Oppon,  och sedan välja den input-källan i Oppon, men det kommer inte fram någon bild signal från Receiver-menyn.

 

Borde det inte gå att göra så ? eller "krockar" signalerna i Oppon när man loopar runt med kablarna.  Det är ju receiverns bild jag vill åt och inte loopa runt Bluray signalen så det borde inte krocka kan jag tycka.



#910

Postad 15 december 2016 - 19:40

mcmike
  • mcmike
  • Über-Guru

  • 10 157 inlägg
  • 0

Om man nu inte tänker uppgradera ännu till 4k tipsar jag om denna 103D för 4400kr inkl frakt :)

 

https://quantumav.gl...quantumav.co.uk


Redigerat av mcmike, 15 december 2016 - 19:42.


#911

Postad 17 december 2016 - 12:31

wesslan
  • wesslan
  • Beroende

  • 1 384 inlägg
  • 0

Lär behålla min 103D ett tag till då det lär bli 1080p som huvudsak ett bra tag till och gillar netflix och darbee. Ska bli intressant hur bra 203 blir på media genom SMB och hur 720p-1080p hanteras till skillnad mot dagens spelare.



#912

Postad 19 december 2016 - 21:06

isolde
  • isolde
  • Amatör

  • 69 inlägg
  • 0

Om man nu inte tänker uppgradera ännu till 4k tipsar jag om denna 103D för 4400kr inkl frakt :)

 

https://quantumav.gl...quantumav.co.uk

Måste tacka fick den sista oppo 103d för det priset. Är nu på väg hit.

God jul

Isolde



#913

Postad 20 december 2016 - 15:45

mcmike
  • mcmike
  • Über-Guru

  • 10 157 inlägg
  • 0

Måste tacka fick den sista oppo 103d för det priset. Är nu på väg hit.
God jul
Isolde

Grattis till ett bra köp och God Jul🎄

Redigerat av mcmike, 20 december 2016 - 15:45.


#914

Postad 09 januari 2017 - 15:01

LJN
  • LJN
  • Forumräv

  • 780 inlägg
  • 0

Har en Oppo BDP-103D usa version och jag har hittat en bugg när jag streamar MKV eller M2TS. Den vill bara visa dom första 8 undertexterna som valbara alternativ? Någon som noterat samma sak? Provar jag samma fil på min Dune Base 3.0 så kommer alla undertexterna fram.

/Lennart



#915

Postad 30 januari 2017 - 16:12

Avicii
  • Avicii
  • Beroende

  • 1 138 inlägg
  • 2

Ny firmware publicerad idag. Men det är inte tillgänglig online förrän 6 februari. Går att ladda ner för att USB-uppdatera.

Version: BDP10XEU-83-1226

 

http://www.oppodigit...0x-players.html



#916

Postad 31 januari 2017 - 11:23

budwhite
  • budwhite
  • Veteran

  • 1 796 inlägg
  • 0
Jag uppdaterade för några dagar sedan men det kanske beror på att jag har USA import

#917

Postad 05 februari 2017 - 12:28

PERSSA
  • PERSSA
  • Lärjunge

  • 335 inlägg
  • 0

Jag uppdaterade för några dagar sedan men det kanske beror på att jag har USA import

Funkar den bra inga buggar , vad är nytt med denna?



#918

Postad 05 februari 2017 - 13:20

budwhite
  • budwhite
  • Veteran

  • 1 796 inlägg
  • 0
Funkar bra. Vet ej vad som skiljer, har inte uppdaterat på drygt ett år

#919

Postad 02 mars 2017 - 09:43

picapica
  • picapica
  • Wannabe

  • 32 inlägg
  • 0
Jag får inte till det med regionbyta trycker. Dim dim dim mute 1 startar om men den ändrar inte region

#920

Postad 02 mars 2017 - 09:49

Avicii
  • Avicii
  • Beroende

  • 1 138 inlägg
  • 0

Jag får inte till det med regionbyta trycker. Dim dim dim mute 1 startar om men den ändrar inte region

Du råkar inte ha en disc i spelaren?



#921

Postad 02 mars 2017 - 10:08

-Palle-
  • -Palle-
  • Mästare

  • 3 878 inlägg
  • 0

Jag får inte till det med regionbyta trycker. Dim dim dim mute 1 startar om men den ändrar inte region

 

Spelaren måste vara inställd på "Energy efficient" och sen får man inte ha resumefunktionen (att den startar där man slutade titta) igång.



#922

Postad 02 mars 2017 - 16:32

wesslan
  • wesslan
  • Beroende

  • 1 384 inlägg
  • 0

Spelaren måste vara inställd på "Energy efficient" och sen får man inte ha resumefunktionen (att den startar där man slutade titta) igång.

Hmm beroende på om det är olika chip/leverantör så stämmer inte detta för mig. Ja energy efficient måste vara på men däremot kan jag resuma alla diskar och filmer över nätverk utan problem och ändå kunna byta region.



#923

Postad 02 mars 2017 - 18:14

-Palle-
  • -Palle-
  • Mästare

  • 3 878 inlägg
  • 0
Så kan det förstås vara, men har haft 2 olika Oppos med olika chip (en 93:med chip från bluraychip.dk och nu en 103D med chip från JVB Digital) och det danska chipet fungerade med nästan alla filmer utan att slå av det men på vissa så krävdes det att man slog av det för att få det att fungera.
JVB chipet kräver att man har det avstängt (på dom filmer jag prövat).

#924

Postad 19 mars 2017 - 10:09

JB1
  • JB1
  • Användare

  • 158 inlägg
  • 0
Har en 105D men ingen 4K tv (har en Panna VT60) men funderar på och skaffa nu. 105D är ju ingen UHD spelare men den kan ju skala upp bilden till 2160p. Blir bilden synbart bättre med en 4K tv, alltså att den skalar upp en BD till 2160? Bästa blir ju klart att skaffa deras UHD spelare men är så jäkla nöjd med 105:an.

Jocke

#925

Postad 12 april 2017 - 21:43

Brickstedt
  • Brickstedt
  • Wannabe

  • 21 inlägg
  • 0
Är det några fler som har grymma problem med att 103 hänger sig ofta vid nätverks användning...får starta om skitet hur ofta som helst

#926

Postad 13 april 2017 - 07:15

wesslan
  • wesslan
  • Beroende

  • 1 384 inlägg
  • 0

Händer ibland ja men inte så ofta. vissa format är värre än andra, remuxes typ då antagligen nån manuell inställning inte gillas men m2ts är typ aldrig problem. Kör kabel och SMB delning på win10.



#927

Postad 13 april 2017 - 22:47

Brickstedt
  • Brickstedt
  • Wannabe

  • 21 inlägg
  • 0
Bra bild på den...men för övrigt tycker jag det är skräp...överprisat deluxe

#928

Postad 15 juni 2017 - 21:45

sajbot
  • sajbot
  • Lärjunge

  • 295 inlägg
  • 0

Det har uppstått ett problem med min Oppo BDP-103 som jag upptäckte nu ikväll när jag skulle se på en film. Det är som att det är fel på signalen nånstans. Det flimrar i bilden och växlar i grönt o.s.v. men det märkliga är att det är enbart när jag spelar upp HD-material som det är problem. Jag har testat att spela upp från skiva och filer från nätverket (DVD och HD-filer), men det blir bara problem med HD.

 

Jag har även bytt ut HDMI-kabeln, testat med olika HDMI-ingångar i förstärkaren så det inte är där det felar. Det borde ju krångla med DVD-uppspelning också i så fall tycker jag.

 

Kan det ha att göra med nån codec eller liknande i spelaren?

 

Nån som har haft nåt liknande problem? Ni kan se i klippet nedan hur det ser ut.

 

Bifogad fil  IMG_1714.MOV   1,75MB   18 Antal nerladdningar



#929

Postad 22 juni 2017 - 19:55

ljudnisse
  • ljudnisse
  • Veteran

  • 2 094 inlägg
  • 0

Klarar OPPO av att spela mkv filer direkt från .rar utan uppackning ?



#930

Postad 12 november 2017 - 22:42

Spygg
  • Spygg
  • Forumräv

  • 533 inlägg
  • 0

Jag vet att 203/205 fixar att lägga till subtitles från USB-sticka, även när man kollar BD och DVD-filmer - är detta något som 103/105 klarar oxå?



#931

Postad 24 juni 2018 - 22:37

mr richards
  • mr richards
  • Forumräv

  • 772 inlägg
  • 0

jag   har en  103, när jag ska spela cd skivor analogt på den , måste jag ha nästan max läge på volymen för det ska höras nåt.

Vad är det som är fel.

Testade med en  Hd-dvd spelare den var det normal utsignal på volymen.



#932

Postad 25 juni 2018 - 06:08

jln
  • jln
  • Lärjunge

  • 382 inlägg
  • 0

jag   har en  103, när jag ska spela cd skivor analogt på den , måste jag ha nästan max läge på volymen för det ska höras nåt.
Vad är det som är fel.
Testade med en  Hd-dvd spelare den var det normal utsignal på volymen.

Har du läst i bruksanvisningen om volymkontrollen och testat det? Du kan ha fast eller variabel.

#933

Postad 06 augusti 2018 - 19:05

baconaboo
  • baconaboo
  • Lärjunge

  • 297 inlägg
  • 0

En fråga till er med Oppo.
 
Jag har en 103D och jag upplever att spelaren den senaste tiden blivit sämre på att hantera kommandon.
 
Tex,
Jag stoppar en film, direkt efter trycker jag på "Open" för att ta ut skivan.
Då vill spelaren inte öppna disksläden.
I det läget kan jag få vänta i upp till 1 minut innan spelaren vill öppna släden.
 
Använder jag fjärrkontrollen eller trycker på spelaren har det ingen betydelse.
 
Det är samma sak i andra scenarion,, men det är en slöhet i spelaren som inte varit förrns senaste månaderna.
 
Någon som känner igen sig?

  

Det där uppstår med min också emellanåt och har så gjort under ett år ungefär.
Jag brukar dra ut elkabeln och låta den stå ett tag. Då är det felfritt några veckor. Sen kan den börja strula lite igen.


Hej igen!

Detta beteende har blivit än värre den senaste tiden.

Nu klarar spelaren inte ens av att starta upp alla gånger,, det räcker inte med att vänta.
I detta läge så är det ända jag kan göra att rycka ur strömkabeln, vänta lite och starta spelaren på nytt. Då startar spelaren direkt.

Detta händer iprincip varannan gång jag startar spelaren.

Någon med tips?
Kan det vara mjukvarurelaterat?
Kan man göra en nollställning av spelaren som kan råda bot på detta?
Eller är det bara köpa en ny spelare som gäller?

Tittade på kvittot och spelaren är från december 2013, så den har klarat sig bra,,men.

#934

Postad 07 augusti 2018 - 07:33

jln
  • jln
  • Lärjunge

  • 382 inlägg
  • 0

  
Hej igen!

Detta beteende har blivit än värre den senaste tiden.

Nu klarar spelaren inte ens av att starta upp alla gånger,, det räcker inte med att vänta.
I detta läge så är det ända jag kan göra att rycka ur strömkabeln, vänta lite och starta spelaren på nytt. Då startar spelaren direkt.

Detta händer iprincip varannan gång jag startar spelaren.

Någon med tips?
Kan det vara mjukvarurelaterat?
Kan man göra en nollställning av spelaren som kan råda bot på detta?
Eller är det bara köpa en ny spelare som gäller?

Tittade på kvittot och spelaren är från december 2013, så den har klarat sig bra,,men.

Har du testat och radera internminnet. Detta måste göras lite då och då. Om jag minns rätt så sparar den positioner på filmer man spelat.

Om detta inte fungerar hade jag gjort en total reset på den. (Glöm inte spara inställningarna på en USB sticka.



#935

Postad 07 augusti 2018 - 08:41

baconaboo
  • baconaboo
  • Lärjunge

  • 297 inlägg
  • 0

  
Hej igen!

Detta beteende har blivit än värre den senaste tiden.

Nu klarar spelaren inte ens av att starta upp alla gånger,, det räcker inte med att vänta.
I detta läge så är det ända jag kan göra att rycka ur strömkabeln, vänta lite och starta spelaren på nytt. Då startar spelaren direkt.

Detta händer iprincip varannan gång jag startar spelaren.

Någon med tips?
Kan det vara mjukvarurelaterat?
Kan man göra en nollställning av spelaren som kan råda bot på detta?
Eller är det bara köpa en ny spelare som gäller?

Tittade på kvittot och spelaren är från december 2013, så den har klarat sig bra,,men.

 

 

Har du testat och radera internminnet. Detta måste göras lite då och då. Om jag minns rätt så sparar den positioner på filmer man spelat.

Om detta inte fungerar hade jag gjort en total reset på den. (Glöm inte spara inställningarna på en USB sticka.

 

Tack för tips, återkommer efter jag provat detta.



#936

Postad 10 augusti 2018 - 22:01

baconaboo
  • baconaboo
  • Lärjunge

  • 297 inlägg
  • 0

Har du testat och radera internminnet. Detta måste göras lite då och då. Om jag minns rätt så sparar den positioner på filmer man spelat.
Om detta inte fungerar hade jag gjort en total reset på den. (Glöm inte spara inställningarna på en USB sticka.


Hej!

Provade enligt förslag, utan framgång.
Provade sedan köra fabriksåterställning utan att göra en återställning från backup, även detta utan framgång.

Värt att ställa frågan till återförsäljaren om den går att serva?

#937

Postad 11 augusti 2018 - 06:17

jln
  • jln
  • Lärjunge

  • 382 inlägg
  • 0

Hej!

Provade enligt förslag, utan framgång.
Provade sedan köra fabriksåterställning utan att göra en återställning från backup, även detta utan framgång.

Värt att ställa frågan till återförsäljaren om den går att serva?

Det var tråkigt att höra :(.

Det tycker jag det är värt att göra. Så får man sedan ta frågan om det är värt det.

Du får en ny bra UHD-BD spelare för ca 5-6kkr.


Redigerat av jln, 11 augusti 2018 - 06:18.


#938

Postad 18 juli 2019 - 17:59

Almafero
  • Almafero
  • Wannabe

  • 12 inlägg
  • 0
Jag har skaffat en Hegel H300 och försöker få min Oppo 103d att skicka ut CD (2 kanals ljud) via coax och resten via HDMI, utan att lyckas.
Kan man inte ställa in vilken signal man vill ha på vilken utgång?
Jag känner mej rådvill och hittar ingen lösning
Vet ni hur man gör så hör av er

#939

Postad 20 oktober 2019 - 07:50

korpen
  • korpen
  • Lärjunge

  • 433 inlägg
  • 0
Hej,

Har en oppo 103 som fick ett skumt fel här om dagen.

Satt i en bli ray skiva och den började ladda som vanligt och spelade upp men sen frös bilden som den typ pausade, man kunde inte göra nåt från fjärren bara trycka ut filmen. Efter det så laddar den inte skivan, står bara ingen skiva som att den inte läser länge.

Någon som har varit med om detta eller vet vad man kan göra?

Tacksam för svar.

#940

Postad 07 november 2019 - 12:14

korpen
  • korpen
  • Lärjunge

  • 433 inlägg
  • 0

Hej,

Har en oppo 103 som fick ett skumt fel här om dagen.

Satt i en bli ray skiva och den började ladda som vanligt och spelade upp men sen frös bilden som den typ pausade, man kunde inte göra nåt från fjärren bara trycka ut filmen. Efter det så laddar den inte skivan, står bara ingen skiva som att den inte läser länge.

Någon som har varit med om detta eller vet vad man kan göra?

Tacksam för svar.

 

Fxn, har nu fabriksåterställt och har senaste firmware får fortfarande "no disc".

 

Har lasern gett upp ???  :( 

 

Är det värt att laga nån som har haft samma problem?

 

Kanske ska lyfta på locket och kolla om det ligger nåt skräp på lasern.



#941

Postad 07 november 2019 - 12:39

budwhite
  • budwhite
  • Veteran

  • 1 796 inlägg
  • 0
Är den regfri? Hade liknande problem när jag hade fel region inställd. Brukar vanligtvis komma upp ett meddelande och att skivan startar men det gjorde inte det. Tog en stund att komma på varför.

Annars, prova och lyft på locket

#942

Postad 07 november 2019 - 13:46

Filmsamlaren1
  • Filmsamlaren1
  • Veteran

  • 2 370 inlägg
  • 0

Kan vara något dammkorn som ligger precis på pickupen. Funkar DVD eller CD-skivor?


Redigerat av Filmsamlaren1, 07 november 2019 - 13:46.


#943

Postad 07 november 2019 - 15:54

korpen
  • korpen
  • Lärjunge

  • 433 inlägg
  • 0

Är den regfri? Hade liknande problem när jag hade fel region inställd. Brukar vanligtvis komma upp ett meddelande och att skivan startar men det gjorde inte det. Tog en stund att komma på varför.

Annars, prova och lyft på locket

 

Den är regfri. Har inte valt nån region vad jag vet. 


Kan vara något dammkorn som ligger precis på pickupen. Funkar DVD eller CD-skivor?

 

Ok, har inte testat DVD och CD. Har testat rengöringsskivan, men det funkade inte.



#944

Postad 07 november 2019 - 15:57

Filmsamlaren1
  • Filmsamlaren1
  • Veteran

  • 2 370 inlägg
  • 0

Prova att rengöra linsen på pickupen med tops och isopropanol. Ny pickup finns på eBay för ca 40 dollar plus frakt om den skulle visa sig vara trasig.



#945

Postad 07 november 2019 - 19:32

korpen
  • korpen
  • Lärjunge

  • 433 inlägg
  • 0

Prova att rengöra linsen på pickupen med tops och isopropanol. Ny pickup finns på eBay för ca 40 dollar plus frakt om den skulle visa sig vara trasig.


Tack för tipset!

#946

Postad 07 november 2019 - 19:37

Filmsamlaren1
  • Filmsamlaren1
  • Veteran

  • 2 370 inlägg
  • 0

Det var nog underförstått, men se till att spelaren är avstängd. Råkar du titta in i lasern medan den är igång kan du skada ögat. Fast det hade du nog koll på sedan innan. :)



#947

Postad 08 november 2019 - 07:46

korpen
  • korpen
  • Lärjunge

  • 433 inlägg
  • 0

Det var nog underförstått, men se till att spelaren är avstängd. Råkar du titta in i lasern medan den är igång kan du skada ögat. Fast det hade du nog koll på sedan innan. :)

 

Hehehe får sätta på mig svetsglasögon.  :D 

 

Har du bytt laserpickup på en Oppo spelare är det svårt eller enkelt?



#948

Postad 09 november 2019 - 14:29

korpen
  • korpen
  • Lärjunge

  • 433 inlägg
  • 0
Nu har jag plockat av locket och rengjort laser linsen. Vart tyvärr inte och funka. Provade och kolla vad som händer när man kör in släden med spelaren igång. Lasern lyser en liten stund (blå laser) och det ser ut som den försöker läsa men sen stannar den. Verkar som inte motorn som ska snurra skivan vill vara med riktigt för skivan rör sig pytte lite.

Kollade med AV-link och de ska ha 3500kr för att byta BD-Drive (kompl. loader inkl. laserpickup). Saftigt tycker jag.

Gogglade och hitta från Aliexpress ca 40$ för samma pryl. Har nån beställt därifrån, är det bra?

Då undrar man om det är lätt att fixa det själv, nån som har gjort det här på forumet?



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.