Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Viaplay

74 svar till detta ämne
  • Vänligen logga in för att kunna svara

#51

Postad 22 juli 2013 - 00:44

Peckham
  • Peckham
  • Wannabe

  • 30 inlägg
  • 0
Du har gjort ett strålande jobb med din addon! Men jag skulle gärna se att det funkade till ATV2 nu med, är det på något vis möjligt?
Viaplay har tagit bort möjligheten? att streama via Couch Surfer så jag vet inte vad ja ska göra, Airplay laggar etc.....
Förslag på vad som kan göras är också välkommet!

#52

Postad 22 juli 2013 - 08:00

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0

Du har gjort ett strålande jobb med din addon! Men jag skulle gärna se att det funkade till ATV2 nu med, är det på något vis möjligt?
Viaplay har tagit bort möjligheten? att streama via Couch Surfer så jag vet inte vad ja ska göra, Airplay laggar etc.....
Förslag på vad som kan göras är också välkommet!


Roligt att höra att du tycker om Viaplay addon.
Problemet med att stödja andra plattformar än Windows och OS/X är att Viaplay använder sig av Silverlight som enbart stödjer Windows och Mac OS/X. Det finns i och för sig stöd för IPAD profil i pluginen vilket gör det innehållet som finns tillgängligt på IPAD via Safari går att spela upp. Men detta stöds enbart i Windows för Viaplay Addon. Så i dagsläget har jag inget stöd för ATV2.

#53

Postad 24 juli 2013 - 19:26

Vtunabo
  • Vtunabo
  • Forumräv

  • 563 inlägg
  • 0
Hej dsd!

Tack för Viaplay addon

Tyvärr så fungerar det bara "sådär" för mig.

Har följande setup.
Lenovo Q190 med celeron 887
Win8
Frodo 12.2
Ingen remote bara tangentbord + mus

Browsern öppnar aldrig i helskärm
I Film visas aldrig några posters
I TV visas inga posters för serier men om man öppnar serien så får jag posters för episodera och en bakgrundsbild, ibland har alla episoder samma plot medans andra är korrekta
Om jag använt Viaplay addon så tar det ca 1 minut att avsluta XBMC, det hänger en process kvar (MceRemoteHandler.exe) och måste avslutas med aktivitetshanteraren.

Ovanstående kan ju ha att göra med att jag har win8, för det suger hårt.
Några ideer på vad det beror på eller nått jag kan göra för att förbättra det?

#54

Postad 24 juli 2013 - 19:56

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
Tack, det är alltid trevligt att höra att pluginen uppskattas. :)
Jag håller på och fixar problemet med att posters inte visas.
När det gäller uppspelning så borde Viaplaylauncher.exe startas, den skall logga in automatiskt och starta uppspelningen.
MCEremotehandler.exe sköter hantering av fjärrkontroll eller tangetbord och skall avslutas när Viaplaylauncher.exe stängs ner.

Jag skall testa detta på min Win8 dator som jag har och se i fall problemet uppstår där.
Vilken version av Internet Explorer använder du?



Hej dsd!

Tack för Viaplay addon

Tyvärr så fungerar det bara "sådär" för mig.

Har följande setup.
Lenovo Q190 med celeron 887
Win8
Frodo 12.2
Ingen remote bara tangentbord + mus

Browsern öppnar aldrig i helskärm
I Film visas aldrig några posters
I TV visas inga posters för serier men om man öppnar serien så får jag posters för episodera och en bakgrundsbild, ibland har alla episoder samma plot medans andra är korrekta
Om jag använt Viaplay addon så tar det ca 1 minut att avsluta XBMC, det hänger en process kvar (MceRemoteHandler.exe) och måste avslutas med aktivitetshanteraren.

Ovanstående kan ju ha att göra med att jag har win8, för det suger hårt.
Några ideer på vad det beror på eller nått jag kan göra för att förbättra det?



#55

Postad 24 juli 2013 - 21:20

Vtunabo
  • Vtunabo
  • Forumräv

  • 563 inlägg
  • 0

Vilken version av Internet Explorer använder du?


IE10

#56

Postad 24 juli 2013 - 21:53

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
Kör du Windows 8.1?
Jag har nu testat på min Win8 dator och uppgraderat XBMC till 12.2 och det fungerar att spela upp.
Den loggar in och startar uppspelning automatiskt.

Har du provat att ta bort pluginen och sedan lägga in den på nytt (ibland kan det bli fel när Xbmc installerar pluginen).


IE10



#57

Postad 24 juli 2013 - 23:32

Vtunabo
  • Vtunabo
  • Forumräv

  • 563 inlägg
  • 0
Kör 8.0
Den loggar in och startar både film och TV men aldrig i helskärm utan jag måste alltid trycka enter, det går att leva med. Jobbigare är frysningen när man ska avsluta XBMC

Ett par andra grejer, när jag söker i film så får jag ett scriptfel, TV är OK
Spara film som favorit så hamnar den ute i XBMCs favoriter medans TV favoriter hamnar inne i addonen, lite förvirrande, stjärnmärkta från webben återfinns ingenstans

Ska prova att installera om den, återkommer om det

#58

Postad 25 juli 2013 - 00:03

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
Automatisk helskärm är lite svår att få att fungera då den är beroende på hur snabbt uppspelningen startar och det varierar för varje användare. Men det går att använda Enter så kan man byta mellan helskärm och vanligt.

När du har startat en uppspelning så kan du trycka x så stängs viaplaylauncher och mceremotehandler ner och fokus sätts till Xbmc. Jag har själv inte råkat ut för att Xbmc hänger sig varje gång jag stänger ner programmet.

Sökning i film får jag nog ta och titta på.
Favoriter är avsett för TV och inte för film, det är orsaken till att det inte fungerar med film.
Stjärnmärkta ifrån webben har jag inte stöd för i pluginen, men jag skall undersöka ifall det är något som jag kan lägga till.

Tack för feedbacken :)

Kör 8.0
Den loggar in och startar både film och TV men aldrig i helskärm utan jag måste alltid trycka enter, det går att leva med. Jobbigare är frysningen när man ska avsluta XBMC

Ett par andra grejer, när jag söker i film så får jag ett scriptfel, TV är OK
Spara film som favorit så hamnar den ute i XBMCs favoriter medans TV favoriter hamnar inne i addonen, lite förvirrande, stjärnmärkta från webben återfinns ingenstans

Ska prova att installera om den, återkommer om det



#59

Postad 25 juli 2013 - 00:35

Vtunabo
  • Vtunabo
  • Forumräv

  • 563 inlägg
  • 0
Har testat att installera om
Kollade även att addon katalogen blev borttagen innan jag installerade igen
Ingen skillnad

Loggen blir välfylld, vill du titta på den?

#60

Postad 28 juli 2013 - 19:31

dp79.com
  • dp79.com
  • Lärjunge

  • 368 inlägg
  • 0
Stort tack för ett smidigt add-on. Funkar kanon för mig!

#61

Postad 28 juli 2013 - 19:39

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
Du får gärna skicka loggen till mig så skall jag ta en titt.
Skicka den via PM för säkerhetsskull och lägg en post i denna tråden.

Har testat att installera om
Kollade även att addon katalogen blev borttagen innan jag installerade igen
Ingen skillnad

Loggen blir välfylld, vill du titta på den?


Det är roligt att höra att du uppskattar Viaplay addon.

Stort tack för ett smidigt add-on. Funkar kanon för mig!



#62

Postad 30 juli 2013 - 11:45

Vtunabo
  • Vtunabo
  • Forumräv

  • 563 inlägg
  • 0
Hej dsd

Fick hem en fjärr igår och det var första gången som jag inte fick en hängning på mceremotehandler.exe

Så jag böra fundera på vad som var skillnaden mot när jag bara hade tgb+mus och nu kan jag både reproducera och få korrekt funktionalitet på bägge

Funkar:
Fjärr: Kolla på något
Tryck på stopp knappen
Backa sen ut med tillbaka knappen (backspace)
Tangentbord: Kolla på något
Tryck ctrl+shift+s
Backa sen ut med backspace

Funkar ej (mceremtehandler.exe hänger)
Fjärr: Kolla på något
Backa ut med tillbaka knappen (backspace)
Tangentbord: Kolla på något
Tryck X
Backa sen ut med backspace

Detta är 100% reproducerbart i min setup och det verkar ha att göra med hur man lämnar det man tittar/tittade på
Hoppas det kan ge dig några ledtrådar om vad som händer

#63

Postad 02 augusti 2013 - 09:51

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
Tack för feedbacken jag skall göra lite mer tester på Win8 så återkommer jag.
Jag kör själv inte med Win8 på min htpc utan Win7.

Hej dsd

Fick hem en fjärr igår och det var första gången som jag inte fick en hängning på mceremotehandler.exe

Så jag böra fundera på vad som var skillnaden mot när jag bara hade tgb+mus och nu kan jag både reproducera och få korrekt funktionalitet på bägge

Funkar:
Fjärr: Kolla på något
Tryck på stopp knappen
Backa sen ut med tillbaka knappen (backspace)
Tangentbord: Kolla på något
Tryck ctrl+shift+s
Backa sen ut med backspace

Funkar ej (mceremtehandler.exe hänger)
Fjärr: Kolla på något
Backa ut med tillbaka knappen (backspace)
Tangentbord: Kolla på något
Tryck X
Backa sen ut med backspace

Detta är 100% reproducerbart i min setup och det verkar ha att göra med hur man lämnar det man tittar/tittade på
Hoppas det kan ge dig några ledtrådar om vad som händer



#64

Postad 02 augusti 2013 - 17:58

talisker00
  • talisker00
  • Beroende

  • 1 012 inlägg
  • 0
Wow. Tog mig fem minuter att ladda hem, konfiguration och köra. Grymt jobb!

#65

Postad 02 augusti 2013 - 20:23

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0

Wow. Tog mig fem minuter att ladda hem, konfiguration och köra. Grymt jobb!


Tack det uppskattas :)

Jag har släppt en ny version av Viaplay addon som bl.a. åtgärdar problem med omslag som inte visas.
http://forum.xbmc.or....php?tid=141630

#66

Postad 14 augusti 2013 - 16:51

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
En ny version är släppt där stöd för multipla bildskärmar stöds.
http://forum.xbmc.or....php?tid=141630

#67

Postad 28 augusti 2013 - 20:59

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0
En ny version är släppt med stöd för Linux.
http://forum.xbmc.or....php?tid=141630

Redigerat av dsd, 28 augusti 2013 - 21:00.


#68

Postad 16 maj 2016 - 14:07

Novalucol
  • Novalucol
  • Användare

  • 185 inlägg
  • 0

Jag har inte använt XBMC sedan original-xboxen, men ska till sist uppdatera till W10 och blir då av med WMC.

Håller nu på att testa mig fram lite mellan olika mediacenter och Kodi verkar onekligen jäkligt bra.

 

Detta AddOn ser kanon ut och verkar uppfylla ett efterlängtat tomrum.

 

Nu till min fråga;

Var laddar jag ner det?

 

Hittar inte senaste versionen i officiella forumet enligt tidigare inlägg och inte heller när jag söker i Kodi



#69

Postad 16 maj 2016 - 14:50

dsd
  • dsd
  • Användare

  • 140 inlägg
  • 0

Jag har skickat dig ett PM med instruktioner.

 

Jag har inte använt XBMC sedan original-xboxen, men ska till sist uppdatera till W10 och blir då av med WMC.

Håller nu på att testa mig fram lite mellan olika mediacenter och Kodi verkar onekligen jäkligt bra.

 

Detta AddOn ser kanon ut och verkar uppfylla ett efterlängtat tomrum.

 

Nu till min fråga;

Var laddar jag ner det?

 

Hittar inte senaste versionen i officiella forumet enligt tidigare inlägg och inte heller när jag söker i Kodi



#70

Postad 12 augusti 2016 - 21:43

Leatherface
  • Leatherface
  • Mega-Guru

  • 7 007 inlägg
  • 0

Ny Viaplay plugin släppt som funkar utan behov av webläsare.

 

http://forum.kodi.tv....php?tid=286387



#71

Postad 13 augusti 2016 - 11:16

Ninotramp
  • Ninotramp
  • Användare

  • 146 inlägg
  • 0

Ny Viaplay plugin släppt som funkar utan behov av webläsare.

 

http://forum.kodi.tv....php?tid=286387

Härligt! Synd inte sporten funkar!! Tack



#72

Postad 15 augusti 2016 - 14:00

Leatherface
  • Leatherface
  • Mega-Guru

  • 7 007 inlägg
  • 0

Tyvärr verkar det inte funka så bra än med det fria månaden jag testade med.

Men ser lovande ut iaf.



#73

Postad 08 december 2017 - 15:00

cazz
  • cazz
  • Beroende

  • 1 343 inlägg
  • 0

Kör den på Kodi och har Viaplay konto och fungerar hur bra som helst på en Raspberry Pi

Det enda problemet jag har hittat är att jag fattar inte hur jag läger serierna i en favoritlista.

 

Eftersom jag kör Plex som default så har jag en Raspberry Pi med Kodi vid sidan om och är kopplad till en tagentbord men vill helst inte behöva klicka på tagentbordet när jag kör en seriemaraton.



#74

Postad 09 december 2017 - 13:59

segepe
  • segepe
  • Rookie

  • 1 inlägg
  • 0

Har försökt massor med gånger att få det att fungera...

Får bara No valid url....

 

Någon som har ett bra tips ?

 

Tackar på förhand



#75

Postad 25 december 2017 - 20:18

Leatherface
  • Leatherface
  • Mega-Guru

  • 7 007 inlägg
  • 0

Du måste ha widevine och inputstream.adaptive fungerande.





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.