Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Inget surroundljud via TV:n

4 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 14 februari 2020 - 08:26

Benganboll
  • Benganboll
  • Rookie

  • 2 inlägg
  • 0

Jag har:

Samsung 75" smart TV 

Denon 7.1 förstärkare

raspberry pi med Kodi

 

Tidigare hade jag kopplat raspberry pi till förstärkaren via HDMI och vidare till TV:n och en optisk från TV:n till förstärkaren, då fick jag surroundljud både från apparna i TV:n och från raspberry pi.

Men så flyttade det in en sambo som inte klarar av att välja ingång på förstärkaren mellan TV:n och raspberry pi så lösningen är då att koppla raspberry pi direkt till TVn och låta förstärkaren alltid stå på TV:ns optiska ingång på förstärkaren.

Problemet jag får då är att jag inte får med alla kanaler från raspberry pi.
Det funkar felfritt från TVns appar som t.ex Netflix.

 

Någon som har någon ide på varför?
Har testat med en annan förstärkare och alla möjliga inställningar i både raspberry pi och TV:n.


Redigerat av Benganboll, 14 februari 2020 - 08:28.


#2

Postad 14 februari 2020 - 12:41

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 650 inlägg
  • 0

Skaffa en smart fjärrkontroll som Logitech Harmony och koppla tillbaka som det var förut då det inte verkar fungera för TV:n att skicka ut det ljud den får in. I Logitech Harmony kan du skapa enkla aktiviteter som "TV" och "Raspberry pi" som gör allt som behövs för att det ska fungera.



#3

Postad 14 februari 2020 - 13:04

SC-Zap
  • SC-Zap
  • Guru

  • 6 798 inlägg
  • 0
Behöver du alls optisk kabel? Har du inte ARC?

#4

Postad 14 februari 2020 - 13:14

NisseT1
  • NisseT1
  • Användare

  • 151 inlägg
  • 0

Skulle vara bra att veta vilka modeller du har på utrustningen. Det finns många Samsung TV som inte stödjer 5.1 passtrough. 

Sedan kan ett alternativ vara att byta sambo. Har hört att sambo 2.0 noll har nya finesser  :D



#5

Postad 17 februari 2020 - 07:09

Benganboll
  • Benganboll
  • Rookie

  • 2 inlägg
  • 0

Jag tyckte jag hade provat alla inställningar på TV:n men det löstes genom att följa denna guide:

 

Samsung:

  • Go to Menu > Sound > Speaker List and select ‘Receiver (HDMI)’ for HDMI ARC, or ‘Audio Out/Optical’ for digital optical.
  • Go to Menu > Sound > Additional Settings and set ‘HDMI Audio Format’ to ‘Bitstream.’
  • Go to Menu > Sound > Additional Settings and set ‘Audio Format’ to either ‘Dolby Digital’ or ‘DTS.’
  • For HDMI ARC, go to Menu > General and enable ‘AnyNet+.’

 

Nu har jag 5.1 ljud genom den optiska kabeln från TV:n till förstärkaren.





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.