Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Yamaha YSP-4100 soundbar dör i 1080p men inte 1080i

13 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 02 april 2016 - 17:25

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Yamaha YSP-4100 soundbar är kopplad till PS3 Slim, Popcorn Hour C200 och Canal Digitals vita box. Yamahan är sedan kopplad till en Samsung 55" LED.

 

Efter 1 minut (verifierat på minuten) med PS3 igång dör Yamahan. PS3 är fortfarande igång och så fort jag kör PowerOn på Yamaha så fortsätter den spela. Detta händer både på huvudmeny och i Spotify.

 

På Popcorn Hour händer samma sak, men bara ibland!

 

På digitalboxen händer detta aldrig, vilket skulle utesluta fel på HDMI mellan Box-Yamaha och Yamaha-TV.

 

Har bytt kablar på PS3 och Popcorn Hour, ingen skillnad där.

 

Har kört överhettnings-fläktöverspinn på PS3, ingen skillnad.

 

Har aldrig fått felet när Popcorn Hour kör film.

 

Detta leder mig till att tro att det är någon form av Standby-shutdown.

Har testat att köra hög utvolym på PS3, då vissa Yamaha stänger ner av för låg volym. Ingen skillnad.

 

En del sökning påstår att det är överhettning av Yamahan, men den kan ju köra digitalbox i flera timmar, direkt efter att stängt ner tio gånger i rad av PS3.

 

Detta har uppstått plötsligt, ingenting har ändrats senaste året i konfiguration.


Redigerat av Whistler, 12 juli 2016 - 09:33.


#2

Postad 02 april 2016 - 18:11

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Tillägg:

​Även testat att koppla bort subwoofern, samt att växla från SBeam till Stereo.



#3

Postad 03 april 2016 - 11:33

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Bytt HDMI-port för PS3 på Yamahan, ingen skillnad.

Även testat att skruva isär hela PS3 och kolla efter damm, inget sådant.

 

DÄREMOT kan jag köra Blueray i obegränsad tid utan nedstängning. Även att idla på BR-meny fungerar.

 

Något säger mig därför att PS3 skickar en shutdown-signal till Yamaha när den är i PS3 huvudmeny eller inne i en app som Spotify.

 

Kan det vara senaste firmwaren på PS3 som orsakar det?



#4

Postad 03 april 2016 - 14:13

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Testade att sätta ner PS3 till 1080i istället för 1080p.

Nu funkar det perfekt. Jag blir inte klok... Har kört 1080p i flera år!



#5

Postad 11 juli 2016 - 08:05

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Mystiken tätnar.

Även laptop och Popcorn Hour visar samma problematik. Jag har fått ställa ner alla enheter till 720p eller 1080i för att inte få avstängning av Yamahan efter någon minut.



#6

Postad 11 juli 2016 - 08:19

SKIBBE
  • SKIBBE
  • Guru

  • 4 630 inlägg
  • 0
Kör allt i tven och skicka ljudet viaden optiska utgången eller om tv<>soundbar stödjer arc?

Du kan bli begränsad till stereo beroende på vad din tv kan passthrougha.

Redigerat av SKIBBE, 11 juli 2016 - 08:21.


#7

Postad 11 juli 2016 - 10:09

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Det är en möjlig workaround, men jag vill gärna komma fram till varför 1080p-stödet på Yamahan har upphört och hur jag kan åtgärda det.



#8

Postad 11 juli 2016 - 10:12

SKIBBE
  • SKIBBE
  • Guru

  • 4 630 inlägg
  • 0
Har du aktiverat bildinställningar i din Yamaha? Dvs att bilden inte bypassar utan står på movie/game eller något. Kanske påverkar.

#9

Postad 23 juli 2016 - 07:12

Mushunt
  • Mushunt
  • Mästare

  • 2 768 inlägg
  • 0

Kan det vara senaste firmwaren på PS3 som orsakar det?


Möjligt, om det fungerat fint förr.

#10

Postad 02 januari 2017 - 10:36

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Snart ett år sedan trådstart så jag tänkte det var dags att ta tag i det här igen.

Bytt alla HDMI-kablar. Fy fan för väggmonterad TV och ljudpanel! Ingen skillnad dock...

 

Satte upp en HTPC med lite roligare PCIe-grafikkort än min laptops inbyggda Intel HD-grafikkort för att kunna experimentera fram exakt vad som provocerar fram felet med avstängning.

 

Problemet verkar vara när man kör högre framerate än 30 i 1080p. Med 1080p24 och 1080p30 går det fint! Med 1080p50 och 1080p60 kommer avstängningen som ett brev på posten... Detta förklarar rimligen varför jag upplevt att 1080p fungerat förr, antagligen hade jag ställt på lägre framerate.

 

För att se om det var TV eller ljudpanel som orsakade detta testade jag att koppla HTPCn direkt in i TVns HDMI. Körde fint på 1080p60 i en timme, inga problem! Däremot får jag inte igång något utgående ljud via HDMI till ljudpanelen. ARC och Anynet+ (HDMI-CEC) lirar inte alls med ljudpanelen, det enda som händer är att TVn vill styra min Canal Digital-box, vilket den inte heller lyckas så bra med.


Redigerat av Whistler, 02 januari 2017 - 12:50.


#11

Postad 22 januari 2017 - 11:54

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0
Yamaha har nu tagit tummen ur och svarat mig efter att jag skickat felsökningsprotokoll.
 
De svarar att YSP-4100 inte stödjer högre än 24 hz i 1080p. Alltså inte 1080p50 eller 1080p60.
Inte heller klarar den ljud via ARC / HDMI-CEC när man kopplar en HDMI-enhet till TV och vill få ut ljudet i ljudpanelen. För detta hänvisar de till optisk kabel från TV till ljudpanel.
 
Inget av detta framgår av manual eller datablad från tillverkaren. Där står det t o m FullHD Ready 1080p.
 
Sedan jag låste alla enheter på 1080p24 har allt fungerat fint.


#12

Postad 22 januari 2017 - 12:02

SKIBBE
  • SKIBBE
  • Guru

  • 4 630 inlägg
  • 0
Det låter ju extremt fattigt. Menar tvserier har ju 25 och ibland 30fps. Dvs 50/60hz på tven. Så den kan endast visa korrekt bild i film sammanhang?

#13

Postad 16 februari 2017 - 14:56

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

TV-sändningen via parabolen (Canal Digital) går ju i 1080i50, så där spelar det ju ingen roll.

 

PS3 och den HTPC jag har satt upp sedan tråden skapades är nu låsta på 1080p24. Det fungerar mycket bra, jag antar att det sker någon form av konvertering av bildsignalen om den normalt är 25 eller 30 fps?

​Ibland på Netflix med HTPC får jag en nedstängning av Yamahan, men den går att starta omedelbart igen, inte alls som med problemen vid för hög frekvens i stillastående läge eller annat som tråden är full av.



#14

Postad 15 april 2019 - 15:24

Whistler
  • Whistler
  • Wannabe

  • 27 inlägg
  • 0

Tänkte ta och uppdatera tråden med att problemet nu, två år senare, är löst.

 

Eftersom Yamaha har svarat att 1080p i 24hz är högsta de stödjer valde jag att koppla enbart koppla ljudet till soundbaren så den inte får bildsignal alls.

 

Denna produkt löste det:

https://cdon.se/hem-...3d-4k-p42379667

 

Jag upplever faktiskt bättre bild på alla källor nu, framför allt är svarstiden och ljudsyncen starkt förbättrad.

HTPC med Netflix visar nu HD fantastiskt bra och det är slut på svart flimmer och långsamma bildväxlingar när man scrollar eller byter klipp.

 

Enda nackdelen är att optiska kopplingen från splittern bara stödjer 5.1, medan soundbaren i sig stödjer 7.1. Det kan jag dock leva med eftersom vare sig TV-spelen eller Netflix kör högre än 5.1 ändå.

Tack till alla som svarat i tråden. :)





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.