Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Hjälp med koppling LG OLED C9 till receiver via ARC - varken bild eller lju

6 svar till detta ämne
  • Vänligen logga in för att kunna svara
Humax CXHD-6000C (Digitalboxar) 1 7 (1) Inga priser
Marantz NR1605 (Surroundförstärkare) 3 8 (2) 6 490:-
2 relaterade trådar

#1

Postad 03 mars 2020 - 14:34

MartinC1
  • MartinC1
  • Rookie

  • 3 inlägg
  • 0
Detta är säkert enkelt för många av er, men jag håller på att slita håret av mig snart.
Har precis tagit hem en LG OLED C9 och skall koppla ihop med min receiver, Apple TV, PS4, Blu-ray och Comhem digitalbox.
Har bild och ljud på PS4, Blu-ray och Apple TV MEN när det kommer till Comhem digitalboxen så får jag det inte att fungera.

Receiver: Marantz NR1605
TV: LG OLED C9
Comhem digitalbox - Humax CXHD 6000C

Just nu är det kopplat såhär:

TV - HDMI2 (ARC) --> Receiver - Monitor ARC
PS4 --> Receiver - HDMI Game
Apple TV --> Receiver - HDMI Media Player
Blu-ray --> Receiver - Blu-ray
Digitalbox - ??? (får inte till det)

Hur skall jag koppla digitalboxen för att få ljud och bild?
Jag kan ju dra den direkt till HDMI1 på TV:n, men då får jag inget ljud ut via receivern utan enbart via TV:ns högtalare (måste aktivt välja detta för att få ljud). Dvs. kopplar jag till HDMI1 så har jag bild, men inget ljud. Suck...

EDIT: Har provat att koppla digitalboxen via HDMI till receivern CBL/SAT. Får då varken bild eller ljud utan TVn säger då ”Ingen signal”.

Drömscenariot är att jag skall kunna använda min Logitech Elite-fjärrkontroll för att styra allt.
Just nu kopplar både ljud och bild rätt när jag ändrar input på receivern för PS4, Apple TV och Blu-ray. Men fungerar alltså inte för TVn.

Tacksam för all hjälp jag kan få. Vad gör jag för fel?

Redigerat av MartinC1, 03 mars 2020 - 23:00.


#2

Postad 03 mars 2020 - 21:52

Coca
  • Coca
  • Användare

  • 190 inlägg
  • 0

Så om du kopplar in digitalboxen via HDMI till receiver får du ingen bild eller? Du har inte riktigt förklarat vad problemet är.



#3

Postad 03 mars 2020 - 22:07

Supernaut77
  • Supernaut77
  • Mästare

  • 3 976 inlägg
  • 0

Digitalbox --> CBB/SAT

 

Är inte det det logiska?


Redigerat av Supernaut77, 03 mars 2020 - 22:07.


#4

Postad 03 mars 2020 - 22:57

MartinC1
  • MartinC1
  • Rookie

  • 3 inlägg
  • 0
Coca: Om jag kopplar digitalboxen till HDMI1 på Tvn får jag bild. Men då är det enbart TV-ljudet som gäller och går inte att få ut ljudet via förstärkaren.

Supernaut: Japp, har testat koppla digitalboxen till CBL/SAT men får då varken ljud eller bild. TV:n säger då ”Ingen signal”.

#5

Postad 04 mars 2020 - 00:15

Askungen
  • Askungen
  • Veteran

  • 2 229 inlägg
  • 0
Har du kollat i marantzens meny att cbl/sat är ”aktiv” eller hur jag nu ska uttrycka mig?
Om du tar och stoppar in boxen i appletv:ns eller blurayspelarens ingång,funkar det inte då heller? Dra ur hdmisladden ur nån av de apparatrrna och kör in i digitalboxen och kolla om det funkar då. Kollat hdmisladden som du har nu till boxen?

#6

Postad 04 mars 2020 - 06:41

emilkihlström
  • emilkihlström
  • Wannabe

  • 47 inlägg
  • 0
Låter som du har en trasig HDMI port på receivern eller fel inställningar helt enkelt, där det sistnämnda är mest troligt.

#7

Postad 04 mars 2020 - 09:44

MartinC1
  • MartinC1
  • Rookie

  • 3 inlägg
  • 0
Ordnat och klart.
Tusen tack alla för er hjälp!
Det var precis som ni anade en inställning som behövde göras på både receivern och TVn.
Skit bakom spakarna helt enkelt!



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.