Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

MCE Remote och start-knappen

11 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 08 januari 2008 - 20:27

riro
  • riro
  • Användare

  • 178 inlägg
  • 0
Kör Vista Ultimate och håller på att byta från VMC till MP... men, som vanligt ett men.

Hur jag än ######s med Run-nycklar och annat jox så startar VMC när jag trycker på startknappen (eller DVD) på fjärren.

Är MCE Replacement plugin lösningen på problemet?


Är inte så sugen på att installera in massor med onödigt krafs eftersom VMC fungerar finfint (förutom de saker jag saknar och som MP har)...

#2

Postad 09 januari 2008 - 16:00

-Emil-
  • -Emil-
  • Lärjunge

  • 254 inlägg
  • 0
Tror inte du behöver MCE Replacement plugin. Jag är inte säker men jag har för mig att jag läste någonstans att du måste stoppa MCE-tjänsten för att det ska fungera. Sedan kör jag MPTray för att starta MP med MCE-knappen.

#3

Postad 09 januari 2008 - 18:32

riro
  • riro
  • Användare

  • 178 inlägg
  • 0
Tro mig... alla tjänster som kan tänkas ha någonting med Media Center att göra är satt till disabled
Har tagit bort ehtray från run-nyckeln men ändå (!) så hoppar VMC igång ibland.


MPTray klarar säkerligen att starta MP, men får jag inte bort ehtray så tror (?) jag inte det hjälper.

(ehtray kommer tillbaka i run-nyckeln så fort VMC har startas en gång)

#4

Postad 16 januari 2008 - 21:45

dieselolja
  • dieselolja
  • Wannabe

  • 37 inlägg
  • 0

Kör Vista Ultimate och håller på att byta från VMC till MP... men, som vanligt ett men.

Hur jag än ######s med Run-nycklar och annat jox så startar VMC när jag trycker på startknappen (eller DVD) på fjärren.

Är MCE Replacement plugin lösningen på problemet?


Är inte så sugen på att installera in massor med onödigt krafs eftersom VMC fungerar finfint (förutom de saker jag saknar och som MP har)...


Är det "gröna knappen" på fjärren du menar?

Går det inte att mappa om den knappen i konfigurationsfilerna för fjärren?
Jag hade samma problem och löste det såhär. Nu har jag i och för sig en IR-Trans-mottagare till min MCE remote (följde med min Zalmanlåda) och kör detta i XP så det kanske är helt annorlunda för dig ?

Om du har en läsbar konfigurationsfil för din fjärr kan du ju alltid testa!

I filen, leta efter:
[APP]MEDIACENTER

En bit ner i detta "stycke" hittar du något som heter [COMMANDS] där alla knapparna är uppradade.

Jag plockade helt enkelt bort denna rad:
EHOME [FNC]EHOME

Efter den manövern har jag inte sett röken av MS mediacenter :)

/Anders

#5

Postad 17 januari 2008 - 22:24

riro
  • riro
  • Användare

  • 178 inlägg
  • 0

Är det "gröna knappen" på fjärren du menar?

Går det inte att mappa om den knappen i konfigurationsfilerna för fjärren?
Jag hade samma problem och löste det såhär. Nu har jag i och för sig en IR-Trans-mottagare till min MCE remote (följde med min Zalmanlåda) och kör detta i XP så det kanske är helt annorlunda för dig ?

Om du har en läsbar konfigurationsfil för din fjärr kan du ju alltid testa!


Jepp, gröna Windows-knappen.

Problemet är att Vista redan har drivarna installerade. Går väl kanske med våld och vilja att leta fram den och hacka lite... men det är inte helt smidigt.

Gjorde å andra sidan en "lite" fulare variant.

Stängde ner allting som har med VMC att göra (Rensade: services, startup, Run-nyckeln).
Döpte om mappen C:\Windows\Ehome till C:\Windows\Ehome-blaha
Bootad om.

Frid och fröjd :-)


Misstänker dock att det kommer bli lite problem när det kommer patchar till VMC via Windows Update, men den dagen den sorgen.

#6

Postad 23 januari 2008 - 10:02

tyve
  • tyve
  • Veteran

  • 1 618 inlägg
  • 0
Det här kan kanske vara ett bra program för att ställa om så Mediaportal startar: http://www.mlindberg...cr/Default.aspx

#7

Postad 23 januari 2008 - 11:51

PeterE
  • PeterE
  • Rookie

  • 7 inlägg
  • 0
Jag gjorde så här:

http://forum.team-me...0_3-t24097.html

Läs andra inlägget, det fungerade finfint för mig!

//Peter

#8

Postad 23 januari 2008 - 15:04

riro
  • riro
  • Användare

  • 178 inlägg
  • 0
Ah... går att disabla den vägen.

Hade inte ens tänkt tanken på GPOer... ska prova när jag får lite tid över.

#9

Postad 30 januari 2008 - 12:55

Zulan
  • Zulan
  • Lärjunge

  • 499 inlägg
  • 0
Tack Peter E :)

#10

Postad 30 januari 2008 - 23:01

vanka
  • vanka
  • Användare

  • 207 inlägg
  • 0
Tack för den informationen. Bökig men ovärderlig.

#11

Postad 28 december 2008 - 18:52

maqe
  • maqe
  • Lärjunge

  • 303 inlägg
  • 0
Jag kör windows vista och det enda som händer när jag gjort den där inställningen är att jag får ett felmeddelande. Hur gör man så man slipper det och mediaportal startar istället?

#12

Postad 20 februari 2015 - 17:28

ruva
  • ruva
  • Mästare

  • 2 650 inlägg
  • 0

Har Windows 8.1 och om nu Microsoft någon gång får för sig att mappa en knapp i MCE-fjärren så man kan öppna start/ModernUI vore man ju glad om någon kunde skriva det i tråden..





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.