Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Sony VPL-HW50ES

594 svar till detta ämne
  • Vänligen logga in för att kunna svara

#551

Postad 29 september 2015 - 14:59

jimjans
  • jimjans
  • Mästare

  • 3 646 inlägg
  • 0

Ok men då verkar det ju som att även jag fått en original lampa, ska vänta lite med att byta min då den "endast" gått 1500 timmar ännu..

Nästa gång skall du nog vänta med att beställa lampa tills din nuvarande gått sönder för det brukar inte vara särskilt långa garantier runt 90 dagar.

Det är ju inte så kul om du upptäcker att den nya inte funkar när du väl skall byta, och garantin gått ut...



#552

Postad 29 september 2015 - 20:16

Zero
  • Zero
  • Beroende

  • 1 106 inlägg
  • 0

Nästa gång skall du nog vänta med att beställa lampa tills din nuvarande gått sönder för det brukar inte vara särskilt långa garantier runt 90 dagar.

Det är ju inte så kul om du upptäcker att den nya inte funkar när du väl skall byta, och garantin gått ut...

Ah ok, ska tänka på det vid nästa lampbyte  :)



#553

Postad 30 september 2015 - 12:19

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Zero: Ett tips, när du väl börjar använda DNP duken skulle jag rekommendera dig och testa att ställa färgtemp reglaget på D55 istället för D65, för att på så sätt kompensera för den kallare bilden DNP duken kommer ge dig jämfört med din vita Grandview duk.



#554

Postad 30 september 2015 - 16:53

Zero
  • Zero
  • Beroende

  • 1 106 inlägg
  • 0

Zero: Ett tips, när du väl börjar använda DNP duken skulle jag rekommendera dig och testa att ställa färgtemp reglaget på D55 istället för D65, för att på så sätt kompensera för den kallare bilden DNP duken kommer ge dig jämfört med din vita Grandview duk.

Tack för tipset, det ska jag verkligen prova så fort jag får upp DNP duken  :)



#555

Postad 03 oktober 2015 - 12:29

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Har hunnit bränna 13h på nya lampan som ser ut att fungera som den ska. Den stora skillnaden är som förväntat ljusstyrkan och har därför strypt irisen till 20/100 jämfört med 50/100 med gamla lampan. I övrigt har inga ändringar i inställningarna gjorts efter att ha grundanställt bilden med hjälp av S&M 2nd Edition skivan.


Redigerat av Dr. Zaius, 03 oktober 2015 - 12:33.


#556

Postad 22 oktober 2015 - 17:45

Ouroborus
  • Ouroborus
  • Användare

  • 205 inlägg
  • 0

Hej allihopa! 

 

Är det någon som har haft det ökända ljusflimret i low-läge på sin hw50? Och eventuellt har en orsak och en lösning?

Har precis fått hem min från Sony service med ny lampdrivning trots att dom inte hade lyckats få fram flimret, men felet kvarstår.

Har testat med en ny lampa också men det blev ingen skillnad.

Detta händer bara när den är uppe i temp och försvinner tillfälligt av ett byte till high i en tiondels sekund och sedan tillbaka.

Flimret återkommer igen om allt ifrån 5min till 2h.

Ganska så j*vla irriterande när man försöker leva sig in i en film.



#557

Postad 23 oktober 2015 - 06:24

masong
  • masong
  • Användare

  • 159 inlägg
  • 0
Jag hade exakt samma problem och hade den på service 2ggr utan att dom märkte något. Dom sa även att dom bytt lampa men jag märkte ungen skillnad. Dock så blev bilden gul/mörk runt hela bilden vid 2200 timmar och då blev jag less och sände in den på nytt(3 gången på ett halvår). Denna gång så fick jag en ny hw55 som jag dock sålde med en gång och köpte en x500 istället och problemen var som bortblåsta. Vet massa folk som fått bilden gul/mörk så testa med en vit bild och se hur bilden ser ut, ser den lika ut så kanske du kan få den bytt.

#558

Postad 24 oktober 2015 - 13:57

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Lät inget vidare, får hoppas min HW50 klarar sig bättre. Fick du nån klarhet i vad det berodde på att bilden blev gul/mörk runt om?



#559

Postad 24 oktober 2015 - 15:42

masong
  • masong
  • Användare

  • 159 inlägg
  • 0
Nej men för mig att det var panelerna men det var dock inte lika störande som den blinkade lampan. Jag hade inte ens märkt det utan det var när jag tog hem en för att kalibrera projjen som han märkte det och sa att detta är bara att reklamera.

#560

Postad 12 november 2015 - 13:45

ippo
  • ippo
  • Beroende

  • 1 267 inlägg
  • 0

I går gjorde jag en ordentlig Panel Alignment på min HW50, tog en stund. Blev rätt jobbigt att knata runt vid duken och fippla runt hela bilden...  :blink:

 

Hur mycket har ni fått korrigera från grundläget?

Är det nån som vet om det inverkar negativt på bilden i övrigt att justera detta?

 

Gillar fortf min proj skarpt och har inget behov att byta!  :wub:



#561

Postad 12 november 2015 - 18:44

Colamannen
  • Colamannen
  • Forumräv

  • 722 inlägg
  • 0
Jag har pillat med det ganska mycket.
Man justerar ju panelerna elektroniskt (och inte rent fysiskt naturligtvis) vilket också gör att det krävs en beräkning av bilden efter justering. En form av skalning om man får använda den lite missvisande analogin. Klart är iaf att projektorns kretsar måste anpassa bilden till de nya förutsättningarna. Det har i sin tur alltid gett lite bieffekter för mig. Oftast och tydligast är det att skärpan över hela bildytan försämras något när man justerat panelerna. Det kan ta en stund att upptäcka då de felaktigt alignade panelerna oxå ger skärpetapp. Så här har man att välja mellan två onda ting. Beroende på hur fel panelerna ligger från början så väljer man olika lösningar.
Men jag har hittills inte alignat en enda sonyproj utan att det slutat med att jag gått tillbaka till utgångsläget till slut.
2h jobb för perfektion och sedan efter ytterligare 1h testmaterial och filmklipp så slutar det alltid med "panel alignment off". lol

Vet inte om det är till någon hjälp direkt men du får testköra ett tag och rapportera dina intryck sen. :)

Med vänlig hälsning, Jacob

Redigerat av Colamannen, 12 november 2015 - 18:45.


#562

Postad 12 november 2015 - 20:52

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Har testat lite på min HW50 men tycker panelerna ligger så pass bra och märks inga fel på mitt normala tittavstånd, så ser ingen anledning att använda funktionen. Men som Colamannen skriver är det aldrig fel att prova sig fram och avgöra vad som ger bäst resultat för en själv.



#563

Postad 25 november 2015 - 15:23

Ouroborus
  • Ouroborus
  • Användare

  • 205 inlägg
  • 0

Har hållt på och krånglat med Sony sen i Juli nu. Lång historia som jag kommer dela med mig av. Finns det någon i Värmland som har en hw50 som jag kan komma och testa min lampa i?



#564

Postad 28 november 2015 - 02:17

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Hej allihopa! 
 
Är det någon som har haft det ökända ljusflimret i low-läge på sin hw50? Och eventuellt har en orsak och en lösning?
Har precis fått hem min från Sony service med ny lampdrivning trots att dom inte hade lyckats få fram flimret, men felet kvarstår.
Har testat med en ny lampa också men det blev ingen skillnad.
Detta händer bara när den är uppe i temp och försvinner tillfälligt av ett byte till high i en tiondels sekund och sedan tillbaka.
Flimret återkommer igen om allt ifrån 5min till 2h.
Ganska så j*vla irriterande när man försöker leva sig in i en film.
 

Har hållt på och krånglat med Sony sen i Juli nu. Lång historia som jag kommer dela med mig av. Finns det någon i Värmland som har en hw50 som jag kan komma och testa min lampa i?

 

Har du testat att köra lampan i det höga lampläget under en längre period? Det brukar hjälpa för att rätta till problemet och göra lampan stabil igen. Som tur är är HW50 relativt tyst även i höga lampläget vilket underlättar och är bra mycket mindre störande jämfört med en flimrande lampa.


Redigerat av Dr. Zaius, 28 november 2015 - 02:17.


#565

Postad 30 november 2015 - 19:13

Ouroborus
  • Ouroborus
  • Användare

  • 205 inlägg
  • 0
Nej jag har inte kört high längre en kanske 6 timmar i sträck. Grejen är den att även den nya lampan jag köpte för felsökning föimrar på exakt samma sätt...

#566

Postad 30 november 2015 - 20:01

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Inte i sträck, menade mer att du skulle testa att låta lampan vara inställd på högt läge och köra så under en längre period.



#567

Postad 30 november 2015 - 20:07

TMsurround
  • TMsurround
  • Amatör

  • 56 inlägg
  • 0

Hur mycket har ni fått korrigera från grundläget?

Är det nån som vet om det inverkar negativt på bilden i övrigt att justera detta?

 

 

Har en HW55:a och har ganska nyligen gjort en ny inställning. Den första grövre inställningen (shift) som man gör, där är både blått och rött skiftat 3-4 steg. Och rutnätet ser riktigt bra ut efteråt! Men kollar man sen på Zon-läget så blir skillnaderna påtagligare mellan panelerna. Fast det går att få till ganska bra tycker jag.

 

Justerar heller inte onödigt mycket för att få bort allt "färgglapp" utan ser till att linjerna bibehålls så fokuserade som möjligt.

Tidigare justerade jag hårdare för att få bort allt, även mot kanterna men resulterar nästan bara i "smetigare" bild även om skillnaden är marginell!?

 

Som bilden är nu med justeringen är det enligt mig mindre störande än att se tex. röda eller blå färgskiftningar på vit text osv. Och tycker skärpan är bibehållen över större del av bilden trots paneljustering!? :)


Redigerat av TMsurround, 30 november 2015 - 20:08.


#568

Postad 30 november 2015 - 23:16

sateliten
  • sateliten
  • Wannabe

  • 27 inlägg
  • 0

Hej!

 

Jag har funderingar på skaffa mig en 2.35.1 duk. Jag undra om det är möjligt att

manuellt zooma in med min 16:9 projektor och ändå få bra bild utan att bli allt för 

lidande.

 

Är det fler som gör så? Ingen lust och köpa en lumagen eller anamorfisklins för 

att kunna köra detta. Har en oppo spelare så jag kan flytta subsen sen.

 

Mvh Simon



#569

Postad 01 december 2015 - 08:17

ekon
  • ekon
  • Guru

  • 5 742 inlägg
  • 0

Det går bra, men tänk på att menyer och liknande kommer hamna utanför bilden om du inte ska resa dig upp och zooma manuellt varje gång. Om nu inte Oppon kan skala om sitt interface från 16:9 till 2.35:1.



#570

Postad 01 december 2015 - 08:26

Marcus_TheRock
  • Marcus_TheRock
  • Mästare

  • 2 750 inlägg
  • 0

Hej!

 

Jag har funderingar på skaffa mig en 2.35.1 duk. Jag undra om det är möjligt att

manuellt zooma in med min 16:9 projektor och ändå få bra bild utan att bli allt för 

lidande.

 

Är det fler som gör så? Ingen lust och köpa en lumagen eller anamorfisklins för 

att kunna köra detta. Har en oppo spelare så jag kan flytta subsen sen.

 

Mvh Simon

Det är ingen bildskillnad på att sakna motorfunktionerna. Det som är opraktiskt är att du manuellt måste skifta format på projektorn varje gång du skiftar format på filmen eller menyn. Du behöver ändra zoom och lensshift vid varje byte och även kolla fokus.

 

Lite som att veva igång bilen varje morgon, helt ok första veckan men hur kul är det i längden... ;)

 

/Marcus, The Rock Hemmabio i Lund



#571

Postad 02 december 2015 - 17:53

Ouroborus
  • Ouroborus
  • Användare

  • 205 inlägg
  • 0

Inte i sträck, menade mer att du skulle testa att låta lampan vara inställd på högt läge och köra så under en längre period.


Ok, kanske ska prova det. Tack för tipset! Skickade ett par inspelningar av fenomenet till dom i går, och dom skulle "höja" ärendet nu. Jag haft den hos dom 2ggr utan någon fungerande fix.

#572

Postad 18 april 2016 - 12:09

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Lyfte ut frågan ur Star Wars 7 regisseras av J J Abrams. Premiär 2015 tråden då den passar bättre här.
 
 

En fråga bara. Stör du dig inte på all pulldown i och med att atv inte kan hantera 24p?
 

Nej gör ju inte det. Nu är jag säkert mindre känslig än andra och störs inte alls av det, men hade såklart inte tackat nej till om Apple TV:n fixat 24fps. Vet ej men misstänker att min Sony projektor hanterar pulldownen på bra sätt vilket säkert gör sitt till.
 

Ja, projektorer brukar väl ha en slags 3:2 pulldown eller vad det heter..? Så hanteringen av 24hz filmer i 60hz störs man inte lika mycket av som när man kollar på en tv...
 

Om det är bildinterpolering du menar eller "Motion Enhancer" som Sony kallar det så är den funktionen avstängt då jag inte tål den s.k. såpopera effekten.
 

Nja.. är nog inte det jag menar
 

https://en.wikipedia...e-two_pull_down
 

Okej då fattar jag nog vad du menar, projektorn är inställd på Auto1 läget.
 
attachicon.gifSkärmavbild 2016-04-16 kl. 18.36.56.png
 

Offtopic men men...du bör för ATV nog iaf prova Auto 2 här. Tror projjen i det läget identifierar den 3:2 bildsekvens som "24 Hz baserade" 60Hz signaler innehåller. Varpå den lägger i bildramarna i rätt sekvens och rätt hanterat blir det lika bra som om ATV matat ut 24 Hz från första början.

 

Testade att köra i Auto2 läget men det gav en ryckigare bild som inte märks alls i Auto1 läget, detsamma gäller för övriga iTunes filmer jag sett via Apple TV´n på min HW50.


Redigerat av Dr. Zaius, 18 april 2016 - 17:51.


#573

Postad 18 april 2016 - 14:28

pacman
  • pacman
  • Über-Guru

  • 22 065 inlägg
  • 0

Å fasen. Kanske inte funkar på 1080p60 signaler då.



#574

Postad 18 april 2016 - 15:51

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Tydligen inte. Inte för att Auto2 läget ser jätte dåligt ut men det är ingen tvekan om att Auto1 ser klart bäst ut och kommer fortsätta använda det läget.



#575

Postad 05 juli 2016 - 23:53

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0
Har kollat lite trailers på Europeiska filmer och det tycks vara så att dom på iTunes många gånger är lagrade i 50hz, vilket gör att bilden hackar om man kör Apple TV:n i 60hz och Film mode i Auto 1 läget, väljer man istället Auto 2 flyter bilden på fint.

Ska även testa lite att använda Reality Creation på iTunes material och se om det gör nån nytta.

#576

Postad 14 juli 2016 - 14:21

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Köpte den danska filmen A Royal Affair på iTunes och den ser bäst ut om ATV:n är inställd på att spela upp filmen i 50hz. Ser okej ut även med ATV:n inställd på att mata ut 60hz om jag väljer Film mode Auto 2 läget på projektorn, men saknar ändå lite av det jämna flytet som det blir om ATV:n matar ut bilden i 50hz.

 

Reality Creation funktionen är och förblir avstäng även på iTunes material då det ger en alltför onaturlig bild.



#577

Postad 22 juli 2016 - 10:00

svh9633
  • svh9633
  • Amatör

  • 73 inlägg
  • 0
@Ouroborus, hur har det gått? Även jag har flimmer på min hw55 å då även på det höga lampläget. Den ska in på service för detta.

#578

Postad 10 augusti 2016 - 09:31

svh9633
  • svh9633
  • Amatör

  • 73 inlägg
  • 0
Jaja, lite dött här. Ska nu skicka in min 55 på service. Trodde man skulle få låna en projje undertiteln men icke. Man börja undra vad PrimeSupport står för, verkar vara vanlig support?

#579

Postad 11 augusti 2016 - 14:19

jimjans
  • jimjans
  • Mästare

  • 3 646 inlägg
  • 0

Jaja, lite dött här. Ska nu skicka in min 55 på service. Trodde man skulle få låna en projje undertiteln men icke. Man börja undra vad PrimeSupport står för, verkar vara vanlig support?

det beror på hur många dagar de tror du kommer vara utan din projektor är det under ett visst antal dagar så får du ingen låneprojektor.

#580

Postad 11 augusti 2016 - 18:31

Rogopogo
  • Rogopogo
  • Amatör

  • 59 inlägg
  • 0

Ang flimmer på lampan, har själv haft detta fenomen men har löst det genom att köpa ny lampa och byta. Problemen var borta efter detta så vi får se om de kommer tillbaka med den nya lampan...

 

I mitt fall löste det sig iofs med att jag körde det höga lampläget på den gamla lampan vilket ledde till att jag fick byta ut lampan efter ca 2000 timmar.

 

Är detta fenomen ett lamprelaterat problem eller det har med projektorn att göra?

Kan man slippa det genom att köpa riktiga original lampor eller de från belys.se funkar lika bra?

Står att de ska vara original i köpbeskrivningen iaf från belys.se..



#581

Postad 11 augusti 2016 - 18:47

jn82
  • jn82
  • Veteran

  • 1 577 inlägg
  • 0

Jag hade det problemet, Sony Prime byte projektorn, tror de sa något om fel på strömförsörjningen, var inte lampan som var egentliga boven, men ny lampa/höga läget kan säkert påverka hur mycket ström den drar och därmed dölja felet.



#582

Postad 25 augusti 2016 - 19:45

NisseGurra
  • NisseGurra
  • Veteran

  • 1 997 inlägg
  • 0

Lite offtopic: vad kan man få för en VPL-HW50, mindre än 1000 timmar på 1a lampan sen inköp nov 2013?

10K?



#583

Postad 25 augusti 2016 - 19:59

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Posta frågan i Vad är min begagnade projektor värd? tråden.



#584

Postad 18 september 2016 - 23:17

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0
Ska byta ut min nuvarande vita 1 gain duk mot en DNP Supernova 08-85 duk med en gain på 0.8 och ska bli intressant att se hur mycket jag måste öppna upp irisen för att få ut motsvarande ljus med DNP duken.

Kör i dagsläget irisen i 30% öppet läge i lågt lampläge med 1400h på nuvarande lampan så det finns rätt mycket kvar att ta av vid behov, vilket borde räcka till tills det är dags att byta lampa nästa gång vid ca 3000h.

#585

Postad 19 september 2016 - 09:28

Marcus_TheRock
  • Marcus_TheRock
  • Mästare

  • 2 750 inlägg
  • 0

Ska byta ut min nuvarande vita 1 gain duk mot en DNP Supernova 08-85 duk med en gain på 0.8 och ska bli intressant att se hur mycket jag måste öppna upp irisen för att få ut motsvarande ljus med DNP duken.

Kör i dagsläget irisen i 30% öppet läge i lågt lampläge med 1400h på nuvarande lampan så det finns rätt mycket kvar att ta av vid behov, vilket borde räcka till tills det är dags att byta lampa nästa gång vid ca 3000h.

Du tappar faktiskt inte särskilt mycket ljus på 08-85. Men eftersom svärtan inte drabbas av att du öppnar iris särskilt mycket så vill man gärna ha lite mer tryck i bilden eftersom det ger ett ökat djup och punch. Så min gissning är att du kommer att öppna upp iris helt för det kommer helt enkelt att ge den bästa bilden. Jag kör själv så och det är egentligen bara om man kollar på typ ishockey och har becksvart i rummet som bilden möjligen kan upplevas lite för stark. Då tänder jag oftast en svag lampa som kompensation eftersom det ändå inte finns någon övergripande del av svärta i bilden när det är hockey :P

 

/Marcus, The Rock Hemmabio i Lund



#586

Postad 19 september 2016 - 17:46

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

När jag tänker efter så var det upplevda ljustappet med DNP duken förvånansvärt litet det har du rätt i. Är inte omöjligt jag också kommer välja att köra irisen i helt öppet läge, men brukar föredra en inte alltför intensiv och ljusstark bild så vi får väl se hur det blir med den saken.



#587

Postad 20 september 2016 - 14:17

Marcus_TheRock
  • Marcus_TheRock
  • Mästare

  • 2 750 inlägg
  • 0

När jag tänker efter så var det upplevda ljustappet med DNP duken förvånansvärt litet det har du rätt i. Är inte omöjligt jag också kommer välja att köra irisen i helt öppet läge, men brukar föredra en inte alltför intensiv och ljusstark bild så vi får väl se hur det blir med den saken.

Du har ju en lite mindre bild än mig så det är mycket möjligt att du trivs bättre med den nedbländad en smula. Skönt i-landsproblem att "oroa" sig över :lol:

 

/Marcus



#588

Postad 25 september 2016 - 00:51

ippo
  • ippo
  • Beroende

  • 1 267 inlägg
  • 0
Har bytt reciever från marantz sr6004 till sr6010, i övrigt samma setup.
Efter bytet har jag problem med att projen tappar hdmi-bilden.
Kör, nu och även innan bytet, med matning från HTPC (GeForce gt640) och det verkar hjälpa att byta upplösning till 720P och på så sätt slippa att bilden droppar...
Har provat att byta kabel från en 15m supra (säkert 7år gammal) till en ny 12m m redmere-chip men det hjälper inte.
Problemen kan ibland dröja upp till 45min innan de börjar, alltså aldrig från början när jag ska kolla på film/tv-serie.

Är det nån annan som upplevt dessa problem? :/
/Viktor

#589

Postad 25 september 2016 - 17:18

Ringblixt
  • Ringblixt
  • Mästare

  • 2 968 inlägg
  • 0

Vanligtvis inget specifikt för just din projektor utan låter som ett allmänt koppla-via-förstärkare-med-långa-kablar-problem som kan drabba alla. Det du kan se upp med är att förstärkaren kanske har något onödigt igång, till exempel uppsampling av signalen så att det skickas 12 bitar istället för 8 eller liknande.



#590

Postad 29 september 2016 - 18:59

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Fick hem DNP duken idag och efter att ha testat duken under några timmar tycker jag det blir lagom ljusstarkt att gå från 30- 60% öppen iris. Blev annars en ganska rejäl förhöjd upplevd kontrast med DNP duken, mer än vad jag trodde faktist och är nästan så att det bländar mina ovana ögon. Svärtan upplevs också djupare och är nästan svårt att tro det är samma gamla HW50 som fortfarande står på hyllan ovanför soffan.



#591

Postad 29 september 2016 - 19:22

Nizz_e
  • Nizz_e
  • Forumräv

  • 544 inlägg
  • 0

Har bytt reciever från marantz sr6004 till sr6010, i övrigt samma setup.
Efter bytet har jag problem med att projen tappar hdmi-bilden.
Kör, nu och även innan bytet, med matning från HTPC (GeForce gt640) och det verkar hjälpa att byta upplösning till 720P och på så sätt slippa att bilden droppar...
Har provat att byta kabel från en 15m supra (säkert 7år gammal) till en ny 12m m redmere-chip men det hjälper inte.
Problemen kan ibland dröja upp till 45min innan de börjar, alltså aldrig från början när jag ska kolla på film/tv-serie.

Är det nån annan som upplevt dessa problem? :/
/Viktor

Hade också såna problem (fast med andra apparater)

Visade sig vara tv:n som var inkopplad i den andra hdmi ut som orsakade det, fast den var i standby.

Löst det med att avaktivera den utgången när jag ser på proj.



#592

Postad 29 september 2016 - 22:30

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Har testat mellan att utgå från dom olika färgtemperatur lägena D65 och D55, och kommer tillsvidare utgå från D55 läget som jag tycker ganska bra kompenserar för den blåaktiga kallare bilden DNP duken ger.



#593

Postad 17 april 2017 - 20:51

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Är uppe i ca 2000h på den nuvarande lampan och lutar starkt åt ett lampbyte till hösten, om det nu inte släpps något annat intressant (gärna från Sony) i prisklassen 20-30.000:- under hösten som inte går att motstå.

 

Gillar den vilsamma och behagliga bildkaraktären som Sony projektorerna generellt har och skulle ju vara kul att testa någon av deras dyrare modeller men känner samtidigt att jag inte riktigt har förutsättningarna eller behovet för det, så det får nog bli nåt i prisklassen runt 30k isåfall.



#594

Postad 03 september 2017 - 00:56

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 954 inlägg
  • 0

Har under några dagar mer ingående testat att köra irisen i helt öppet läge i både högt och lågt lampläge och kommit fram till att helt öppen iris är att föredra. Kan konstatera att jag förlorar en aning i svärta men det kompenserar DNP duken för på ett bra sätt och ger sammantaget en bättre bildupplevelse precis som Marcus förutspådde #585.



#595

Postad 26 januari 2019 - 19:05

Ouroborus
  • Ouroborus
  • Användare

  • 205 inlägg
  • 0

Känner mig lite som en nekrofil nu men... Gräver upp denna tråd igen!

 

Har fortfarande kvar min HW50 och har levt med flimmer i drygt 2000 timmar nu. Tröttnade på att skicka den till England. Varje gång kom den hem repigare och fortfarande inget bättre. Jag får hålla på att växla mellan low och high lamp under tiden jag kollar på den. I värsta fall uppemot 10 ggr i en film. :(





1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.