Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Kodade kanaler, Boxer

8 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 28 mars 2016 - 08:52

stesjo
  • stesjo
  • Rookie

  • 9 inlägg
  • 0

Hej.

Har de senaste veckorna haft ett accelererande problem med att se Boxers kodade kanaler i min HTPC.

Kör MediaPortal, och har två TBS5880.

Har inte petat på min installation på över ett år, den har bara tuffat och gått.

Funkat väldans bra.

Nu säger den bara att kanalen är krypterad, och den står länge och försöker.

Ibland kan det hjälpa att jag tar korten, stoppar dem i en vanlig TV som är "godkänd" av Boxer, och sen stoppar tillbaka korten i TBS:erna. Men inte alltid.

Jag kör helt lagliga tvillingkort, så inga konstigheter med korten i sig. (körde förr med SmartWii/Cardcaster, men det stökade en del, så nu kör jag riktiga kort).

 

Jag har inte ändrat nåt i min installation, inte patchat eller nåt. Det har bara plötsligt börjat krångla.

Det verkar som om Boxer ändrat på nåt, sättet att dekryptera, kod-byten osv.

 

Nån som vet, eller som också har problem.

/Stefan

 



#2

Postad 28 mars 2016 - 09:34

Berkan
  • Berkan
  • Mästare

  • 2 790 inlägg
  • 0

Boxer (eller snarare Teracom, som sköter Boxers teknik) verkar göra en hel del förändringar inför utrymningen av 700 MHz-bandet. För 2 veckor sedan skedde en förändring som innebär att en hel del kanaler bytte muxar och det blev en del nya kanalplatser (ex TV10 hamnar på kanalplats 10). Kanske denna ändring även har påverkat din setup?



#3

Postad 29 mars 2016 - 20:39

stesjo
  • stesjo
  • Rookie

  • 9 inlägg
  • 0

Intressant...

Kanalsökning kanske.

Annars har jag iofs tänkt jag ska blåsa min maskin, och det kanske är nu det ska ske då.

Stoppar nog i en annan disk och installerar upp den så får vi se.

Då kan jag ju alltid återgå. :-)

Vet inte jag vågar mig på MP2 än.

Är osäker på om det finns nån TBS-patch till 2:an än, men enligt forumen verkar den som kom med MP1.6 fortfarande funka på 1.13.

Tack för update Berkan.

/Stefan



#4

Postad 29 mars 2016 - 22:14

Jizzler
  • Jizzler
  • Forumräv

  • 522 inlägg
  • 0

Det här brevet har jag fått från Robert:

 

https://www.dropbox.....38.15.jpg?dl=0

 

Lite osäker på om vi med relativt gamla TV-kort påverkas, utöver att vi kanske måste söka om lite kanaler? Är halvt livrädd för att mina FloppyDTV som rullat stabilt i så många år nu är på väg att möta sin baneman.



#5

Postad 29 mars 2016 - 23:18

Leatherface
  • Leatherface
  • Mega-Guru

  • 7 068 inlägg
  • 0

Klarar korten DVB-T2 så ska det vara lugnt däremot kan det påverka dom som kör med softcams då dom inte klarar av den kryptering som körs på MPEG4 kanalerna.

Med en riktig CA modul ska det däremot inte vara nåt problem.



#6

Postad 30 mars 2016 - 12:51

Jizzler
  • Jizzler
  • Forumräv

  • 522 inlägg
  • 0

FloppyDTV funkar nog inte med T2, med andra ord låter det som att en epok är på väg att gå i graven. Ouch!



#7

Postad 30 mars 2016 - 13:29

Leatherface
  • Leatherface
  • Mega-Guru

  • 7 068 inlägg
  • 0

Enkelt att kolla om du t.ex. kan se SVT1 HD och SVT2 HD idag så har den DVB-T2.

Har du tur bor du längst ner i söder och då sker övergången sist medans övergången startar först i norr.

Dvs i söder har man kring 1 år på sig att skaffa DVB-T2 mottagare.


Redigerat av Leatherface, 30 mars 2016 - 13:32.


#8

Postad 15 maj 2016 - 21:08

stesjo
  • stesjo
  • Rookie

  • 9 inlägg
  • 0

Intressant.

Jag är en gammal FireDTV-människa också.

Dessa klarar ju dock inte HD, så för nåt år sen bytte jag ut dem mot två TBS5880.

Dessa har funkat bra, men som sagt, nu har det börjat stöka.

Har varit lite inaktiv här, sen jag startade tråden, men på mina TBS5880 ser jag SVT1HD på kanalplats 61, så det borde inte vara problem med dem.

Men det är det... Problemet är att kodade kanaler lägger av. T.ex. TV4HD, som ju är en betalkanal, TV3, Kanal5 osv.

Jag har riktiga tvillingkrot, men de verkar inte uppdataera sig när de sitter i TBS5880:ena. Tris.

Har haft lite ont om tid att labba nu, så det har gått så långt att jag fixat en vanlig box, så jag säkerställer TV-funktionen tills vidare.

Ska labba mer, och kanske blåsa om MP-maskinen, men har inte hunnit ännu.

/Stefan



#9

Postad 16 maj 2016 - 19:50

RElofsson
  • RElofsson
  • Lärjunge

  • 442 inlägg
  • 0

Känns som att de flesta i MP-forumet kommer från FireDTV, hade själv fem - en till varje MUX - när det begav sig. Nu har jag tre TBS5880 med CI+ CA-moduler och riktiga kort. Det har fungerat klockrent länge, inklusive uppdatering av korten, men nu bråkar en av mottagarna med kodade kanaler. Jag har flyttat runt CAMarna och korten och felet är just i mottagaren, allt fungerar i de två andra oavsett kombination av CAM och kort. Då barnen är stora är inte trycket på tablå-TV så stort så jag har inte gjort mycket mer än konstaterat felet men det är intressant att du har motsvarande problem.





1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.