Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Infocus 5700, OSD hoppar/rullar

4 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 06 november 2003 - 22:46

Bowe
  • Bowe
  • Wannabe

  • 39 inlägg
  • 0
Detta är i princip en crosspost från Förstärkare och anledningen är att jag numera tror mer på att problemet ligger huvudsakligen i projektorn.

Jag har en HK5550 kopplad till en Infocus 5700. När jag tar upp OSD rullar alternativt flimrar det bara. Receivern är kopplad till projjen via komposit och s-video (DVD:n via komponent direkt till proj samt via komposit till receivern).

När jag kopplar in min VHS via komposit och därefter tar upp OSD funkar det. Skiftar jag tillbaka till DVD funkar det att ta upp OSD via kompositingången en gång, andra gången flimrar/rullar det. Via s-video flimrar/rullar det alltid. Går jag däremot tillbaka till VHS-källan (förutsatt att där kommer in signal dvs en film rullar) och tillbaka till DVD funkar det en gång igen.

Testar jag att köra receivern "helt ren" dvs utan någon signalkälla flimrar/rullar det hela tiden.

Jag har nu kopplat in TV:n för att köra OSD och där är menyn bergfast, inget flimmer eller rullande. :)

Detta är fruktansvärt irriterande! Vad är lösningen? <_<

#2

Postad 06 november 2003 - 23:47

Tibby
  • Tibby
  • Forumräv

  • 628 inlägg
  • 0
Det låter som ett PAL/NTSC problem!!!

#3

Postad 07 november 2003 - 20:23

Bowe
  • Bowe
  • Wannabe

  • 39 inlägg
  • 0

Det låter som ett PAL/NTSC problem!!!

Ja, jag trodde också det och ändrade mellan PAL/NTSC på projenmen det gjorde ingen skillnad. Det märkliga är ju att det funkar på TV:n men inte på projen, trots att det är samma signal och samma tolkning (PAL) i de båda fallen.

#4

Postad 11 november 2003 - 17:10

FFrrEEddRRiiKK
  • FFrrEEddRRiiKK
  • Mästare

  • 3 222 inlägg
  • 0
Bowe:

Har du pratat med din handlare där du köpte projektorn och/eller receivern?

Under tiden skall jag luska lite i det.

Fredrik
InFocus

#5

Postad 11 november 2003 - 21:06

Bowe
  • Bowe
  • Wannabe

  • 39 inlägg
  • 0
Jodå, jag var faktiskt inne där idag och snackade med dem. De skulle söka på sitt håll (var det kanske dig Lefflers ringde i eftermiddags?).

Problemet fanns faktiskt på deras demo-ex innan jag fick min 5700 och de skulle kolla på det exemplaret de har för tillfället.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.