Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Epson projektorer EH-TW7400, 9400, 9400W

166 svar till detta ämne
  • Vänligen logga in för att kunna svara
Epson EH-TW7400 (Projektorer) 1 0 (0) 18 990:-
Epson EH-TW9400 (Projektorer) 9 0 (0) 31 900:-

#151

Postad 21 november 2019 - 21:01

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Jag skulle testa nu för första gången men då krånglar bilden. Jag ör ganska säker på att det ör hdmisladden.
Kan ni hjälpa mig?
Dune hd samt bliray går med varsin hdmi till denon-receiver.
Denon skickar vidare till projektorn med billig 10m kabel.
Jag hsr lyckats få bild när jag kopplar dune eller bliray direkt till projektorn med den långa kabeln.
Men inte när den går vis med Denon.
Kan den vara felet? Det ör en äldre som inte stödjer 4k men den borde ju kunna skicka vidare 1080p från min bluray?
Jag får ibland bild från bluray via denon nör jag ör i menyn för bluray alltså innan filmen startat. Sen blir det svart men ljudet låter.
Ör det bara att köpa en dyr kabel? Jg ör rädd att det kan vara yttterligare fel.

#152

Postad 21 november 2019 - 21:06

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Även dune hd visa loadingscreen när den är kopplad via denon men sen blir det svart och det står No signal.
Så den långa sladden fungerar ensam men inte om det först kopplas via denon.
Kan det ändå vara den långa sladden som blir för svag när det redan har kopplats via denon?

#153

Postad 21 november 2019 - 21:13

alienrebel
  • alienrebel
  • Beroende

  • 1 447 inlägg
  • 0

Aldrig använt Dune HD eller Denonstärkare så vet ej hur man ska ställa in dessa, men Denon är iof lik Marantz som jag själv kör. Kolla där i någon meny för bild om det ser konstigt ut.

 

Har tidigare haft problem med längre HDMI kablar så nu köpte jag en Fiberoptisk supra på 10m.



#154

Postad 21 november 2019 - 23:02

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Oj. En sån på 12m kostar 2500kr

#155

Postad 22 november 2019 - 17:18

DPC
  • DPC
  • Användare

  • 215 inlägg
  • 0

Det här att få hela kedjor att fungera har visat sig vara svårt, åtminstone för mig.  Jag har haft liknande problem och har helt ärligt inte fått full ordning även fast jag haft riktigt bra hdmi. Men som första åtgärd så hade jag gett mig på hdmi kabeln om nuvarande är av billig typ och större längd. 



#156

Postad 22 november 2019 - 20:56

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Ny kabel köpt Supra AOC för många tusen.
Först ingen bild som vanligt. Sen kopplar jag in BDn till TVn o stänger av alla extrasaker och då FÅR JAG bild!!!
Men jag har inte lyckats med Dune HDn eller min andra riktiga BD-spelare.
Vad ska förgrymden vara i BDn? 442 eller 444 eller RGB? Den stod på auto men allt sånt vill jag stänga av.

#157

Postad 22 november 2019 - 23:16

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Nu har jag lyckats få bild på andra BD-spelaren. Jag fick gå igenom alla upplösningar den skickar ut. Allt under 1080i fungerar men väljer jag 1080p tappar projjen signalen.

#158

Postad 24 november 2019 - 14:51

mr miyagi
  • mr miyagi
  • Amatör

  • 99 inlägg
  • 0
Länk mellan olika källor till proj är ett vanligt problem tror jag. Kallas edid issue och är handskakning mellan enheter genon hdmi. Framför allt pc är nog ännu vanligare. Kör auto. Inte fasta val på förstärkaren. Tror det är formatet som spökar! Om du har två hdmi ut. Välj bara sub matning ut.

Har själv haft ortoliga problem och även helt obegripliga problem med detta.

Redigerat av mr miyagi, 24 november 2019 - 14:52.


#159

Postad 25 november 2019 - 09:45

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0

Länk mellan olika källor till proj är ett vanligt problem tror jag. Kallas edid issue och är handskakning mellan enheter genon hdmi. Framför allt pc är nog ännu vanligare. Kör auto. Inte fasta val på förstärkaren. Tror det är formatet som spökar! Om du har två hdmi ut. Välj bara sub matning ut.

Har själv haft ortoliga problem och även helt obegripliga problem med detta.

Tack. Ja BD-spelarna fungerar ju nu men min Dune vill inte skicka bild som passar 9400. Har bläddrat igenom alla upplösningar från 480 upp till 4k. 

Kopplar jag direkt till projjen blir det ju FANTASTISK bild men då har jag inget ljud.

Kanske måste bli ny receiver.



#160

Postad 25 november 2019 - 09:54

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Lite kontrast mellan storlekar

Ny kabel som inte löste problemet med min Dune men det är säkert bra att ha ändå.

Bifogad fil(er)


Redigerat av Pretorian, 25 november 2019 - 09:55.


#161

Postad 25 november 2019 - 10:00

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0
Jäkligt skarp bild även om det just här bara är 1080p.
Fantastiska färger och en svärta jag bara vågat drömma om.
Jag ser nu att bilderna inte ger en rättvis ”bild”. Jag fotade av med Iphone samtidigt som filmen rullade så skärpan är självklart bättre än vad det ser ut som.

Bifogad fil(er)



#162

Postad 25 november 2019 - 10:50

alienrebel
  • alienrebel
  • Beroende

  • 1 447 inlägg
  • 0

Ja riktigt fin projektor. Hoppas du hittar en lösning till din Dune.

Har beställt en Spears & Munsil skiva för att kunna ställa in bilden i HDR läget.



#163

Postad 26 november 2019 - 11:39

Arson-
  • Arson-
  • Lärjunge

  • 313 inlägg
  • 0
Hejsan!

Är riktigt sugen på en TW7400 till vårt nya hus (med källare). Lite fundersam kring hur den skulle upplevas att spela på? Både Switch och PS4 i det här fallet.

Något anti inputlag generellt :)

#164

Postad 26 november 2019 - 15:53

Pretorian
  • Pretorian
  • Forumräv

  • 701 inlägg
  • 0

FIXADE min Dune tillsammans med min 9400!!!

 

Har lagt ner otaliga timmar... har vägrat ge upp.. vill inte köpa ny receiver just nu. Testat hz res... 4k.. 0,2k.. allt färgrymd...

 

Det var ETT reglage jag hela tiden struntat i i min Dune..."Analog A/V outout" tror jag det hette... satte till DISABLED.. wow bilden gick igenom. Dock endast 1080p 24hz eftersom min gamla Denon inte klarar mer men jag är så nöjd.



#165

Postad 26 november 2019 - 17:10

mr miyagi
  • mr miyagi
  • Amatör

  • 99 inlägg
  • 0
Kör 7300 i vardagsrumet. Riktigt grym proj. Ingen märkbar fördröjning vad jag upplevt. Är förvisso ingen gamer typ cs eller dyl som "kräver" topp och har bästa skärm. Kört forza och overcooked m.m och funkar perfa. ( 10m hdmi kabel )

#166

Postad 26 november 2019 - 19:34

Arson-
  • Arson-
  • Lärjunge

  • 313 inlägg
  • 0

Kör 7300 i vardagsrumet. Riktigt grym proj. Ingen märkbar fördröjning vad jag upplevt. Är förvisso ingen gamer typ cs eller dyl som "kräver" topp och har bästa skärm. Kört forza och overcooked m.m och funkar perfa. ( 10m hdmi kabel )


Tack för svaret!

Har ett ganska stort allrum och vill helst inte ha längre än 10 m HDMI.

Fungerar lensshift bra på Epson och ger det samma bild som om den skulle projiceras rakt fram?

#167

Postad 26 november 2019 - 20:42

mr miyagi
  • mr miyagi
  • Amatör

  • 99 inlägg
  • 0
Vet inte. Har sen dag 1 alltid haft den rakt fram. Där imot har den stora möjligheter samt motor justering som är väldigt bra att ha. Du tappar kvalité på att behöva kompensera så du vet. Hur mycket det blir vet jag ej. Kolla på min sida. Där ser du ett skåp som jag byggt in projen i. Kanske kan va nått för dig



1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.