Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Pioneer VSX-923 rejält slö ibland, speciellt med inkopplad Chromecast

3 svar till detta ämne
  • Vänligen logga in för att kunna svara
Pioneer VSX-921 (Surroundförstärkare) 57 8,72 (36) Inga priser
Pioneer VSX-923 (Surroundförstärkare) 9 8,71 (14) Inga priser
37 relaterade trådar
Köpråd - Surroundförstärkare upp till 5000 (775 inlägg) 6 dagar sedan
Köpråd - Stereoförstärkare upp till 5000 (340 inlägg) 3 mån sedan
Inget surroundljud från externa enheter efter köp av ny TV (6 inlägg) 9 mån sedan
Kampanjer på Receivers! (370 inlägg) 1 år sedan
Problem med Pioneer VSX-923 efter ny tv (1 inlägg) 2 år sedan
Pioneer VSX-923 (12 inlägg) 2 år sedan
Telia digital-tv genom Receiver fungerar plötsligt inte... (gul bild) (3 inlägg) 2 år sedan
Spotify Connect. Bra eller dåligt? (666 inlägg) 2 år sedan
Pioneer VSX923-K, Spotify -> Zone 2? (4 inlägg) 2 år sedan
Högtalareuppställning (1 inlägg) 3 år sedan
Frågor ang Pioneer VSX921 (182 inlägg) 3 år sedan
Klent ljud efter kalibrering, Pioneer VSX-923?? (36 inlägg) 4 år sedan
Pioneer VSX-923 rejält slö ibland, speciellt med inkopplad Chromecast (0 inlägg) 4 år sedan
Pioneer VSX-923 och XTZ 95.24, stärkaren dör (1 inlägg) 4 år sedan
Pioneer VSX-2021/VSX-923: Auto-switcha tillbaka efter Airplay-spelande (1 inlägg) 5 år sedan
Externa förstärkare (10 inlägg) 5 år sedan
Pioneer Receivers 2011 VSX 921, 1021... (94 inlägg) 5 år sedan
Början på Mediaskåp med fläktstyrning (0 inlägg) 5 år sedan
Hemmabio runt 15-20 tusen (4 inlägg) 5 år sedan
Pioneer VSX-923 eller Yamaha RX-A820 (19 inlägg) 5 år sedan
Förstärkare för 3kkr: Onkyo 626 / Pioneer 923 / Yamaha 773 / Denon X1000 (2 inlägg) 5 år sedan
Fråga ang pioneer försärkare (3 inlägg) 5 år sedan
Hjälp med bild genom hemmabioförstärkare (6 inlägg) 5 år sedan
Nybörjare 7.1 hemmabio (5 inlägg) 5 år sedan
VSX-921-K startar inte (7 inlägg) 6 år sedan
Receiver till Mistral 5.1-anläggning (ersätta Pioneer vsx-921) (0 inlägg) 6 år sedan
Pioneer VSX-921 & Subwoofer fråga (15 inlägg) 7 år sedan
Köpa förstärkare som klarar nya standarder! (3 inlägg) 7 år sedan
Pioneer VSX-921 - Tips & högtalare (15 inlägg) 7 år sedan
Inställningar för att ej starta tv vid hdmi (VSX-921) (4 inlägg) 7 år sedan
Vsx 921, NR609 eller Avr 1912 mest kraft? (10 inlägg) 7 år sedan
Denon 1912 vs. Pioneer VSX-921? (13 inlägg) 7 år sedan
Dator-Receiver-TV? (2 inlägg) 7 år sedan
Reciever upp till 6000 kronor - Snälla hjälp en vilsen själ! (25 inlägg) 7 år sedan
Pioneer VSX-921 Prissänkt! (11 inlägg) 7 år sedan
pioneer nätverk (7 inlägg) 7 år sedan
Problem med VSK-921-K (0 inlägg) 7 år sedan

#1

Postad 21 december 2014 - 23:56

ufepuf
  • ufepuf
  • Rookie

  • 3 inlägg
  • 0
Jag har ett irriterande problem med min Pioneer VSX-923 receiver som verkar relaterat till vilka HDMI enheter man ansluter. Ibland blir receivern slö och laggar rejält när man tex ändrar volym eller ingång. Ibland fryser den helt och hållet och jag får stänga av den.

Jag märker det tydligast med min Chromecast. Med den ansluten är receivern nästan alltid slö...

Är det någon annan som känner igen sig i detta och vet om man kan göra nåt åt det?

#2

Postad 22 december 2014 - 10:32

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 586 inlägg
  • 0
Har du anslutit Chromecast till förstärkaren. Ifall så är jag osäker om det verkligen stöds av Chromecast.


#3

Postad 23 december 2014 - 21:41

ufepuf
  • ufepuf
  • Rookie

  • 3 inlägg
  • 0
Jo, det stämmer. Och det funkar fint, inklusive dolby digital ljud från Netflix tex. Dock med nackdelen ayt receivern blir slö som sagt...

Men nu har jag precis kopplat in en TiVo från Com Hem och receivern blir nästan oanvändbart seg...

#4

Postad 31 januari 2015 - 22:16

phatzo
  • phatzo
  • Rookie

  • 7 inlägg
  • 0
Jag har ett liknande problem med min pioneer vsx-921. Den har i princip funkat felfritt sedan jag köpte den för ca: tre år sedan. Så en dag när jag skulle växla källa från min tv-box till min htpc så dog bilden och ljudet helt. Försökte växla tillbaka till tv-boxen igen men inget. Det visar sig att förstärkaren har fryst helt. Kan inte ens stänga av den på annat sätt än att dra ur strömmen. Jag drar ur strömmen och startar den igen. Fortfarande ingen bild/ljud från någon av min källor samt att den efter ett tag fryser igen. Den fryser upprepade gånger under tiden jag felsöker och inte få igång ljud och bild igen. Vid något enstaka tillfälle fick jag ljudet från tv-boxen men fortfarande ingen bild och sedan... fryst.

Vad kan ha hänt? Något jag kan göra eller är den trasig. Har inte gjort några ändringar utan allt har som sagt fungerat sedan jag konfigurerade det för tre årsedan. Någon sa till mig att jag måste skaffa high-speed hdmi kablar men jag tycker det låter konstigt att det skulle bero på det eftersom jag använt exakt samma kablar under dom åren jag haft förstärkaren och det har aldrig varit några problem.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • oscarehrler
    2019-09-21 23:48:45
  • Skall försöka ta lite bättre bilder på slutresultatet med en riktig kamera Det blir så suddigt när det är vitt mot vita väggar
    oscarehrler
    2019-09-21 23:46:31
  • Hade extrema problem med dålig kvalitet på islagsmuttrarna, det blev gängpaj så att jag varken fick ur eller i en av skruvarna, lyckades tillslut, fick då borra om hålet i mde skivan från insidan
    oscarehrler
    2019-09-21 23:44:48
  • Kablar med bananer fixade
    oscarehrler
    2019-09-21 23:44:07
  • Dämpmaterial, ett ikea täcke.
    oscarehrler
    2019-09-21 23:43:13
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.