Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Problem med filmuppspelning via KODI, bild stängs av

28 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 26 juli 2018 - 15:45

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0

Hej

 

Jag måste nu lösa detta problem en gång för alla.

När jag tittar på film via min projektor så "stängs bilden av" en kort stund efter ca 1-1,5 timme. När den sedan kommer tillbaka så är kodi fönstret ca 1/4 av bilden och jag får då starta om kodi eller göra en knapptryckning på tangentbordet för att få upp fullskärm igen.

 

Detta felet visar sig ca en gång per film och aldrig under första 60 minutrarna.

 

Jag använder följande utrustning:

Dator: NUK senaste i7:an med inbyggd grafik.

Program för uppspelning: KODI

Förstärkare Onkyo TX-RZ820

Projektor: Epson TW6700W

Kablar: Supra 1m HDMI+8m HDMI

 

Jag hade exakt samma problem tidigare när jag använde annan dator/förstärkare/projektor.

 

Tittar jag på tv från min canaldigitalbox till förstärkare och sedan projektor så uppkommer aldrig något fel.

 

Vad fasen kan vara felet?



#2

Postad 26 juli 2018 - 16:09

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

Jag antar att du har koll på Kodi och dess inställningar och kör med senaste 17.6. 

Men vi släpper den biten för ett tag, då jag har svårt och tro att något inne i Kodis inställningar skulle orsaka detta.

De du måste göra är att koppla datorn direkt till projjen, kolla en film till, är de kvar eller inte? på så vis begränsa problemet, även om de nu visar sig att det är receivern som på något sätt gör detta, så vet jag att de inte hjälper dig, men då vet du lite mer.....

 

Jag antar att du har bra 8 meters hdmi, för även om de funkar på canaldigital kan de strula på på annan enhet.

 

de kan också vara något med din NUC, därav ännu viktigare att du provar utan receiver.

 

Värmeproblem i Nucen? sätt igång typ msi afterburner under tiden du kollar, händer de igen, kan du gå tillbaks o kolla alla info där..

 

Hur tar du ut ljudet, bitstream?

 

(För sakens skull, jag har också ett skummt problem, när jag kolla film kan min bild frysa och ljudet fortsätter oftast som de ska, sker 1 gång på 5-6 filmer, hänt i Kodi via datorn samt netflix via Shielden, så verkar ej vara relaterat till inenheten, utan mer receivern eller TV:n, Nu stör de inte mig så mycket då det är i lilla ljudanläggningen i storarummet där jag o min sambo kolla film o anat ibland, men ändå, vore kul o få reda på vad felet är, men att felsöka ett fel som händer 1 gång på 6 timmar är ej kul)

 

I mitt fall har jag provat o belasta CPU:n 100% under tiden Kodi är igång i datorn, inga problem, den spelar vidare, så ej någon CPU spik i mitt fall, ej något buffrings strul då de skulle uppenbara sig på annat sätt.... misstänker TV:n, att den hänger sig ibland..


Redigerat av hundrakg, 26 juli 2018 - 16:16.


#3

Postad 26 juli 2018 - 16:19

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

Kolla också så du inte har HDMI CEC aktiv, den kan strula till de på konstiga vis



#4

Postad 26 juli 2018 - 18:18

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0

Hej

 

Jag har Supras senaste HDMI så den borde klara det hela.

 

Jag skall testa det du skrivit.

 

Jag har ju dock bytt ut alla enheter utan att felet försvunnit. Har testat med 2st olika NUK, förstärkare och projektorer.

Det ända som inte är ändrat är HDMI mellan förstärkare och projektor och uppspelningsprogram. Inte heller märket på NUCen är ändrat då det fortfarande är Intels egna.

 

Hur jag tar ljudet är en bra fråga. Jag tar det ut via HDMI utgången och låter förstärkaren ta hand om det. Skickar det okomprimerat då antar jag.

 

Var hittar jag HDMI CEC inställning?

 

Jag såg någon som skrev något om att man kan öka buffern i KODI. Vet inte om det skulle hjälpa. Någon som vet mer om det hela får gärna yttra sig om det eller några andra tips.

 

Mvh



#5

Postad 26 juli 2018 - 18:37

frollic
  • frollic
  • Über-Guru

  • 12 933 inlägg
  • 0
Och om du spelar upp via tex MPC-HC eller VLC istf Kodi, får du samma fel då ? Förutsatt att du kör Windows då, i MPCHCs fall ...

Testa även att skippa stärkaren, och köra direkt till projektorn, gärna med kortare kabel. Visserligen blir du av med ljudet, men ändå.

Redigerat av frollic, 26 juli 2018 - 18:38.


#6

Postad 26 juli 2018 - 18:49

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0
Jag skall testa detta!
Lite segt att se på film utan ljud dock.
Felet uppstår ju bara i 5-10sek på varje film så det gäller att sitta och titta hela tiden.
Kan ju tillägga att detta fel aldrig någonsin uppkommer när jag spelar upp filmen via min UHD samsung tv....

#7

Postad 26 juli 2018 - 18:57

Nizz_e
  • Nizz_e
  • Forumräv

  • 501 inlägg
  • 0

Jag skall testa detta!
Lite segt att se på film utan ljud dock.
Felet uppstår ju bara i 5-10sek på varje film så det gäller att sitta och titta hela tiden.
Kan ju tillägga att detta fel aldrig någonsin uppkommer när jag spelar upp filmen via min UHD samsung tv....

Då gissar jag att det är Samsungen som stör om du kör dubbla hdmi ut på förstärkaren, dom har lite hyss för sig även i standby.

Pröva att avaktivera  hdmi-utgången på förstärkaren som går jentill tvn eller dra ut den hdmi -kabeln  för att testa nästa gång du kör proj.



#8

Postad 26 juli 2018 - 20:10

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

ok, uppfattade inte att du hade projj+tv inkopplad, då ska du nog kolla som ovanstående säger.....

 

ha bara projjen inkopplad, koppla bort tv:n, blir de likadant då?



#9

Postad 27 juli 2018 - 08:08

frollic
  • frollic
  • Über-Guru

  • 12 933 inlägg
  • 0

Lite segt att se på film utan ljud dock.
Felet uppstår ju bara i 5-10sek på varje film så det gäller att sitta och titta hela tiden.

Fast om bilden ändras efter felet vet du ju att det skett, vilket är good enough, bara du är tillbaka
innan filmen är slut ;)

Redigerat av frollic, 27 juli 2018 - 08:59.


#10

Postad 27 juli 2018 - 11:47

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0

Just det. Det är sant! =)



#11

Postad 27 juli 2018 - 20:51

qahwa
  • qahwa
  • Beroende

  • 1 213 inlägg
  • 0
Jag kan få motsvarande problem då HTPC:n startar upp och förstärkaren på eget bevåg växlar över till antingen TV-boxen eller TV:n (Samsung) och jag växler tillbaks när Kodi startat, så jag tror också orsaken är HDMI-CEC, orsaker mer problem än det löser känns det som....

#12

Postad 01 augusti 2018 - 23:42

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0

Hej

 

Jag har nu spelat upp en film på 2,5h och allt gick fint!

Det jag ändrade var:

Stängde av HDMI-CEC på projektorn och drog ur HDMIn till TVn. Jag skall testa bara det ena och sedan bara det andra för att få klart för mig vilket som var felet. Det krävs ju att se några fler filmer för att veta att problemet är borta dock......



#13

Postad 09 augusti 2018 - 16:37

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0
Lite ny uppdatering

Jag satte i hdmi sladden från förstärkaren till tvn igen och då blev det samma fel.
Jag märkte då att efter ca 1:45 in i filmen så får tvn för sig att slå på sig för att efter några sekunder stänga av sig.
Vetifasen hur jag skall lösa detta..... några tipps?

#14

Postad 09 augusti 2018 - 17:00

Nizz_e
  • Nizz_e
  • Forumräv

  • 501 inlägg
  • 0

Googlade och hittade det här i manualen:

(*2)Another TV or projector can be connected to the HDMI OUT SUB jack. Press Q (P6) on the remote control and use "Other" - "HDMI Out" to switch between MAIN and SUB. Note that this jack does not support ARC.

 

3. Q (QUICK MENU) button: Settings such as "Tone" and "Level" can be made quickly during play on the TV screen. "Other" has settings to switch the speakers given priority for output (P14) and to switch HDMI output (P16). (*)

 

Funkar inte det så kan det fungera att stänga av aut. uppdateringar och sånt på TV:n.

 

Var tv:n på innan du började se på proj? Hade en Samsung som gjorde likadant varje gång XX min. efter att tv stängts av.


Redigerat av Nizz_e, 09 augusti 2018 - 17:01.


#15

Postad 09 augusti 2018 - 17:33

Nizz_e
  • Nizz_e
  • Forumräv

  • 501 inlägg
  • 0

Ett annat tips är att bryta strömmen till TV så den är helt avstängd.



#16

Postad 09 augusti 2018 - 19:18

frollic
  • frollic
  • Über-Guru

  • 12 933 inlägg
  • 0

Ett annat tips är att bryta strömmen till TV så den är helt avstängd.

.... eller sätta en hdmi-switch mellan TVn och förstärkaren, sen slå över switchen till den ej inkopplade ingången/utgången
för att TVn inte ska störa.

Koppla bort TVn från internet kanske också kan funka.

Redigerat av frollic, 10 augusti 2018 - 07:14.


#17

Postad 09 augusti 2018 - 19:50

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

har  du skiftat hdmi utgångarna



#18

Postad 16 augusti 2018 - 22:47

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0

Hej

 

Tvn var ej på när jag började kolla på projektorn. Det andra du skrev har jag testat utan resultat.

 

Googlade och hittade det här i manualen:

(*2)Another TV or projector can be connected to the HDMI OUT SUB jack. Press Q (P6) on the remote control and use "Other" - "HDMI Out" to switch between MAIN and SUB. Note that this jack does not support ARC.

 

3. Q (QUICK MENU) button: Settings such as "Tone" and "Level" can be made quickly during play on the TV screen. "Other" has settings to switch the speakers given priority for output (P14) and to switch HDMI output (P16). (*)

 

Funkar inte det så kan det fungera att stänga av aut. uppdateringar och sånt på TV:n.

 

Var tv:n på innan du började se på proj? Hade en Samsung som gjorde likadant varje gång XX min. efter att tv stängts av.


Yes det har jag. Detta gör ingen skillnad.

 

har  du skiftat hdmi utgångarna



#19

Postad 17 augusti 2018 - 09:36

Nizz_e
  • Nizz_e
  • Forumräv

  • 501 inlägg
  • 0

Hej

 

Tvn var ej på när jag började kolla på projektorn. Det andra du skrev har jag testat utan resultat.

 


Yes det har jag. Detta gör ingen skillnad.

 

Även att bryta strömmen till TV? Stör det då så kan det inte vara tv:n som stör.



#20

Postad 17 augusti 2018 - 13:27

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

Hur kör du kodi i din nuc, windows? har du proval Libreelec Kodi via usb sticka?

Jag har haft liknande fel o de visade sig vara windows drivers till grafikkort, svart  skärm kom o gick, felmeddelanden fick jag ibland av olika slag, faktiskt haft de i 2 pc, ena löste jag genom installera drivrutiner från tillverkarens hemsida, i mitt fall asus gt 730, den andra pc:n löste jag det genom att köra Libreelec Kodi via usb sticka(hittills 4.5 timmar utan avbrott), så de verkar som i mitt fall kan de vara att just dessa gt730 är känsliga på något sätt med drivrutiner, ingen aning...  säger ej de är så i ditt fall, men kan vara lönt ö köra kodi på annat sätt, eller ändra drivrutiner till grafiken



#21

Postad 19 augusti 2018 - 18:00

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0

Jag kör kodi som ett program på mitt Windows 10. Grafiken är den inbyggda i processorn. Intel Iris Plus Graphics 650.

Drivrutinerna är de senaste från Intels hemsida. Har testat 2 olika NUC med olika grafik och säkert 10st olika drivrutiner men med samma problem.

 

Kan ju testa "Libreelec Kodi" så klart men jag skall nog testa vidare med tvn. Om det visar sig vara tvn så blir det till att köpa en HDMI switch och sätta på bara tv utgången eller köpa en ny tv helt enkelt. Det är ju alltid roligt att köpa ny elektronik.

Hur kör du kodi i din nuc, windows? har du proval Libreelec Kodi via usb sticka?

Jag har haft liknande fel o de visade sig vara windows drivers till grafikkort, svart  skärm kom o gick, felmeddelanden fick jag ibland av olika slag, faktiskt haft de i 2 pc, ena löste jag genom installera drivrutiner från tillverkarens hemsida, i mitt fall asus gt 730, den andra pc:n löste jag det genom att köra Libreelec Kodi via usb sticka(hittills 4.5 timmar utan avbrott), så de verkar som i mitt fall kan de vara att just dessa gt730 är känsliga på något sätt med drivrutiner, ingen aning...  säger ej de är så i ditt fall, men kan vara lönt ö köra kodi på annat sätt, eller ändra drivrutiner till grafiken


Även att bryta strömmen till TV? Stör det då så kan det inte vara tv:n som stör.

Jag har testat att dra ut hdmin till tvn. Då fick jag ej felet. Testade bara detta en film dock men felet brukar alltid komma minst en gång per film så jag börjar tro att det är tvn. Jag kan testa att bryta strömmen till den med och se vad som händer då.



#22

Postad 19 augusti 2018 - 18:07

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

ok, fattar, jo man får prova sig fram, sånna här fel är irriterande som fasiken, jag vet.. uteslutningsmetoden är väl en bra metod i den mån man kan tillämpa den..

 

I windows 10 om jag inte minns fel, så kan man väl installera Kodi på 2 vis va? som program och via appstore, har du provat bägge?

 

men visst kan de vara relaterat till hårdvara, absolut..... när jag fick mina fel, svart skärm o så, då fick jag oftast ett felmeddelande i windows också, så jag förstod att det var någon drivrutin som spökade eller bråkade...

 

Prova Libreelec, boota NUC:en från usb stickan när du är klar, sen kör du kodi som vanligt, då går du förbi hela windows 10 systemet, och på de viset får du nu reda på om de handlar om problem med NUC:en eller TV:n ganska kvickt, tar 10 minuter att installera hela proceduren med Libreelec, en usb sticka har man liggandes ju, sen vet du..



#23

Postad 19 augusti 2018 - 18:10

hundrakg
  • hundrakg
  • Mästare

  • 2 998 inlägg
  • 0

En annan sak, hur funkar det om du använder NUC:en till annat: , om du spelar upp film via VLC eller MPC-HC, eller kollar netflix, eller youtube, hur funkar dessa??


Redigerat av hundrakg, 19 augusti 2018 - 18:10.


#24

Postad 24 augusti 2018 - 12:27

jockum
  • jockum
  • Rookie

  • 2 inlägg
  • 0
Har haft exakt samma problem under flera års tid. Har testat alla inställningar som finns i på både tv, projektor, HTPC och receiver utan framgång. Olika grafikkort, receivers och kablar. Fruktansvärt irriterande då problemet alltid uppstår mitt under filmens upplösning. Men efter att ha läst denna tråden har jag äntligen hittat en lösning. Tack för det!

Löste det genom att låta Harmony-fjärren avaktivera/aktivera receiverns Hdmi-utgång till tv:n beroende på om man tittar på projektorn eller inte. Ibland är det den enkla lösningen som är den bästa...

#25

Postad 25 augusti 2018 - 18:05

Nizz_e
  • Nizz_e
  • Forumräv

  • 501 inlägg
  • 0

Har haft exakt samma problem under flera års tid. Har testat alla inställningar som finns i på både tv, projektor, HTPC och receiver utan framgång. Olika grafikkort, receivers och kablar. Fruktansvärt irriterande då problemet alltid uppstår mitt under filmens upplösning. Men efter att ha läst denna tråden har jag äntligen hittat en lösning. Tack för det!

Löste det genom att låta Harmony-fjärren avaktivera/aktivera receiverns Hdmi-utgång till tv:n beroende på om man tittar på projektorn eller inte. Ibland är det den enkla lösningen som är den bästa...

 

Lösningen är lätt, hitta källan till problemet är svårt när det är en apparat i standby som orsakar det. Inte det första man tänker på! Tog ett tag och en del testande innan jag kom på att tv:n var boven, trodde först att det var nåt fel på projektorn som var ny då.



#26

Postad 26 augusti 2018 - 08:32

jockum
  • jockum
  • Rookie

  • 2 inlägg
  • 0

Lösningen är lätt, hitta källan till problemet är svårt när det är en apparat i standby som orsakar det. Inte det första man tänker på! Tog ett tag och en del testande innan jag kom på att tv:n var boven, trodde först att det var nåt fel på projektorn som var ny då.


Nej, verkligen! Att ta bort TV:n helt ur ekvationen var nog det enda jag inte hade testat då det känns helt ologiskt att den skulle vara problemet. Sen underlättas ju inte felsökningen av att det tar 1,5 timmar tills felet uppstår. Inte varje dag man har det tålamodet...

#27

Postad 02 september 2018 - 10:44

Ex-Rated
  • Ex-Rated
  • Amatör

  • 68 inlägg
  • 0
Det verkar som att problemet har löst sig. Det är den där rackarns samsung tvn som ställer till det trots att jag har stängt av CEC och har tvn avstängd/standby.
Tack Samsung för denna fins funktion ni har på era tv-apparater! Blir till att köpa en LG Oled istället.

#28

Postad 02 september 2018 - 11:23

Nizz_e
  • Nizz_e
  • Forumräv

  • 501 inlägg
  • 0

Det verkar som att problemet har löst sig. Det är den där rackarns samsung tvn som ställer till det trots att jag har stängt av CEC och har tvn avstängd/standby.
Tack Samsung för denna fins funktion ni har på era tv-apparater! Blir till att köpa en LG Oled istället.

 

Ta på öppet köp! Inte bara Samsung som gör sånt.

LG - B6 gör nåt några minuter efter den gått till standby, det går att leva med.

Men nyare modeller kanske är bättre?



#29

Postad 02 september 2018 - 11:28

Takeo
  • Takeo
  • Mästare

  • 3 531 inlägg
  • 0
Både var Sony- och Hitachi-TV orsakar samma skit även fast CEC är avstängt.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.