Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

hjälp och trix för onkyo 608

308 svar till detta ämne
  • Vänligen logga in för att kunna svara
Onkyo TX-SR608 (Surroundförstärkare) 142 8,65 (114) Inga priser
31 relaterade trådar
Köpråd - Surroundförstärkare upp till 5000 (776 inlägg) 4 mån sedan
Någon som kör en LG OLED med en äldre förstärkare? (5 inlägg) 1 år sedan
IP-TV och surround (3 inlägg) 4 år sedan
Onkyo TX-SR608 (18 inlägg) 5 år sedan
* Officiell Tråd - TX-SR308,508,578,608 * (768 inlägg) 6 år sedan
Problem Onkyo TX-SR608, Får inte igång Dolbys Listening presets. (1 inlägg) 6 år sedan
Onkyo TX-SR608 (1 inlägg) 8 år sedan
Vilken reciver till Dynavoice Challenger M-65 EX 5.0 ? (19 inlägg) 8 år sedan
Onkyo uppdaterar storsäljare (43 inlägg) 8 år sedan
TV, PC, HTPC till Onkyo SR608 (1 inlägg) 9 år sedan
Problem att läsa DTS HD i recievern (7 inlägg) 9 år sedan
Onkyo 608/Pioneer 920/Yamaha 667 (6 inlägg) 9 år sedan
Val av ny receiver - Ny Onkyo TX-SR608 (4 inlägg) 9 år sedan
JBL ES90 + Onkyo TX-SR608 = sant? (2 inlägg) 9 år sedan
Surroundförstärkare 4-7.000:- (12 inlägg) 9 år sedan
Bose Cinema 2.1 VS Dynamic Magic + Förstärkare sub (23 inlägg) 9 år sedan
Yamaha RX-V667 vs. Onkyo TX-SR608 (21 inlägg) 9 år sedan
Val av förstärkare inte lätt... HK AVR255 vs V767 vs 608 vs 920? (17 inlägg) 9 år sedan
Subwoofer config Onkyo TX-SR608 (3 inlägg) 9 år sedan
Köpråd hemmabioförstärkare (4 inlägg) 9 år sedan
Onkyo Tx-SR608, Front High, Surround back eller båda? (10 inlägg) 9 år sedan
Val av förstärkare (3 inlägg) 9 år sedan
Gamla Denon 2310 eller nya Onkyo 608? (1 inlägg) 9 år sedan
Min första receiver. Hjälp (3 inlägg) 9 år sedan
Kan frontarna vara närmare fotöljen än centern? (1 inlägg) 9 år sedan
Onkyo 608 med 3D-stöd lanserad! (48 inlägg) 9 år sedan
Onkyo Universal Port (2 inlägg) 10 år sedan
Varför går inte ljudet från tv:n via förstärkaren? (11 inlägg) 10 år sedan
Vilka högtalare, sub till Onkyo sr-608? (2 inlägg) 10 år sedan
Koppla allt via förstärkare - tv ? (2 inlägg) 10 år sedan
Yamaha RX-V767 vs Onkyo TX-SR608 (4 inlägg) 10 år sedan

#1

Postad 26 juni 2010 - 18:11

Jimpatheking
  • Jimpatheking
  • Användare

  • 197 inlägg
  • 0
Hej denna tråd är till för folk som mig är trött på att läsa vad förstärkaren kostar på olika sidor eller skillnader mellan olika modeller. Här pratar vi helt enkelt problem och lösningar så man slipper rulla flera sidor för att få ett svar!

#2

Postad 18 juli 2010 - 12:51

Thorfin
  • Thorfin
  • Wannabe

  • 28 inlägg
  • 0
Då börjar väl jag då :)

Har mig en fet PS3 och tidigare nämnd reciever...

När jag spelar spel fattar den inte att den tar emot en
dolby digital signal (5.1 / DTS)...

Står bara multichannel på displayen...
Har testat att koppla ljudet med den optiska sladden men då blir det bara tyst...

Borde väl för tusan gå att få ur skrället DTD ljud till Onkyon eller???
Funkade fint på min gamla sony som lyste upp som en julgran när den fick digitalt ljud...

Förslag någon???

#3

Postad 19 juli 2010 - 12:33

Bigrauk
  • Bigrauk
  • Forumräv

  • 892 inlägg
  • 0

När jag spelar spel fattar den inte att den tar emot en
dolby digital signal (5.1 / DTS)...


Kolla in denna tråden så får du säkert svar på din fråga:
https://www.minhembi...howtopic=196980

#4

Postad 19 juli 2010 - 19:24

Thorfin
  • Thorfin
  • Wannabe

  • 28 inlägg
  • 0

Kolla in denna tråden så får du säkert svar på din fråga:
https://www.minhembi...howtopic=196980

tyvärr inte... Det är inte hd ljuden jag är ute efter... Det fick jag ge upp å köpa en bd spelare... Har en fet ps3... Det är de vanliga dolby 5.1 å dts ljuden jag inte får fram... Illa märkligt...

#5

Postad 29 juli 2010 - 22:01

Mediadream
  • Mediadream
  • Rookie

  • 8 inlägg
  • 0
Har precis satt upp mitt nyinköpta paket med 608 och hkts 30 samt egna externa frontar.

Funderar bara om det är korrekt att det skall vara så att ett vettigt (normalt) ljud på en film skall komma kring nivå 60-70 i ljudvolym på förstärkaren eller är det något som är galet?

Man blir orolig, det är helt tyst de första 0-30...Tacksam för svar

#6

Postad 30 juli 2010 - 17:53

keenan
  • keenan
  • Användare

  • 131 inlägg
  • 0

Har precis satt upp mitt nyinköpta paket med 608 och hkts 30 samt egna externa frontar.

Funderar bara om det är korrekt att det skall vara så att ett vettigt (normalt) ljud på en film skall komma kring nivå 60-70 i ljudvolym på förstärkaren eller är det något som är galet?

Man blir orolig, det är helt tyst de första 0-30...Tacksam för svar

Jag körde audyssy kalibrering och sedan på lätt läge på audusy vol så var ljudet "högre".
alltså audussy kalibrering, gå sedan på audio knappen och aktivera audessy EQ och läget under på lätt.

sedan ska du ju exprimentera lite med egna EQ inställningar men det funkade för mig.

har samma paket som du har.

Vad kör du med för extra frontar? golvare eller?

Redigerat av keenan, 30 juli 2010 - 17:53.


#7

Postad 01 augusti 2010 - 19:00

Mediadream
  • Mediadream
  • Rookie

  • 8 inlägg
  • 0

Jag körde audyssy kalibrering och sedan på lätt läge på audusy vol så var ljudet "högre".
alltså audussy kalibrering, gå sedan på audio knappen och aktivera audessy EQ och läget under på lätt.

sedan ska du ju exprimentera lite med egna EQ inställningar men det funkade för mig.

har samma paket som du har.

Vad kör du med för extra frontar? golvare eller?

Ursäktar en nybörjare på onkyo... När du menar Lätt läge hur kommer du åt det?

Japp jag har golvare, kan detta påverka att ljudet är väldigt lågt?
Har för mig att de är Sonab HD-701, är inte hemma utan sitter på annan ort.

Vore bra o veta att inget är fel på förstärkaren.

#8

Postad 01 augusti 2010 - 21:04

keenan
  • keenan
  • Användare

  • 131 inlägg
  • 0

Ursäktar en nybörjare på onkyo... När du menar Lätt läge hur kommer du åt det?

Japp jag har golvare, kan detta påverka att ljudet är väldigt lågt?
Har för mig att de är Sonab HD-701, är inte hemma utan sitter på annan ort.

Vore bra o veta att inget är fel på förstärkaren.


När du på fjärren trycker på audio så får du fram ett läga där du kan reglera bass osv.

Men innan du kan göra det jag säger antar jag att du måste kalibrera systemet. det står i bruksanvisningen hur du gör. var enkelt.

sedan trycker du audio och där vandrar du ner tills du ser audussey eq. aktivera den.
nästa steg är audussey volyme. Där har jag stoppat på läge lätt.

Men du kan pma mig så kan jag försöka vara mer klar. kanske tom säga på vilka sidor i instruktionen jag pratar om.
Har nu ett kanon ljud på det mesta. tack vara detta.

#9

Postad 04 augusti 2010 - 09:41

hlafk
  • hlafk
  • Wannabe

  • 19 inlägg
  • 0
Jag har problem att koppla in skivspelare till denna stärkare.
Skivspelaren är kopplad med en riaa förstärkare emellan...
Har provat alla utgångar, fick dåligt ljud på vcr, och på game och oc fick jag bara ett brum.
Nån som har provat och lyckats?

#10

Postad 04 augusti 2010 - 12:29

keenan
  • keenan
  • Användare

  • 131 inlägg
  • 0
nej har ingen erfarenhet av just detta. Men ska också införskaffa en skivspelare så det vore av intresse få reda på lite trix.
Har problem när jag ska spela musik från min iaudio7 då ljudet bara blir dovt och inte av hög kvalite.

#11

Postad 04 augusti 2010 - 14:52

preppie
  • preppie
  • Användare

  • 207 inlägg
  • 0

Har precis satt upp mitt nyinköpta paket med 608 och hkts 30 samt egna externa frontar.

Funderar bara om det är korrekt att det skall vara så att ett vettigt (normalt) ljud på en film skall komma kring nivå 60-70 i ljudvolym på förstärkaren eller är det något som är galet?

Man blir orolig, det är helt tyst de första 0-30...Tacksam för svar


Samma för min del, har gjort kalibreringen men inte kunnat trixa så mycket med inställningar. Har ett Kef 3005.1 system och som sagt 60-70 krävs vid normal filmtittning. Blev lite orolig först men antar att det ska vara så här. Utöver detta upplever jag musik som spelas upp från apple tv som väldigt vass. Kan kanske också vara en inställningsfråga men något som stör mig lite.

Sista frågan. Kan man inte spara nivåer på bass/treble/sub på varje enskild ingång? Fick göra rätt stora förändringar för att musik skulle låta så bra som möjligt och då fuckade jag upp filminställningarna.

#12

Postad 04 augusti 2010 - 21:44

keenan
  • keenan
  • Användare

  • 131 inlägg
  • 0
testa köra dynamisk eq som on
och dynamisk vol som lätt.

det fick mitt ljud att bli bättre än innan.

ska ske efter kalibrering.

#13

Postad 08 augusti 2010 - 20:12

Zokez
  • Zokez
  • Amatör

  • 77 inlägg
  • 0
!

Redigerat av Zokez, 09 augusti 2010 - 08:52.


#14

Postad 10 augusti 2010 - 15:21

Unregistered3fda627e
  • Unregistered3fda627e
  • Användare

  • 108 inlägg
  • 0
Försöker få tag i info om "Onkyo Universal Port" som bl.a. finns på SR608 m.fl. Har i desperation startat en egen tråd kring detta:

https://www.minhembi...s...84&hl=sr608

Någon som vet något kring specar och pinouts för denna Onkyos universalport?

#15

Postad 12 augusti 2010 - 12:21

Jimpatheking
  • Jimpatheking
  • Användare

  • 197 inlägg
  • 0

Har precis satt upp mitt nyinköpta paket med 608 och hkts 30 samt egna externa frontar.

Funderar bara om det är korrekt att det skall vara så att ett vettigt (normalt) ljud på en film skall komma kring nivå 60-70 i ljudvolym på förstärkaren eller är det något som är galet?

Man blir orolig, det är helt tyst de första 0-30...Tacksam för svar


Så var min med innan den brann upp, den slog dock av sig själv när man kom upp i 67

#16

Postad 12 augusti 2010 - 12:56

waconda
  • waconda
  • Beroende

  • 1 025 inlägg
  • 0
:D Ojj 60 - 70 !!

Då skulle jag nog bli vräkt :) . Normallyssningsvolym för mig är ca 45 och när jag ser film eller lyssnar på musik så kanske det blir 50. Det måste vara något lurt med din stärkare där..

#17

Postad 04 oktober 2010 - 16:25

becj
  • becj
  • Rookie

  • 6 inlägg
  • 0
Hej, behöver hjälp med att få bild från Dreamboxen via min Onkyo 608.
När jag kopplar dreamboxen direkt till TVn så får jag ljud och bild, använder en dreambox med vanlig anslutning röd/gul/vit.

Men när jag kopplar in den i förstärkaren så får jag bara ljudet, ingen bild. Men när jag kopplar mitt Wii på samma sätt så får jag både ljud och bild.

Någon som vet varför?

Tack för hjälpen med kalibrering, hade samma problem som ovanstående.

#18

Postad 04 oktober 2010 - 16:30

Benkke
  • Benkke
  • Mega-Guru

  • 7 284 inlägg
  • 0
Varför inte koppla DM med den medföljande DVI-HDMIkabeln

#19

Postad 04 oktober 2010 - 16:37

becj
  • becj
  • Rookie

  • 6 inlägg
  • 0

Varför inte koppla DM med den medföljande DVI-HDMIkabeln


Det har jag nog inte fått med någon mig veterligen. Men det funkar alltså? Tanken har inte ens slagit mig men det låter ju vettigt!

#20

Postad 04 oktober 2010 - 17:29

becj
  • becj
  • Rookie

  • 6 inlägg
  • 0

Varför inte koppla DM med den medföljande DVI-HDMIkabeln



Min Dreambox har varken DVI eller HDMI anslutning, bara VGA / SCART och vanlig "rca" rödgulvit.
;/

#21

Postad 04 oktober 2010 - 22:52

Unregisteredc9cc389a
  • Unregisteredc9cc389a
  • Amatör

  • 75 inlägg
  • 0
Hej införskaffade idag en onkyo 608 för att se om den kunnde mäta sig kraftmässigt mot min 5år gamla marantz 7400, och glatt nog var den över förväntan, så denna behåller vi! :)
Det jag undrar är, när jag kör en film/spel med dolby eller dts så kommer endast en PCM symbol upp och sedan måste jag välja egen ljud inställning på någon av fjärrens knappar movie, game, music osv. finns det inget auto val så man slipper välja själv, vill bara ha vanligt dolby digital eller dts ljud inget extra som thx läge eller dolby plus eller neo cinema, ja ni förstår endast ljudet som är tänkt att vara från filmen inget extra. Mina gamla förstärkare en yamaha och en marantz har vid film avspelning räckt att trycka på fjärrens auto knapp och så "poppar" en dolby digital/DTS text upp över hela rutan , likaså med marantzen.

kan någon förklara tack!

#22

Postad 07 oktober 2010 - 10:01

adog
  • adog
  • Rookie

  • 2 inlägg
  • 0
Hej,

Jag har precis samma problem som BECJ gällande att bilden inte förs över till Tv:n.
Fast i mitt fall är det en Sagem box från Boxer som jag kopplar via RCA (gul,röd,vit)(komposit?) in till Onkyo 608. Ljudet funkar bra men ingen bild till Tv:n. Onkyo kopplar jag endast via HDMI ut till Tv:n.
Mitt Wii kopplar jag också på samma sätt till Onkyo och där följer både ljud och bild med till Tv:n.

Är det så att vissa digitalboxar blockar bildöverföring via ovan nämt sätt? Eller finns det någon annan förklaring?

Tv:n är en 4år gammal plasma från Samsung

Tacksam för svar

/aDog

#23

Postad 09 oktober 2010 - 09:54

becj
  • becj
  • Rookie

  • 6 inlägg
  • 0

Hej,

Jag har precis samma problem som BECJ gällande att bilden inte förs över till Tv:n.
Fast i mitt fall är det en Sagem box från Boxer som jag kopplar via RCA (gul,röd,vit)(komposit?) in till Onkyo 608. Ljudet funkar bra men ingen bild till Tv:n. Onkyo kopplar jag endast via HDMI ut till Tv:n.
Mitt Wii kopplar jag också på samma sätt till Onkyo och där följer både ljud och bild med till Tv:n.

Är det så att vissa digitalboxar blockar bildöverföring via ovan nämt sätt? Eller finns det någon annan förklaring?

Tv:n är en 4år gammal plasma från Samsung

Tacksam för svar

/aDog


Jag har äntligen fått ordning på min! Bytte ingång med RCA kabeln till VCR/DVR för CBL/SAT vägrade att fungera, antingen är den trasig eller så är det något annat som krånglar där, men nu har jag fått igång det som sagt och är en nöjd 608 ägare igen =)

#24

Postad 11 oktober 2010 - 15:26

Unregistered94c655a8
  • Unregistered94c655a8
  • Lärjunge

  • 255 inlägg
  • 0
Är det någon som kör Onkyo sr-608tillsammans med HDTV boxen från Motorola vip 1920?

#25

Postad 11 oktober 2010 - 15:32

PureBlue
  • PureBlue
  • Lärjunge

  • 430 inlägg
  • 0
Nu har jag haft min ett tag. Riktigt bra är den. Imponeras av ljudet och funktionaliteten.

#26

Postad 11 oktober 2010 - 17:20

Unregisteredc9cc389a
  • Unregisteredc9cc389a
  • Amatör

  • 75 inlägg
  • 0
Tja skrev för ett tag sen men fick inget svar så försöker igen.

Hur sätter man på vanlig dolby d.. eller DTS till spel/film, förstår inte hur man väljer ren avkodning från källan, väljer jag direct spelar inte sub:en med, och annars är de THX lägen och andra liknande som gäller.

#27

Postad 14 oktober 2010 - 09:06

adog
  • adog
  • Rookie

  • 2 inlägg
  • 0
Tack becj!

Det funkade för mig med! Konstigt men gött att det funkar :)
Bilden blev skarpare än när boxern gick mot tv:n via scart plus att ljudet syncade bättre mot bilden.

/aDog

#28

Postad 14 oktober 2010 - 20:39

Rolandbilly
  • Rolandbilly
  • Användare

  • 107 inlägg
  • 0
Är själv uppe i volymer om 60-70, för att bli nöjd.
Är detta ovanligt höga volymer?

Har även köpt en XTZ W12 sub, hur ska man ha den inställd när man kör audessy?

#29

Postad 15 oktober 2010 - 18:50

keenan
  • keenan
  • Användare

  • 131 inlägg
  • 0

Är själv uppe i volymer om 60-70, för att bli nöjd.
Är detta ovanligt höga volymer?

Har även köpt en XTZ W12 sub, hur ska man ha den inställd när man kör audessy?


Jag vet ju inte hur högt du vill ha det. Men jag toppar aldrig de siffrorna...har du gjort kalibreringen?

Jag upplever dock pure som väldigt volym svag. iofs inte kalibrerat nått när det gäller den.

#30

Postad 16 oktober 2010 - 09:26

Unregistered40402
  • Unregistered40402
  • Wannabe

  • 18 inlägg
  • 0
Någon mer som har problem med att de "laggar" till i bilden ibland. Laggar till lite typ varannan minut vid filmkollande.
Känns som de e nån vajsing med hdmiboardet, har ps3 kopplad med hdmi.
Aldrig märkt något när jag direktkopplat ps3:an till projjen utan började när ja använde 608:an som hdmiväxel

#31

Postad 16 oktober 2010 - 09:49

Liljagare
  • Liljagare
  • Forumräv

  • 702 inlägg
  • 0

Är själv uppe i volymer om 60-70, för att bli nöjd.
Är detta ovanligt höga volymer?

Har även köpt en XTZ W12 sub, hur ska man ha den inställd när man kör audessy?


Körde du kalibrering?

ISF, sätt på Audessy ON, sedan välj LIGHT/Medium/Heavy (tror jag det heter i menyn.. ;))

Då är det för mig ok ljud runt 30-35, annars måste jag upp i 50-60 för "normalt" tv tittande.

#32

Postad 16 oktober 2010 - 21:49

homanshah
  • homanshah
  • Rookie

  • 3 inlägg
  • 1
Hej!

Jag har ett riktigt irriterande problem med mitt Onkyo tx-sr608 som jag behöver hjälp med!

Får inte hdmi pass-thru och fungera som det ska, vill använda funktionen när jag bara vill slö titta på tv via digital -boxen från BBB.

Saken är den att det funkar om jag först sätter på förstärkaren+tv+box, för att sedan stänga av förstärkaren när allt har kommit igång!??!?
Men som jag har förstått det hela så ska inte detta behövas??

Har kopplat enl följande:

Digital box (BBB) -------hdmi------->
Dator----------------------hdmi-------> Onkyo 608 -----hdmi------> Samsung UE40C8705
Ps3 ------------------------hdmi------->

Det som slår mig är att varje gång man startar förstärkaren efter att allt har varit avstängt så hamnar den på läget tv/cd... Tycker den borde starta i det läget man stänger av den i t ex cab/sat, då borde den ju rimligtvis kunna skicka vidare signalen nästa gång man bara sätter på box+tv??

har för övrigt aktiverat hdmi kontroll under meny 7.3

Oerhört tacksam för hjälp!!
Inget jätte problem men OERHÖRT störande!

//Homan

#33

Postad 18 oktober 2010 - 11:31

Rolandbilly
  • Rolandbilly
  • Användare

  • 107 inlägg
  • 0

Körde du kalibrering?

ISF, sätt på Audessy ON, sedan välj LIGHT/Medium/Heavy (tror jag det heter i menyn.. :))

Då är det för mig ok ljud runt 30-35, annars måste jag upp i 50-60 för "normalt" tv tittande.


Nej det var out of the box, så hade inte aktiverat Audessyn. Med den på "lätt"(light), är jag på era nivåer, ~35 föör vanligt serietittande, och upp mot 50 för film.

Inget svar på min fråga ang. subwoofern, kanske inte spelar så stor roll vilka inställningar man kör den på?
väldigt nöjd för övrigt!

#34

Postad 18 oktober 2010 - 11:46

mats Hallgren
  • mats Hallgren
  • Rookie

  • 1 inlägg
  • 0
Hej,

Nybörjare här men har ett delikat problem.

Jag har kvar två symboler på tv:n när jag har min 608 i TV eller cbl läge. De ser ut som tecknen för random och repeat. De försvinner när jag kör Game läge eller Port, någon som har erfarenhet av detta?

Redigerat av mats Hallgren, 18 oktober 2010 - 11:47.


#35

Postad 19 oktober 2010 - 02:46

Yxmir
  • Yxmir
  • Rookie

  • 1 inlägg
  • 0
Hej, har lite problem med min onkyo 608. Det brusar ur mina högtalare när jag kommer upp i "lagom" volym för att höra något. Brusar även mer om jag aktiverar Dynamic EQ. Fast dock endast när bluray spelaren är på, vet inte om det skulle göra någon skillnad men tar med det utifall. Det är även bara när jag kör bluray spelaren det brusar, vilken kanal jag än kopplar in den i. Kan det vara så att högtalarna inte klarar av kraften som förstärkaren ger eller är det kanske fel på blurayen?
Tacksam för svar!

Redigerat av Yxmir, 19 oktober 2010 - 14:10.


#36

Postad 22 oktober 2010 - 19:46

pra
  • pra
  • Rookie

  • 4 inlägg
  • 0
Hej,
Undrar också som en tidigare frågat om man verkligen inte kan spara nivåer på bass/treble/sub på varje enskild ingång då jag vill ha mindre sub när jag lyssnar på cd än på film.

#37

Postad 02 november 2010 - 16:35

extremesanta
  • extremesanta
  • Användare

  • 182 inlägg
  • 0

Hej!

Jag har ett riktigt irriterande problem med mitt Onkyo tx-sr608 som jag behöver hjälp med!

Får inte hdmi pass-thru och fungera som det ska, vill använda funktionen när jag bara vill slö titta på tv via digital............TEXT................
//Homan


Det där hade jag med velat haft reda på

#38

Postad 04 november 2010 - 10:30

boldic
  • boldic
  • Wannabe

  • 28 inlägg
  • 0

Tja skrev för ett tag sen men fick inget svar så försöker igen.

Hur sätter man på vanlig dolby d.. eller DTS till spel/film, förstår inte hur man väljer ren avkodning från källan, väljer jag direct spelar inte sub:en med, och annars är de THX lägen och andra liknande som gäller.


Bläddra med MOVIE/TV-knappen på fjärrkontrollen tills det bara står DTS eller Dolby Digital.

#39

Postad 04 november 2010 - 15:18

Bulldog76
  • Bulldog76
  • Veteran

  • 1 515 inlägg
  • 0
Känner en som köpt Onkyo 608. Volymen måste skruvas upp till minst 50 för att bli någorlunda normal sen upp mot 60 för att bli lite högt. Det låter onormalt i mina öron. Jag har en 607 och jag har volym på ca 20 när barnen spelar tv spel och 30,31 när jag kollar film och då är det hög volym.
Han har kört kalibreringen så vitt jag vet, vad är det för fel? nån annan inställning som man måste slå på eller av?

#40

Postad 04 november 2010 - 17:54

Unregistered1884
  • Unregistered1884
  • Amatör

  • 64 inlägg
  • 0

Känner en som köpt Onkyo 608. Volymen måste skruvas upp till minst 50 för att bli någorlunda normal sen upp mot 60 för att bli lite högt. Det låter onormalt i mina öron. Jag har en 607 och jag har volym på ca 20 när barnen spelar tv spel och 30,31 när jag kollar film och då är det hög volym.
Han har kört kalibreringen så vitt jag vet, vad är det för fel? nån annan inställning som man måste slå på eller av?


Jag har själv en Onkyo 606 och volymen varierar rätt så mycket beroende på källan. CD-spelaren höjer jag sällan över 30, satelitboxen ligger normalt sett på 30-35 och när jag kör DVD så får jag ibland gå upp till 45.

#41

Postad 04 november 2010 - 19:34

Bulldog76
  • Bulldog76
  • Veteran

  • 1 515 inlägg
  • 0
Det gör inte min 607a faktiskt. lite men int så mycket, men att få volym som motsvara ett vanligt samtal när du är på 50 och däröver tycker jag inte verkar normalt alls.

#42

Postad 04 november 2010 - 20:35

Netmaster
  • Netmaster
  • Rookie

  • 3 inlägg
  • 0

Känner en som köpt Onkyo 608. Volymen måste skruvas upp till minst 50 för att bli någorlunda normal sen upp mot 60 för att bli lite högt. Det låter onormalt i mina öron. Jag har en 607 och jag har volym på ca 20 när barnen spelar tv spel och 30,31 när jag kollar film och då är det hög volym.
Han har kört kalibreringen så vitt jag vet, vad är det för fel? nån annan inställning som man måste slå på eller av?

Jag har samma problem inte skall man väl behöva ha volymen på 50 för att höra någoting, när min gamla Sony klarar ganska högt på 28.... kan någon här på forumet hjälp mig ställ in volymen på nin 608:a !!?? Här finns väl någon som kan förklara ..

#43

Postad 05 november 2010 - 20:54

extremesanta
  • extremesanta
  • Användare

  • 182 inlägg
  • 0

Jag har samma problem inte skall man väl behöva ha volymen på 50 för att höra någoting, när min gamla Sony klarar ganska högt på 28.... kan någon här på forumet hjälp mig ställ in volymen på nin 608:a !!?? Här finns väl någon som kan förklara ..


Hade vart väldigt intressant att veta detta med tycker jag. 608:an är nyligen kalibrerad om det nu har nån betydelse.
Till HTPC´n så kan jag vrida till 40 och det är "normal" volym, på ps3 så måste jag upp till 60 för att det skall vara normalt, tvn är det 60 med. Känns inte helt stabilt att man skall behöva vrida på så sjukt mycket för att man skall få lite volym.

Någon på forumet måste la veta något om detta bekymmer.

Snälla HJÄLP mig o andra förvirrade själar.

#44

Postad 06 november 2010 - 11:42

Netmaster
  • Netmaster
  • Rookie

  • 3 inlägg
  • 0

Hade vart väldigt intressant att veta detta med tycker jag. 608:an är nyligen kalibrerad om det nu har nån betydelse.
Till HTPC´n så kan jag vrida till 40 och det är "normal" volym, på ps3 så måste jag upp till 60 för att det skall vara normalt, tvn är det 60 med. Känns inte helt stabilt att man skall behöva vrida på så sjukt mycket för att man skall få lite volym.

Någon på forumet måste la veta något om detta bekymmer.

Snälla HJÄLP mig o andra förvirrade själar.

Eftersom 608:an är en storsäljare och det är många kunniga HIFI kunninga och återförsäljare som läser detta borde någon kunna svara på varför man måste vrida volymen till 50 på förstärkaren för att få ut lite ljud! Nästa steg är att ta upp detta på FB och då blir det inte lika roligt för Onkyo om man inte är nöjd med detta! :(( Skulle kanske satsat på en HK förstärkare istället inte lika många finesser men ordentligt med ljud.

#45

Postad 06 november 2010 - 12:27

OMD28
  • OMD28
  • Mästare

  • 3 030 inlägg
  • 0
Hej alla !

onkyo TX-SR 608 är THX klassifierad och om man då har kalibrerat den med audessey auto kalibrering så är "lagom" volym vid filmvisning 0 dB vilket faktiskt ofta är ganska högt men det är enligt THX-normen.

Det gör att man måste skruva upp ganska mycket för att det ska bli någorlunda volym.

Att den skiljer mellan olika signal källor är lätt att kompensera för med intellivolym ( se sidan 45 i bruksen)

#46

Postad 08 november 2010 - 11:47

Thorfin
  • Thorfin
  • Wannabe

  • 28 inlägg
  • 0
Hejs!

Har en liten fundering...
Har någon lyckats programmera kontrollen till Onkyo'n så att den
funkar ihop med en Sagem Digitalbox (har en DTR 94250TA) ???

Har lyckats att få min BD spelare att funka men den vägrar ta boxen...

#47

Postad 18 november 2010 - 21:58

uefacupen
  • uefacupen
  • Användare

  • 206 inlägg
  • 0
Väntar för närvarande på min onkyo 608.

Jag funderar över när man kopplar in 7.1 ljud med de två "front high" högtalarna finns det ljudmix för dessa två kanaler på en bluray eller gissar recievern på hur det ska låta och mixar kanalerna själv. Ungefär som när den mixar stereoljud från tvn till surround i pro logic lägena.

Om den mixar dessa två kanaler själv blir det väl inte som filmens ljudtekniker menat och borde därför inte vara ett alternativ för den seriösa hembion?

#48

Postad 18 november 2010 - 22:53

OMD28
  • OMD28
  • Mästare

  • 3 030 inlägg
  • 0
Till dbroden

Kolla siadan 47 48 i manualen där står hur du väljer ljudformat vid olika signaler.

#49

Postad 18 november 2010 - 23:03

Unregisteredc9cc389a
  • Unregisteredc9cc389a
  • Amatör

  • 75 inlägg
  • 0
Hej och tack för svar, läste manualen flera gånger, enligt den och andra ska de finnas "auto" läge i ett av valen på MOVIE knappen . Och lovar tryckte runt och runt de ca 15 olika valen många gånger, den fanns inte om man inte valde pure direct, men då spelar inte subben med istället. sålde "skiten" och behöll min 5 år gammla marantz och lever nu glad och nöjd igen ;) haha

#50

Postad 19 november 2010 - 16:09

mrqs
  • mrqs
  • Amatör

  • 90 inlägg
  • 0
Jag har ett bekymmer med min 608!
Det låter ett svagt klickande/tickande ljud från själva förstärkaren, inte ljudet den skickar ut. Tickandet kommer alltså från själva "apparaten". Det uppkommer bara ibland, spelar ingen roll vilken input jag har valt, ibland startar tickandet samma sekund jag startar försärkaren, ibland kommer det efter en stunds tv-tittande. Det är lagom störigt för när jag vet om det måste jag vrida på volymen ganska bra för att ljudet ska överrösta tickandet.

Någon som vet vad det kan vara?



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.