Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Ljud som inte synkar med bild i SVT play och liknande appar

5 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 25 januari 2021 - 14:12

Zamuel_A
  • Zamuel_A
  • Rookie

  • 3 inlägg
  • 0

Hej

 

Jag har en TV Samsung Q70R och en soundbar HW-Q950T.

När jag ser vanlig TV sänding via antenn eller Netflix fungerar det som det ska, men när jag ser SVT play eller TV4 play så synkar inte ljudet med bilden. Det är en fördröjning. Väljer jag ljud i enbart TV högtalarna och inte har stängt av soundbaren så får jag ljud i både TV högtalarna och soundbaren (vilket blir som eko då det inte synkar).

Är det något fel i någon av dem eller mer mjukvarufel i apparna (känns som det).

 

Har testat ljud via optisk och bluetooth men det gör ingen skillnad. Rent generellt tycker jag bluetooth inte fungerar så bra. Det blir hack i ljudet. Med optisk kabel har jag inte märkt det.



#2

Postad 25 januari 2021 - 15:51

Turbo-Danne
  • Turbo-Danne
  • Forumräv

  • 635 inlägg
  • 0

Hej

 

Jag har en TV Samsung Q70R och en soundbar HW-Q950T.

När jag ser vanlig TV sänding via antenn eller Netflix fungerar det som det ska, men när jag ser SVT play eller TV4 play så synkar inte ljudet med bilden. Det är en fördröjning. Väljer jag ljud i enbart TV högtalarna och inte har stängt av soundbaren så får jag ljud i både TV högtalarna och soundbaren (vilket blir som eko då det inte synkar).

Är det något fel i någon av dem eller mer mjukvarufel i apparna (känns som det).

 

Har testat ljud via optisk och bluetooth men det gör ingen skillnad. Rent generellt tycker jag bluetooth inte fungerar så bra. Det blir hack i ljudet. Med optisk kabel har jag inte märkt det.

 

Testa med HDMI eARC och se om det blir skillnad. DU kan även välja i TV menyn under ljud om det ska va Auto eller koppla genom (kommer inte ihåg exakt vad den inställningen heter men det ser du)

 

Kan även vara att ljud inställningar kan man ändra individuellt beroende på vilken app som använs

 

Hade själv problem med ljudsynk på Q80T och HW-Q900T speciellt från andra HDMI ingångar (Speciellt Atmos) men löstes med dra stapeln för ljudsynk till 0 och Auto på ljudinställningen på inbyggda SAT mottagaren samt "Koppla genom" på ljud från externa enheter som Xbox och apple tv och efter det funkar det mycke bättre. 

 

Testa eARC samt kolla runt i inställnigar så kanske du får till det. 



#3

Postad 26 januari 2021 - 09:15

Zamuel_A
  • Zamuel_A
  • Rookie

  • 3 inlägg
  • 0

Hur väljer jag HDMI eARC? Jag har en sån kabel installerad och kör BlueRay den vägen (spelaren är kopplad direkt till sounbaren). På TVn kan jag bara välja mellan Bluetooth, Wifi (vilket jag aldrig får fungera) eller optisk.



#4

Postad 26 januari 2021 - 21:01

Turbo-Danne
  • Turbo-Danne
  • Forumräv

  • 635 inlägg
  • 0
Du måste köra HDMI kabel från soundbaren till HDMI 3 tror jag det va. Det står bak eARC på ingången

#5

Postad 27 januari 2021 - 11:31

Zamuel_A
  • Zamuel_A
  • Rookie

  • 3 inlägg
  • 0

Jo jag har ju kopplat så och det funkar den vägen när jag köra Blueray, men jag kan inte se nått som säger eARC när man väljer ingång. Det finns bara wifi, bt, optisk.



#6

Postad 27 januari 2021 - 17:59

Turbo-Danne
  • Turbo-Danne
  • Forumräv

  • 635 inlägg
  • 0
Du måste aktivera det i anynet+ samt aktivera utökad ingångssignal tror jag. Fimns nåt som heter HDMI eARC läge under ljudinställningar

Redigerat av Turbo-Danne, 27 januari 2021 - 18:01.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.