Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Samsung HW-N950

162 svar till detta ämne
  • Vänligen logga in för att kunna svara
Samsung HW-N960 (Hembiosystem) 4 7,11 (9) 14 990:-
1 relaterade trådar

#151

Postad 10 juli 2019 - 08:42

Alan31
  • Alan31
  • Användare

  • 167 inlägg
  • 0

Jag har precis fått min nyköpta soundbar HW-N950 (N960) och jag har problem med att de bakre högtalarna samt subwoofern slutar fungerar när soundbaren har varit avstängd ett tag. Link-lamporna på baksidan av högtalarna och subwoofern lyser blått men inget ljud kommer. Man måste synka om allting för att få tillbaka ljudet. Men efter att ha låtit soundbaren ha varit avstäng under natten så är ljudet borta igen. Ibland så räcker det med att göra soundbaren helt strömlös för att sedan starta upp den igen men ibland inte. Kan få ljudet tillbaka till de bakre högtalarna men då är istället subwoofern ljudlös. Har uppdaterat till senaste firmware via SmartThings-appen. Hade K950 (960) innan och hade då inga problem alls. Fungerade alltid. Har det nya systemet på exakt samma ställe. Jag är supernöjd med systemet i övrigt. Ljudet är helt fantastiskt men börjar bli riktigt less på att behöva synka om systemet varje gång man vill använda det. Är det någon annan som upplevt samma eller liknande problem?

Detta är ett känt problem på denna, d.v.s. att den stänger av sig vid inaktivitet eller när den känner av att man har pausat ett program. Vid den senaste firmware uppdateringen (via Smartthings appen) har den dock blivit bättre. Börja där, ladda in den senaste firmwareuppdateringen via appen. 



#152

Postad 10 juli 2019 - 12:08

Kamelhatt
  • Kamelhatt
  • Rookie

  • 3 inlägg
  • 0

Detta är ett känt problem på denna, d.v.s. att den stänger av sig vid inaktivitet eller när den känner av att man har pausat ett program. Vid den senaste firmware uppdateringen (via Smartthings appen) har den dock blivit bättre. Börja där, ladda in den senaste firmwareuppdateringen via appen. 

 

Har testat att att uppdatera till senaste versionen precis som jag skrev ovan, men upplever fortfarande problem.

Kontaktade Samsungsupporten idag. De sa:

"Det var tråkigt att höra. Detta ska inte hända, så om du redan har uppdaterat systemet rekommenderar jag även att du återställer det: Du kan göra detta på följande sätt: - Koppla bort alla kablar förutom strömkabeln från soundbaren - Ställ källan på soundbaren till "DIG IN" - Håll inne volymknapparna ("-" och "+") på sidan av soundbaren i 5-10 sekunder - "INT" eller "INIT" bör visas på soundbaren, följt av "BYE" eller "OK", och sedan kommer soundbaren stängas ner. Koppla då bort strömkabeln och låt den stå utan ström i 15-30 minuter. Starta den sedan igen, koppla ihop den med de bakre högtalarna igen, och använd som vanligt för att se om du märker av en skillnad."

 

Ska prova det nu, se om det blir någon skillnad. 


Redigerat av Kamelhatt, 10 juli 2019 - 12:09.


#153

Postad 11 juli 2019 - 19:48

paranoxx
  • paranoxx
  • Användare

  • 173 inlägg
  • 1
Vad tror ni om Google assistant stöd i framtiden? Någon som vet något? Ja menar finns alexa kör Googles kunna tryckas i. Skulle klaffa bra med resten av elektroniken

#154

Postad 21 juli 2019 - 17:06

Hostis
  • Hostis
  • Användare

  • 140 inlägg
  • 0

Till oss som sitter med en K-950, tror ni att det kommer komma en firmware som löser problemen som inte fanns innan uppdateringen?

 

Nu har den börjat tappa alla högtalare, sub och bakhögtalarna med jämna mellanrum. Har återställd, och gjort allt som finns.

Ångrar verkligen detta köp. Mitt sista köp från Samsung var deras första Galaxy telefon, och detta kommer absolut bli mitt sista köp från Samsung.

 

Gillade idén med trådlösa högtalare för att slippa kablar m.m

Men lutar åt att skaffa ett riktigt system igen :(



#155

Postad 21 juli 2019 - 17:25

FettAnka
  • FettAnka
  • Forumräv

  • 666 inlägg
  • 0

Till oss som sitter med en K-950, tror ni att det kommer komma en firmware som löser problemen som inte fanns innan uppdateringen?

 

Nu har den börjat tappa alla högtalare, sub och bakhögtalarna med jämna mellanrum. Har återställd, och gjort allt som finns.

Ångrar verkligen detta köp. Mitt sista köp från Samsung var deras första Galaxy telefon, och detta kommer absolut bli mitt sista köp från Samsung.

 

Gillade idén med trådlösa högtalare för att slippa kablar m.m

Men lutar åt att skaffa ett riktigt system igen :(

 

Nej dom har övergett denna för länge sen. Egentligen från dag 1.



#156

Postad 21 juli 2019 - 19:52

ruva
  • ruva
  • Mästare

  • 2 650 inlägg
  • 0

Till oss som sitter med en K-950, tror ni att det kommer komma en firmware som löser problemen som inte fanns innan uppdateringen?

 

Nu har den börjat tappa alla högtalare, sub och bakhögtalarna med jämna mellanrum. Har återställd, och gjort allt som finns.

Ångrar verkligen detta köp. Mitt sista köp från Samsung var deras första Galaxy telefon, och detta kommer absolut bli mitt sista köp från Samsung.

 

Gillade idén med trådlösa högtalare för att slippa kablar m.m

Men lutar åt att skaffa ett riktigt system igen :(

Samsung kör ett år sedan kommer nytt eller planeras nytt så om det inte är säkerhetsuppdateringar eller någon liten sak några har småpulat med under något år så förvänta dig ingen uppdatering.

 

Ett tips bara, prova med att starta om din wifi-router. Vad jag förstår på deras forum så kan routrar störa ut högtalarna. Själv har jag inte haft några problem sedan jag slutade koppla denna sak med HDMI till min PC och istället kör optiskt. Jo, handskakning med Nvidia Shield kan misslyckas ibland men vet inte om det är limpan eller Shielden som felar.



#157

Postad 16 oktober 2019 - 20:45

Agvar
  • Agvar
  • Wannabe

  • 20 inlägg
  • 0

Jag har precis fått min nyköpta soundbar HW-N950 (N960) och jag har problem med att de bakre högtalarna samt subwoofern slutar fungerar när soundbaren har varit avstängd ett tag. Link-lamporna på baksidan av högtalarna och subwoofern lyser blått men inget ljud kommer. Man måste synka om allting för att få tillbaka ljudet. Men efter att ha låtit soundbaren ha varit avstäng under natten så är ljudet borta igen. Ibland så räcker det med att göra soundbaren helt strömlös för att sedan starta upp den igen men ibland inte. Kan få ljudet tillbaka till de bakre högtalarna men då är istället subwoofern ljudlös. Har uppdaterat till senaste firmware via SmartThings-appen. Hade K950 (960) innan och hade då inga problem alls. Fungerade alltid. Har det nya systemet på exakt samma ställe. Jag är supernöjd med systemet i övrigt. Ljudet är helt fantastiskt men börjar bli riktigt less på att behöva synka om systemet varje gång man vill använda det. Är det någon annan som upplevt samma eller liknande problem?

Har exakt samma problem med min. Har återställt den flera gånger, har senaste firmware. Är så galet less på Samsung och deras rent ut sagt värdelösa mjukvara. När så många har detta problem så ska det lösas, vi pratar ju inte om en flera år gammal produkt här.


Redigerat av Agvar, 16 oktober 2019 - 20:45.


#158

Postad 17 oktober 2019 - 11:57

FettAnka
  • FettAnka
  • Forumräv

  • 666 inlägg
  • 0

Har exakt samma problem med min. Har återställt den flera gånger, har senaste firmware. Är så galet less på Samsung och deras rent ut sagt värdelösa mjukvara. När så många har detta problem så ska det lösas, vi pratar ju inte om en flera år gammal produkt här.

 

Helt otroligt hur ett så stort företag skiter i sina konsumenter.

 

Finns bara ett sätt att gå. Aldrig köpa mer Samsung!



#159

Postad 17 oktober 2019 - 19:01

janank
  • janank
  • Amatör

  • 92 inlägg
  • 0

Jaha,  då var det min tur med krånglande HW-N960. Får inget ljud från LG  tv:n till soundbaren längre. Har testat att stoppa/starta simplink,byta HDMI portar osv. Kommunikationen verkar fungera då siffror för volym ändras i soundbaren, testade att ändra högtalarläge på tvn och det visades också i soundbaren. Allt verkar normalt förrutom att  ljudet inte fungerar. Testade att koppla upp mobilen via bluetooth till soundbaren och då fungerar ljudet felfritt. Någon annan som har haft liknande problem?

 

Problem löst genom att reseta till fabriksinställningarna.Såg tipset på youtube :https://www.youtube....h?v=KJCgbCK3E9A


Redigerat av janank, 17 oktober 2019 - 20:07.


#160

Postad 17 oktober 2019 - 19:31

ruva
  • ruva
  • Mästare

  • 2 650 inlägg
  • 0

Helt otroligt hur ett så stort företag skiter i sina konsumenter.

 

Finns bara ett sätt att gå. Aldrig köpa mer Samsung!

 

Då får man hoppas att min Q96R fungerar innan den överges som med N960 och K960. Ett tips när man tycker allt fungerar är att stänga av auto-uppdateringar. Ibland förstör Samsung mer än lagar med nya FW-versioner. Annars fungera Q96 nu bra fast gillade ljudet mer på K960 men kanske en vanesak.


Redigerat av ruva, 17 oktober 2019 - 19:32.


#161

Postad 21 oktober 2019 - 15:31

Agvar
  • Agvar
  • Wannabe

  • 20 inlägg
  • 0

Läste på Avforums, där problemen med denna soundbar och eventuella lösningar är många. En person fick det att fungera genom att bara göra subwoofern strömlös och när han kopplade in den igen så fungerade allt. Testade detta på min och det fungerar faktiskt för mig med, så nu slipper jag i alla fall synka om allt varenda gång jag ska se en film.

 

Har kopplat in den i fjärrströmbrytare så jag kan slå av strömmen med fjärr från soffan, så nu är problemet mer hanterbart. Men väntar samtidigt på att Samsung ska ta sitt ansvar och faktiskt lösa detta.



#162

Postad 08 november 2019 - 11:11

Kamelhatt
  • Kamelhatt
  • Rookie

  • 3 inlägg
  • 0

Läste på Avforums, där problemen med denna soundbar och eventuella lösningar är många. En person fick det att fungera genom att bara göra subwoofern strömlös och när han kopplade in den igen så fungerade allt. Testade detta på min och det fungerar faktiskt för mig med, så nu slipper jag i alla fall synka om allt varenda gång jag ska se en film.

Har kopplat in den i fjärrströmbrytare så jag kan slå av strömmen med fjärr från soffan, så nu är problemet mer hanterbart. Men väntar samtidigt på att Samsung ska ta sitt ansvar och faktiskt lösa detta.


Ja det är så jag gör idag. Funkar helt okej. Fortfarande sjukt störigt och jag förstår inte varför Samsung inte bara skickar ut en uppdatering som löser problemet.

#163

Postad 08 november 2019 - 22:46

ruva
  • ruva
  • Mästare

  • 2 650 inlägg
  • 0

Ja det är så jag gör idag. Funkar helt okej. Fortfarande sjukt störigt och jag förstår inte varför Samsung inte bara skickar ut en uppdatering som löser problemet.

Samsung har ju gått vidare med ny produkt och övergivit denna. Min Q96R har inte dessa buggar efter nya FW och eftersom den fungerar så har jag stängt av liveuppdateringen för Samsung har en historia av att förstöra mer än laga med nya FW. Men jag saknar den kraftiga bas K960 gav när det vankades ATMOS. Basen  på Q96 är bra med musik men när det strömmar ut ATMOS ljud är det som en liten fjärt jämfört med min gamla soundbar.





1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.