Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Förvrängd bildkvalite

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 06 februari 2016 - 07:20

Ironse
  • Ironse
  • Veteran

  • 2 213 inlägg
  • 0

Har en Panasonic TZ-70 jag men märkt jag får "brickor" när jag filmar i vissa förhållanden

 

Tydligast syns det om det är mycket rött

 

Jag hade tidigare en Panasonic TZ-30 och då var det inga problem alls köra med original inställningar.

 

Med TZ-70 känns det som man måste pröva sig fram undvika få "pixlar"?



#2

Postad 06 februari 2016 - 08:09

que
  • que
  • Über-Guru

  • 11 229 inlägg
  • 0
Kan inte så mycket om filmning, men kan det inte bero på filmkvalitet, bilder/s och minneskort vid filmningen. Min gissning är att kortet inte hinner med, om det nu är brickor som du säger. Finns der möjligt att bryta ut till en singelbild och visa här. Fast jag vet inte om vi sysslar så mycket med just filmning i detta forum, men pröva du

#3

Postad 06 februari 2016 - 08:13

Ironse
  • Ironse
  • Veteran

  • 2 213 inlägg
  • 0

Kan inte så mycket om filmning, men kan det inte bero på filmkvalitet, bilder/s och minneskort vid filmningen. Min gissning är att kortet inte hinner med, om det nu är brickor som du säger. Finns der möjligt att bryta ut till en singelbild och visa här. Fast jag vet inte om vi sysslar så mycket med just filmning i detta forum, men pröva du

 

Min gissning är det kan kanske vara minneskortet som jag använde för TZ-30 inte är optimal för TZ-70 ok var osäker på rätt forumsdel men tack för råd



#4

Postad 06 februari 2016 - 09:12

que
  • que
  • Über-Guru

  • 11 229 inlägg
  • 0
Standardkort idag ligger på runt 80MB/s men för några år sedan var det betydligt lägre i den prisklass man köpte

#5

Postad 06 februari 2016 - 11:14

Ironse
  • Ironse
  • Veteran

  • 2 213 inlägg
  • 0

Standardkort idag ligger på runt 80MB/s men för några år sedan var det betydligt lägre i den prisklass man köpte

 

Är fortfarande samma pixel inställningar på kamerorna spelar hastigheten ändå roll?



#6

Postad 06 februari 2016 - 11:56

que
  • que
  • Über-Guru

  • 11 229 inlägg
  • 0
Kan vara så att de minskat på minnesbufferten i kameran eftersom korten har blivit snabbare. Kan inte det med filmning men det är väl en hel del skillnad i antal bilder per sekund, om man kör i HD, 4k eller vad man nu kan justera. Men det är som sagt min bästa gissning om du nu använder samma kort. Står det inte i manualen hur snabbt kort som behövs?

#7

Postad 07 februari 2016 - 21:51

Ironse
  • Ironse
  • Veteran

  • 2 213 inlägg
  • 0

Kan vara så att de minskat på minnesbufferten i kameran eftersom korten har blivit snabbare. Kan inte det med filmning men det är väl en hel del skillnad i antal bilder per sekund, om man kör i HD, 4k eller vad man nu kan justera. Men det är som sagt min bästa gissning om du nu använder samma kort. Står det inte i manualen hur snabbt kort som behövs?

 

Nej står bara rekommenderat batteri men jag får pröva annat snabbare minneskort se om jag märker skillnad där

 

La upp clip

 

 

Detta är original inställningar, hade inte dessa problem med TZ30 som med TZ70

 

Vet inte om det är någon inställning jag missat? Men det verkar vara något med ljuset annars är det skarpt bild på andra objekt


Redigerat av Ironse, 08 februari 2016 - 16:05.




1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.