Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Epson HDR-projjar 2016 - EH-TW7300, EH-TW9300 och EH-TW9300W

1273 svar till detta ämne Epson HDR 4k 4K Enhancement
  • Vänligen logga in för att kunna svara

#1251

Postad 26 juli 2019 - 14:43

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 3 080 inlägg
  • 0

Blev nog mer tryck i bilden nu dock så har jag ett område i toppen och botten av bilden som är lite mörkare. Detta syns bara när det är lite halvmörk bild. Jag har sett detta nån gång innan lampbytet men ytters sällan och mycket mindre tydligt. Vad kan det vara? Bara sett i 16:9 inte mer wide. När jag ändrar från 16:9 till mer wide ser jag att linjerna följer med i zoomningen.
 

Ser ut som att det är samma område som blir svart i 2.35 format? Helt enkelt så att panelen är mindre åldrad i den områden som är avstängda i 2.35 läget? (trodde inte LCD påverkades mycket av vilka pixlar som var på/av, men ser ut som det)

 

Ser ju ut att vara nån form av inbränning eller vad man ska kalla det som jn82 är inne på och är nog läge att kontakta återförsäljaren.


Redigerat av Dr. Zaius, 26 juli 2019 - 14:48.


#1252

Postad 26 juli 2019 - 22:58

vilse
  • vilse
  • Forumräv

  • 563 inlägg
  • 0
Kan man göra nåt åt det? Börjar man titta på det är det svårt att sluta.

Redigerat av vilse, 26 juli 2019 - 22:59.


#1253

Postad 28 juli 2019 - 07:59

jimjans
  • jimjans
  • Mästare

  • 3 650 inlägg
  • 0

Kan man göra nåt åt det? Börjar man titta på det är det svårt att sluta.

Det är väl bara att reklamera till Epson du har ju 3års garanti och de brukar vara bra att ha att göra med...



#1254

Postad 14 augusti 2019 - 15:07

vilse
  • vilse
  • Forumräv

  • 563 inlägg
  • 0

Fick lite tips från Epson. Återkommer i morgon hur det har gått.


Om inte så är det troligen som du själv är inne på, det har blivit en inbränning från 2:35 formatet. Det är oxå därför det syns tydligare med den nya lampan då den troligen lyser aningen starkare än den gamla.
För at tbli av med det kan du projicera en helt vit bild i 3-4 timmar och sedan projicera en svart bild i lika lång tid, låt projektorn vila över natten och sedan bör fälten försvunnit alternativt försvagats en hel del.



#1255

Postad 15 augusti 2019 - 09:08

vilse
  • vilse
  • Forumräv

  • 563 inlägg
  • 0

Testade nu igen efter "tvätten" och det verkar ha hjälpt bra. Ser inga mörka områden längre. :-D



#1256

Postad 19 augusti 2019 - 11:25

mr richards
  • mr richards
  • Forumräv

  • 791 inlägg
  • 0

Hej jag har en 9300 , känner till det här att det är svårt med 4k HDR på den här projektorn.

Märkligt att det är sån stor skillnad på bildkvaliten på 4k uhd filmskivor.

En del är det jättefin bild på.

Men så finns det filmer 4k som är så mörka i bilden , ser ut som nästan dvd och knappt det.

Man behöver så mycket ljus till bilden får köra dynamiskt läge på dom mörka filmerna.

Känns som bortkastade pengar i bland när man får såna här filmer.

Det blir bättre bild på vanlig blurayfilmer.

Man kan ju undra om en del film 4k uhd är filmad med äkta 4k.



#1257

Postad 19 augusti 2019 - 12:25

philipbtz
  • philipbtz
  • Veteran

  • 2 183 inlägg
  • 0

Du får manuellt tone mappa det eller konvertera till SDR. Olika skivor är mastrade till olika mycket peak brightness. Vissa ligger på 1000 nits andra 4000 eller kanske tom 10 000. Då blir det svårt om du bara kör den inbyggda mappningen. 



#1258

Postad 19 augusti 2019 - 12:51

mr richards
  • mr richards
  • Forumräv

  • 791 inlägg
  • 0

ja jag brukar  konvertera till SDR i bland.



#1259

Postad 25 september 2019 - 11:42

mr richards
  • mr richards
  • Forumräv

  • 791 inlägg
  • 0

Hur mycket ska man reducera ljusflödet med bländaren, tycker det är svårt att se skillnaden för bäst bild när man håller på med bländaren.



#1260

Postad 25 september 2019 - 11:51

Marcus_TheRock
  • Marcus_TheRock
  • Mästare

  • 2 774 inlägg
  • 0

Hur mycket ska man reducera ljusflödet med bländaren, tycker det är svårt att se skillnaden för bäst bild när man håller på med bländaren.

Beror på förutsättningarna i rummet och vad du har för duk. I en optimal biogrotta med mörka väggar/tak på en vit/neutral duk så brukar man sikta på att få ungefär 15fL (FootLambert) i ljus tillbaka från duken(Drygt 50 nits). I ett nedsläckt men ej optimalt rum med en högkontrastduk är det oftast lagom med 20-25fL. Har du även lampor tända i rummet så vill man gärna ha mer.

 

För att veta hur mycket ljus du faktiskt har så behöver du en ljusmätare av något slag som du riktar mot duken när du projicerar ett vitt testmönster.

 

Vill du försöka justera det utan en mätare så ta en ljus sekvens, tex ett vinterlandskap från någon film och justera bländaren så att bilden känns "lagom" stark med dina förutsättningar. Du kan också spara flera minnen för olika rumsförhållanden.

 

/Marcus, The Rock Hemmabio i Lund


Redigerat av Marcus_TheRock, 25 september 2019 - 11:54.


#1261

Postad 27 november 2019 - 13:10

Hays
  • Hays
  • Beroende

  • 1 086 inlägg
  • 0
Nytt firmware 1.14 finns nu ute. Som vanligt ingen info om vad det innebär.

#1262

Postad 01 december 2019 - 10:51

mr richards
  • mr richards
  • Forumräv

  • 791 inlägg
  • 0

Nån som vet vad den senaste firmware 1.14  var .

Det verkar vara väldigt hemligt.



#1263

Postad 21 augusti 2020 - 07:42

Hays
  • Hays
  • Beroende

  • 1 086 inlägg
  • 0

Någon mer vars projektor (TW9300) kör fläkten som en tok i 60-90 sekunder (ibland mycket längre) vid vissa uppstarter efter att lampan har passerat 1000-1200 timmar? I maj förra året började min projektor göra det jag kontaktade då Epson och dom skickade mig en ny lampa, det löste problemet. Nu under sommaren började den bete sig likadant med den nya lampan som nu är uppe i 1400 timmar. Jag kontaktade Epson igen men den här gången fick jag svaret "du behöver nog inte oroa dig" jag ifrågasatte då om det här är något som är vanligt eller man ska behöva räkna med. Fick mer eller mindre samma svar igen "du behöver NOG inte oroa dig" Jag tror inte det är nått farligt alls men det är ganska irriterande. Deras sätt att besvara problemet är ännu mer irriterande än själva problemet.


Redigerat av Hays, 21 augusti 2020 - 07:45.


#1264

Postad 21 augusti 2020 - 08:03

Garrett
  • Garrett
  • Guru

  • 6 281 inlägg
  • 0

Någon mer vars projektor (TW9300) kör fläkten som en tok i 60-90 sekunder (ibland mycket längre) vid vissa uppstarter efter att lampan har passerat 1000-1200 timmar? I maj förra året började min projektor göra det jag kontaktade då Epson och dom skickade mig en ny lampa, det löste problemet. Nu under sommaren började den bete sig likadant med den nya lampan som nu är uppe i 1400 timmar. Jag kontaktade Epson igen men den här gången fick jag svaret "du behöver nog inte oroa dig" jag ifrågasatte då om det här är något som är vanligt eller man ska behöva räkna med. Fick mer eller mindre samma svar igen "du behöver NOG inte oroa dig" Jag tror inte det är nått farligt alls men det är ganska irriterande. Deras sätt att besvara problemet är ännu mer irriterande än själva problemet.

 

 

Länge sen du rengjorde filtret? 

Är ju lite varmare i rummet på sommaren kan jag tänka, då kanske fläkten jobbar extra också...



#1265

Postad 21 augusti 2020 - 08:35

Hays
  • Hays
  • Beroende

  • 1 086 inlägg
  • 0

Länge sen du rengjorde filtret? 

Är ju lite varmare i rummet på sommaren kan jag tänka, då kanske fläkten jobbar extra också...

Filtret gör jag rent regelbundet och det är inte kopplat till det, blir ingen skillnad om det är helt ny rengjort eller inte. När jag fick nya lampan förra året gjorde jag inte rent filtret samtidigt som jag bytte just för att jag ville se om det hade nån koppling till det. Inte en enda gång på 9-10 månader gjorde den så vid uppstart, först när den passerade runt 1000-1200 timmar satte det igång igen. 

Det verkar inte vara kopplat till värme i rummet heller. Det kan vara dagar då det är riktigt varmt då den inte gör så och dagar då det är kallare än vanligt då den gör så. Och som sagt efter att jag bytte lampan förra sommaren så gjorde den det inte en enda gång trotts att det var mitt i sommaren och jobbigt varmt i lägenheten vissa dagar.



#1266

Postad 21 augusti 2020 - 11:09

philipbtz
  • philipbtz
  • Veteran

  • 2 183 inlägg
  • 0

Min projektor har betett sig så sedan jag köpte den och jag har 3500 timmar på min lampa nu och har inte upplevt att det skapar några problem. Dvs. när jag stänger av projektorn stänger den bara av sig direkt men när jag slår på den så kör fläkten på max ett tag -har inte upplevt att det är kopplat till x timmar på lampan utan vad jag minns har den alltid hållit på så där. Jag har för mig att beteendet ändra på sig något efter någon firmware uppdatering jag gjorde vid något tillfälle. Kolla att du är på senaste. 


Redigerat av philipbtz, 21 augusti 2020 - 11:09.


#1267

Postad 21 augusti 2020 - 11:36

Hays
  • Hays
  • Beroende

  • 1 086 inlägg
  • 0

Jag har senaste firmwaret. Det konstigaste tycker jag är att den slutade med det där när jag bytte till en ny lampa men sen kom det tillbaka igen efter ca 1 år. Jag tror absolut inte att det är nå farligt heller bara udda. Den gör det inte varje gång jag startar heller utan kanske 25% av alla uppstarter. 



#1268

Postad 21 augusti 2020 - 11:57

Nizz_e
  • Nizz_e
  • Forumräv

  • 590 inlägg
  • 0

Min projektor har betett sig så sedan jag köpte den och jag har 3500 timmar på min lampa nu och har inte upplevt att det skapar några problem. Dvs. när jag stänger av projektorn stänger den bara av sig direkt.

Menar du att fläkten inte blåser en stund efter att lampan slocknat? Den ska väl ha en stund nerkylning?



#1269

Postad 21 augusti 2020 - 20:25

philipbtz
  • philipbtz
  • Veteran

  • 2 183 inlägg
  • 0

Menar du att fläkten inte blåser en stund efter att lampan slocknat? Den ska väl ha en stund nerkylning?

 

Precis så menar jag. Utan den blåser bara lite extra vid påslagning. Men när jag tänker efter så är det ganska logiskt egentligen eftersom när man släcker lampan så vill man nog att den skall svalna långsamt. 



#1270

Postad 21 augusti 2020 - 21:10

Nizz_e
  • Nizz_e
  • Forumräv

  • 590 inlägg
  • 0

Precis så menar jag. Utan den blåser bara lite extra vid påslagning. Men när jag tänker efter så är det ganska logiskt egentligen eftersom när man släcker lampan så vill man nog att den skall svalna långsamt. 

Inte på dom jag har och haft. Där blåser det rejält i några minuter efter avstängning. Sony och Epson 3200 bl.a. Tror t.o.m att dom varnar för att dra sladden och inte låta lampan svalna först.



#1271

Postad 21 augusti 2020 - 21:25

Palle
  • Palle
  • Forumräv

  • 634 inlägg
  • 0
Jag har en 3200 i ett av barnens rum och den stänger av sig direkt utan någon fläktuppvarvning efter avstängning. Har betett sig så sen ny för många år sedan och även efter lampbyte. Kan varva upp efter start lite kort.

#1272

Postad 21 augusti 2020 - 21:35

Nizz_e
  • Nizz_e
  • Forumräv

  • 590 inlägg
  • 0

Jag har en 3200 i ett av barnens rum och den stänger av sig direkt utan någon fläktuppvarvning efter avstängning. Har betett sig så sen ny för många år sedan och även efter lampbyte. Kan varva upp efter start lite kort.

OK mindes fel, 16 sekunder cooling down på 3200 enl manualen. Men Sonyn håller på 1-2 minuter.



#1273

Postad 21 augusti 2020 - 22:50

Gersson
  • Gersson
  • Användare

  • 115 inlägg
  • 0

Menar du att fläkten inte blåser en stund efter att lampan slocknat? Den ska väl ha en stund nerkylning?

 

Jag tror inte att det är lampan som behöver kylning vid avstängning, utan själva elektroniken runt om...i vilket fall så beter sig min likadant...oavsett eco, medium eller fullt lampläge. Och jag har även haft samma fenomen med fläkten som går för fullt en stund vid uppstart. Det var ganska ofta i början, men nu efter 3 år, väldigt sällan :)



#1274

Postad 22 augusti 2020 - 00:56

Morn
  • Morn
  • Amatör

  • 86 inlägg
  • 0

Någon mer vars projektor (TW9300) kör fläkten som en tok i 60-90 sekunder (ibland mycket längre) vid vissa uppstarter efter att lampan har passerat 1000-1200 timmar? 

 

Ja, min gjorde likadant. Jag läste nånstans att det var för att blåsa bort damm... Efter lampbyte har det fortsatt men mer sällan. Jag bytte ändå filtret samtidigt som jag bytte lampa, så det borde inte varit det.






Även taggad med Epson, HDR, 4k, 4K Enhancement

0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Intel NUC NUC8i7HVK Hades Canyon
    tonpaa
    2020-09-24 07:55:18
  • Barnen är iallafall nöjda!
    Shunon
    2020-09-23 23:43:53
  • RIAA
    JonasMV71
    2020-09-23 23:00:50
  • NAD C325BEE INTEGRATED AMPLIFIER
    whiteshadow
    2020-09-22 20:51:19
  • Dvd spelare /Cd spelare av högre kvalite
    whiteshadow
    2020-09-22 20:35:44
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.