Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

SONY dSLR A300/A350

829 svar till detta ämne
  • Vänligen logga in för att kunna svara

#801

Postad 30 juni 2009 - 18:51

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
läste för snabbt samt fel och skrev därför fel samt tog därför bort... :)

Redigerat av mayro, 30 juni 2009 - 18:53.


#802

Postad 30 juni 2009 - 19:34

Explorer45
  • Explorer45
  • Guru

  • 4 558 inlägg
  • 0

Ang att få suddiga bakgrunder. Jag lyckas inte speciellt bra. Bara om jag har tur.
Har försökt få ner Bländarvärdet (f-tal?) men får inte ner den än till 5,6 eller något sånt. Sen blir siffra orange men lägre kommer jag inte....Vet inte vad jag gör för fel. Försöker läsa i instruktionsboken me där hänvisar de till den där knappen och nämner inget om orange färg på siffrorna.......tycker att deras instruktionsbok kunde vara bättre.

Anledningen till varför du inte kommer lägre än 5,6 är att objektivet inte klarar av att öppna bländaren mer. Kitobjektivet klarar 3,5-5,6, alltså vid 18mm är största bländaren 3,5 och vid 70mm är största bländaren 5,6 (står även på objektivet). Som Ponisch skrev så är enklaste sättet att själv ändra bländartal genom att ställa programratten på ett lämpligt läge. Många använder läge A där man själv ställer in bländarvärde och låta kameran räkna ut den passande slutartiden. Skulle slutartiden bli för lång kan du alltid öka ISO talet genom att trycka på den dedikerade ISO knappen på kameran.

#803

Postad 30 juni 2009 - 21:15

Skogshyddan
  • Skogshyddan
  • Wannabe

  • 13 inlägg
  • 0
Jag pratade med min bror precis som kan lite mer än mig.
Han sa något om att det är viktigt att det nya objektivet passar ihop med något chip...något om att bilderna blir olika stora.....själv förstår jag ingenting. Är det något jag behöver tänka på? Har A 300.

#804

Postad 30 juni 2009 - 22:03

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
alla Minolta /sedemera sony sedan 1985 med af fungerar på Sonykamerorna.. Så det finns intet att oroa dig för .. Just detta är en av dom stora styrkorna med Minolta/Sony.....

#805

Postad 01 juli 2009 - 09:25

Ponisch
  • Ponisch
  • Mästare

  • 2 525 inlägg
  • 0
Chip...
Det enda jag har hört talas om i objektivväg med chip är att vissa äldre Sigma-objektiv måste "re-chipas" för att AF ska fungera på DSLR´er!

#806

Postad 01 juli 2009 - 10:00

Dennis_hembio
  • Dennis_hembio
  • Forumräv

  • 986 inlägg
  • 0

Jag pratade med min bror precis som kan lite mer än mig.
Han sa något om att det är viktigt att det nya objektivet passar ihop med något chip...något om att bilderna blir olika stora.....själv förstår jag ingenting. Är det något jag behöver tänka på? Har A 300.

Skulle tro att din bror syftar på sensorn i kameran, den som har samma roll som filmen hade i gamla "analoga" kameror. Sensorer finns i olika storlekar, A300-serien har sensor i storleken APS-C och det innebär att du inte behöver bekymra dig om ifall objektiven passar eller inte. Om du däremot skulle uppgradera till en A900 så får du problem med objektiv märkta DT (Digital Technology) eftersom A900 har en större fullformatssensor (FF, motsvarande 35 mm film) och med DT-objektiv blir då bilderna mörkare vid kanterna, s k vignettering.

Läs mer på http://www.dyxum.com...ns_glossary.asp

#807

Postad 01 juli 2009 - 10:02

Ponisch
  • Ponisch
  • Mästare

  • 2 525 inlägg
  • 0
Fast a900 har ju ett APS-C-läge då man bara utnyttjar en vald del av sensorn, så DT ska det inte vara något problem med om man väljer det alternativet!

#808

Postad 01 juli 2009 - 12:15

Skogshyddan
  • Skogshyddan
  • Wannabe

  • 13 inlägg
  • 0
Tusen tack för era svar :)
Vilken tur att man kan fråga er !!!!

#809

Postad 01 juli 2009 - 16:12

Skogshyddan
  • Skogshyddan
  • Wannabe

  • 13 inlägg
  • 0
Ponish;
aningen är jag dum i huvudet (nej, jag brukar inte tycka det) eller så är de annat fel.
Jag får inte ner F-talet till under 5.6.............Jag vrider på rätt knapp men den går inte ner. Jag kan få upp den en jäkla massa men inte ner under 5.6.

Hur gör ni andra?

SUCK.

#810

Postad 01 juli 2009 - 16:23

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
zooma till vidaste läget så bör du lyckas om kameran står på väljare "a" på väljar-ratten..... :)

#811

Postad 01 juli 2009 - 19:24

Ponisch
  • Ponisch
  • Mästare

  • 2 525 inlägg
  • 0
Såklart du inte kan få bländaren att gå under f/5.6 när du är vid 70mm (och lite under) då det är största bländaröppningen vid den brännvidden för just det objektivet!

F/3.5 kan du bara få vid 18mm (och lite över), men eftersom det är ett kitobjektiv blir bilderna ganska softa om man inte använder en mindre bländare än ~f/8!
Det gäller förövrigt nästan med alla zoomar!

#812

Postad 02 juli 2009 - 12:04

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Ponisch..

Jag vill liiiite belysa ditt "nästan" här bara för "sakens skull"..Du har ju både rätt och / men även inte helt rätt med "nästan"..enligt min erfarenhet ifrån dom zoomar jag haft eller har...

Tamron 17-50 2,8 är hyfsat skarp redan vid 2,8.. Och snabbt däröver så är den riktigt hyfsat skarp.. Mitt 35-70 f 4 är ingen större skillnad alls med F 4 eller 4,5 och F8... Sigma 24-70 2,8 kommer skärpan från typ straxt över 3.. För att vid runt 3,5 och uppåt vara hyfsat bra kan jag tycka.. Big Beercan 75-300 är skarpt från start och blir lite skarpare med 5,6..... Men inga superskillnader anser jag. Mitt 100-200 Minolta 4,5 var skarpt direkt och ytterst lite förbättrad skärpa med högre bländare.. osv osv..

Däremot var det med 24-105 Minolta/(samma som Sony´s version ) D objektivet att gå över 5,6 samt upp mot 8 om det skulle bli skarpt.. Detsamma med 16-105... men då kunde dom leverera riktigt skarpa fina bilder skall även sägas.... 3,5 var ingen höjdare...och borde tagits bort och ersatts med F 4,5 som minsta i spec för falla inom brukbar bländare..

Så alla zoomar har "nästan" inte samma bländarkrav att gå till F8 och därikring innan skärpan infinner sig om man före köp kollar upp sådant så gott man kan så man undviker dom zoomar som kräver så stora bländartal......

Däremot 18-70 är 5,6 och uppåt snarare krav än valmöjlighet... och säkerligen flera objektiv såsom du säger Ponisch lider samma behov... Men med pluggande av objektiv kan man undslippa dom med för stora bländarkrav...


ursäkta mitt tillägg till ditt inlägg Ponisch.. Ville enbart belysa att där finns buuu och där finns biiiii :)

#813

Postad 02 juli 2009 - 13:50

Explorer45
  • Explorer45
  • Guru

  • 4 558 inlägg
  • 0

Ponish;
aningen är jag dum i huvudet (nej, jag brukar inte tycka det) eller så är de annat fel.
Jag får inte ner F-talet till under 5.6.............Jag vrider på rätt knapp men den går inte ner. Jag kan få upp den en jäkla massa men inte ner under 5.6.

Hur gör ni andra?

SUCK.

Antar att du missade mitt inlägg i nedre delen på förra sidan? :)

Kan tillägga att tex. Sigmas 24-70/2,8 når högsta upplösning vid f/5,6. Tamron 17-50/2,8 når högsta upplösning vid f/4 (vid 17mm då).

#814

Postad 13 oktober 2009 - 10:54

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Nu var det länge sedan det snackades om A300 här.... Och då jag satt och kollade efter bilder tagna för ett år sedan för lägga in på fotosidan i topicen för bilder tagna samma dag som dagens datum fast för ett år sedan fann jag denna bild som iofs är tagen den 23/10 2008.. Så får vänta in den 23/10 för delta med den...

Här är föresten topicen på fotosidan jag talar ..
http://www.fotosidan...459#post1408459

Bilden är tagen med min dåvarande A300 och Tamron 17-50 f2,8 .. Måste säga att just Tamron 17-50 ihop med min A300 var en finfin combo....

Och då denna topic "Sovit" länge så kan den gott få "piggas upp" lite tycker jag...

Model = DSLR-A300
Exposure Time = 1/30"
F Number = F2.8
ISO Speed Ratings = 400
Date Time Digitized = 2008-10-23 18:22:17

Edit.. Ser ni den goa stilen killen i mitten av bilden har då han lirar på sin saxofon?.. Riktig musikerstil :P

Bifogad fil(er)


Redigerat av mayro, 13 oktober 2009 - 13:16.


#815

Postad 14 oktober 2009 - 14:18

waconda
  • waconda
  • Beroende

  • 1 025 inlägg
  • 0

Bilden är tagen med min dåvarande A300 och Tamron 17-50 f2,8 .. Måste säga att just Tamron 17-50 ihop med min A300 var en finfin combo....


Håller med till 100% ;)

#816

Postad 05 november 2009 - 12:03

smygtass
  • smygtass
  • Wannabe

  • 22 inlägg
  • 0
Nu har hon dött.

Skulle ta med kameran idag var det tänkt. Tänkte bara slå på kameran för att kolla hur mycket batteri det var kvar för jag visste att det redan var dåligt. Dock händer ingenting när jag slår över strömbrytaren till on... tänker att det bara är batteriet som måste dött helt och hållet så plockar fram ett annat som laddades för ett par dagar sen. Samma sak...

Blir lite konfunderad men slänger batteriet som först satt i kameran på laddningen och åker iväg. Kommer nu hem och batteriet är färdigladdat men samma problem kvarstår fortfarande. Död som en sten, ingen lampa som tänds, ingen AF som sätter igång. *suck*

Ingen som har någon ide om vad det kan vara? Använde kameran för 2 dagar sen och då funkade allt utmärkt.

Har varit i kontakt med sony som slussade vidare mig till Assist workshop i linköping. Bra? dåliga?

/per

Redigerat av smygtass, 05 november 2009 - 12:04.


#817

Postad 06 november 2009 - 12:40

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Här är Sony´s service verkstad .. Och dom sänder sedan kameran mycket troligt vidare till Ungern för reparation därför att inget mer än enkla reparationer sker i Sverige enligt uppgift.... Tar ca 2 veckor totalt allt som allt tills kameran torde vara tillbaks.

Men du bör nog kontrolera med den som sålt kameran om det är ok att sända kameran direkt till serviceverkstaden eller om den måste gå omvägen via deras säljställe.. Min kamera är från Cyberphoto. Så då den sändes in ringde jag dom bara så kom en fraktsedel nerdimpande här en dag senare.. Med direktfrakt till servicestället och inte via umeå..



http://www.insidertv.se/

Redigerat av mayro, 06 november 2009 - 12:43.


#818

Postad 06 november 2009 - 15:20

smygtass
  • smygtass
  • Wannabe

  • 22 inlägg
  • 0
Okej, ser ju att dem har Elgiganten som kund där jag köpte kameran.. Själva grejen är det att jag vill ha så lite att göra med just Elgiganten som möjligt egentligen då deras service är som den är ibland. Tar kontakt med Inside service direkt istället. Kvittot från elgiganten räcker antagligen..

Tack!

/Per

#819

Postad 06 november 2009 - 19:06

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Suveränt. In med kameran och bifoga kvitto samt text om felet... Så är du snart tillbaks på banan igen tror jag.. Sony Servicen verkar fungera mycket väl för oss redan på amatörnivå.. Klart trevligt det... Speciellt som så många innan detta stod klart haft så mycket skitsnack om hur kass service vi skulle få.. Nu ser man att Sony troligt ändå är bland dom bästa om inte faktiskt bäst på sina servicetider för oss amatörer då det handlar om ingrepp i kamerorna..

Så hoppas det fungerar lika bra för dig som det gjort för min del då doktorn behövt kolla på sjuklingen.. :blink:

#820

Postad 11 november 2009 - 15:25

smygtass
  • smygtass
  • Wannabe

  • 22 inlägg
  • 0
På morgonen fick Inside Service kameran. Nu blir det intressant att se om dem kan lösa problemet eller om den får åka vidare. Vilket jag tror den kommer få. Det borde ju vara strömförsörjningsdelen eller något kretskort som inte vill vara med längre.

#821

Postad 11 november 2009 - 18:59

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Skall bli intresant att se hur lång tid det tar .. 2 veckor är min erfarenhet.. Hoppas det blir nått liknande för din kamera också.. :)

#822

Postad 19 november 2009 - 16:25

smygtass
  • smygtass
  • Wannabe

  • 22 inlägg
  • 0
Nu händer det grejer. Inside Service trodde kameran skulle komma tillbaka imorgon eller början av nästa vecka sen skickar dem den till mig. Riktigt snabbt har det gått. 8 dagar sen dem fick kameran och det är med helg inräknat. Ska bli intressant om man får med något papper på vad som gjorts.

#823

Postad 20 november 2009 - 00:54

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Det ser ut som det blir typ som för mig då i tid.. ;)

Det är en mycket bra servicenivå det för amatörer anser jag ... Det känns faktiskt rätt skönt att veta att om olyckan är framme så får man snabb hjälp......

:)

#824

Postad 24 november 2009 - 17:28

smygtass
  • smygtass
  • Wannabe

  • 22 inlägg
  • 0
Fick tillbaka kameran igår. Snabbtestat lite idag och verkar funka finemang.

Man har tydligen justerat flex kablage.

Någon som vet vad IRIS: 1 * DIV ARTIKLAR * 1 * 0* 113 * 2 * A * 0 är för något? Är det bara benämning på utfört arbete eller någon del som blivit utbytt?

#825

Postad 24 november 2009 - 18:19

mayro
  • mayro
  • Mästare

  • 3 556 inlägg
  • 0
Det där är internuppgifter / koder för detaljer/justeringar som Sony använder och man inte skriver exakt vad det är.. Så det är som sagt nog delar samt justeringar man gjort i kodform ... ;)

Så förklarade "Inside" typ då jag frågade vad siffrorna betydde efter min A700 var på service vilket blev en reparation och inte bara service... Och utbytt "slider unit" vet jag därför det stog i klarspråk.... Tyvärr har dom inga uppgifter för vad koderna betyder på Inside.

#826

Postad 02 april 2010 - 15:31

Artifaction
  • Artifaction
  • Wannabe

  • 37 inlägg
  • 0
Någon som kan hjälpa mig lite, Har en A300 och på den en HVL F20AM blixt.

Vet att det inte är den bästa blixten men den har funkat bra hittils för det lilla jag använde blixt till.

Men nu köpte jag mig en blixtkabel för att kunna styra blixtljuset lite mer kabeln är en sådan med blixtsko i båda ändar.

Problemet är ju nu att blixten inte kommer samtidigt som kameran tar kortet, har altså en fördröjning åt något håll.

Hittar ingen inställning i kameran, så jag undrar då, finns det något sätt att lösa detta på, eller finns det någon inställning som jag missat?

#827

Postad 02 april 2010 - 16:14

que
  • que
  • Über-Guru

  • 11 229 inlägg
  • 0
Har inget av dina grejer, men undrar om du förlänger slutartiden, 1/50, 1/30, 1/15 etc kan du då se att blixten hinner med, vid vilken tid då? eller är det tvärs om att blixten löser ut först? Man kan ju också prova att synka på andra ridå

#828

Postad 02 april 2010 - 18:51

ekke
  • ekke
  • Veteran

  • 2 466 inlägg
  • 0
Hm, varför kör du inte bara trådlöst?

#829

Postad 01 december 2010 - 17:18

PontiacMan
  • PontiacMan
  • Lärjunge

  • 348 inlägg
  • 0
bortaget

Redigerat av PontiacMan, 10 februari 2011 - 20:04.


#830

Postad 11 april 2011 - 14:01

kribban
  • kribban
  • Mästare

  • 3 026 inlägg
  • 0
Har problem med min A350. Bilden är lite förskjuten i höjd efter jag tagit bilden. Misstänker att något har kommit lite ur läge efter ett litet fall ner i golv.

Vem ska man kontakta för att hitta någon som utför service på Sony´s kameror?

MVH Kribban



1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.