Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Anysee E30 Plus DVB-T och Win7 MC

80 svar till detta ämne
  • Vänligen logga in för att kunna svara
Anysee E30 Combo Plus (TV-kort) 0 0 (0) Inga priser
Anysee E30 Plus (TV-kort) 0 9,25 (4) Inga priser
2 relaterade trådar

#1

Postad 20 december 2009 - 21:38

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0
Hej jag håller på och försöker få ordning på min HTPC där jag kör win7 MC 64. Tvkortet är ett Anysee E30 Plus DVB-T (för Boxer med programkort). Då jag inte kunde hitta så värst mycket information i ämnet så tänkte jag starta en tråd då det säkert finns fler som har/haft samma problem.

Jag instalerade senaste programvaran (svensk) från anysee.se V2.0.6. Nä jag startade anysee viewer så fattades 1/3 av rutan vilket gjorde att jag int kunde se vissa knappar mm och inte heller fullfölja några inställningar. Jag hittade alla kanaler men kunde bara se de fria kanalerna.

Eftersom den programvaran faktiskt inte är gjord för Win7 så installerade jag istället novemberutgåvan från http://ocs.nl/anysee/ (engelsk) som är gjord för Win7.
Istället för anysee viewer som många verkar ha problem med så använder jag nu Win7 MC vilket hittar alla kanaler men jag kan även här bara se de fria kanalerna.

Ni som fått det att funka, använder ni några plugins, andra program eller liknande? Alla tips är välkommna:)

#2

Postad 21 december 2009 - 17:55

hockese
  • hockese
  • Wannabe

  • 14 inlägg
  • 0
Har samma problem, hittar du någon lösning så säg till! Funderar på att lämna tillbacks mitt anysee tv-kort och köpa ett annat innan öppet köp går ut! Anysee.se och moderbolaget ger jag inte mkt för, läste om att något mailet dem men inte fått något svar där heller.
Kortet fungerar inte i Mediaportal heller kan jag tillägga...

#3

Postad 21 december 2009 - 18:18

holst1966
  • holst1966
  • Amatör

  • 73 inlägg
  • 0
Hej
De problemen ni nämner har jag inte några erfarenheter av, kör 32-bitars windows 7.
Installerade enbart CNO-drivaren och fick igång alla kanaler direkt i MC, fria och kodade.
Finns tydligen en nyare beta drivare som ni kanske ska testa innan ni slänger in handduken.

Anysee Driversetup CNO 1.07BBeta2 10 December 2009
http://www.anysee.nl/index.php?sct=downloads&ca=14&q=Anysee%20Driversetup%20CNO%201.07BBeta2%2010%20December%202009#results


holst1966

#4

Postad 21 december 2009 - 23:42

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0

Har samma problem, hittar du någon lösning så säg till! Funderar på att lämna tillbacks mitt anysee tv-kort och köpa ett annat innan öppet köp går ut! Anysee.se och moderbolaget ger jag inte mkt för, läste om att något mailet dem men inte fått något svar där heller.
Kortet fungerar inte i Mediaportal heller kan jag tillägga...


Jag och flara har maila dem utan att få några svar. Något telefonnummer finns inte heller.
Absolut, jag hoppas att vi kan få ordning på alltihop med den här tråden.
Kör du win7 32 eller 64?

Hej
De problemen ni nämner har jag inte några erfarenheter av, kör 32-bitars windows 7.
Installerade enbart CNO-drivaren och fick igång alla kanaler direkt i MC, fria och kodade.
Finns tydligen en nyare beta drivare som ni kanske ska testa innan ni slänger in handduken.

Anysee Driversetup CNO 1.07BBeta2 10 December 2009
http://www.anysee.nl/index.php?sct=downloads&ca=14&q=Anysee%20Driversetup%20CNO%201.07BBeta2%2010%20December%202009#results


holst1966


Jag lyfter på mössan och tackar så mycket! Jag återkommer så fort jag testat.
Då finns det ju hopp:)

Redigerat av Unregistered1823, 21 december 2009 - 23:43.


#5

Postad 22 december 2009 - 09:13

hockese
  • hockese
  • Wannabe

  • 14 inlägg
  • 0
Kör 32 bitars win7
Jag provade igår 10 dec drivsarna men fick det inte att fungera, det konstiga är att jag bara hittar kodade kanaler, ej okodade, när jag kör den. Funderar på om det beror på vilket postnummer man matar in.
Använder postnummer 74534, vad använder ni? Samt valet antenn!
Varje gång jag byter drivrutin så måste jag söka fram alla allla kanaler igen, är det samma för er?

Ja vi får försöka att fixa det tillsammans :)

#6

Postad 25 december 2009 - 20:21

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0
Jag har också testat drivrutinen från dec utan framgång. Alla kanale funkar dock när jag sätter programkortet i tv´n.
Jag använder 38431 som postnummer, har även testat andra utan någon förbättring.

Fick faktiskt även betalkanalerna att funka i anysee viewer men hade vist fått tag på en 32bit version så det buggade massor och tillslut slutade programet att fungera. Under inställningar fattades dock fotvarande 1/3 av rutan.

Jag har ingen mätare eller liknande där jag kan se signalstyrkan och kvalliteen men jag har märkt att signalen blivit sämmre då det ibland kommer upp "svag signal" nu när det är massa snö som smälter. Har jag programkortet i tv´n är det inga problem men Anysee kortet verkar vara kännsligare. Kräver betalkanalerna bättre signal så det är därför det inte funkar? Jag börjar få slut på ideer nu.

#7

Postad 27 december 2009 - 09:10

hockese
  • hockese
  • Wannabe

  • 14 inlägg
  • 0
Jag får svag signal på alla kanaler nu, får inget att fungera med de drivrutiner som fungerade förut! Varken i anyviewer eller mce! Kanske är kylan/snön som gör det!. Funderar på om det kan vara "månadsexemplar" vi fått tag i.

Ska lämna tillbacks det på onsdag på öppet köp, men ska ge det en chans till. Köper ett e30 tc och provar om det är likadant där! Gillar modellen skulle gärna vilja ha 2st..om det bara bara fungerade i mce!

#8

Postad 27 december 2009 - 18:55

iigor
  • iigor
  • Rookie

  • 1 inlägg
  • 0
Funderar på att bygga ihop en htpc med win7 och även detta kort, men googlade lite innan och hittade den här tråden. Innan hittade jag dock detta på idg:

"Jag installerade först härifrån:

http://rosevalley-ne...oad_panel/downl
oad.php?did=5

Detta hjälpte inte. Men sedan installerade jag även endast drivrutinen från följande sajt: (Avinstallerade inte 2.1.0)

http://www.anysee.co...php?strTbname=t
blDownloadEng&intCatgory=1&intCatgory2=&strMode=content&intNum=39...

och numera funkar även Boxer-kanalerna min pc med Windows 7 Professional.

Hoppas det hjälper."

Kanske är nåt som funkar även för dig?

#9

Postad 28 december 2009 - 22:05

wuma68
  • wuma68
  • Wannabe

  • 12 inlägg
  • 0
Jag kör med Win 7 och en anysee mottager, det enda som jag märkt är att nya (vet ej riktigt när de bytte till ny version på korten) Boxerkort ej funkar med den programvara som finns nu samt de nya mpeg4 kanalerna. Jag har turen att jag har både ett nytt och ett gammalt boxerkort. Mpeg4 kanalerna är det antagligen något med den mukvarubaserade ca-modulen som Anysee kör med då kanalerna funkar när det visas testbild men ej när de är i sändning (detta enligt Boxers hemsida). Jag har testat det som stog i länken ovan men inga andra drivrutiner i win7 funkar (för mig) utan de som är på svenska sidan!!

#10

Postad 02 januari 2010 - 12:32

hockese
  • hockese
  • Wannabe

  • 14 inlägg
  • 0
Har nu bytt kort till E30 combo tc...nu har jag ingen svag signal längre alls! Vet inte om det är olika kvalite på korten eller vad! Men jag har samma problem med betalkanaler iaf!

iigor: De länkarna fungerar tyvärr inte så jag har inte kunnat prova det! De fungerar inte på idg heller
http://eforum.idg.se...triesId=1171485

Bara hoppas det kommer ut en ny betaversion av CNO snart...

Nu har jag 10 dagar på mig att få igång det innan öppet köp går ut...

Redigerat av hockese, 02 januari 2010 - 12:33.


#11

Postad 02 januari 2010 - 14:58

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0
hockese: tråkigt att det inte fungerade med nya kortet heller! Ja nu måste vi lösa det, har beställt ny förstärkare, kablar och högtalare som kommer i slutet av månaden så vore gott att få det att funka tills dess.

Jag har bråkat med tv-kortet idag igen utan framgång dock men tänkte dela med mig av vad jag kommit fram till:

Jag avinstallerade allt och instalerade senaste programvaran från anysee.se idag. Betalkanalerna fungerar fotfarande inte dock. Jag har ett boxerkort som är ca 4 år gammalt och bara basutbudet(159kr/mån).
WMC hittar 44 kanaler (noterade att den hittade kanalerna fortare med den här programvaran).
Anysee Viewer hittar också 44 kanaler men betalkanalerna funkar inte här heller plus att man bara kan se 2/3 va rutan för inställningar.

I anysee Viewer kan man ju se signalnivån och där har jag lite mer än halva stapeln (9 pinnar kvar till fullt) på fria kanaler och betalkanaler såsom 3an, 5an mm halva stapeln. Kan signalen vara problemet? Behöver betlakanalerna ha en högre signalnivå för att de ska funka?

Jag kör windows 7 ultimate 64. Vilket win7 kör ni andra?

En annan sak, när jag är inne i WMC och använder fjärren så kommer det upp en ruta i högra övre hörnet där det står "44" så fort jag trycker på en knapp. Vad betyder det?

#12

Postad 02 januari 2010 - 16:06

hockese
  • hockese
  • Wannabe

  • 14 inlägg
  • 0
Plagström: Ja det är rätt trist faktiskt! Har lagt för mkt tid på det! Tror inte signalnivån påverkar betalkanalerna för jag får samma sak fast jag har bra nivå! Men har du gar. så skulle jag byta om jag vore dig, tråkigt när man tappar signalen då och då! Det gjorde jag med mitt gamla kort!

Kör Windows 7 Ultimate 32 bit, har även provat en ren installation av Windows Home premium 32 bit, tänkte om min windows version hade strul pga av att jag haft firedtv tidigare som störde eller nåt, ska inte spela någon roll vilken version man har, däremot om det är 32 eller 64 bits windows spelar roll iom att det är olika drivrutiner!

Vilken fjärr använder du? Använder själv Microsoft WMC fjärr! Vet inte vad "44" betyder

#13

Postad 02 januari 2010 - 22:14

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0

Plagström: Ja det är rätt trist faktiskt! Har lagt för mkt tid på det! Tror inte signalnivån påverkar betalkanalerna för jag får samma sak fast jag har bra nivå! Men har du gar. så skulle jag byta om jag vore dig, tråkigt när man tappar signalen då och då! Det gjorde jag med mitt gamla kort!

Kör Windows 7 Ultimate 32 bit, har även provat en ren installation av Windows Home premium 32 bit, tänkte om min windows version hade strul pga av att jag haft firedtv tidigare som störde eller nåt, ska inte spela någon roll vilken version man har, däremot om det är 32 eller 64 bits windows spelar roll iom att det är olika drivrutiner!

Vilken fjärr använder du? Använder själv Microsoft WMC fjärr! Vet inte vad "44" betyder


Lite strul och pyssel viste man ju att det skulle bli men tycket att det är lite väl mycket som inte funkar tyvärr.
Förlåt en dum fråga men vad menar du med "gar"?

Tänte om man skulle prova win 7 pro istället men det har nog ingen betydelse då kanske?

Jag har ett silverstone chassi och använder deras fjärr som följde med där.

#14

Postad 03 januari 2010 - 01:00

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Förlåt en dum fråga men vad menar du med "gar"?


Garanti menar han nog eftersom han uppmanar dig att byta kort om du har det.

#15

Postad 04 januari 2010 - 14:48

hockese
  • hockese
  • Wannabe

  • 14 inlägg
  • 0
Plagström: Garanti menar jag :) Spelar inte någon roll om du använder win7 pro eller ultimate eller home premium! 32 eller 64 bit är det som kan spela roll

Fick ett tips av en som fått igång det! Provade lite hastigt igår och fick iof inte igång det detta tips, möjligt att jag gjorde något fel! Så prova gärna och berätta hur det gick

Så här är hans förklaring
http://www.anysee.nl...p;mod=31#browse
Ladda ner den filen som är BETA 1!

Instruktioner:
-Avinstallera allt det gamla som du har installerat innan allt som har med anysee att göra i "program o funktioner"
-installera drivrutinerna som jag har skickat med här! (anyseedriver_setup_cno_20091210_1.071beta.zip)
-installera programvaran som du har laddat ner från länken! men installera INTE dom drivrutinerna som följer med i programvaran!

Bifogad fil(er)



#16

Postad 05 januari 2010 - 14:15

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Plagström: Garanti menar jag :o Spelar inte någon roll om du använder win7 pro eller ultimate eller home premium! 32 eller 64 bit är det som kan spela roll

Fick ett tips av en som fått igång det! Provade lite hastigt igår och fick iof inte igång det detta tips, möjligt att jag gjorde något fel! Så prova gärna och berätta hur det gick

Så här är hans förklaring
http://www.anysee.nl...p;mod=31#browse
Ladda ner den filen som är BETA 1!

Instruktioner:
-Avinstallera allt det gamla som du har installerat innan allt som har med anysee att göra i "program o funktioner"
-installera drivrutinerna som jag har skickat med här! (anyseedriver_setup_cno_20091210_1.071beta.zip)
-installera programvaran som du har laddat ner från länken! men installera INTE dom drivrutinerna som följer med i programvaran!


Jag har följt den här tråden och andra ett tag nu och testat alla potentiella lösningar utan framgång.
Jag sitter på en win7 Ulti 64bit och äger en Anysee E30 Plus Combo T/C som hitills endast visat okodade kanaler. Detta har varit oberoende av vilken programvara jag testat (anysees egna, WMC och DBVviewer) Med den här lösningen kan jag nu se alla kanaler, både kodade och okodade (tack hockese!) men bara i anysees egna programvara. Programvaran är ju som bekant ganska basic men nu kan man iaf se alla kanaler man betalat för tills det dyker upp något bättre.
Jag följer också en tråd på MediaPortals forum som tar upp möjligheten att använda Anysee i MediaPortal. Där länkas till en Holländsk blogg som har en guide som ser ut att kräva en hel del pill men som ser ut att fungera. En annan lösning nämns också men han inte sätta mig in i det när jag skummade igenom forumen på min 10minutersrast :)
Själv har jag inte testa lösningen men flera verkar fått det att fungera bra! Om någon vill testa MP så länkar jag till tråden och bloggen nedan. Om någon testar så posta resultaten här plz! Hoppas det fungerar!

Tråden på MPforum
Google Translate av bloggen. Någon som kan holländska och vill översätta orginalet?

#17

Postad 06 januari 2010 - 19:12

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0
Tack hockese för tipset! Nu kan även jag se betalkanalerna:) Men bara i Anysee Viewer, i WMC funkar det inte tyvärr.

Jag satt igår och uppdaterade alla drivrutiner på datorn även Bios, inget som påverkade speciellt mycket men hade problem med att Anysee Viewer slutade att fungera ibland vilket verkar vara löst nu. Men kan fotvarande bara se 2/3 av inställningsrutan. Ingen som har samma problem?

#18

Postad 06 januari 2010 - 21:34

Joco
  • Joco
  • Wannabe

  • 15 inlägg
  • 0

Tack hockese för tipset! Nu kan även jag se betalkanalerna:) Men bara i Anysee Viewer, i WMC funkar det inte tyvärr.

Jag satt igår och uppdaterade alla drivrutiner på datorn även Bios, inget som påverkade speciellt mycket men hade problem med att Anysee Viewer slutade att fungera ibland vilket verkar vara löst nu. Men kan fotvarande bara se 2/3 av inställningsrutan. Ingen som har samma problem?


Det är inte så enkelt att du har ändrat textstorlek i win7? (Kontrollpanelen\Utseende och anpassning\Bildskärm), sedan jag gjorde det så fick inte allting plats i sina orginalrutor...

#19

Postad 07 januari 2010 - 08:48

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Det är inte så enkelt att du har ändrat textstorlek i win7? (Kontrollpanelen\Utseende och anpassning\Bildskärm), sedan jag gjorde det så fick inte allting plats i sina orginalrutor...


Det var precis vad jag gjorde och efter det ser man hela rutan, så testa det!

#20

Postad 07 januari 2010 - 19:49

Unregistered1823
  • Unregistered1823
  • Wannabe

  • 10 inlägg
  • 0
Tack för tipsen men jag har testat det och det löser tyvärr inte problemet. Har testa både 100, 120 och 150% men det fattas 1/3 av ruta vilket jag än väljer.
Ska instalera om Win 7 i helgen då jag köpt en SSD disk som jag ska ha Win på, har en raptordisk nu men den låter för mycket när den jobbar.
Hoppas man hittar en lösning så tv-kortet funkar i WMC snart, vem vet kanske funkar när man installerat om allt, konstigare saker har ju hänt:)

#21

Postad 08 januari 2010 - 11:33

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Tack för tipsen men jag har testat det och det löser tyvärr inte problemet. Har testa både 100, 120 och 150% men det fattas 1/3 av ruta vilket jag än väljer.
Ska instalera om Win 7 i helgen då jag köpt en SSD disk som jag ska ha Win på, har en raptordisk nu men den låter för mycket när den jobbar.
Hoppas man hittar en lösning så tv-kortet funkar i WMC snart, vem vet kanske funkar när man installerat om allt, konstigare saker har ju hänt:)

Man kan ju också testa lite olika upplösningar och se vad som händer. Annars kanske man kan hitta någon inställningsfil typ *.ini eller liknande och ändra något som "font size" "scaling" motsv... Kan kolla om jag hittar något vid tillfälle. Men eftersom det fungerar för oss så kanske formateringen löser problemet för dig iaf! Skulle ju kunna vara så att anyseeprogrammet ställer in sig till den upplösning man har vid installationen också blir det fel när man ändrar? Nu tar jag bara saker ur luften men det kan ju vara värt att testa iaf!

#22

Postad 20 januari 2010 - 14:15

David2799
  • David2799
  • Wannabe

  • 19 inlägg
  • 0
Jag installerade drivrutinger från anysee.com, datum 100112. Funkar perfekt för mig som har Windows 64 bitars, boxer abbonemang och kör Media Center. Samtliga kanaler fungerar från MCE och jag har inte ens öppnat Anysee spelaren.

Redigerat av David2799, 20 januari 2010 - 14:16.


#23

Postad 21 januari 2010 - 16:31

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Jag installerade drivrutinger från anysee.com, datum 100112. Funkar perfekt för mig som har Windows 64 bitars, boxer abbonemang och kör Media Center. Samtliga kanaler fungerar från MCE och jag har inte ens öppnat Anysee spelaren.

Windows 7, vista? Betalkanaler?

#24

Postad 24 januari 2010 - 17:09

stocke
  • stocke
  • Rookie

  • 3 inlägg
  • 0
Jag fick också igång min Pappas grejor nu !
Jag tog bort allt rörande AnySee programvara och installerade dom senaste drivarna från Anysees hemsida.
Nu fungerar både dom fria kanalerna samt dom som är kodade i WMC .
Använder Windows 7 Premium 32 bitars Svensk ver. Boxerkort
Har heller inte använt AnySee:s egen spelare.
Allt flyter mkt bra inspelningar och allt verkar fungera.

// Stocke

#25

Postad 24 januari 2010 - 17:18

ManOwaR
  • ManOwaR
  • Wannabe

  • 38 inlägg
  • 0
M.a.o kan man köpa mottageren IGEN och plug and play, som det så fint heter?

#26

Postad 27 januari 2010 - 15:42

hwila
  • hwila
  • Wannabe

  • 12 inlägg
  • 0
Ni som fått detta å fungera kanske kan svara på följande;
Fungerar det även med schemalagd inspelning i mediacenter, då datorn med win7 startas från S3 viloäge och man spelar in kodad kanal?

Hur är bildkvalite´n. Funderar på om bandbredden på USB 2 verkligen räcker till för att visa bra och stabil bild, och det i HD dessutom!?

#27

Postad 27 januari 2010 - 18:45

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Ni som fått detta å fungera kanske kan svara på följande;
Fungerar det även med schemalagd inspelning i mediacenter, då datorn med win7 startas från S3 viloäge och man spelar in kodad kanal?

Hur är bildkvalite´n. Funderar på om bandbredden på USB 2 verkligen räcker till för att visa bra och stabil bild, och det i HD dessutom!?



Bandbredden på usb2 är långt högre än vad någon hd-sändning behöver. Usb2 har 480 Mbit/s i överföringshastighet och det kan jämföras med tex en bluray som ligger på max 40Mbit/s Hdtv i mpeg-4 brukar ligga på max 10-15Mbit/s

#28

Postad 27 januari 2010 - 20:23

Mattiasz
  • Mattiasz
  • Wannabe

  • 39 inlägg
  • 0

Ni som fått detta å fungera kanske kan svara på följande;
Fungerar det även med schemalagd inspelning i mediacenter, då datorn med win7 startas från S3 viloäge och man spelar in kodad kanal?

Hur är bildkvalite´n. Funderar på om bandbredden på USB 2 verkligen räcker till för att visa bra och stabil bild, och det i HD dessutom!?


Angående inspelning från s3 så fungerar det alldeles utmärkt, har gjort det massor av gånger men då med fire dtv kort men kan inte tänka mig att det skulle vara någon skillnad mot anysee kortet.

#29

Postad 28 januari 2010 - 10:14

hwila
  • hwila
  • Wannabe

  • 12 inlägg
  • 0
Har lärt mig att förutsättningar är alla fels urmoder... Att det funkar med fire/floppyDTV betvivlar jag inte, nu finns de ju inte att få tag på längre så här sökes efter ett bekymmersfritt alternativ.

Media Center startas inte när man gör en schemalagd inspelning, och därmed är det en skillnad i kommunikationen med TV kortet, och då specifikt för kodade kanaler. Tex twinhan kortet som jag nu har behöver få information från Media Center vilket kanalnummer som tittas(!) på för att kunna koda av, och eftersom det inte är igång vid inspelning så blir det ingen avkodning...

Därför skulle skulle det vara intressant att få det bekräftat, för då finns det ju anledning för mig att byta ju!

#30

Postad 28 januari 2010 - 10:56

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Har lärt mig att förutsättningar är alla fels urmoder... Att det funkar med fire/floppyDTV betvivlar jag inte, nu finns de ju inte att få tag på längre så här sökes efter ett bekymmersfritt alternativ.

Media Center startas inte när man gör en schemalagd inspelning, och därmed är det en skillnad i kommunikationen med TV kortet, och då specifikt för kodade kanaler. Tex twinhan kortet som jag nu har behöver få information från Media Center vilket kanalnummer som tittas(!) på för att kunna koda av, och eftersom det inte är igång vid inspelning så blir det ingen avkodning...

Därför skulle skulle det vara intressant att få det bekräftat, för då finns det ju anledning för mig att byta ju!



Låter lite märkligt, på nått sätt så får ju även firedtv och andra kort info om vilken kanal som ska spelas in även om mediacenter inte är igång, jag har ofta flera inspelningar efter varandra på olika kanaler och det har aldrig falerat med kanalbyte vid inspelning oavsett om det är en kodad kanal eller en fri. Så på nått sätt så skickas ju en signal till tvkorten även om mediacenter är avstängt. Skulle tro att det nånstans inne i mces programkod döljer sig någon form av tvserver som hanterar tvkorten som en separat tjänst.

Visserligen är det nått år sen jag testa ett twinhan med ci och då under vista och det funkade bra med s3 och det spelade in program och lät datorn gå tillbaka till s3

Redigerat av Goldstar, 28 januari 2010 - 10:59.


#31

Postad 28 januari 2010 - 11:27

hwila
  • hwila
  • Wannabe

  • 12 inlägg
  • 0

Bandbredden på usb2 är långt högre än vad någon hd-sändning behöver. Usb2 har 480 Mbit/s i överföringshastighet och det kan jämföras med tex en bluray som ligger på max 40Mbit/s Hdtv i mpeg-4 brukar ligga på max 10-15Mbit/s


Aha, bilden skickas alltså komprimerad från TV-kortet!.

#32

Postad 28 januari 2010 - 14:17

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Aha, bilden skickas alltså komprimerad från TV-kortet!.


Tvkortet tar bara emot signalen och skickar den vidare, eventuellt så låser den upp eventuella krypteringar sen är det datorsn sak att ha rätt codec för att avkoda signalen och skicka den till bildvisaren, hade tvkortet avkodat mpeg-2/4 så hade ingen här suttit och klagat över codecproblem :P

#33

Postad 29 januari 2010 - 08:39

hwila
  • hwila
  • Wannabe

  • 12 inlägg
  • 0

Låter lite märkligt, på nått sätt så får ju även firedtv och andra kort info om vilken kanal som ska spelas in även om mediacenter inte är igång, jag har ofta flera inspelningar efter varandra på olika kanaler och det har aldrig falerat med kanalbyte vid inspelning oavsett om det är en kodad kanal eller en fri. Så på nått sätt så skickas ju en signal till tvkorten även om mediacenter är avstängt. Skulle tro att det nånstans inne i mces programkod döljer sig någon form av tvserver som hanterar tvkorten som en separat tjänst.

Visserligen är det nått år sen jag testa ett twinhan med ci och då under vista och det funkade bra med s3 och det spelade in program och lät datorn gå tillbaka till s3


Jo det är en separat tjänst som hanterar inspelningarna. Twinhan-kortens CI hanteras med ett separat program (ej tjänst), CI console. Detta lägger sig i aktivitetsfältet och "lyssnar" på vilket kanalnummer som visas. Problemet är att det var ett tag sedan det gjordes och hänger sig i Vista och win7 när det ligger just i aktivitetsfältet, har man det öppet i ett fönster så går det bra. Jag har aldrig fått det att funka med schemalagda inspelningar på kodade kanaler iaf.
Frågan kvarstår: hur funkar det med Anysee-kortet? Någon...

#34

Postad 01 februari 2010 - 20:40

Unregistered6e02676c
  • Unregistered6e02676c
  • Användare

  • 121 inlägg
  • 0
Hur funkar detta med den senaste ändringen hos Boxer?

Min FireDTV vill ju inte ta in ex Discovery T&L mm, funkar de nya kanalerna med Anysee i MCE?

#35

Postad 01 februari 2010 - 20:53

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Hur funkar detta med den senaste ändringen hos Boxer?

Min FireDTV vill ju inte ta in ex Discovery T&L mm, funkar de nya kanalerna med Anysee i MCE?


Jag kan meddela att alla tidigare lösningar slutat fungera för mig nu efter boxers senaste kanalomflyttnig...

#36

Postad 01 februari 2010 - 22:21

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Hur funkar detta med den senaste ändringen hos Boxer?

Min FireDTV vill ju inte ta in ex Discovery T&L mm, funkar de nya kanalerna med Anysee i MCE?


Ska ju inte vara någon skillnad på de flesta kanaler, det som skiljer är de som gjorts om till Mpeg-4 där man dels behöver kunna koda av mpeg-4 tex w7 har det inbyggt, jag har iaf kunnat se testbilderna med min firedtv, det andra man tydligen behöver göra är att gå in och registrera sitt kort på boxers hemsida ihop med födelsenummer


Edit/ Observera också att boxers mpeg4-täckning endast når ca 60% av befolkningen enligt deras hemsida, kolla täckningskarta så er ort finns med.

Redigerat av Goldstar, 01 februari 2010 - 22:24.


#37

Postad 02 februari 2010 - 00:35

johwig
  • johwig
  • Wannabe

  • 31 inlägg
  • 0
Det som fungerade (31 januari)i Win 7 MCE med kodade kanaler fungerar inte idag alls nu(februari 1) ! Får bara upp rutan med att kanalen är krypterad.

Det märkliga är att jag får den att avkryptera TV3 som enda kodad kanal! övriga fungerar det inte alls !

Har dom på boxer satt ordentliga käppar i hjulet?

#38

Postad 02 februari 2010 - 01:29

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Det som fungerade (31 januari)i Win 7 MCE med kodade kanaler fungerar inte idag alls nu(februari 1) ! Får bara upp rutan med att kanalen är krypterad.

Det märkliga är att jag får den att avkryptera TV3 som enda kodad kanal! övriga fungerar det inte alls !

Har dom på boxer satt ordentliga käppar i hjulet?


Gjort ny kanalsökning, en del kanaler är flyttade osv.

#39

Postad 02 februari 2010 - 08:22

Unregistered6e02676c
  • Unregistered6e02676c
  • Användare

  • 121 inlägg
  • 0

Ska ju inte vara någon skillnad på de flesta kanaler, det som skiljer är de som gjorts om till Mpeg-4 där man dels behöver kunna koda av mpeg-4 tex w7 har det inbyggt, jag har iaf kunnat se testbilderna med min firedtv, det andra man tydligen behöver göra är att gå in och registrera sitt kort på boxers hemsida ihop med födelsenummer


Edit/ Observera också att boxers mpeg4-täckning endast når ca 60% av befolkningen enligt deras hemsida, kolla täckningskarta så er ort finns med.


Har registrerat mig, får upp testbilden i FireDTV viewer men inte i MCE (kan dock bero på att det är xp).
Som tur är funkar i alla fall alla de gamla kanalerna.....alltid nåt :D

Men det ni säger är alltså att Anysee inte heller funkar med de nya kanalera?

#40

Postad 02 februari 2010 - 09:53

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Har registrerat mig, får upp testbilden i FireDTV viewer men inte i MCE (kan dock bero på att det är xp).
Som tur är funkar i alla fall alla de gamla kanalerna.....alltid nåt :D

Men det ni säger är alltså att Anysee inte heller funkar med de nya kanalera?


Du bör kunna få igång det med XP MCE också, bara en fråga om att hitta rätt codec

#41

Postad 02 februari 2010 - 20:51

johwig
  • johwig
  • Wannabe

  • 31 inlägg
  • 0
efter ha gått tillbaka till drivutiner för 20090303 börjar sakerna fungera igen

Redigerat av johwig, 02 februari 2010 - 21:43.


#42

Postad 08 februari 2010 - 14:49

David2799
  • David2799
  • Wannabe

  • 19 inlägg
  • 0
Jag kör Anysee for DVB-T ihop med W7 MC. Det funkar efter en del strul bra ihop med mediacenter, inklusive Boxers kodade kanaler. Problemet är MPEG 4 kanalerna, kan se testbilden men lyckas inte koda av dem.

Jag kör drivrutiner som jag hittade på Anysee.com vilka var de enda som jag fick att lira ihop med MC. Jag har registrerat kortet hos boxer för ett par veckor sedan så detta ska inte vara problemet.

Någon som fått detta att funka och kan hjälpa till? Funkar det i anysees egen förskräckliga viewer? Jag har den inte ens installerad..

#43

Postad 08 februari 2010 - 15:34

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0
Funderar på en sak, kör anysee med lös cam? Annars lär det bli svårt att avkryptera mpeg-4 eftersom att de använder en annan cam till dem. Mpeg-2 funkar fortfarande med de gamla camarna och lär fortsätta göa så för att de ska slippa tittarstorm

#44

Postad 08 februari 2010 - 20:03

David2799
  • David2799
  • Wannabe

  • 19 inlägg
  • 0

Funderar på en sak, kör anysee med lös cam? Annars lär det bli svårt att avkryptera mpeg-4 eftersom att de använder en annan cam till dem. Mpeg-2 funkar fortfarande med de gamla camarna och lär fortsätta göa så för att de ska slippa tittarstorm


Nej, det finns ingen lös CAM, man sticker i kortet rakt in i Anysee burken. Förklarar detta mitt bekymmer?

#45

Postad 08 februari 2010 - 21:02

Goldstar
  • Goldstar
  • Mega-Guru

  • 7 392 inlägg
  • 0

Nej, det finns ingen lös CAM, man sticker i kortet rakt in i Anysee burken. Förklarar detta mitt bekymmer?


Möjligt, beror ju på vilka olika kodsystem som anysee klarar av.

#46

Postad 20 februari 2010 - 18:16

Wilgot
  • Wilgot
  • Lärjunge

  • 475 inlägg
  • 0
Hejsan,

Kanske lite OT fråga men vilket Anysee kort rekommenderar ni?
Jag funderar kring Anysee E30C Plus eller E30 Combo Plus. Alltså med DVB-C eller med DVB-C+T.

Min oro innefattar Win 7 Media Center då jag förstått att det tolkar DVB-C kort som DVB-T kort.
Med Anysee combo: Dyker det då upp två tv kort i Media center eller blir det krångel ?

/W

#47

Postad 21 februari 2010 - 11:04

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Hejsan,

Kanske lite OT fråga men vilket Anysee kort rekommenderar ni?
Jag funderar kring Anysee E30C Plus eller E30 Combo Plus. Alltså med DVB-C eller med DVB-C+T.

Min oro innefattar Win 7 Media Center då jag förstått att det tolkar DVB-C kort som DVB-T kort.
Med Anysee combo: Dyker det då upp två tv kort i Media center eller blir det krångel ?

/W


Jag har pillat och trixat i ett halvår nu med Anyaee Combo och fortfarande inte fått det att fungera i WMC annat än för de fria kanalerna. Fick det sen att fungera i den medföljande programvaran genom att använda drivrutin och program från olika releaser( se ovan). Tyvärr fungerar ju inte det heller längre sedan boxer flyttade om bland kanalerna och kodningen. Anysee har ett mjukvaruteam som inte alls bryr sig så mkt om kunderna. Detta är ett problem eftersom Anyseekortläsaren är en så kallad soft-CAM, alltså en mjukvaru-kortläsare. Denna måste i sin tur uppdateras så fort TV-leverantören ändrar codec eller liknande. Då företagen som tillverkar läsare som anysee, inte kommunicerar på förhand med leverantörerna så blir Kunderna lidande. Alltså kan jag inte rekomendera någon form av anysee till någon...

#48

Postad 22 februari 2010 - 12:35

Wilgot
  • Wilgot
  • Lärjunge

  • 475 inlägg
  • 0
Det va tråkigt att höra. Jag kör Win 7 64 bitars med Media center och Com Hem. Jag är för närvarande endast ute efter gratisutbudet och är bara intresserad av att använda det i Media center. Men det motiverar ju inte direkt köpet om inte ett framtida kortköp fugnerar. Jag har tyvärr inte hittat någon annan lämplig kandidat till tv-kort. Har endast tillgång till USB eller PCI express.

/W

#49

Postad 22 februari 2010 - 16:48

mNesterud
  • mNesterud
  • Wannabe

  • 12 inlägg
  • 0

Det va tråkigt att höra. Jag kör Win 7 64 bitars med Media center och Com Hem. Jag är för närvarande endast ute efter gratisutbudet och är bara intresserad av att använda det i Media center. Men det motiverar ju inte direkt köpet om inte ett framtida kortköp fugnerar. Jag har tyvärr inte hittat någon annan lämplig kandidat till tv-kort. Har endast tillgång till USB eller PCI express.

/W


Jag firewire-säkrade min htpc just av den anledningen att det kanske gick att få tag på en FireDTV begat...
Men nu när jag skrev senast så bestämmde jag mig iaf för att göra ett sista försök med Min Anysee och till min förvåning så har det äntligen kommit upp en officiell version för windows 7 som dessutom funger på min 64bit rigg i WMC med alla okodade och kodade kanaler!
Här är länken till downloadsidan, glöm inte att avinstallera allt gammalt innan installation.

"OBS! Om du har en äldre version av Anysee programmet, avinstallera den gamla versionen innan installationen av v.2.1.0 . Anysee mottagaren bör ej vara ansluten under avinstallations- och nyinstallationsprocessen!"

Som det ser ut nu så avråder jag inte längre från att köpa iaf Anysee Combo då jag fått den att fungera men jag kan fortfarande inte direkt säga att jag gillar produkten. Fortfarande den krångligaste produkten jag någonsin installerat och jag kommer förmodligen aldrig kunna kolla på den vidrigt vita lilla lådan utan att bli arg...

#50

Postad 24 mars 2010 - 16:41

whome
  • whome
  • Forumräv

  • 949 inlägg
  • 0
Blir inte klok på det här med Anysee och betalkanaler. Kör Win 7 och kan inte få betalkanaler för Boxer att fungera i Windows Media Center.

Har testat många drivrutiner men ingen fungerar. Bara med Anysees egen mjukvara...

Är det verkligen så att någon har fått igång det?
Berätta i så fall exakt vilken version av Windows, Anysee etc ni kör.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.