Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Ny version av Minhembio

126 svar till detta ämne
  • Vänligen logga in för att kunna svara

#101

Postad 30 oktober 2007 - 17:03

designern
  • designern
  • Medarbetare

  • 300 inlägg
  • 0

Hittade en till bugg, så sammanfattar mina problem med Safari på Mac:

- Citat visas inte korrekt (i en box) utan är bara som vanlig text. Detta gör det väldigt rörigt att läsa inlägg med citat (speciellt när det är många) då man måste själv lista ut var citatet tar slut och var svaret börjar. Bild.
- Färgerna i forumet visas inte som det skall utan har istället samma ton vilket gör det platt och samtidigt visas navigationslänkarna (eller vad de heter) inte heller i en box. Blir liksom bara en klunga av text. Bild.
- Samma när man skriver ett nytt inlägg. Bild.
- När man får PM så visas "förhandsvisningsrutan" över annan text på forumsidan, så texterna överlappar och blir rörigt.
- Ingenting händer när man klickar på spoilers.


Allt detta bör vara fixat nu! Det fanns ett fel som gjorde att Safari 2 inte laddade in stylesheetet fullständigt. Vi hade missat detta eftersom vi själva kör Safari 3.

#102

Postad 30 oktober 2007 - 17:08

sdh
  • sdh
  • Lärjunge

  • 311 inlägg
  • 0

Allt detta bör vara fixat nu! Det fanns ett fel som gjorde att Safari 2 inte laddade in stylesheetet fullständigt. Vi hade missat detta eftersom vi själva kör Safari 3.

Ah, vad harmoniskt det blev :)
En helt annan sak nu när alla rutor och färger är där de ska.
Ser bra ut, good job!

#103

Postad 30 oktober 2007 - 22:57

henke007
  • henke007
  • Guru

  • 5 366 inlägg
  • 0
Nu återigen så blir man utloggad när man går till sin filmsamling och när man loggar in så slussas man till första sidan
osv, funkade ett tag igår men buggar nu igen kan ej lägga in film och bilder således!!??

Ang Signaturer, ironiskt att dessa 3 rader utgör 20 % av denna vita ruta!!

Redigerat av henke007, 30 oktober 2007 - 22:58.


#104

Postad 31 oktober 2007 - 08:53

Stringfellow
  • Stringfellow
  • Forumräv

  • 625 inlägg
  • 0
Jag har problem med inställningarna i profilen. Dels verkar inte stylesheetet laddas, dels får jag site-meddelandet, dels så syns inte rullister så jag har inga knappar att spara med längst ner..

http://img513.images...9350/felhx6.jpg

#105

Postad 31 oktober 2007 - 17:00

rob88
  • rob88
  • Lärjunge

  • 446 inlägg
  • 0
Hej
Kanske är helt blind men jag hittar inte den gamla knappen för att skapa ett nytt Galleri Album, letat överallt på sidan.

MVH
Rob

#106

Postad 31 oktober 2007 - 17:04

ktn
  • ktn
  • Dev

  • 444 inlägg
  • 0

Hej
Kanske är helt blind men jag hittar inte den gamla knappen för att skapa ett nytt Galleri Album, letat överallt på sidan.

MVH
Rob

Det fixar vi nu direkt.

#107

Postad 31 oktober 2007 - 17:22

designern
  • designern
  • Medarbetare

  • 300 inlägg
  • 0

Hej
Kanske är helt blind men jag hittar inte den gamla knappen för att skapa ett nytt Galleri Album, letat överallt på sidan.

MVH
Rob

Det fixar vi nu direkt.


Fixat!

#108

Postad 31 oktober 2007 - 21:58

henke007
  • henke007
  • Guru

  • 5 366 inlägg
  • 0
Nu återigen så blir man utloggad när man går till sin filmsamling och när man loggar in så slussas man till första sidan
osv, funkade ett tag igår men buggar nu igen kan ej lägga in film och bilder således!!??

detta buggar hela tiden ..

#109

Postad 01 november 2007 - 15:08

hasse2cool
  • hasse2cool
  • Amatör

  • 84 inlägg
  • 0
snygg sida men katastrofal när det gäller användandet... hoppas ni inte betalat slutfakturan till dem som gjort jobbet. Telias sida är känd som den sämsta i sverige men denna är inte heller bra...
tänk att det ska vara så svårt...

#110

Postad 01 november 2007 - 19:17

Berggren
  • Berggren
  • I Am The God Of Hellfire

  • 3 926 inlägg
  • 0

snygg sida men katastrofal när det gäller användandet... hoppas ni inte betalat slutfakturan till dem som gjort jobbet. Telias sida är känd som den sämsta i sverige men denna är inte heller bra...
tänk att det ska vara så svårt...

Gott med lite konstruktiv kritik :(
Du får gärna ge exempel på vad som du uppfattar som så katastrofalt dåligt så vi har en chans att bättra oss och göra sidan mer lättanvänd för dig och de som tycker som du.
Tack på förhand för att du tar dig tid att göra detta.

#111

Postad 01 november 2007 - 21:40

henke007
  • henke007
  • Guru

  • 5 366 inlägg
  • 0
Nu kan man inte se bilder eller filmer i gallerierna kommer upp ett felmeddelande, shit va probs..

#112

Postad 02 november 2007 - 12:06

stinger32
  • stinger32
  • Forumräv

  • 529 inlägg
  • 0
Skulle ni kunna fixa denna inloggningsloop som driver en till totalt vansinne om man tex är inne och skall titta/ändra på sina anonnser. Rättare sagt det går inte att ändra på sina anonnser för det första ser man bara den första anonnsen även fast jag har 3, sen går dom inte att editera. Kanske beror på att man inte är registrerad som inloggad, även fast jag loggat in ungefär 10034595 gånger.

#113

Postad 02 november 2007 - 21:27

otooja
  • otooja
  • Amatör

  • 87 inlägg
  • 0
Vilken är det snabbaste sättet att komma till en översikt över prenumererade trådar? Jag tycker vägen via "min kontrollpanel" är lite lång. Skulle det gå att göra en länk "Mina prenumerationer" uppe vid "Våra regler" och "min kontrollpanel"?

#114

Postad 02 november 2007 - 22:51

Trayzer
  • Trayzer
  • Beroende

  • 1 199 inlägg
  • 0
hmm spoilers verka inte fungera....

#115

Postad 02 november 2007 - 23:04

Squeezemaster
  • Squeezemaster
  • ☆ ☆ ☆ ☆ ☆

  • 19 818 inlägg
  • 0

hmm spoilers verka inte fungera....


Spoiler
:)

#116

Postad 03 november 2007 - 20:07

jonitz
  • jonitz
  • Forumräv

  • 542 inlägg
  • 0

hmm spoilers verka inte fungera....


Spoiler
:)


Visst, men gamla spoilers då? Går inte att öppna för mig iaf...

#117

Postad 05 november 2007 - 12:18

toska
  • toska
  • Forumräv

  • 616 inlägg
  • 0

hmm spoilers verka inte fungera....


Spoiler
;)


Visst, men gamla spoilers då? Går inte att öppna för mig iaf...


denna går inte att öppna för mig även fast den är ny.

edit: Ahh allt är bara svart ja B) såg inte texten.

Redigerat av toska, 05 november 2007 - 12:21.


#118

Postad 05 november 2007 - 17:49

designern
  • designern
  • Medarbetare

  • 300 inlägg
  • 0

Lite för dåliga kontraster när man läser citerade inlägg. Forumet känns väldigt rörigt och lite överdesignat tyvärr.. Ni kanske ska införa olika teman?

Nu visas citerade inlägg lite tydligare. Även citat i 2 nivåer har fått bättre tydlighet.
Tanken har varit att göra en ren och enkel design. Tyvärr begränsar forumetmjukvaran hur mycket som går att göra enkelt. Men fler förbättringar kommer att komma. Kanske också fler teman att välja mellan. :-)

#119

Postad 09 november 2007 - 16:42

designern
  • designern
  • Medarbetare

  • 300 inlägg
  • 0

Visst, men gamla spoilers då? Går inte att öppna för mig iaf...


Nu går det! :-)

#120

Postad 11 november 2007 - 18:20

HenkeEdge
  • HenkeEdge
  • Veteran

  • 1 749 inlägg
  • 0

Visst, men gamla spoilers då? Går inte att öppna för mig iaf...


Nu går det! :-)


Detta vet ni väl redan men lilla "redirect" knapparna funkar inte. Man kommer inte till rätt inlägg utan bara samma sida inlägget finns på. Lika om man nu hittar till "trådar man skrivit i" klickar man på ett inlägg så är det lika där.

Redigerat av HenkeEdge, 11 november 2007 - 18:21.


#121

Postad 14 november 2007 - 22:52

HenkeEdge
  • HenkeEdge
  • Veteran

  • 1 749 inlägg
  • 0

Jag förstår inte vad som är så viktigt med signaturerna om jag ska vara helt ärlig. Som sagt, nu är de avstängda och vi får se om vi kommer att slå på dem igen i framtiden.
Skulle vi bestämma oss för att aktivera dem igen så kommer det att vara under väldigt begränsade former.


Det är väl inte något som är varken viktigare eller för den delen oviktigare än någon annan forumfunktion. Signaturer brukar bara vara ett sätt att sätta lite personlighet på inlägg och att folk kan känna igen folk lättare, ungefär lika som med avatarer etc och brukar vara lika sälvklart att det finns som att man kan posta inlägg.

#122

Postad 14 november 2007 - 22:55

junkan
  • junkan
  • Guru

  • 5 167 inlägg
  • 0
Skönt att slippa signaturer tycker jag, tar bara plats och ger scroll...

#123

Postad 14 november 2007 - 22:59

HenkeEdge
  • HenkeEdge
  • Veteran

  • 1 749 inlägg
  • 0
En lite mer allmän fråga. Kunde man inte deleta sina egna inlägg förrut. Det går väl inte nu?

Skönt att slippa signaturer tycker jag, tar bara plats och ger scroll...

Förvisso, men en normal-sign. brukar väl bara vara på en eller 2 rader. Men kanske blir bra om dom skärper upp saker och ting om funktionen skulle komma tillbaka.

#124

Postad 15 november 2007 - 10:47

Berggren
  • Berggren
  • I Am The God Of Hellfire

  • 3 926 inlägg
  • 0

En lite mer allmän fråga. Kunde man inte deleta sina egna inlägg förrut. Det går väl inte nu?

Du kan redigera dina inlägg precis som innan. Så du kan radera hela inläggets innehåll men inte ta bort själva inlägget.
Men vi har aldrig haft möjlighet för eskilda medlemmar att kunna radera sina inlägg helt, dvs ta bort inlägget helt eller tråden om man skapade den varken i den förra versionen eller i denna.

#125

Postad 18 november 2007 - 21:06

HenkeEdge
  • HenkeEdge
  • Veteran

  • 1 749 inlägg
  • 0

En lite mer allmän fråga. Kunde man inte deleta sina egna inlägg förrut. Det går väl inte nu?

Du kan redigera dina inlägg precis som innan. Så du kan radera hela inläggets innehåll men inte ta bort själva inlägget.
Men vi har aldrig haft möjlighet för eskilda medlemmar att kunna radera sina inlägg helt, dvs ta bort inlägget helt eller tråden om man skapade den varken i den förra versionen eller i denna.


Ok =) Måste ha blandat ihop det med något annat forum då. Eller så mindes man helfel ändå bara.

Redigerat av HenkeEdge, 19 november 2007 - 13:09.


#126

Postad 19 november 2007 - 11:00

designern
  • designern
  • Medarbetare

  • 300 inlägg
  • 0

Detta vet ni väl redan men lilla "redirect" knapparna funkar inte. Man kommer inte till rätt inlägg utan bara samma sida inlägget finns på. Lika om man nu hittar till "trådar man skrivit i" klickar man på ett inlägg så är det lika där.


Av någon märklig anledning så beter sig forumet så i Internet Explorer, men inte i Firefox. Vi hoppas kunna hitta orsaken till det, eller koda runt problemet på något sätt.

#127

Postad 22 november 2007 - 00:57

HenkeEdge
  • HenkeEdge
  • Veteran

  • 1 749 inlägg
  • 0
En sak som jag vill ha tillbaka ifrån gamla versionen av forumet är "Mina Inlägg"-fliken som försvunnit ifrån flikarna på ens gallerisida.

Tycker det är för omständigt att hitta på den featuren nu. Jag som missat den smidiga vägen eller måste man in på sin egen Forumprofil-info sen klicka på alternativ rutan och sen välja... Tja det var färre led förr innan man var där.



1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.