Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Fel på Kodi eller intel NUC

11 svar till detta ämne
  • Vänligen logga in för att kunna svara
Intel NUC D34010WYK (Silver/Svart) (Barebone-chassin) 6 9 (5) Inga priser
1 relaterade trådar

#1

Postad 09 augusti 2017 - 16:21

åsktor
  • åsktor
  • Användare

  • 155 inlägg
  • 0

Hej!
Har sen några månader problem med min intel nuc där jag kör den senaste kodi, 17.3. Problemet består i att när jag streamar film eller serier så plötsligt avbryter den streamingen och går tillbaka till foldern där filmen/serien ligger. Den bryter vid olika tidpunkter, kan hända efter någon minut eller efter flera minuter, det kan hända 2 a 3 gånger ibland i en film. Värsta exemplet var den sista delen av The Hobbit där den stoppade 7 a 8 ggr. Något är fel det begriper jag men vad?
Skulle vara tacksam om någon kunde leda in mig på rätt spår.

 

p.s. just det filmerna/serierna är på externa diskar anslutan via usbhubb till min intelnuc


Redigerat av åsktor, 09 augusti 2017 - 16:22.


#2

Postad 09 augusti 2017 - 16:33

SKIBBE
  • SKIBBE
  • Guru

  • 4 630 inlägg
  • 0
Samma fel om du går förbi usbhubben?

Har du installerat om Kodi?

Samma fel på alla diskarna?

Redigerat av SKIBBE, 09 augusti 2017 - 16:35.


#3

Postad 09 augusti 2017 - 17:00

åsktor
  • åsktor
  • Användare

  • 155 inlägg
  • 0

Hej SKIBBE, ja har installerat om kodi och felet uppträder från nästan alla diskar, den enda som fungerar utan störning är musikdisken.

 

Och nej inte kollat om det är samma problem om jag ansluter 1 disk direkt till intelnucen.


Redigerat av åsktor, 09 augusti 2017 - 17:01.


#4

Postad 09 augusti 2017 - 17:02

SKIBBE
  • SKIBBE
  • Guru

  • 4 630 inlägg
  • 0

Hej SKIBBE, ja har installerat om kodi och felet uppträder från nästan alla diskar, den enda som fungerar utan störning är musikdisken.

Och nej inte kollat om det är samma problem om jag ansluter 1 disk direkt till intelnucen.


Börja där.

#5

Postad 09 augusti 2017 - 17:28

åsktor
  • åsktor
  • Användare

  • 155 inlägg
  • 0

Har nu kollat 1 serie avsnitt, och det fungerade utan störningar. Kan det vara usbhubben som strular? Kanske dags att byta ut den?

Hade 1 disk direktkopplat till nucen.


Redigerat av åsktor, 09 augusti 2017 - 17:29.


#6

Postad 09 augusti 2017 - 19:22

somoene2
  • somoene2
  • Veteran

  • 1 572 inlägg
  • 0

Är hubben strömförsörjd av adapter?  Kan kanske vara den som är på väg att ge upp.



#7

Postad 09 augusti 2017 - 20:08

åsktor
  • åsktor
  • Användare

  • 155 inlägg
  • 0

Jo den är strömförsöjd av adapter, ok kan man köpa adaptern lös? Annars får jag köpa en ny usb-hubb helt enkelt.



#8

Postad 09 augusti 2017 - 22:01

somoene2
  • somoene2
  • Veteran

  • 1 572 inlägg
  • 0

man kan ju mäta upp den och se så den ger det den ska. brukar finnas gott om ersättare på nätet annars eller så kanske du har någon som lämnar samma styrka hemma redan? :)



#9

Postad 10 augusti 2017 - 04:39

Nypan sr
  • Nypan sr
  • Forumräv

  • 853 inlägg
  • 0

Min ena USB3-hubb hade krånglat rätt länge innan den gav upp helt härom veckan, det visade sig att ingångskontakten hade släppt från kretskortet.


Redigerat av Nypan sr, 10 augusti 2017 - 06:03.


#10

Postad 10 augusti 2017 - 10:34

åsktor
  • åsktor
  • Användare

  • 155 inlägg
  • 0

Har nu mätt den och den ger vad den ska, alltså är det inte adaptern som är problemet.



#11

Postad 10 augusti 2017 - 10:37

SKIBBE
  • SKIBBE
  • Guru

  • 4 630 inlägg
  • 0
Kan ju bara vara en dålig hubb?

#12

Postad 10 augusti 2017 - 13:21

åsktor
  • åsktor
  • Användare

  • 155 inlägg
  • 0

Jo så kan då vara, jag kommer köpa en ny. Tackar för er alla för era svar och hjälp.





1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.