Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Problem NAD C326BEE!

1 svar till detta ämne NAD förstärkare problem hjälp inget ljud
  • Vänligen logga in för att kunna svara

#1

Postad 03 april 2020 - 23:21

Cheesie
  • Cheesie
  • Rookie

  • 1 inlägg
  • 0

Hej! Har problem med min NAD. Den startar men man kan inte välja utgång, den "klickar" en gång när man trycker Power sen ska den "klicka" igen efter några sekunder och därefter ska man kunna välja ingång. Men jag kommer aldrig dit, den fastnar efter första klicket varje gång.
Problemet uppstod när jag kollade på film alltså spelade inte hårt med den eller liknande. Började spraka och lukta bränt sen dog ljudet. Säkringen är kollad och ser inga brända komponenter eller liknande.
Bifogar en film på problemet: https://youtu.be/5vQyiNk9c5c



#2

Postad 05 april 2020 - 09:12

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 709 inlägg
  • 0

Luktar det bränt har något gått sönder även om det inte går att se vad som har gått sönder.

 

Du får avgöra om den ska till återvinningen eller ska repareras vilken kan bli dyrt.






Även taggad med NAD, förstärkare, problem, hjälp, inget ljud

1 användare läser detta ämne

0 medlemmar, 1 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.