Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

* Officiell tråd - Toshiba HD-A1 / HD-XA1 *

791 svar till detta ämne
  • Vänligen logga in för att kunna svara
Toshiba HD-A1 (DVD-spelare) 11 9,09 (11) Inga priser
Toshiba HD-XA1 (DVD-spelare) 3 9,6 (5) Inga priser
2 relaterade trådar

#751

Postad 03 juli 2007 - 18:36

diabolo
  • diabolo
  • Mästare

  • 3 548 inlägg
  • 0
HD-A1 & HD-XA1 v2.3 Firmware Update

#752

Postad 03 juli 2007 - 19:10

wahlstrom
  • wahlstrom
  • Användare

  • 180 inlägg
  • 0
hmm vet du något om vad den uppdaterar etc? frågan är om det är värt att uppgradera, någon som är snäll(dum) nog att vara först och prova :D

#753

Postad 03 juli 2007 - 22:37

diabolo
  • diabolo
  • Mästare

  • 3 548 inlägg
  • 0

hmm vet du något om vad den uppdaterar etc? frågan är om det är värt att uppgradera, någon som är snäll(dum) nog att vara först och prova :)

<{POST_SNAPBACK}>


"If v2.3 firmware update released earlier today for HD-XA1 (Japan) is any indication, this firmware update focuses mainly on improving the network functionality of the HD DVD players"

#754

Postad 03 juli 2007 - 23:27

wahlstrom
  • wahlstrom
  • Användare

  • 180 inlägg
  • 0

hmm vet du något om vad den uppdaterar etc? frågan är om det är värt att uppgradera, någon som är snäll(dum) nog att vara först och prova :)

<{POST_SNAPBACK}>


"If v2.3 firmware update released earlier today for HD-XA1 (Japan) is any indication, this firmware update focuses mainly on improving the network functionality of the HD DVD players"

<{POST_SNAPBACK}>


jaha, då får det vara, hade gärna sätt en firmware med en liten uppdatering på hdmi handskakningen

#755

Postad 04 juli 2007 - 00:51

jpb123
  • jpb123
  • Forumräv

  • 885 inlägg
  • 0
Klart man måste uppdatera. Man är väl ingen fegis. Inte för att jag har någon internet ansluten ens men vadå. Kan rapportera att det funkade fint att ladda ner iso-filen på Toshibas sida. Bränna den med nero (till CD, disc-at-once) . Själva uppdateringen tog kanske 15 minuter. Allt fungerar som innan. Har ju Blood Diamond så jag kanske borde koppla in en sladd och se hur det funkar? Har en A1.

Enligt i alla fall någon på AVSforum så har det gjorts något för handskakningar också men jag har inga problem med det.

Edit: Just got off the phone with Toshiba. The fix addresses HDMI handshake issues that some users are still experiencing and Sound dropouts.

http://www.avsforum....14&page=1&pp=30

#756

Postad 04 juli 2007 - 12:38

wahlstrom
  • wahlstrom
  • Användare

  • 180 inlägg
  • 0
Då får det allt bli en en uppdatering iaf, bara att hoppas att handskaknings problemet blir helt löst för mig. Det enda problemet som jag upplever med min hd-a1

#757

Postad 20 juli 2007 - 08:12

FFrrEEddRRiiKK
  • FFrrEEddRRiiKK
  • Mästare

  • 3 215 inlägg
  • 0
Jag har spanat igenom hela tråden, och om jag förstår det rätt, så finns det alltså ingen enkel region 2/PAL fix till HD-A1? :D

/Fredrik

#758

Postad 20 juli 2007 - 22:19

Tomanista
  • Tomanista
  • Veteran

  • 2 382 inlägg
  • 0
Då PAL inte stöds av hårdvaran så är det en omöjlighetet. Hoppas dock fortfarande på regionsfrihet.

#759

Postad 20 juli 2007 - 22:21

Jokkmokk
  • Jokkmokk
  • Lärjunge

  • 333 inlägg
  • 0
Tycker denna tråd är lite seg faktiskt. Hur många har uppdaterat med nya FW?


Är lite skeptisk faktiskt, fast är jag den enda som är det?

#760

Postad 20 juli 2007 - 22:23

diabolo
  • diabolo
  • Mästare

  • 3 548 inlägg
  • 0

Tycker denna tråd är lite seg faktiskt. Hur många har uppdaterat med nya FW?


No problems here :)

#761

Postad 21 juli 2007 - 09:41

FFrrEEddRRiiKK
  • FFrrEEddRRiiKK
  • Mästare

  • 3 215 inlägg
  • 0

Tycker denna tråd är lite seg faktiskt. Hur många har uppdaterat med nya FW?


No problems here :lol:

<{POST_SNAPBACK}>

Inga problem här heller. :)
Gick som en smäck via LAN, tog dock närmare en timme..

/Fredrik

#762

Postad 26 juli 2007 - 10:16

Jokkmokk
  • Jokkmokk
  • Lärjunge

  • 333 inlägg
  • 0
Laddade ner och körde ison, gick väldigt bra och sedan provkörde man med "300" och det var mäktigt!

#763

Postad 29 juli 2007 - 11:41

joakim99
  • joakim99
  • Mästare

  • 3 431 inlägg
  • 0
Jag uppdaterade min XA1 i morse och det verkar ha gått bra. Jag hade problem med att få igång Flag of our fathers innan uppdateringen men nu går filmen igång som den skall. Jag är dock inte säker på att det beror på uppgraderingen men jag är nöjd likväl.

#764

Postad 29 juli 2007 - 17:51

letmefly
  • letmefly
  • Veteran

  • 2 075 inlägg
  • 0
Hade inga problem när jag uppdaterade till 2.3 för en tid sedan och fungerar fint sedan dess.

#765

Postad 29 juli 2007 - 19:05

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
har fått FW nedladdad, men har inte kört in den än, vad är det för nåt kul i denna uppdateringen?

#766

Postad 28 september 2007 - 15:35

Spygg
  • Spygg
  • Forumräv

  • 531 inlägg
  • 0
Jag köpte min A1:a begagnad i förrgår, och JÄVLARIHAVET vilken bild det är!!!

Dock har jag ett problem med det analoga 5.1-ljudet, och det är att jag bara får ut höger och vänster front, trots att jag valt 5.1 i speaker settings. Kör jag test tone så kommer det bara testbrus från dessa två kanaler, medan alla andra markeras i bilden men är tysta som möss. Tysta möss.

Givetvis har jag kopplat med sex stycken rca-kablar till min 5.1-ingång på receivern, och givetvis har jag också ställt receivern i 5.1 input-läge. Antingen är något i spelarens 5.1-maskinere alltså trasigt (vilket jag verkligen inte hoppas), eller så finns det någon inställning jag missat, vilket vore pinsamt på ett sätt men lätt värt om det löser mitt problem.

Således: Hilfe!!!

(Spelaren är uppdaterad till firmware 2.3 by the way - inget som löste just detta problem dock)

#767

Postad 28 september 2007 - 15:38

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
ett litet tips: koppla din subb direkt från toshiban då kan man snacka jordbävning. alltså inte från din reciever

#768

Postad 28 september 2007 - 15:39

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
har du vatt inne i menyn på spelaren o kollat inställningen??

#769

Postad 28 september 2007 - 17:14

Spygg
  • Spygg
  • Forumräv

  • 531 inlägg
  • 0
aengus: Vilken meny menar du? Finns det någon annan ljudmeny än den i setup/sound setting/?

#770

Postad 28 september 2007 - 17:43

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
i spelaren finns det ljudsetup. har för maj att jag ändrade en hel del

#771

Postad 28 september 2007 - 18:18

Spygg
  • Spygg
  • Forumräv

  • 531 inlägg
  • 0
Alltså - jag har ju varit inne i Setup/Sound setting och valt 5.1 där. Finns det någon annan ljudmeny eller vad? Kan du inte beskriva lite mer ingående är du schysst?

#772

Postad 28 september 2007 - 18:21

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
har du satt analog ingång på stärkaren, så den inte bara tar 2 signaler.

#773

Postad 28 september 2007 - 18:35

Spygg
  • Spygg
  • Forumräv

  • 531 inlägg
  • 0
Självklart har jag det. Och det är inte stärkaren det är fel på - för det går alldeles utmärkt att köra SACD i 5.1 via den analoga 5.1-ingången från min DVD-spelare.

#774

Postad 28 september 2007 - 19:06

Tomanista
  • Tomanista
  • Veteran

  • 2 382 inlägg
  • 0

Alltså - jag har ju varit inne i Setup/Sound setting och valt 5.1 där. Finns det någon annan ljudmeny eller vad? Kan du inte beskriva lite mer ingående är du schysst?

<{POST_SNAPBACK}>


Om du går in på 5.1 så får du upp en skärm där du kan ställa in Crossover på subben och avstånd till högtalarna. Se till att det inte står "Don't Use" på några av högtalarna.

BTW, om du bara testat Dolby TrueHD så har du väl kollat att den är uppdaterad så att du kan få 5.1 hoppas jag.

#775

Postad 28 september 2007 - 19:06

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
verkar ju lite knepigt detta, måste kolla ikväll när jag kommer hem. återkommer i detta ärendet, detta måste ju bara lösas. detta verkar så bekant så jag tror att det bara är nåt litet skit, bara nån knapp eller annat man ska trycka till.

#776

Postad 29 september 2007 - 07:37

Spygg
  • Spygg
  • Forumräv

  • 531 inlägg
  • 0
Schysst! Lyckas du lösa mitt fel tänker jag officiellt gå med i din fanclub!

#777

Postad 29 september 2007 - 13:39

Tomanista
  • Tomanista
  • Veteran

  • 2 382 inlägg
  • 0

Schysst! Lyckas du lösa mitt fel tänker jag officiellt gå med i din fanclub!

<{POST_SNAPBACK}>


Har du bara testat TrueHD eller kört med Dolby Digital+ också?

#778

Postad 29 september 2007 - 14:03

aengus
  • aengus
  • Forumräv

  • 907 inlägg
  • 0
där var det! gör som tomanista säger så ska det funka, funkar inte det så, då vet inte jag vad det kan va.

#779

Postad 29 september 2007 - 14:05

snuffe82
  • snuffe82
  • Forumräv

  • 622 inlägg
  • 0
Kanske är fel på spelaren?

#780

Postad 03 oktober 2007 - 14:01

Dr Gonzo
  • Dr Gonzo
  • Wannabe

  • 44 inlägg
  • 0
Jag har ett liknande problem. Har också köpt en beggad A1. Testade att köra med analog ljudöverföring till receivern, men icke! Vid ljudtestet får jag ljud i alla högtalare minus vänstra fronten och subban. Jag har kollat ljudmenyn på spelaren och den är ställd på 5.1, och ingen av högtalarna har "don't use". Jag har ställt om stärkaren till att ta emot analogt 5.1-ljud.


Som om inte detta var tillräckligt jävligt så funkade inte nyinköpta "Hulk" som jag hade tänkt titta på igår. Jag får se "Universal" och "HD-DVD" inledningarn, sen kommer inte spelaren längre, bilden är svart och den står bara och tuggar. Köpt från AxelMusic och var inplastad, så det är antingen skivan eller spelaren det är fel på, och med tanke på min tur tippar jag på spelaren :angry:

#781

Postad 12 oktober 2007 - 10:47

Spygg
  • Spygg
  • Forumräv

  • 531 inlägg
  • 0
Hmm... det verkar trots allt vara min receiver det är nåt vajsing på, så då kanske det blir ett nytt recieverinköp i en nära framtid istället. Och så är frågan - räcker det med en receiver som har HDMI 1.2 för att få ut de schyssta ljudformaten från min HD-A1 via HDMI-ingången? Eller krävs det att receivern själv har dekoder, vilket bara nya och svindyra HDMI 1.3-receivrar verkar ha...

Jag är nämligen sugen på en Yamaha RX-V1700, vilken har HDMI 1.2 och enligt Yamahas sajt kan dekoda SACD via HDMI, men kan den även dekoda typ Dolby True HD, DTS HD och de där formaten...? Eller måste jag koppla in spelaren med den analoga 5.1-ingången för att njuta av det nya superljudet?

#782

Postad 12 oktober 2007 - 10:52

Max_Power
  • Max_Power
  • Lärjunge

  • 433 inlägg
  • 0

Hmm... det verkar trots allt vara min receiver det är nåt vajsing på, så då kanske det blir ett nytt recieverinköp i en nära framtid istället. Och så är frågan - räcker det med en receiver som har HDMI 1.2 för att få ut de schyssta ljudformaten från min HD-A1 via HDMI-ingången? Eller krävs det att receivern själv har dekoder, vilket bara nya och svindyra HDMI 1.3-receivrar verkar ha...

Jag är nämligen sugen på en Yamaha RX-V1700, vilken har HDMI 1.2 och enligt Yamahas sajt kan dekoda SACD via HDMI, men kan den även dekoda typ Dolby True HD, DTS HD och de där formaten...? Eller måste jag koppla in spelaren med den analoga 5.1-ingången för att njuta av det nya superljudet?

<{POST_SNAPBACK}>


Den ska kunna ta emot flerkanaligt ljud som PCM via HDMI. Då kan du få alla ljudformt som spelaren kan koda av.

Redigerat av Max_Power, 12 oktober 2007 - 10:52.


#783

Postad 24 oktober 2007 - 20:19

Fix
  • Fix
  • Användare

  • 211 inlägg
  • 0
Är det någon som vet om man kan använda HD-DVD spelaren i denna till sin PC ?

#784

Postad 18 november 2007 - 02:55

diabolo
  • diabolo
  • Mästare

  • 3 548 inlägg
  • 0
A1/ XA1 Firmware 2.4 is out!

2.4/1.0A/2.0T

#785

Postad 18 november 2007 - 10:07

joakim99
  • joakim99
  • Mästare

  • 3 431 inlägg
  • 0
Det verkar som om 2.4 firmwaren gör att spelaren inte väsnas fullt lika mycket när man spelar SD-DVD. Det är något som jag har stört mig väldigt mycket på när det gäller min XA1 då jag använder den som min Reg1-spelare.

All heder till Toshiba som fortsätter att leverera uppdateringar till våra gamla spelare.

#786

Postad 26 december 2007 - 22:44

toler
  • toler
  • Veteran

  • 1 548 inlägg
  • 0
old test

Bifogad fil(er)



#787

Postad 09 april 2008 - 17:19

Jokkmokk
  • Jokkmokk
  • Lärjunge

  • 333 inlägg
  • 0
R.I.P.


Eller inte?

Min HD XA1 kommer nog vara i stället ett tag till, tyvärr så valdes HD DVD bort, ändå om det låg närmare hjärtat än Blu ray.

Det var roligt så länge det varade, känns lite tråkigt nu när Kriget är över.

Måste erkänna att det är en mäktig spelare ändå, roligare att se på än dom väldigt plastiga BD.

All heder är Toshiba för deras försök.

Cheers // Jokkmokk

#788

Postad 09 april 2008 - 18:13

Svante Skoog
  • Svante Skoog
  • Guru

  • 4 798 inlägg
  • 0
Håller med Jokkmokk. Du äger den fränaste HD-DVD spelare som gjorts :)

Håller även med om att allt är tråkigare nu när kriget är över.
Finns inget kul att läsa om längre.

Och USCH va nostalgisk jag blir av att läsa i denna tråden :P

Och jag måste även erkänna att själva HD grejjen var mer intressant för några månader sen.
Nu har det blivit vardag av det :D

Kom igen Toshiba. Ge oss UltraHD-DVD med 4k upplösning så det blir lite kul igen :D

#789

Postad 11 april 2008 - 09:19

HD-Ready
  • HD-Ready
  • Forumräv

  • 807 inlägg
  • 0
Håller med... Att läsa om PS3:ans diverse kommande turer känns inte såååå upphetsande. :P

Var är de riktiga BD-spelarna? Toshiba, kom igen nu! :)

Redigerat av HD-Ready, 11 april 2008 - 09:19.


#790

Postad 19 januari 2009 - 21:18

Jokkmokk
  • Jokkmokk
  • Lärjunge

  • 333 inlägg
  • 0
Tänkte bara checka av hur många XA1 och A1 ägare det finns kvar, skriv gärna ni som har en spelare kvar.

#791

Postad 02 juni 2013 - 14:39

Svante Skoog
  • Svante Skoog
  • Guru

  • 4 798 inlägg
  • 0
Blev lite nostalgisk och ramlade in på denna tråd.
Tänk att det nu redan gått 7 år sedan HD formaten dök upp. Det känns som igår som jag hämtade ut min A1:a från posten och fick hak släpp när Batman Begins rullade, och då bara på 720p skärm :D
Det var en spännande tid, och HD-DVD var ett gediget format.
Synd att det blivit så vardag med det hela nu när HD finns i varje hem av nåt slag. ;)

Nån som har kvar sin A1 eller XA1:a? :)

Redigerat av Svante Skoog, 02 juni 2013 - 14:40.


#792

Postad 02 juni 2013 - 15:33

Dr. Zaius
  • Dr. Zaius
  • Mästare

  • 2 785 inlägg
  • 0
Tyckte också HD DVD kändes som det mer stabila formatet. Har bara ägt en spelare och det var en Toshiba HD-E1 som jag bara hade under en vecka då det precis blev klart att Blu-ray skulle bli det vinnande formatet. Han bara skaffa 6 HD DVD filmer men dom har jag fortfarande kvar och har inga planer på att sälja dem. Söker inte aktivt någon spelare direkt men skulle det dyka upp någon HD-XA1 till ett bra pris så vet man aldrig.

Redigerat av Dr. Zaius, 02 juni 2013 - 15:36.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.