Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

DVBlink

595 svar till detta ämne
  • Vänligen logga in för att kunna svara

#551

Postad 10 januari 2013 - 07:56

beachman
  • beachman
  • Användare

  • 143 inlägg
  • 0

Hej!

Vill gärna rekommendera er något:

Där har precis lanserats en ny tv-tablå som erbjuder xmltv. Jag kör med DVBLink, (med XMLTV från TimeFor.TV http://se.timefor.tv/xmltv ) och importerar med DVBLogic för timefor.tv http://dvblogic.com/...r-for-timefortv. Fungerar super! Prova själva!

/Sven


Eller varför inte pröva TVZon?
https://www.minhembi...howtopic=298445
  • Grabbern och tjänsten är gratis!
  • Den är förkonfigurerad för dvblink och boxer max, du behöver bara lägga upp ett jobb i windows schemaläggare för att den ska köras automatiskt.
  • Den indexerar upp repriser som gör att WMC inte spelar in dubbletter vid serieinspelning.
  • Den hämtar posters från http://www.themoviedb.org/ ,http://thetvdb.com/ och tv.nu.
  • HD-flaggor i WMC-programtablå
  • Den lyfter som standard in säsong och avsnitt i beskrivning eftersom WMC inte visar upp den informationen som standard.
  • Tjänsten på xmltv.tvtab.la erbjuder 3 veckors EPG!
  • Den fixar inkrementell uppdatering av programtablåer för att spara på CPU och bandbredd.
  • Du behöver endast DVBLink TVSource för att konsumera en xmltvfil som skrivs till disk vilket spar några kronor där också
Nu är jag förstås väldigt partisk eftersom jag skrivit grabbern själv, men jag har kört den sedan maj förra året på min WHS 2011 med DVBlink connect Server utan att den missat en enda dags EPG-uppdatering (Förutom ett avbrott p.g.a en serverkrash som tvtab.la råkade ut för i juni)

Som sagt, det kostar ingenting att pröva.

Redigerat av beachman, 10 januari 2013 - 09:15.


#552

Postad 10 januari 2013 - 21:39

22mc
  • 22mc
  • Veteran

  • 1 715 inlägg
  • 0

Hej!

Vill gärna rekommendera er något:

Där har precis lanserats en ny tv-tablå som erbjuder xmltv. Jag kör med DVBLink, (med XMLTV från TimeFor.TV http://se.timefor.tv/xmltv ) och importerar med DVBLogic för timefor.tv http://dvblogic.com/...r-for-timefortv. Fungerar super! Prova själva!

/Sven


Funkar fint att grabba med http://www.birtles.org.uk/xmltv/ annars....

#553

Postad 14 januari 2013 - 10:51

SvenKarlAke
  • SvenKarlAke
  • Rookie

  • 9 inlägg
  • 0

Funkar fint att grabba med http://www.birtles.org.uk/xmltv/ annars....


Tack 22mc! Det ska jag komma ihåg!

#554

Postad 14 januari 2013 - 17:51

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0

Har installerat TBS6981 med Phoenix cardreader och konfigurerat DBVlink. Hittade en transponder-fil för CanalDigital, och har fått in alla kanaler, gjort ett urval av de som jag är intresserad av. Jag har också konfigurerat upp WMCE med 8 DVBLink device. Alla kanaler som jag har mappat ut, dyker också upp i WMCE. So far so good. MEN, jag får inte up bild på en enda kanal. Varken de fria eller kodade, med eller utan HD. Bara en svart ruta.

Här har jag kört fast rejält och vet inte hur jag ska komma vidare.


Har du löst det?

Jag kör liknande lösning och när du skriver att även "fria" kanaler inte fungerar så undrar jag vilka du menar? Alla kanaler på Thor för Canal Digital är väl kodade, eller?

Hursomhelst antar jag att du inte satt upp programvaran för Phoenix-läsaren och avkodning av programkortet, "Spelevinken" har på forumet skrivet en utmärkt tråd som beskriver install av NewCS och Acamd med DVBLink. Följ den så borde du få det fungera :-)

#555

Postad 14 januari 2013 - 18:21

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0

Har beslutat mig för att ändra strategi och överge DVB-T2 till förmån för DVB-S2. Har beställt ett TBS6981 och Phoenix card reader, samt CanalDigital med parabol etc. Vill bara försäkra mig om att min dator räcker till. Har en Intel CoreDuo 2.13Ghz med 3Gb DRAM, Windows 7 64bit. Tänker köra Mediacenter enligt den guide som refereras till i denna tråd.


Jag har precis installerat en ny DVBLink-server baserat på en Compaq DC 7900 SFF med CoreDuo 3 GHz och 2 GB RAM. Satte in ett nytt Nvidia grafikkort som har stöd för H.264-hårdvaruaccelleration (ASUS GeForce GT610 1GB SILENT (GT610-SL-1GD3-L)), kostade bara 350 kr och CPUn är bara 20% belastad när jag testat med fria HD-kanaler från Astra 19.2E. Kan lätt streama HD-kanaler utan transkoding till en andra MCE Network Client samtidigt utan att CPUn belastas ytterligare. Däremot fungerar det inte att köra transkoding på HD-kanaler då detta görs helt i CPUn.

Kör TBS 6981 och 6984 på en annan server men till denna nya server valde jag att satsa på ett 2-portarskort från Digital Devices (Cine S2). Första intrycken är mycket positiva då kanalbyte känns lite snabbare än med TBS-korten samt så verkar det vara mindre strul hos dem som kör DD-kort (men de är också lite dyrare).

Om jag hade varit du hade jag inte kört Win 7 64-bit utan 32-bit eftersom du inte behöver stöd för 4 GB RAM och DVBLink etc är ändå 32-bit.

#556

Postad 28 januari 2013 - 23:55

ferna
  • ferna
  • Användare

  • 179 inlägg
  • 0
Så då har jag även provat på dvblink.
Kör ett FloppDTV-C med comhem kort i Win 7, hittar alla kanaler vid en scanning men lyckas bara titta på de fria kanalerna.
Behöver man göra ngt speciellt för att kunna se t ex 3, 5 osv?


EDIT: Man behövde inte göra ngt. De hoppade igång tillslut, antar att det berodde på att jag inte använt mitt comhem kort på nästan ett år så det behövde uppdateras.

Redigerat av ferna, 30 januari 2013 - 10:01.


#557

Postad 03 februari 2013 - 21:45

sneip
  • sneip
  • Rookie

  • 3 inlägg
  • 0
Någon som vet var man kan få tag på NewCSControl?

#558

Postad 08 februari 2013 - 00:22

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0
I försöken att hitta en bygglig EPG-källa för min DVBLink Server och alla min kanaler förstod jag efter alltför många timmar att detta inte blir enkelt, - håller därför just på att testa igenom samtliga EPG-källor med svenska kanaler. Får se om jag kan publicera tabellen när jag kommit en bit vidare.


Jag startade även upp en ny tråd direkt under HTPC där jag beskriver mitt case och nuvarande mål, se Vettiga EPG-källor för HTPC

#xmltv

#559

Postad 08 februari 2013 - 11:13

Novalucol
  • Novalucol
  • Användare

  • 185 inlägg
  • 0
Osäker på vilken tråd jag ska köra detta inlägg, men gissar att det är ett DVBLink-problem.
Jag kör med två TerraTec Cinergy C PCI HD med tillhörande CI-addon och har där i två programkort och två cam:s.

Efter mycket tid och testande har jag fått allt att lira, förutom en helt galen sak:

Så fort HTPC:n startar blir bilden på TV:n (i TV-läge) sjukt pixlig eller svart. På dessa kort finns det utgång som heter "passthrough" så jag har seriekopplat antennkabeln via dem. Trodde det var problemet och har nu testat att sätta en sk T-koppling innan kabeln gå in i första kortet, dvs TV:n får sin signal oberoende av korten.
Men problemet kvarstår.

Någon som vågar gissa vad problemet kan vara?
Någon inställning jag missat i DVBLink?

Ibland löser det sig genom att trycka på "powerknappen" snabbt framme på HTPC:n, utan att den stänger av sig.
Om inte det funkar stänger jag av HTPC:n och bilden kommer tillbaka helt och hållet.
Min TV-leveratör har "pairat" resp programkort med CAM

#560

Postad 09 februari 2013 - 16:58

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0

Så fort HTPC:n startar blir bilden på TV:n (i TV-läge) sjukt pixlig eller svart. På dessa kort finns det utgång som heter "passthrough" så jag har seriekopplat antennkabeln via dem. Trodde det var problemet och har nu testat att sätta en sk T-koppling innan kabeln gå in i första kortet, dvs TV:n får sin signal oberoende av korten.
Men problemet kvarstår.

Någon som vågar gissa vad problemet kan vara?


Menar du att problemet inte försvinner efter en liten stund utan du måste starta om hela datorn?

Ett enkelt sätt börja ring in problemet är att spela in en stund när du ser pixlarna och att titta på denna inspelning när det fungerar i övrigt eller ifrån en annan appl som VLC eller Windows Media Player.

Om problemet inte går över så öppna ifrån WMC upp en tidigare inspelning som inte haft störningar och se om det fungerar då.

Min erfarenhet hittills är att problemet oftast ligger i signalen/mottagningen eller i drivrutinen för grafikkortet. Med ovan tester borde kunna ringa om det lutar åt det ena eller andra. ;)

#561

Postad 14 februari 2013 - 15:17

beachman
  • beachman
  • Användare

  • 143 inlägg
  • 0
För er som är intresserade av ett mobilt WMC:

Jag har sedan 2 månader kört dvblink WMC-klient på min Asus Vivotab tf810c med Intel Atom z2760 & Win8Pro. WMC8 funkar riktigt bra med touch. Känns otroligt lyxigt att kunna se på HDTV på plattan.

Plattan i sig är på 11,6" i 16:9 format och har vikt och batteritid som matchar IPad. Finns även en syskonplatta Vivotab Smart med samma cpu fast 10,1" och betydligt billigare...

Jag kör även MyMovies på plattan och får då tillgång till min privata dvd&bluray-samling från min WHS 2011 (barnvänligt).

Har även öppnat upp portarna i brandväggen, så jag kan köra WMC på distans om uppkopplingen är tillräckligt snabb :).

#562

Postad 06 mars 2013 - 17:12

Unregistered5a88da11
  • Unregistered5a88da11
  • Användare

  • 121 inlägg
  • 0
Jag har kört fast ordentligt.
Trodde själva installationen av DVBLink skulle vara den enklaste delen.
Har införskaffat ett TBS6985, Phoenix-läsare samt köpt DVBLink TVserver version 5.4.2.
Nu till det som kanske är själva utmaningen: OS är Windows Server 2008 R2.

Jag ska väl kunna lista kanaler innan jag drar igång soft-CAM-delen väl?
I vilket fall får jag fel när jag ska göra en kanalsökning, "Tuning Failed".
Jag har installerat BDA-pack samt reggat qedit.dll.

Vad kan det vara för annat som strular?

En liten snutt ur DVBlink-server.log:
2013-Mar-06 16:29:29: [I] << DeviceGetListEx pDL->Count:12
2013-Mar-06 16:29:29: [I] find_device_by_path. searching for matching tuner with device path @device:pnp:\\?\pci#ven_1131&dev_7160&subsys_00026985&rev_02#4&210a641e&0&0048#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{9bb4f27f-515c-43ca-8e7d-f07c00080103}
2013-Mar-06 16:29:29: [I] find_device_by_path. Found device index 3 for device path @device:pnp:\\?\pci#ven_1131&dev_7160&subsys_00026985&rev_02#4&210a641e&0&0048#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{9bb4f27f-515c-43ca-8e7d-f07c00080103}
2013-Mar-06 16:29:29: [I] StartDevice() dwDeviceNo:3
2013-Mar-06 16:29:29: [I] BDA Device Name: [TBS 6985 DVBS/S2 Tuner D]
2013-Mar-06 16:29:29: [I] add_filter (TBS 6985 DVBS/S2 Tuner D)
2013-Mar-06 16:29:29: [I] Tuner identity: vid (1131), pid (7160)
2013-Mar-06 16:29:29: [I] BDACardType: 0
2013-Mar-06 16:29:29: [E] cannot create network provider
2013-Mar-06 16:29:29: [E] cannot create network provider filter
2013-Mar-06 16:29:29: [I] BDA logger shutdown
2013-Mar-06 16:29:29: [E] CTVSStreamSource::LoadAndInitDriver. Failed to start device for driver C:\Program Files (x86)\DVBLogic\DVBLink\sources\S2 Quad Tuner D\devices\bda.dev, index 3, frontend 0
2013-Mar-06 16:29:29: [E] CTVSChannelScanner::Tune. Failed to tune to a transponder

Tar tacksamt emot all hjälp!


#563

Postad 01 maj 2013 - 18:56

DirtyHarry
  • DirtyHarry
  • Användare

  • 223 inlägg
  • 0
Någon som lyckas få in TV3 HD på CD på nya frekvensen 11293? Får inte till det med DVBLink och Acamd.

#564

Postad 01 maj 2013 - 19:14

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0

Någon som lyckas få in TV3 HD på CD på nya frekvensen 11293? Får inte till det med DVBLink och Acamd.


För mig fungerar det utmärkt, men du behöver en ny transponder fil, hämta hem denna: http://se.kingofsat....pos=0.8W&fkhz=0

Spara sedan ner i DVBLink, på min dator ligger transponderfilerna här: C:\Program Files (x86)\DVBLogic\DVBLink\common\transponders

Jag startade sedan om dvblink_server-tjänsten och gjorde en ny skanning av satellitkanalerna.

Källa transponder-filer: http://se.kingofsat.net/pos-0.8W.php

#565

Postad 01 maj 2013 - 20:44

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
@DirtyHarry
Du kan ju alltid göra en nätverkssöking, då slipper du krångla med transponderfiler.
Är det acamd som krånglar så deleta: acamdtmp mappen.
//onkan

#566

Postad 01 maj 2013 - 22:14

DirtyHarry
  • DirtyHarry
  • Användare

  • 223 inlägg
  • 0
Såg nu att jag inte var så tydlig, har inga problem med själva sökningen utan att dekryptera. Har inte den katalogen, tror jag kör en något äldre version av acamd som inte har det alternativet eller att jag saknar något parameter i ini-filen. Testade att ta bort chcache.ini men hjälpte inte.

Redigerat av DirtyHarry, 01 maj 2013 - 22:17.


#567

Postad 06 maj 2013 - 18:35

DirtyHarry
  • DirtyHarry
  • Användare

  • 223 inlägg
  • 0

För mig fungerar det utmärkt, men du behöver en ny transponder fil, hämta hem denna: http://se.kingofsat....pos=0.8W&fkhz=0

Spara sedan ner i DVBLink, på min dator ligger transponderfilerna här: C:\Program Files (x86)\DVBLogic\DVBLink\common\transponders

Jag startade sedan om dvblink_server-tjänsten och gjorde en ny skanning av satellitkanalerna.

Källa transponder-filer: http://se.kingofsat.net/pos-0.8W.php


Vilken version av Dvblink och acamd har du?

#568

Postad 06 maj 2013 - 21:49

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
@DirtyHarry
Använd acamd v0.6.2.0 om du inte redan gör det.
//onkan

#569

Postad 07 maj 2013 - 07:07

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0

Vilken version av Dvblink och acamd har du?


Jag kör med DVBLink 4.5.3 och senaste build, acamd är version 0.6.2.0 precis som onkan rekommenderar. Sedan har jag gått över till Oscam och det fungerar super :-)

#570

Postad 09 maj 2013 - 14:31

DirtyHarry
  • DirtyHarry
  • Användare

  • 223 inlägg
  • 0

@DirtyHarry
Använd acamd v0.6.2.0 om du inte redan gör det.
//onkan


Du var inne på helt rätt spår, jag hade medvetet valt att köra en äldre version av acamd pga stabilitetskäl. TV3 HD funkar nu bra med 0.6.20, får testa att köra den nu och se hur det lirar. Tack för hjälpen.

#571

Postad 09 maj 2013 - 15:48

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
@DirtyHarrry
Det är inga stabilitets problem med denna versionen, kan dock bara gå i god för newcamd och newcamd2 protokollen.
Har använt den sedan den släpptes utan problem.
Om man kör newcamd2(mgcamd) så upplever jag att det blir något snabbare kanalbyten mot oscam.
//onkan

#572

Postad 24 juni 2013 - 11:46

Unregistered33aea5f7
  • Unregistered33aea5f7
  • Veteran

  • 1 610 inlägg
  • 0
Någon mer som tappat SVT1 HD?

SVT2 HD funkar bra men jag får bara playready-rutan på SVT1 HD. Vad jag kan se är den inte flyttad...

#573

Postad 24 juni 2013 - 15:00

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
Hej,
Du får välja den andra svt1hd kanalen, den med SID 3801, sen funkar det fint.
//onkan

#574

Postad 25 juni 2013 - 09:49

Unregistered33aea5f7
  • Unregistered33aea5f7
  • Veteran

  • 1 610 inlägg
  • 0

Hej,
Du får välja den andra svt1hd kanalen, den med SID 3801, sen funkar det fint.
//onkan


No f%&£#$g kidding.

Och den ändringen har CD publicerat hur? Varken Lyngsat eller KingOfSat har markerat den... :(

#575

Postad 25 juni 2013 - 12:06

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
Bästa tippset att kolla här http://www.telenorsat.com/ när det knepar sig med cd ch dess kanaler.
Här står även kommande transpnder flyttar.
//nkan

#576

Postad 14 juli 2013 - 09:44

jonathane
  • jonathane
  • Användare

  • 146 inlägg
  • 0
Jag har precis installerat DVBLink (4.6.0) med ett DD Cine S2 V6 kort. Jag har en fyraportars diseqc-switch.

Jag kan söka in kanaler på alla fyra LNB men jag kan bara titta på kanaler på den första porten.

Någon som har stött på det problemet?

#577

Postad 21 juli 2013 - 14:27

DirtyHarry
  • DirtyHarry
  • Användare

  • 223 inlägg
  • 0

Jag har precis installerat DVBLink (4.6.0) med ett DD Cine S2 V6 kort. Jag har en fyraportars diseqc-switch.

Jag kan söka in kanaler på alla fyra LNB men jag kan bara titta på kanaler på den första porten.

Någon som har stött på det problemet?


Hur har du satt upp dina sources och har du mergat dina kanaler på rätt sätt?

Redigerat av DirtyHarry, 21 juli 2013 - 14:28.


#578

Postad 15 augusti 2013 - 13:26

Andreas.Net
  • Andreas.Net
  • Wannabe

  • 24 inlägg
  • 0
Hej är det någon som har msi filer för DvbLink TvSource och Connect Server v 4.5.1, jag har problem , jag glömde avinstallera innan jag uppgraderade till v4.6 och nu kan jag inte installera TvSource v 4.6 innan jag avinstallerar den gamla och för att kunna göra det så måste jag ha msi filerna för version 4.5.1.

#579

Postad 09 september 2013 - 09:12

Unregistered33aea5f7
  • Unregistered33aea5f7
  • Veteran

  • 1 610 inlägg
  • 0
Är det någon som kör en DVBlink-server och använder den interna inspelaren (dlrecorder) och som kan förklara för mig hur jag får "DVBlink Media Library" i Media Center att se inspelningarna som sparats på servern (WHS 2011)?

Klienterna hittar inte till katalogen.

Som vanligt från DVBlogic - obefintlig dokumentation.

#580

Postad 26 september 2013 - 16:43

Unregistered5a88da11
  • Unregistered5a88da11
  • Användare

  • 121 inlägg
  • 0
Jag blir inte klok på DVBLink och DLNA. Är det någon mer än jag som bara får DLNA-strömmarna att fungera i VLC? PowerDVD klarar inte läsa det.

Redigerat av Unregistered5a88da11, 26 september 2013 - 16:58.


#581

Postad 22 november 2013 - 22:15

patrikpet
  • patrikpet
  • Wannabe

  • 48 inlägg
  • 0
Hej,

Jag tar mot en DVB-T/T2 signal från Brudaremossen här i Göteborg från Boxer.

Min tuner är en DVBSky T980C med en Boxer CI+ CAM-modul och ett Boxer v4.0 programkort. Jag har ett Mix abonnemang.

Om jag konfigurerar detta kort direkt i Windows Media Center så fungerar alla kanaler; de fria, MPEG-2, MPEG-4, SVT1HD, SVT2D och även TV3HD, TV4HD och TV5HD.

Nu försöker jag konfigurera detta kort i DVBLink 4.6.0. Jag använder denna transponderfil:
[SATTYPE]
1=4999
2=DVB-T Boxer Gothenburg/Brudaremossen
[DVB]
0=7
1=546000,V,6900,8
2=522000,V,6900,8
3=674000,V,6900,8
4=626000,V,6900,8
5=650000,V,6900,8
6=570000,V,6900,8
7=205500,V,6900,7

Det som då händer är att skanning fungerar bra på de muxar som inte innehåller HD-kanaler, men jag får "Tuning failed" på frekvenserna 205,5 MHz och 570 MHz. Om jag kollar på teracom.se så verkar dessa vara helt dedicerade för DVB-T2 sändningar.

Är det någon här som har fått detta att fungera? Har jag något fel i min transponderfil?

Patrik

#582

Postad 26 november 2013 - 08:02

patrikpet
  • patrikpet
  • Wannabe

  • 48 inlägg
  • 0

Hej,

Jag tar mot en DVB-T/T2 signal från Brudaremossen här i Göteborg från Boxer.

Min tuner är en DVBSky T980C med en Boxer CI+ CAM-modul och ett Boxer v4.0 programkort. Jag har ett Mix abonnemang.

Om jag konfigurerar detta kort direkt i Windows Media Center så fungerar alla kanaler; de fria, MPEG-2, MPEG-4, SVT1HD, SVT2D och även TV3HD, TV4HD och TV5HD.

Nu försöker jag konfigurera detta kort i DVBLink 4.6.0. Jag använder denna transponderfil:
[SATTYPE]
1=4999
2=DVB-T Boxer Gothenburg/Brudaremossen
[DVB]
0=7
1=546000,V,6900,8
2=522000,V,6900,8
3=674000,V,6900,8
4=626000,V,6900,8
5=650000,V,6900,8
6=570000,V,6900,8
7=205500,V,6900,7

Det som då händer är att skanning fungerar bra på de muxar som inte innehåller HD-kanaler, men jag får "Tuning failed" på frekvenserna 205,5 MHz och 570 MHz. Om jag kollar på teracom.se så verkar dessa vara helt dedicerade för DVB-T2 sändningar.

Är det någon här som har fått detta att fungera? Har jag något fel i min transponderfil?

Patrik


Detta visade sig bero på drivrutinen.

Jag får detta problem om jag använder den senaste drivrutinen, daterad 20130807, men om jag byter till den förra, daterad 20130722, så fungera allt igen som det ska.

Patrik

#583

Postad 04 december 2013 - 19:02

salmon
  • salmon
  • Rookie

  • 6 inlägg
  • 0
Hej, är det så att du kör MediaPortal också?

Jag kör iaf MP, men där stöds ju inte CI för T980c kortet, därför är jag inne på att köra DVBlink, och därefter ta in kanalerna via iptv in i
MP. Om du gör samma sak så är jag ju intresserad hur det fungerar?
Hur långa är kanalbytena när man kör på det viset tex?

Tack på förhand.

#584

Postad 05 december 2013 - 21:12

patrikpet
  • patrikpet
  • Wannabe

  • 48 inlägg
  • 0
Hej salmon,

Nej, jag kör bara i Windows Media Center med DVBLinks klient installerad. Ett kanalbyte tar väl c:a 2 sekunder

Patrik

#585

Postad 10 maj 2014 - 21:19

Slangare
  • Slangare
  • Forumräv

  • 661 inlägg
  • 0
Nån som testat v5, beta med boxer och CI?

#586

Postad 12 maj 2014 - 06:39

Unregistered33aea5f7
  • Unregistered33aea5f7
  • Veteran

  • 1 610 inlägg
  • 0

Nån som testat v5, beta med boxer och CI?


Ha. Uppdaterar DVBlink gör man inte om man har en stabil konfiguration. :)

#587

Postad 12 maj 2014 - 09:48

Slangare
  • Slangare
  • Forumräv

  • 661 inlägg
  • 0
Varför tror du att jag frågar.. :-)

Dock slängde jag in v5 network client på en av klienterna, mot min 4.6 server.

Funkade fint...

Redigerat av Slangare, 12 maj 2014 - 09:48.


#588

Postad 12 maj 2014 - 17:03

Unregistered33aea5f7
  • Unregistered33aea5f7
  • Veteran

  • 1 610 inlägg
  • 0
Klienten har väl inte ändrats på ett bra tag ;)

#589

Postad 12 maj 2014 - 21:15

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Varför tror du att jag frågar.. :-)

Dock slängde jag in v5 network client på en av klienterna, mot min 4.6 server.

Funkade fint...


Upptäckt några förbättringar? Själv sugen på allt vad uppgraderingar är men som politby pricksäkert slår fast - pilla inte med det som funkar.

#590

Postad 14 maj 2014 - 21:07

Slangare
  • Slangare
  • Forumräv

  • 661 inlägg
  • 0

Upptäckt några förbättringar? Själv sugen på allt vad uppgraderingar är men som politby pricksäkert slår fast - pilla inte med det som funkar.


Nope, bara Netw Client, som amn inte ser några förändringar hos.

Ser dock att vi är på RC status nu..
http://dvblogic.com/...ndidate-status/

#591

Postad 26 juni 2014 - 09:01

Slangare
  • Slangare
  • Forumräv

  • 661 inlägg
  • 0
Har nu installerat 5an.
Det var lite strul med betalkanaler, så jag uppgraderade.

Funkar, men inga nya funktioner för mig än...

#592

Postad 26 juni 2014 - 11:08

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0
Har själv inte testat v5 än. För få fördelar med nya versionen när man kör WMC som klient för att riskera familjens vrede om det strular. Trist att WMC är ett dött spår på lite sikt.

Finns det någon här som testat någon annan klient som fungerar bra tillsammans med DVBlink som PVR för hela familjen? Min förhoppningar på XBMC är nu minimala. Sett en del som vill köra med MediaBrowser men fungerar väl inte direkt med DVBLink idag så inget jag vågar mig på just nu.

#593

Postad 27 juni 2014 - 07:50

massimo
  • massimo
  • Användare

  • 178 inlägg
  • 0
Kör själv XBMC med DVBLink, funkar minst lika bra som det gjorde när jag körde WMC.

Setup:
Win 7
XBMC 12.3 Finns flera plugin till xbmc. Denna är en. Använder själv denna som finns i XBMC officiella repo
DVBLink v4.5.x
Canal Digital med denna guide av spelevinken (NewCsControl). Samt exakt samma setup på tv-kort och läsare
EPG med denna guide

Fungerar allt i WMC så är det bara att ladda XBMC med tv-plugin så fungerar det även i XBMC som är en betydligt bättre plattform :)

Edit: En sak bara. Inspelningarna blir .ts i XBMC. Du kan se gamla WMC inspelningar i XBMC men du får hantera dem som all annan video, dvs de hamnar inte bland tv inspelningarna! Givetvis så blir det du spelar in i XBMC under tv-inspelningar separat från all annan video!

Redigerat av massimo, 27 juni 2014 - 07:54.


#594

Postad 27 juni 2014 - 08:29

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0
Låter ju klart intressant!

Men förstår inte hur det kan fungera så bra eftersom du kör gamla versioner? :huh:

Hur har du gjort för att få timeshift fungera lika bra som i WMC?

Jag kanske har missat det man har för mig att det hittills funnits en hel del restriktioner i XBMC på hur man kan programmera inspelningar. Får du även där liknande funktioner som i WMC gällande starta direktinspelning samt sätta upp återkommande inspelningar?

Den klara fördelen med att kunna köra .ts är ju att man kan få upp inspelade program i övriga klienter, den skulle familjen gilla eftersom nu behövs det WMC eller att man dubbellkör andra apppar i tillägg till DVBLink.

#595

Postad 27 juni 2014 - 18:07

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
För att liva upp forumet så åker min haka ut - XBMC och WMC är båda två utdaterade helt ointressanta produkter.

Båda funkar men integrationen med moderna tv-apparater (heter det så??) är helt kass. I vart fall kan jag konstatera att med mina Samsung Smart TV så är behovet av de båda produkterna minimalt. Plex, eller egen favorit, Mediabrowser är det som gäller. Har både DVB Link och filmbibliotek genom Samsung Smart HUB, nu som DLNA men inom en kort framtid säkert som app.

Med hakan fortfarande ute - sluta snegla på lösningar i datormiljö (XBMC/WMC) och tänk istället appar. Trogen användare av WMC/XBMC sedan många år men min slutsats är att lägga ner - framtiden är SmartTV och då handlar det om att integrera det - prognosen är en app DVB Link/Mediabrowser snart i en Smart TV nära dig.

Trevlig helg, och förberedd på smällar :D

#596

Postad 13 oktober 2014 - 20:20

Unregistered5a88da11
  • Unregistered5a88da11
  • Användare

  • 121 inlägg
  • 0
Av vilken anledning föredrar du Mediabrowser framför Plex?

Edit: Ahh jag läste lite väl snabbt och trodde att man med Plex eller Mediabrowser kunde integrera mot DVBlink (TV) och inte bara media-filer, men det var för bra för att vara sant. :)

Redigerat av Unregistered5a88da11, 13 oktober 2014 - 21:47.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.