Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Guide Canal Digital Win 7 MCE

89 svar till detta ämne
  • Vänligen logga in för att kunna svara

#51

Postad 04 december 2011 - 17:00

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
Hej,
Menar du att du även kör 4.0.1 på klienterna? om inte gör det, man kan inte blanda.
Har du kört in de senaste drivarna?
//onkan

#52

Postad 04 december 2011 - 17:45

urmo
  • urmo
  • Wannabe

  • 29 inlägg
  • 0
Japp, det är 4.0.1 på klienterna med. Jag laddade ned allt färskt i förra veckan. Drivarna är version 4.0.0.4 från 9 Nov så det bör mig veterligen vara det senaste.
/Urmo

#53

Postad 04 december 2011 - 20:12

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
Hej igen,
Här har du nyare, de fixar en hel del problem: http://dvblogic.com/...hp?f=58&t=15174

Du har väl mergat kanalerna?
Kolla att du verkligen har 4 dvblink drivare (förutsätter du kör 4 tuner ver.)under ljud,video o spelkontroller i Device managern (inte alltid alla blir installerade).
Har du configurerat alla 4 DVBlink tuners i MCE, på server och klienter!

Finns även en bra Wiki hos dvblogic numera, kan vara nyttig och kolla in.
//onkan

Redigerat av onkan, 04 december 2011 - 20:17.


#54

Postad 04 december 2011 - 20:46

urmo
  • urmo
  • Wannabe

  • 29 inlägg
  • 0
ok, trodde att jag hade den senaste.
Testa att helt om installera en av klienterna - samma problem. Det är inte så att det finns restriktioner på trialversionen ?
Edit: Jodå alla 4 mottagarna finns i device managern. Kanalerna är mergade och alla 4 mottagarna är konfade i MCE dock har jag bara kopplat in parabolen på två mottagare på servern och följdaktligen bara konfat två sources.

mvh
/Urmo

Redigerat av urmo, 04 december 2011 - 21:12.


#55

Postad 04 december 2011 - 21:08

onkan
  • onkan
  • Amatör

  • 97 inlägg
  • 0
Skall inte finnas några begränsningar i trial läge.
Testa och lägg in de nya drivarna och kolla hur det funkar, skall göras på server och klienter.
Reseta eller deleta sedan MCE databas och kör om setupen från början.
http://www.dvblogic....Center_database
//onkan

#56

Postad 04 december 2011 - 21:34

urmo
  • urmo
  • Wannabe

  • 29 inlägg
  • 0
Ja, kanske får testa det. Dock verkar ju inte alla jättenöjda med den versionen.
Testade att dra igång två parallella DLNA streamningar - och det funkar!?.
Kör windows media player på två av klienterna samtidigt och det funkard men det funkar inte att göra samma sak inifrån media center på respektive klient.

Edit: Att titta på en kanal i MCE på en klient och i windows media player på en annan funkar oxå!!

mycket underligt
/urmo

Redigerat av urmo, 04 december 2011 - 21:41.


#57

Postad 06 december 2011 - 21:22

RLyders
  • RLyders
  • Rookie

  • 1 inlägg
  • 0
Hej
Har en Phoenixläsare från ADTeknik som jag fått igång med newcs men hur får jag nu igång DVBViewer?

Hämtade hem WINCSC men det är bara tre file prv, dll och ini. Har förskt at kopiera dessa till DVBVIewer\Plugins
directory men vad händer sedan? Ser inget i DVBViewer menyn under plugins. Måsate jag manuellt registrera något samt behöver jag något mer för att se på CD?

#58

Postad 09 december 2011 - 11:48

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
I guiden kör jag med acamd tillsammans med newcs, har du testat det?

#59

Postad 11 december 2011 - 07:37

osej
  • osej
  • Amatör

  • 50 inlägg
  • 0
@urmo: jag har liknande upplägg med samma kort och bara två kablar kopplade som funkar fint. Jag kör dock med 8 tuner versionen eftersom jag även har ett dvb-t kort i. Jag har inte mergat några kanaler och de enda kanaler som kommer upp dubbelt är de som kommer in på båda korten, dvs både mark och sat. När jag konfigurerade dvb link så gjorde jag ingen sökning på den andra ingången på samma kort utan konfigurerade klart en ingång och sedan kopierade den i dvb-link. Märkte även att WMC hade svårt att hitta i kanalsökningen om jag konfigurerat alla kanaler så jag konfigurerade först en handfull och sedan kompletterade med dvb link uppdateringsknappen i WMC.

#60

Postad 18 januari 2012 - 17:34

massimo
  • massimo
  • Användare

  • 178 inlägg
  • 0
Tack för guiden, den fungerade klockrent :) . Dock har jag andra hårdvaru relaterade problem :( se här.

Hittade ett litet fel.
newcamd:127.0.0.1:"PORT DU ANGIVIT I SISTA RADEN I NEWCS.XML":1/0B00/FFFF:"DET ANVÄNDARNAMN DU ANGIVIT I NEWCS.XML":"DET LÖSENORD DU ANGIVIT
I NEWCS.XML"newcs:0102030405060708091011121314

newcs i rött ovan skall bort vid konfiguration av acamd delen.

Som du skriver förutsätts att man kan/har ställt in DvbLink och vet hur det fungerar samt lägger in kanalerna och EPG i WMC

#61

Postad 18 januari 2012 - 21:58

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Tack för guiden, den fungerade klockrent :) . Dock har jag andra hårdvaru relaterade problem :( se här.

Hittade ett litet fel.
newcamd:127.0.0.1:"PORT DU ANGIVIT I SISTA RADEN I NEWCS.XML":1/0B00/FFFF:"DET ANVÄNDARNAMN DU ANGIVIT I NEWCS.XML":"DET LÖSENORD DU ANGIVIT
I NEWCS.XML"newcs:0102030405060708091011121314

newcs i rött ovan skall bort vid konfiguration av acamd delen.

Som du skriver förutsätts att man kan/har ställt in DvbLink och vet hur det fungerar samt lägger in kanalerna och EPG i WMC


Tack för påpekandet och helt rätt observerat, har korrigerat guiden.

Vad gäller inställningar i DVB Link så finns det bra trådar om detta i forumet, gick därför inte in på det.

Vad gäller hårdvaran svarar jag i tråden.

#62

Postad 04 oktober 2012 - 21:39

nial04
  • nial04
  • Wannabe

  • 24 inlägg
  • 0
Jag vill bara tacka för guiden. Jag fick mitt TBS quad-kort idag tillsammans med en Phoenix-läsare. Ett par timmar senare tillsammans med din guide har jag äntligen TV igen. Riktigt bra guide. Det enda problemet jag stötte på var att jag var tvungen att ändra från 3,3 v till 5 v på Phoenix-läsaren.

#63

Postad 04 oktober 2012 - 21:56

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Jag vill bara tacka för guiden. Jag fick mitt TBS quad-kort idag tillsammans med en Phoenix-läsare. Ett par timmar senare tillsammans med din guide har jag äntligen TV igen. Riktigt bra guide. Det enda problemet jag stötte på var att jag var tvungen att ändra från 3,3 v till 5 v på Phoenix-läsaren.


Trevligt att du fått igång det och att guiden kom till nytta, jag har själv också ändrat min till 5V,

#64

Postad 19 december 2012 - 08:37

eliwe
  • eliwe
  • Wannabe

  • 15 inlägg
  • 0
Hej! Jag ser på prisjakt ett gäng tv-kort med kort stöd som tex:
TerraTec Cinergy S2 PCI HD CI
Hauppauge Wintv HVR 5500 HD
Anysee E7 S2 CI Plus DVB-S2

Någon som har erfarenheter av någon av dessa. Om man vill ha stöd för två mottagare behöver man någon typ av cardsplitter/DBLink eller liknande, är det korrekt uppfattat?


Var köper ni era TBS kort? Varför verkar alla köpa detta?Var köper ni era TBS kort? Varför verkar alla köpa detta?


/Elis

Redigerat av eliwe, 19 december 2012 - 16:59.


#65

Postad 19 december 2012 - 19:41

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Hej! Jag ser på prisjakt ett gäng tv-kort med kort stöd som tex:
TerraTec Cinergy S2 PCI HD CI
Hauppauge Wintv HVR 5500 HD
Anysee E7 S2 CI Plus DVB-S2

Någon som har erfarenheter av någon av dessa. Om man vill ha stöd för två mottagare behöver man någon typ av cardsplitter/DBLink eller liknande, är det korrekt uppfattat?


Var köper ni era TBS kort? Varför verkar alla köpa detta?Var köper ni era TBS kort? Varför verkar alla köpa detta?

/Elis

Köpte mitt 6981 härifrån tillsammans med Phoenixläsare http://www.tbsdtv.com/. Dessa båda kostar idag cirka 110 dollar + frakt (fraktpriset beror på vilket alternativ du väljer). Minns jag rätt så valde jag DHL och då kostade det ytterliggare drygt 20 dollar (har ett billigare alternativ också). Hade kortet på samma tid det tar att beställa från svenska handlare (tror det tog två dagar). Anledningen till valet var att jag läste gott om det och det bekräftades också då jag fick det. Lätt konfigurerat och användarvänligt - funkar klockrent. Kortet har två mottagare men det behövs att du drar in två sladdar från din satelittdisk.. För att få det att funka optimalt så kör jag sedan DVB Link (vet faktiskt inte om kortet funkar i MCE utan DVB Link). Kan varmt rekommendera kortet och phoenixläsaren om du ska köra softcam.

#66

Postad 20 december 2012 - 22:50

eliwe
  • eliwe
  • Wannabe

  • 15 inlägg
  • 0

Köpte mitt 6981 härifrån tillsammans med Phoenixläsare http://www.tbsdtv.com/. Dessa båda kostar idag cirka 110 dollar + frakt (fraktpriset beror på vilket alternativ du väljer). Minns jag rätt så valde jag DHL och då kostade det ytterliggare drygt 20 dollar (har ett billigare alternativ också). Hade kortet på samma tid det tar att beställa från svenska handlare (tror det tog två dagar). Anledningen till valet var att jag läste gott om det och det bekräftades också då jag fick det. Lätt konfigurerat och användarvänligt - funkar klockrent. Kortet har två mottagare men det behövs att du drar in två sladdar från din satelittdisk.. För att få det att funka optimalt så kör jag sedan DVB Link (vet faktiskt inte om kortet funkar i MCE utan DVB Link). Kan varmt rekommendera kortet och phoenixläsaren om du ska köra softcam.


Tack så mycket för svaret. Nu har jag beställt mitt 6881 kort :)

Redigerat av eliwe, 21 december 2012 - 09:45.


#67

Postad 27 december 2012 - 23:14

bengtner
  • bengtner
  • Amatör

  • 62 inlägg
  • 0
Jag känner mig verkligen som Bambi på hal is när det gäller satellit-TV. Har fått in DVBLogic server och TV-connect, men sitter just nu och funderar på vilken transponder fil jag ska välja/var hittar jag en för Canal Digital i Sverige. Jag var väl naiv som trodde att den skulle dyka upp i menyn, men nej Canal Digital på Astra låter inte som en hit. Och den långa listan av transponderfiler med bara siffer-koder blir jag inte så mycket klokare av, även om jag tror mig förstå att de refererar till satelliter. Hittar t.ex. Intelsat, men inget som verkar passa för Thor.

Är det någon som kan förbarma sig över en nybörjare? Newcs och acamd verkar vara rena barnleken jämfört med det här. Där tror jag mig åtminstone begripa vad raderna i XML-filerna står för......

Edit: Hittade en fil i en DVBLink tråd och har fått in denna. Men hur i all värden underhåller man dessa filer? Känner mig orolig att detta kommer att ta tid. Kör Canal Digitial med någon broadcast av kanal-info som man kan utnyttja networks scan i DVB-link? Vet inte riktigt vilka problem detta löser, men jag jag markerade samtliga transponders och körde network scan. Då fick jag in en hel hög ytterligare kanaler. Som sagt, jag lär mig lite i taget men det kommer att dröja innan jag greppar detta fullt ut. En utökad lathund som tog med dessa grunder skulle vara trevligt.....

Redigerat av bengtner, 28 december 2012 - 00:42.


#68

Postad 28 december 2012 - 15:03

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
Det finns en transponderfil som har med bl a Canal Digital, transponderfil 3592 som bör ligga i mappen "transponders" efter det att du börjat konfigurera DVB Link. Där finns med en massa frekvenser som inte används av CD. Du verkar ha hittat någon annan i DVB Link tråden, kan det vara denna:

[SATTYPE]
1=3593
2=Thor at 0,8 Canal Digital Sweden

[DVB]
0=20
1=10778,V,25000,34,DVB-S2,8PSK
2=10809,V,24500,78,DVB-S,QPSK
3=10872,H,24500,78,DVB-S,QPSK
4=10872,V,24500,78,DVB-S,QPSK
5=10903,V,25000,34,DVB-S2,8PSK
6=10934,H,25000,34,DVB-S2,8PSK
7=10934,V,24500,78,DVB-S,QPSK
8=11216,V,24500,78,DVB-S,QPSK
9=11229,H,24500,78,DVB-S,QPSK
10=11261,H,24500,78,DVB-S,QPSK
11=11278,V,24500,78,DVB-S,QPSK
12=11309,V,24500,78,DVB-S,QPSK
13=11325,H,24500,78,DVB-S,QPSK
14=11341,V,24500,78,DVB-S,QPSK
15=11357,H,24500,78,DVB-S,QPSK
16=11389,H,24500,78,DVB-S,QPSK
17=11421,H,24500,78,DVB-S,QPSK
18=11785,H,30000,34,DVB-S2,8PSK
19=11862,H,28000,78,DVB-S,QPSK
20=12015,H,30000,34,DVB-S2,8PSK

Det du behöver göra är att öppna notepad och klistra in texten ovan, spara som "3593.ini" (ej "txt") och lägga den i den skapade transpondermappen. När du konfigurerar DVB Link så dyker den upp under namnet som angetts (det namn som står under "2" innan kanalerna kommer). Transponderna brukar inte ändras över tid men om du kollar "Lyngsat" så finns uppdaterade frekvenser.

Tar själv precis som du skriver "lite i taget".

Redigerat av spelevinken, 28 december 2012 - 15:04.


#69

Postad 28 december 2012 - 19:12

bengtner
  • bengtner
  • Amatör

  • 62 inlägg
  • 0

....
19=11862,H,28000,78,DVB-S,QPSK
20=12015,H,30000,34,DVB-S2,8PSK

Det du behöver göra är att öppna notepad och klistra in texten ovan, spara som "3593.ini" (ej "txt") och lägga den i den skapade transpondermappen. När du konfigurerar DVB Link så dyker den upp under namnet som angetts (det namn som står under "2" innan kanalerna kommer). Transponderna brukar inte ändras över tid men om du kollar "Lyngsat" så finns uppdaterade frekvenser.

Tar själv precis som du skriver "lite i taget".


Tack, jag tar det som sagt bit för bit. Nu väntar kvällspasset. Ska börja att sortera bort allt skräp jag inte är intresserad. Herre min je, vilka mängder av data en satellit kan spotta ut sig....

Sedan ska jag ta mig en dust med newcs och acacm. Har redan identifierat problemet med att newcs inte alltid känner igen mitt kort. Måste starta newcs ett par gånger för att få igång servern på rätt sätt. Vet inte vad status är på detta problem, men jag har inte mha Google lyckats hitta någon klar indikation om att problemet är löst för Windows. Funderar på att sparka igång en gammal laptop med Linux och låta den fungera som server. Men den dagen den sorgen. Nu ska jag rensa bland 300 hittade kanaler....

Edit: Har börjat få snurr på det hela. Men ett stort MEN: Får bara bild på 3 av ett 90-tal kanaler. Allt övrigt ger bara en svart bild. För flertalet kanaler ser jag dock att någon data kommer in. T.ex. dyker "Dolby Digital" upp för vissa kanaler. Har kollat min transponderfil. Den är inte helt identisk med din. Kan detta vara problemet, men varför hittar DVBLink mina kanaler då? Tycker inte kanalerna borde dyka upp i DVBLink om det är fel i transponder filen


Edit2: Det var inga problem med transponderfilen, utan kortläsaren. Ändrade till +5v på den och sedan började newcs spotta ur sig nycklar. Nu har jag bild!

Redigerat av bengtner, 29 december 2012 - 08:35.


#70

Postad 30 december 2012 - 12:31

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
Trevligt att det funkar, blir det fel någonstans i kedjan så rasar allt. Problemet med att newcs inte drar igång känner jag igen och det är lite irriterande. En felkälla som jag själv inte testat är en extern usb-hubb som en del tipsat om i detta forumet. Har förnärvarande inte mitt system i drift (har flyttat runt på utrustningen) men jag tänkte testa med oscam istället (om jag orkar). Har jag fattat det rätt så är det lite mer utvecklingsarbete kring oscam men å andra sidan tycker jag newcs verkar vara enklare att köra.

#71

Postad 31 december 2012 - 11:39

BlueFruit
  • BlueFruit
  • Användare

  • 103 inlägg
  • 0

Trevligt att det funkar, blir det fel någonstans i kedjan så rasar allt. Problemet med att newcs inte drar igång känner jag igen och det är lite irriterande. En felkälla som jag själv inte testat är en extern usb-hubb som en del tipsat om i detta forumet. Har förnärvarande inte mitt system i drift (har flyttat runt på utrustningen) men jag tänkte testa med oscam istället (om jag orkar). Har jag fattat det rätt så är det lite mer utvecklingsarbete kring oscam men å andra sidan tycker jag newcs verkar vara enklare att köra.

Jag kör en extern usb-hubb med separat strömförsörjning och det funkar lika dåligt som utan. Jag måste alltid starta newcs två gånger innan den hittar kortet.

#72

Postad 02 januari 2013 - 00:27

eliwe
  • eliwe
  • Wannabe

  • 15 inlägg
  • 0
Om jag skall ha tv kort och kortläsare på min mce behöver jag alla Newcs, acamdnoch dvblink ändå?

Redigerat av eliwe, 03 januari 2013 - 16:52.


#73

Postad 04 januari 2013 - 02:11

eliwe
  • eliwe
  • Wannabe

  • 15 inlägg
  • 0
Nu har jag följt din guide och den funkar! :) Tack så mycket.

Någon av er som har universal fjärr? var ni tvunga att kopiera tbs fjärren eller hittade ni någon modell som funkade?

Redigerat av eliwe, 04 januari 2013 - 16:53.


#74

Postad 07 januari 2013 - 20:24

markis
  • markis
  • Användare

  • 121 inlägg
  • 0
Kikade på BuyDVB.net-sidan och hittade det nyare quad-kortet. http://www.buydvb.ne...-linux_p84.html. Måste man ha en RF-kabel för varje tuner-del man vill ha? Jag pratade med CD och de sa om man har dual-tuner-box, så skickar de mer ett annat mikrovågshuvud som stöder 2 tuners. Verkar som det är en slags "merge" i huvudet och en splitter i boxen. Någon som vet hur det fungerar med TV-korten? Är helt novis på satellit, kör FloppyDTV och Boxer i dagsläget.

#75

Postad 08 januari 2013 - 22:01

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Kikade på BuyDVB.net-sidan och hittade det nyare quad-kortet. http://www.buydvb.ne...-linux_p84.html. Måste man ha en RF-kabel för varje tuner-del man vill ha? Jag pratade med CD och de sa om man har dual-tuner-box, så skickar de mer ett annat mikrovågshuvud som stöder 2 tuners. Verkar som det är en slags "merge" i huvudet och en splitter i boxen. Någon som vet hur det fungerar med TV-korten? Är helt novis på satellit, kör FloppyDTV och Boxer i dagsläget.

Vad jag vet så måste man ha en koaxial till varje ingång. Finns lösningar med olika splittar och det kan funka när du blandar satellit och marksänt i en koaxial men jag tror inte det funkar med två satellitsignaler, problemet är att styra lnb:et. Men tekniken går ju framåt så kanske det finns en fungerande lösningar, själv kör jag en koaxial till varje ingång.

#76

Postad 09 januari 2013 - 17:47

osej
  • osej
  • Amatör

  • 50 inlägg
  • 0

Kikade på BuyDVB.net-sidan och hittade det nyare quad-kortet. http://www.buydvb.ne...-linux_p84.html. Måste man ha en RF-kabel för varje tuner-del man vill ha? Jag pratade med CD och de sa om man har dual-tuner-box, så skickar de mer ett annat mikrovågshuvud som stöder 2 tuners. Verkar som det är en slags "merge" i huvudet och en splitter i boxen. Någon som vet hur det fungerar med TV-korten? Är helt novis på satellit, kör FloppyDTV och Boxer i dagsläget.


Jag har ett 6984 (föregående modell) och har ett quad-lnb med 4 kablar. Det funkar bra (förutom att en ingång på kortet inte funkade så jag kör med tre).
Om du kör till en standard CD dual tuner box så får du ändå dra två kablar (tre om man räknar in marksignalen för att kunna kolla på TV6).

#77

Postad 25 januari 2013 - 11:58

njaffie
  • njaffie
  • Rookie

  • 8 inlägg
  • 0
Vi har idag en htpc som kört några år (problemfritt i stort sett) med win 7 plus ett firedtv-s2. Ett par Xbox som slavar i andra rum. Jag har ett till firedtv-s2 liggande och blir nu sugen på att langa in detta tillsammans med en lösning med dvblink och phoenix kortläsare, om jag förstått det hela rätt. (?)

Några undringar uppstod som ni säkert :) har koll på:

- I mitt nuvarande firedtv-s2 sitter programkortet i en conax-modul. Visst är det väl conax-modulen som sköter själva avkrypteringen via hårdvara?

- Om jag sätter in ett till firedtv-s2 så misstänker jag att det är phoenixläsaren som kommer att äga programkortet, och tillsammans med dvblink sköta avkrypteringen. Stämmer? Behövs fortfarande conax-modulen? (Kommer firedtv leverera okrypterad data till dvblink...?)

- Sker avkrypteringen i dvblink-lösningen i programvara istället för hårdvara? Om så (?), kommer dator/cpu att varva upp mycket (låta) samt dra mer ström än tidigare? (Hur blir det med två kanaler samtidigt som skall avkrypteras.)

- Om man istället kör med de omtalade TBS-korten, behöver man alls conax då?

- Xbox som slav fungerar väl som förut även med dvblink-lösningen? (Man kan väl även ha mjukvaruslavar på pc/mac tillsammans med dvblink...?)

Tack

#78

Postad 02 februari 2013 - 10:10

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Vi har idag en htpc som kört några år (problemfritt i stort sett) med win 7 plus ett firedtv-s2. Ett par Xbox som slavar i andra rum. Jag har ett till firedtv-s2 liggande och blir nu sugen på att langa in detta tillsammans med en lösning med dvblink och phoenix kortläsare, om jag förstått det hela rätt. (?)

Några undringar uppstod som ni säkert :) har koll på:

- I mitt nuvarande firedtv-s2 sitter programkortet i en conax-modul. Visst är det väl conax-modulen som sköter själva avkrypteringen via hårdvara?

- Om jag sätter in ett till firedtv-s2 så misstänker jag att det är phoenixläsaren som kommer att äga programkortet, och tillsammans med dvblink sköta avkrypteringen. Stämmer? Behövs fortfarande conax-modulen? (Kommer firedtv leverera okrypterad data till dvblink...?)

- Sker avkrypteringen i dvblink-lösningen i programvara istället för hårdvara? Om så (?), kommer dator/cpu att varva upp mycket (låta) samt dra mer ström än tidigare? (Hur blir det med två kanaler samtidigt som skall avkrypteras.)

- Om man istället kör med de omtalade TBS-korten, behöver man alls conax då?

- Xbox som slav fungerar väl som förut även med dvblink-lösningen? (Man kan väl även ha mjukvaruslavar på pc/mac tillsammans med dvblink...?)

Tack

CA-modulen sköter avkodningen av kortet. Phoenixläsaren gör samma sak med softcam programvara och då behöver du inte modul. Tror sedan att det är så att avkrypteringen sköts av Phoenixläsaren och det dvb link tillför är att den "förstår" avkodningen och kan göra om det till bild (antar att det är därför som DVB Link behövs tillsammans med MCE som ju också är ett "TV signalsmottagareprogram" men som inte klarar avkodningen. Du behöver ingen CA-modul men sen vet jag inte om FDTV korten funkar med softcam/dvb link. Krävs lite processorkraft vid samtidig avkodning av två kanaler, absolut inget monster men jag försökte med ett E35 kort och det var för svagt. TBS-korten går jag i god för, dessa funkar utmärkt med phonenix/softcam/dvb link.

#79

Postad 17 februari 2013 - 16:46

Videonisse
  • Videonisse
  • Amatör

  • 92 inlägg
  • 0

Jag kör en extern usb-hubb med separat strömförsörjning och det funkar lika dåligt som utan. Jag måste alltid starta newcs två gånger innan den hittar kortet.


Jag har exakt samma problem och har testat runt med lite olika inställningar men blir inte bättre. :angry: Alltid först vid andra uppstarten av newcs.exe som den hittar programkortet. Startar inte om PCn särskilt ofta men jäkla trist när det sker och man glömmer starta om newcs.

Är det bara för oss med TBS3102-läsaren som det krånglar? (jag har själv testat med 2 exemplar)

Är det ngn av er som kör Oscam på Win istället för Newcs och som har det fungerande och vilken läsare kör ni isåfall?

Så här ser det ut vid första respektive andra uppstarten för mig:

"Reading Config file from newcs.xml
TCP log options: level 1 type 3
[ 16:18:52 ] [ Box detect ] Windows Vista Build 7601
[ 16:18:52 ] [ Config ] COM4 ECM priority: round
[ 16:18:52 ] [ EMM Cache ] Initialising Cache with 20 entries
[ 16:18:52 ] [ ECM Cache ] Initialising dynamic Cache
[ 16:18:52 ] [ Loader ] Reader type 2 on node COM4
[ 16:18:52 ] [ Phoenix ] Opening device COM4
[ 16:18:52 ] [ Phoenix ] Setting parity to ODD on node COM4
[ 16:18:52 ] [ Phoenix ] Setting 1 Stop bit on node COM4
[ 16:18:52 ] [ Phoenix ] Setting baud to 9600
[ 16:18:54 ] [ Loader ] Unknown card
[ 16:18:54 ] [ Loader ] Trying Irdeto (T=14)
[ 16:18:54 ] [ Loader ] Reader type 2 on node COM4
[ 16:18:54 ] [ Phoenix ] Opening device COM4
[ 16:18:54 ] [ Phoenix ] Setting parity to ODD on node COM4
[ 16:18:54 ] [ Phoenix ] Setting 1 Stop bit on node COM4
[ 16:18:54 ] [ Phoenix ] Setting baud to 5760
[ 16:18:56 ] [ Loader ] Unknown card"

*****************************************************************************************
Efter omstart av newsc.exe:
*****************************************************************************************

"Reading Config file from newcs.xml
TCP log options: level 1 type 3
[ 16:19:35 ] [ Box detect ] Windows Vista Build 7601
[ 16:19:35 ] [ Config ] COM4 ECM priority: round
[ 16:19:35 ] [ EMM Cache ] Initialising Cache with 20 entries
[ 16:19:35 ] [ ECM Cache ] Initialising dynamic Cache
[ 16:19:36 ] [ Loader ] Reader type 2 on node COM4
[ 16:19:36 ] [ Phoenix ] Opening device COM4
[ 16:19:36 ] [ Phoenix ] Setting parity to ODD on node COM4
[ 16:19:36 ] [ Phoenix ] Setting 1 Stop bit on node COM4
[ 16:19:36 ] [ Phoenix ] Setting baud to 9600
[ 16:19:37 ] [ ATR ] T=0 1etu=104.17us Guardtime:12etu WWT:9600etu
[ 16:19:37 ] [ ATR ] Historical bytes: 0 B 0 0

[ 16:19:37 ] [ Loader ] Init Conax card
[ 16:19:37 ] [ Phoenix ] Setting parity to EVEN on node COM4
[ 16:19:37 ] [ Phoenix ] Setting 2 Stop bits on node COM4
[ 16:19:37 ] [ Phoenix ] Setting baud to 9600
[ 16:19:38 ] [ Keyman ] Adding key 43CD$$$$ type 0 on Provider 000000 for caid 0B00 ID=0
[ 16:19:38 ] [ Keyman ] Adding key 21$$$$ type 1 on Provider 000000 for caid 0B00 ID=0
[ 16:19:38 ] [ Loader ] Card 0B00 on port COM4 ready
[ 16:19:38 ] [ Loader ] Starting Newcamd Server on port 12345
[ 16:19:47 ] [ Newcamd:12345 ] User USER1 logged in, client: Generic
[ 16:19:48 ] [ Newcamd ] ECM -> USER1 (OK)
[ 16:19:51 ] [ Newcamd ] ECM -> USER1 (OK)"

Redigerat av Videonisse, 17 februari 2013 - 16:47.


#80

Postad 20 februari 2013 - 20:57

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Jag har exakt samma problem och har testat runt med lite olika inställningar men blir inte bättre. :angry: Alltid först vid andra uppstarten av newcs.exe som den hittar programkortet. Startar inte om PCn särskilt ofta men jäkla trist när det sker och man glömmer starta om newcs.

Är det bara för oss med TBS3102-läsaren som det krånglar? (jag har själv testat med 2 exemplar)

Är det ngn av er som kör Oscam på Win istället för Newcs och som har det fungerande och vilken läsare kör ni isåfall?

Har du testat med newcscontrol som stöd. Har för mig att jag läst att detta lilla program kan hjälpa till. Har för närvarande inte mitt system i gång så jag kan inte testa. Jag har själv funderat på att gå över till oscam.

#81

Postad 22 februari 2013 - 16:59

beachman
  • beachman
  • Användare

  • 143 inlägg
  • 0

Har du testat med newcscontrol som stöd. Har för mig att jag läst att detta lilla program kan hjälpa till. Har för närvarande inte mitt system i gång så jag kan inte testa. Jag har själv funderat på att gå över till oscam.

Jag har kört oscam problemfritt i 2 år! Det är något krångligare config än newcs, men det är stabilt! Dessutom så finns en service wrapper för oscam, så slipper man vara inloggad på servern för att det ska lira! Perfekt för min whs, du hittar den här: http://blog.rhysgood...pper-for-oscam/

#82

Postad 06 mars 2013 - 19:34

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0

Jag har kört oscam problemfritt i 2 år! Det är något krångligare config än newcs, men det är stabilt! Dessutom så finns en service wrapper för oscam, så slipper man vara inloggad på servern för att det ska lira! Perfekt för min whs, du hittar den här: http://blog.rhysgood...pper-for-oscam/

Börjar snart bli läge för att dra igång min TV-server igen. Du har inget förslag på en bra guide för att få igång oscam?

#83

Postad 06 juli 2013 - 20:42

png6
  • png6
  • Wannabe

  • 12 inlägg
  • 0
En konstig fråga på ämnet, jag har DVBLogic med TVSource och TimeForTV grabber etc, allt verkar vara rätt uppsatt - MEN - när jag går in i programguiden i MCE så är det tomt för vissa kanaler, trots att dom är mappade i DVBLogic. Men det konstiga är, att när jag klickar på att titta på kanalen, då dyker EPG datat upp för kanalen, och den syns sedan i programguiden. Detta är mycket störigt då det inte riktigt går att schemalägga inspelningar då EPG datat saknas..

Någon som vart med om detta?

Redigerat av png6, 06 juli 2013 - 20:42.


#84

Postad 21 juli 2013 - 13:04

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
Är inte så att det är kanaler som nyligen bytt namn och det ställer till det. Vet iofs inte riktigt hur TFTV funkar men tidigare erfarenhet är att grabbers kan vara känsliga för namnbyte, Discovery HD och National Geographic har väl bytt namn inom det närmsta.

#85

Postad 19 september 2013 - 15:54

osej
  • osej
  • Amatör

  • 50 inlägg
  • 0

Börjar snart bli läge för att dra igång min TV-server igen. Du har inget förslag på en bra guide för att få igång oscam?

Håller på att installera om allt efter en hårddiskkrasch :angry: . Letar efter NewCSControl som gjorde susen innan kraschen men den verkar inte finnas kvar. Hittade du en bra guide till Oscam istället?

#86

Postad 23 september 2013 - 18:43

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 1
The blind leading the blind.

Sitter i detta nu och försöker få ihop de.För eget välbefinnande så skissar jag på en guide. Just nu kör jag på C*mh*t.net

#87

Postad 09 oktober 2013 - 21:50

markis
  • markis
  • Användare

  • 121 inlägg
  • 0
Ingen ny status gällande ev OSCam-guide? :)

#88

Postad 09 november 2013 - 12:03

spelevinken
  • spelevinken
  • Beroende

  • 1 417 inlägg
  • 0
Annat kommit emellan, tänkte göra ett försök om någon vecka när tiden räcker till.

#89

Postad 19 november 2013 - 18:26

osej
  • osej
  • Amatör

  • 50 inlägg
  • 0
Finns en bra här:
http://www.comhit.ne...SCam-CardServer

Tyvärr har jag inte fått den att fungera för mig men det beror nog mer på min hårdvaruuppsättning :(



#90

Postad 19 januari 2016 - 19:05

Damstas
  • Damstas
  • Rookie

  • 1 inlägg
  • 0

Hej.

 

Vad gör jag fel?

Jag får bara sådant text när jag startar newcs.exe

https://drive.google...iew?usp=sharing





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.