Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Inteno EG300 - låt bli, så länge det bara går - urkass router

8 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 15 oktober 2015 - 18:39

Lars IH
  • Lars IH
  • Lärjunge

  • 293 inlägg
  • 0

Så föreningen jag bor i har tvingats installera Inteno EG300 efter det att föreningen förvisso medvetet skrivit på en gruppanslutning. Dessvärre glömde styrelsen totalt bort att testa routern, så nu sitter 91 lägenheter med en riktigt urkass router som kanske håller sig alive i 15 minuter innan man måste dra ut elsladden för att göra reset...

 

Hur kul tror Ownit att det är på en skala 1 till 10? JO men det är helt normalt...

 

Skälet är att Inteno EG300 är en "ny" produkt, som råkar använda ett firmware (OpenWRT) från April 2012.... Som ingen uppenbarligen testat. Hängningarna är så totala alltså att man enbart kan bryta det med power off/on.

 

Så om du hör talas om denna Inteno EG300 - stay the f*ck away, it's pure rubbish.



#2

Postad 16 oktober 2015 - 05:48

Kung Nu
  • Kung Nu
  • Beroende

  • 1 399 inlägg
  • 0

Har den öppen källkod är det ju bara att uppdatera den själv, eller ?!

 

Annars är det ju bara att köra med din egen router.


Redigerat av Kung Nu, 16 oktober 2015 - 05:48.


#3

Postad 16 oktober 2015 - 07:11

Lars IH
  • Lars IH
  • Lärjunge

  • 293 inlägg
  • 0

Ownit har spärrat den möjligheten....



#4

Postad 16 oktober 2015 - 07:42

frollic
  • frollic
  • Über-Guru

  • 14 052 inlägg
  • 0

Ownit har spärrat den möjligheten....

Kan du inte bara byta router ?



#5

Postad 16 oktober 2015 - 10:36

Kung Nu
  • Kung Nu
  • Beroende

  • 1 399 inlägg
  • 0

Ownit har spärrat den möjligheten....

 

Vilken av mina två meningar är det du svarar på ... ?

 

Och det brukar alltid finnas möjligheter att cracka låst firmware.



#6

Postad 30 december 2015 - 10:13

Lars IH
  • Lars IH
  • Lärjunge

  • 293 inlägg
  • 0

Uppföljning. Inteno EG300 routern verkar inte vara kompatibel med OwnITs DHCP server, eftersom jag numera blir utslängd/nedkopplad med jämna mellanrum, och då tokhänger EG300an såpass att det enda man kan göra är att stänga av och slå på routern för en återstart. Har man tur håller EG300 ihop, men mera ofta så tappar den IP adressen igen inom 10-15 sekunder, så får man starta om allt igen. Tydligen någon kollision inom DHCP servern hos OwnIT....

 

Inteno EG300 är fortfarande crap, med en tokig programvara som fortfarande är urgammal och inte fungerar - OwnIT lovar en massa men glömmer direkt efter det att dom sagt det. "Kommer om en månad" - men så har det ju nu varit i några månader...



#7

Postad 18 september 2016 - 00:11

Magnusnu
  • Magnusnu
  • Wannabe

  • 10 inlägg
  • 0

Vi håller just på att få en offert på uppgradering från Ownit med just EG300 - och den här posten är det närmaste jag hittat en recension. Känns som vi kanske inte riktigt vill köra på den - om inte problemen är fixade nu.

Har även sett att den kan ta Zwave och ZigBee moduler - skulle vara klart intressant att få höra om dom möjligheterna finns i det som Ownit skeppar ...
Det jag först undrade om är kapacitet  - klarar den av 1Gb NAT ? Den modell vi har nu - FG101 klarar bara att Natta 40Mb - det fick vi reda på efter vi bestämt oss - så vill undvika att gå i samma fälla igen.



#8

Postad 29 september 2016 - 11:25

Unregisteredeada9d72
  • Unregisteredeada9d72
  • Rookie

  • 6 inlägg
  • 0

Ja, EG300 klarar 1GBit Nat. Mina föräldrar har också ownit och EG300. Dock inte några problem med att den tappar ip:n. Samma med andra släktingar som också har ownit och EG300. Ska logga in i den och kolla mjukvaran nästa gång jag är där.



#9

Postad 11 oktober 2016 - 13:02

Magnusnu
  • Magnusnu
  • Wannabe

  • 10 inlägg
  • 0

Uppföljning. Inteno EG300 routern verkar inte vara kompatibel med OwnITs DHCP server, eftersom jag numera blir utslängd/nedkopplad med jämna mellanrum, och då tokhänger EG300an såpass att det enda man kan göra är att stänga av och slå på routern för en återstart. Har man tur håller EG300 ihop, men mera ofta så tappar den IP adressen igen inom 10-15 sekunder, så får man starta om allt igen. Tydligen någon kollision inom DHCP servern hos OwnIT....

 

Inteno EG300 är fortfarande crap, med en tokig programvara som fortfarande är urgammal och inte fungerar - OwnIT lovar en massa men glömmer direkt efter det att dom sagt det. "Kommer om en månad" - men så har det ju nu varit i några månader...

Har ni fortfarande samma situation med Intenos EG300 - eller är problemen lösta ?
Med vänliga hälsningar
Magnus





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2022 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.