Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

(LÖST) Ladda upp ett inlägg tar evigheter

72 svar till detta ämne
  • Vänligen logga in för att kunna svara

#51

Postad 12 mars 2019 - 00:00

Iceman666
  • Iceman666
  • Lärjunge

  • 280 inlägg
  • 0
En simpel fråga.

Kan vi byta plattform eller leverantör för detta börjar bli seeeeeeeeeeeeeeeeegt.

#52

Postad 12 mars 2019 - 09:19

frollic
  • frollic
  • Über-Guru

  • 13 080 inlägg
  • 0

En simpel fråga.

Kan vi byta plattform eller leverantör för detta börjar bli seeeeeeeeeeeeeeeeegt.

Tror MHB har en lifetime-licens, som de troligen inte är beredda att byta ut eller migrera bort sig ifrån.
Dessutom tror jag verionen av boarden i har är apgammal.

Redigerat av frollic, 12 mars 2019 - 09:27.


#53

Postad 12 mars 2019 - 09:39

jaQoB
  • jaQoB
  • Veteran

  • 1 605 inlägg
  • 0

Tyvärr har jag fortfarande inte lyckats återskapa detta samtidigt som jag haft koll på nätverksaktiviteten, men igår stötte jag på problemet på datorn och besökte samtidigt samma tråd via telefonen medans postningen från datorn fortfarande stod och laddade. Då kunde jag se inlägget. Så jag har en misstanke om att postningen faktiskt fungerar, men att det hänger sig någonstans efter det. Någon form av bekräftelse som aldrig dyker upp? 

 

Edit: Hände igen medans jag postade detta. Under de 38 sekunderna det tog innan anropet till index.php så kunde jag se inlägget i en annan tab. 

 

Bifogad fil  Capture.PNG   186,26K   0 Antal nerladdningar


Redigerat av jaQoB, 12 mars 2019 - 11:57.


#54

Postad 12 mars 2019 - 09:45

frollic
  • frollic
  • Über-Guru

  • 13 080 inlägg
  • 0

Tyvärr har jag fortfarande lite lyckats återskapa detta samtidigt som jag haft koll på nätverksaktiviteten, men igår stötte jag på problemet på datorn och besökte samtidigt samma tråd via telefonen medans postningen från datorn fortfarande stod och laddade. Då kunde jag se inlägget. Så jag har en misstanke om att postningen faktiskt fungerar, men att det hänger sig någonstans efter det. Någon form av bekräftelse som aldrig dyker upp? 
 
Edit: Hände igen medans jag postade detta. Under de 38 sekunderna det tog innan anropet till index.php så kunde jag se inlägget i en annan tab.

Jop, som oftast räcker det att trycka Ctrl-R/refresh direkt efter, så finns inlägget där, trots att
browsern står och tuggar luft.

Jag har iaf sparkat på Prisjakt, så får vi se om de vågar sticka in näsan, eller bara duckar via email.

#55

Postad 12 mars 2019 - 11:46

Fehrlund
  • Fehrlund
  • Developer

  • 348 inlägg
  • 0

@jaQoB - det är en ledtråd i varje fall, tack

@övriga - sist vi uppgraderade forumet blev vi lynchade för att det inte var exakt som innan. Så man blir ju sjukt taggad på att lägga energi på det.



#56

Postad 12 mars 2019 - 11:57

Ageve
  • Ageve
  • Über-Guru

  • 10 117 inlägg
  • 0

@övriga - sist vi uppgraderade forumet blev vi lynchade för att det inte var exakt som innan. Så man blir ju sjukt taggad på att lägga energi på det.

 

Fast efter den uppgraderingen såg ju forumet sämre ut i början, därav klagomålen. Sen är det såklart omöjligt att göra alla nöjda.

 

edit: Felet kom när jag postade detta inlägget. Denna kommer upp och sen händer inte mer:

Bifogad fil  gron.png   816bytes   0 Antal nerladdningar

 

Kör senaste versionen av Chrome i Windows 7 på denna datorn.


Redigerat av Ageve, 12 mars 2019 - 12:00.


#57

Postad 12 mars 2019 - 12:57

Takeo
  • Takeo
  • Mästare

  • 3 644 inlägg
  • 0

@jaQoB - det är en ledtråd i varje fall, tack
@övriga - sist vi uppgraderade forumet blev vi lynchade för att det inte var exakt som innan. Så man blir ju sjukt taggad på att lägga energi på det.

Uppdatering av forumet och att ignorera användarproblem har inget med varandra att göra. Ni har ett driftansvar, så om ni är taggade eller ej är totalt irrelevant.

#58

Postad 12 mars 2019 - 13:26

Loco.spk
  • Loco.spk
  • Mästare

  • 2 600 inlägg
  • 0

@Takeo , på vilket vis tycker du att det finns ett driftansvar? Sidan är väl gratis, ingen har fått några garantier, och det måste väl vara upp till de som driver den att bestämma hur mycket tid och resurser de vill lägga.

 

Visst är det tråkigt och personligen vill jag ju inte se sidan misskötas, men jag kan inte se att det finns något ansvar att utkräva.

 

Och i just detta fallet sympatiserar jag till viss del. Jag har inte heller sett felet mer än någon enstaka gång. Och om man inte kan reproducera så är det väldigt svårt att felsöka.

 

EDIT: Ironiskt nog fick jag felet när jag postade ovanstående  :rolleyes:


Redigerat av Loco.spk, 12 mars 2019 - 13:27.


#59

Postad 12 mars 2019 - 13:44

Takeo
  • Takeo
  • Mästare

  • 3 644 inlägg
  • 0
Är det ett så pass stort forum som Minhembio, som drivs av Prisjakt/Schibstedt vilka har heltidsanställda utvecklare, så anser jag att man som användare kan kräva betydligt mer än ett privat källarforum.

Den dagliga skötseln sker av administratörer, men de har ofta inget med själva mjukvaran att göra. Så det är inte dem jag riktar kritiken mot.

Så jag anser absolut att det finns ett driftansvar. Och jag tycker det är sjukt oansvarigt att ignorera användarna på det sätt som gjorts, därav den mer tydligt irriterade tonen i inläggen från mig.

#60

Postad 12 mars 2019 - 13:49

Takeo
  • Takeo
  • Mästare

  • 3 644 inlägg
  • 0

Men vad fan, känner man sig inte taggad att lyssna till medlemmarna kan man ju alltid stänga av forumdelen ”Kommentera & Felrapportera”.
Då slipper man iaf bli irriterad på att ingen bryr sig....

#61

Postad 12 mars 2019 - 13:52

Benkke
  • Benkke
  • Mega-Guru

  • 7 279 inlägg
  • 0

Får också samma fel, dock är inlägget postat fast det tuggar



#62

Postad 12 mars 2019 - 13:58

Morot
  • Morot
  • Forumräv

  • 661 inlägg
  • 0

vet inte varför jag surfar in på mhb längre. det är lite som när man öppnar kylen även fast man vet att den är tom.



#63

Postad 12 mars 2019 - 15:11

janeypie
  • janeypie
  • Rookie

  • 5 inlägg
  • 0

Det är en stor miss av oss att inte ha haft tillräcklig koll i forumet för att kunna svara på feedback och info som ni ger oss. Här ligger ju också ledtrådar på vart felen kan vara, och det underlättar.

 

Vi testar vidare och ser om vi kan spåra felet. Därefter så behöver vi hitta en väg framåt för att MHB ska må bra.



#64

Postad 12 mars 2019 - 15:31

Fehrlund
  • Fehrlund
  • Developer

  • 348 inlägg
  • 3

Tack för hjälpen jaQoB, en kollega hade uppmärksammat en liknande grej som gick att återskapa. Jag vet vad som är fel nu och kan fixa det i EM



#65

Postad 12 mars 2019 - 16:10

Fehrlund
  • Fehrlund
  • Developer

  • 348 inlägg
  • 3

Jag hoppas att det är fixat nu



#66

Postad 12 mars 2019 - 16:40

Ageve
  • Ageve
  • Über-Guru

  • 10 117 inlägg
  • 0

Testar att skriva.

 

edit: Det funkade.


Redigerat av Ageve, 12 mars 2019 - 16:40.


#67

Postad 12 mars 2019 - 16:52

Takeo
  • Takeo
  • Mästare

  • 3 644 inlägg
  • 0
Test
Eohoo, det funkar :)
Mycket bra jobbat!

#68

Postad 12 mars 2019 - 20:05

jaQoB
  • jaQoB
  • Veteran

  • 1 605 inlägg
  • 0

Tack för hjälpen jaQoB, en kollega hade uppmärksammat en liknande grej som gick att återskapa. Jag vet vad som är fel nu och kan fixa det i EM

 

 

Jag hoppas att det är fixat nu

 

Lysande, kul att kunna hjälpa till! :)



#69

Postad 13 mars 2019 - 07:10

Saturnus
  • Saturnus
  • Beroende

  • 1 454 inlägg
  • 0
Lägg av, funkar det som det ska nu? Tjohooo!

Edit: jajamen!

Redigerat av Saturnus, 13 mars 2019 - 07:11.


#70

Postad 13 mars 2019 - 17:55

andreassofus
  • andreassofus
  • Über-Guru

  • 11 913 inlägg
  • 0

funkar det?

 

Edit: ja detta inlägget verkar funka att posta som vanligt i alla fall.

 

Ett tips till er som arbetar och driver forumet är att ha bra koll här inne så ni ser vad era användare skriver.


Redigerat av andreassofus, 13 mars 2019 - 17:56.


#71

Postad 13 mars 2019 - 18:35

frollic
  • frollic
  • Über-Guru

  • 13 080 inlägg
  • 0
Eller att man prenumererar på nya inlägg i detta subforum, och skickar dom prisjakts mail. Då finns det ju en chans att någon iaf läser dom ,)

#72

Postad 27 oktober 2019 - 22:03

Takeo
  • Takeo
  • Mästare

  • 3 644 inlägg
  • 0

Fler än jag som upplever att det börjar gå seeeegt igen?

 

Edit: Inte varje gång, men stundtals är det fan sirap i forumet. Började under dagen.


Redigerat av Takeo, 27 oktober 2019 - 22:04.


#73

Postad 28 oktober 2019 - 11:26

Fehrlund
  • Fehrlund
  • Developer

  • 348 inlägg
  • 0

Det var temporära problem med vissa system under perioder igår





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.