Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Philips OLED 803 / 903

126 svar till detta ämne
  • Vänligen logga in för att kunna svara

#101

Postad 23 januari 2019 - 07:47

agpath
  • agpath
  • Mega-Guru

  • 7 925 inlägg
  • 0

En kollega som har denna TV klagar över att när han kör Netflix med inbyggd app så hackar Dolby Digital över ARC när han ser en 4K-titel. Problemet finns inte när han tittar på HD-titlar. Är det ett känt problem?



#102

Postad 14 mars 2019 - 05:56

majohansson
  • majohansson
  • Rookie

  • 1 inlägg
  • 0

Ni som har 803:an, har Oreo rullat ut än? Hur är prestanda i gränssnitt och menyer?



#103

Postad 14 mars 2019 - 16:09

Jaxione
  • Jaxione
  • Forumräv

  • 665 inlägg
  • 0

Ni som har 803:an, har Oreo rullat ut än? Hur är prestanda i gränssnitt och menyer?

 

Jag var nöjd redan innan men med Oreo är det helt suveränt. Inget att klaga på



#104

Postad 14 mars 2019 - 18:06

fransico
  • fransico
  • Användare

  • 154 inlägg
  • 0
Någon som fått Alexa att funka på philips tvn med nya uppdateringen?

#105

Postad 19 mars 2019 - 00:45

marca
  • marca
  • Amatör

  • 81 inlägg
  • 0

Uppdaterade till Oreo med senaste uppdateringen som kom 9/3-19 https://www.philips....ight/kundtjanst

 

Tyvärr lika sopigt som innan. Hackande menyer, dålig respons etc. Min ATV4 från 2015 är så sjukt mycket smidigare.

En trist sak är att "hörlursuttag" och har försvunnit från menyn "Ljudutgång" vilket gör att man inte längre kan reglera hörlursutgångens ljud med fjärren, vilket man alltså kunnat innan denna uppdatering.

För mig som kör(de) ljud-ut via hörlursuttaget till min Sonos Amp är detta rikitgt sopigt. Eftersom det inte funkar längre.



#106

Postad 21 mars 2019 - 21:55

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

Uppdaterade till Oreo med senaste uppdateringen som kom 9/3-19 https://www.philips....ight/kundtjanst

 

Tyvärr lika sopigt som innan. Hackande menyer, dålig respons etc. Min ATV4 från 2015 är så sjukt mycket smidigare.

En trist sak är att "hörlursuttag" och har försvunnit från menyn "Ljudutgång" vilket gör att man inte längre kan reglera hörlursutgångens ljud med fjärren, vilket man alltså kunnat innan denna uppdatering.

För mig som kör(de) ljud-ut via hörlursuttaget till min Sonos Amp är detta rikitgt sopigt. Eftersom det inte funkar längre.

 

Jag uppdaterade till Oreo när den kom officielt, borde vara samma.

För mig är den jättebra, riktigt rapp och fin!!

Hur ter det sig när det hackar i menyer? Låter som vi har två olika TV.



#107

Postad 22 mars 2019 - 09:49

mcmike
  • mcmike
  • Über-Guru

  • 10 227 inlägg
  • 0

Hyfsat bra pris nu på 65"903, iallafall det lägsta för de om är intresserade :)

 

https://www.elgigant...P_PRISJAKT_EGAB


Redigerat av mcmike, 22 mars 2019 - 09:50.


#108

Postad 22 mars 2019 - 13:19

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

Hyfsat bra pris nu på 65"903, iallafall det lägsta för de om är intresserade :)

 

https://www.elgigant...P_PRISJAKT_EGAB

 

Det var ett bra pris det!



#109

Postad 22 mars 2019 - 14:25

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

man kan läsa mer om uppdateringar här Toengel som han heter där  jobbar för philips test så han kan säga  när Oreo kommer.

senaste inlägget han gav ligger på sid 229 

https://forum.xda-de...2935545/page232

 

han har även en egen blog dock får man köra google översätt på hans blogg!

https://toengel.net/...roid-tv-8-oreo/


Redigerat av Duckface21, 22 mars 2019 - 14:31.


#110

Postad 11 april 2019 - 20:33

letmefly
  • letmefly
  • Veteran

  • 2 080 inlägg
  • 0

Skaffade en 55 tums 903 till sovrummet och är helnöjd så här långt. Fascineras ständigt av bilden och även ljudet är riktigt bra på låga volymer (inte haft anlending att kräma på något). Använder mest den enkla fjärren men den har onekligen sina begränsningar som när man exempelvis vill snabbspola viaplay...



#111

Postad 12 augusti 2019 - 19:51

butch0100
  • butch0100
  • Användare

  • 116 inlägg
  • 0

Hur är det att spela med 903? Inget input lag?

Går det att koppla loss soundbaren om man vill det?



#112

Postad 12 augusti 2019 - 20:50

Gallo69
  • Gallo69
  • Forumräv

  • 547 inlägg
  • 0

Hur är det att spela med 903? Inget input lag?

Går det att koppla loss soundbaren om man vill det?

39 ms...https://www.avforums...ed-review.15639



#113

Postad 13 augusti 2019 - 15:40

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

Någon som vet om inputlaggen har gått ner på senare firmware?



#114

Postad 30 september 2019 - 17:48

Bonzichrille
  • Bonzichrille
  • Forumräv

  • 803 inlägg
  • 0

Är fortfarande nöjd med min OLED 903. Bilden är bra och med senaste två firmware updates så snabbades navigeringen på inne i menyerna, ett av mina klagomål innan. 

 

Dock har det i dagarna uppstått en jäkla konstig bugg:

 

- TVn meddelar varje gång man startar den att det nu finns ett nytt firmware till fjärrkontrollen. Stoppa in nya batterier, placera fjärren inom 1m från TV och välj uppdatera.

Sagt o gjort, jag gör som Philips säger. Men inte fan kan den uppdatera någon fjärr. Efter att man tryckt på Yes, update, så klagar den efter 20sek att NO REMOTE can be detected. Har placerat den framför, från vänster och från höger. Spelar ingen roll. 

 

Någon som känner igen sig och har tips?



#115

Postad 08 oktober 2019 - 12:47

karlceasar
  • karlceasar
  • Användare

  • 142 inlägg
  • 0

Yepp,

Du måste gå in i inställningar och para ihop fjärren med TV'n, trots ifall den redan fungerar.

Först därefter så väljer du att uppdatera fjärren med ny mjukvara....och voila, så kommer det att funka.



#116

Postad 02 november 2019 - 15:18

peppelito
  • peppelito
  • Veteran

  • 2 226 inlägg
  • 0
Har precis fått upp en 55" 803 på väggen i fritidshuset och kan nöjt konstatera att det var ett bra köp. Har uppdaterat till android tv till Oreo och det verkar fungera riktigt bra. Hade förväntat mig att android skulle vara segt och buggigt, men är glatt överaskad så här långt. Jag hade nog kunnat tänkta mig att köra android tv som smartplattform, men Canal Digital Go verkar inte finnas i playbutiken så jag får köra min ATV 4K istället.

Redigerat av peppelito, 02 november 2019 - 15:21.


#117

Postad 25 mars 2020 - 10:45

Nisken
  • Nisken
  • Forumräv

  • 517 inlägg
  • 0

Jag har en 803 sedan något år, kopierade över några program med undertext filer i "srt" format till en USB-sticka och körde dem i TV:n, med TV´ns inbyggda filvisare.

 

ÅÄÖ och åäö, egentligen alla tecken med "Umlaut" som tyska, franska, spanska, polska och så blir helt fel. Det blir nåt extratecken efter dessa tecken när den visas på TV´n. Visat på min dator blir det rätt, oavsett om jag använder Windows egen filmvisare, VLC eller någon annan. Öppnar jag "srt-filen" med "anteckningar" i Windows blir det också rätt.

 

Fler som sett detta? Någon som vet hur man ändrar karaktärsset för filmvisning? Jag använder svenska i meny och undertextinställningaroch ser bara svenska menytexter i inställningar.

 

Bifogad fil  Philips 803 undertext.jpg   83,17K   1 Antal nerladdningar

 


Redigerat av Nisken, 25 mars 2020 - 11:14.


#118

Postad 25 mars 2020 - 10:57

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

Jag har en 803 sedan något år, kopierade över några program med undertext filer i "srt" format till en USB-sticka och körde dem i TV:n.

 

ÅÄÖ och åäö, egentligen alla tecken med "Umlaut" som tyska, franska, spanska, polska och så blir helt fel. Det blir nåt extratecken efter dessa tecken när den visas på TV´n. Visat på min dator blir det rätt, oavsett om jag använder Windows egen filmvisare, VLC eller någon annan. Öppnar jag "srt-filen" med "anteckningar" i Windows blir det också rätt.

 

Fler som sett detta? Någon som vet hur man ändrar karaktärsset för filmvisning? Jag använder svenska och ser bara svenska menyer i inställningar.

 

Vilken spelare kör du?

Kör själv inte i TV:n, men en vän till mig kör kodi direkt i TV:n och där funkar alla texter fint.



#119

Postad 25 mars 2020 - 13:28

Nisken
  • Nisken
  • Forumräv

  • 517 inlägg
  • 0

Vilken spelare kör du?

Kör själv inte i TV:n, men en vän till mig kör kodi direkt i TV:n och där funkar alla texter fint.

Med KODI funkar det korrekt, men INTE med den inbyggda filmvisaren i TV´n.



#120

Postad 25 mars 2020 - 16:21

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

Med KODI funkar det korrekt, men INTE med den inbyggda filmvisaren i TV´n.

Den inbyggda kanske bara har 7bitars ACSII-tabell ;)

Mitt tips är att få Kodi att spela upp filmerna på USB:n, borde inte vara några problem.



#121

Postad 25 mars 2020 - 17:15

Nisken
  • Nisken
  • Forumräv

  • 517 inlägg
  • 0

Den inbyggda kanske bara har 7bitars ACSII-tabell ;)

Mitt tips är att få Kodi att spela upp filmerna på USB:n, borde inte vara några problem.

jJa som jag skrev funkar det alldeles utmärkt, men buggen måst ju redas ut med Philips. Jag gör en felanmälan till dem.



#122

Postad 25 mars 2020 - 17:29

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

jJa som jag skrev funkar det alldeles utmärkt, men buggen måst ju redas ut med Philips. Jag gör en felanmälan till dem.

Menade att du borde använda Kodi och inte använda den "inbyggda" appen, en workaround (upgrade even?), hade jag gjort.

Vill du verkligen använda den inbyggda så är nog en felanmälan rätt väg att gå, lite sökning på nätet hade jag dock gjort först, säkert fler med samma problem i Tyskland om inte annat.



#123

Postad 26 mars 2020 - 13:55

Nisken
  • Nisken
  • Forumräv

  • 517 inlägg
  • 0

Menade att du borde använda Kodi och inte använda den "inbyggda" appen, en workaround (upgrade even?), hade jag gjort.

Vill du verkligen använda den inbyggda så är nog en felanmälan rätt väg att gå, lite sökning på nätet hade jag dock gjort först, säkert fler med samma problem i Tyskland om inte annat.

Ja det lär jag få göra :) Philips support är helt dysfunktionell just nu. Kontaktformuläret för felanmälan fungerar inte längre. Jag felanmälde felanmälningsverktyget per e-mail och fick svaret att jag inte skulle felanmäla via e-mail utan använda kontaktformuläret.... Hittade ett supportnummer djup i hemsidesträdet. Där man svarar att man inte har telefonsupporten bemannad och att jag ska anväda kontaktformuläret istället. Samma sal med Philips huvudväxel i Kista. "använd kontaktformuläret....ring inte hit....." :(



#124

Postad 26 mars 2020 - 14:07

flovv
  • flovv
  • Användare

  • 222 inlägg
  • 0

Jobbiga tider nu...



#125

Postad 26 mars 2020 - 15:00

Duckface21
  • Duckface21
  • Guru

  • 4 312 inlägg
  • 0

Jag har en 803 sedan något år, kopierade över några program med undertext filer i "srt" format till en USB-sticka och körde dem i TV:n, med TV´ns inbyggda filvisare.

 

ÅÄÖ och åäö, egentligen alla tecken med "Umlaut" som tyska, franska, spanska, polska och så blir helt fel. Det blir nåt extratecken efter dessa tecken när den visas på TV´n. Visat på min dator blir det rätt, oavsett om jag använder Windows egen filmvisare, VLC eller någon annan. Öppnar jag "srt-filen" med "anteckningar" i Windows blir det också rätt.

 

Fler som sett detta? Någon som vet hur man ändrar karaktärsset för filmvisning? Jag använder svenska i meny och undertextinställningaroch ser bara svenska menytexter i inställningar.

 

attachicon.gifPhilips 803 undertext.jpg

du har troligen sparat filen fel hade samma fick spara om filen och kolla den sparades med rätt formatering så funkade det



#126

Postad 27 mars 2020 - 11:27

Nisken
  • Nisken
  • Forumräv

  • 517 inlägg
  • 0

du har troligen sparat filen fel hade samma fick spara om filen och kolla den sparades med rätt formatering så funkade det

En undring bara? Hur kommer det sig då att texten blir rätt i min PC (även om jag läser från samma fil på samma sticka) med alla de Filmvisare jag provat? Eller med notepad eller med KODI i TV´n?

 

Det är enbart (av det jag prövat) med den inbyggda filmvisaren i TV´n det blir fel.


Redigerat av Nisken, 28 mars 2020 - 07:21.


#127

Postad 01 april 2020 - 22:29

Klevzz
  • Klevzz
  • Wannabe

  • 12 inlägg
  • 0
Vet inte om det är tillåtet eller ej... Men är det någon här som har 65803/04 och skulle vara intresserade att byta mot 65903? Anledningen till detta är att jag känner att ljudet i soundbaren inte räcker till och har nu köpt en separat. Stör mig dock på att ha dubbla soundbars!



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.