Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Center högtalare bas låter dåligt

5 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 21 juli 2019 - 04:58

Spao
  • Spao
  • Rookie

  • 7 inlägg
  • 0

När jag har på hög volym och basen slår på centern (KEF Q600) så låter det som att det riktigt dåligt, som att den håller på att sprängas. Den har gjort det sedan den var ny. Går det att sänka bara basen och inte ljudet på centern med en TX-NR609 förstärkare? Eller kan det vara kablarna eller något annat?


Redigerat av Spao, 21 juli 2019 - 05:01.


#2

Postad 21 juli 2019 - 07:32

macman
  • macman
  • Forumräv

  • 959 inlägg
  • 0
Du kan inte sänka bara basen och nej det är inte kablarnas fel.
Kontrollera dina inställningar för centern så du inte har den står som large, samt vilken delningsfrekvens du har den inställd på. Typ 80Hz.

#3

Postad 21 juli 2019 - 17:50

Spao
  • Spao
  • Rookie

  • 7 inlägg
  • 0

Du kan inte sänka bara basen och nej det är inte kablarnas fel.
Kontrollera dina inställningar för centern så du inte har den står som large, samt vilken delningsfrekvens du har den inställd på. Typ 80Hz.

Okej, tack för svaret! Återkommer imorgon då jag kollat upp det.



#4

Postad 22 juli 2019 - 05:51

Spao
  • Spao
  • Rookie

  • 7 inlägg
  • 0

Du kan inte sänka bara basen och nej det är inte kablarnas fel.
Kontrollera dina inställningar för centern så du inte har den står som large, samt vilken delningsfrekvens du har den inställd på. Typ 80Hz.

Kollade precis och den är inställd på Full Band, ska jag testa sänka den? 



#5

Postad 22 juli 2019 - 06:43

hundrakg
  • hundrakg
  • Mästare

  • 3 016 inlägg
  • 0

sätt den på 80hz, kolla även så bakhögtalarna står på 80hz, även front om du har en subwoofer..



#6

Postad 22 juli 2019 - 13:16

Dakota 57
  • Dakota 57
  • Lärjunge

  • 330 inlägg
  • 0

Kollade precis och den är inställd på Full Band, ska jag testa sänka den?


Det är rätt som 100 kg säger att du ska sätta den på 80hz eller lägre , men det egentliga orsaken att basen låter dålig är högst troligt att din stärkare inte orkar driva den på fullt band då det är basen som kräver mest effekt .

Hade du haft ett separat steg till den så hade det utan tvekan inte låtit dåligt.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.