Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

LG WebOs på två smart-tv uppdaterar inte DLNA-feeds!

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 20 september 2019 - 16:06

Bo_B
  • Bo_B
  • Forumräv

  • 957 inlägg
  • 0

Jag fattar inte varför men så här är det:
Jag har två LG smartTV (32 och 43 tum) köpta senaste halvåret.

Nu skulle jag fixa till att streama videos från min Ubuntu 18 server via DLNA/UPnP, så jag installerade minidlna på servern och konfigurerade mina videokataloger.

Då dök servern upp bland sources på båda LG-TV och det gick att spela dem.

 

Med sedan har det konstiga inträffat att alla nyinlagda videos fattas när man letar i listan ifrån TV:n, så bara det material som fanns ursprungligen går att se.

Har provat diverse trick utan framgång.

Notera att från min Samsung Galaxy S7 telefon går det alldeles utmärkt att se även de nya videorna i VLC-appen jag använder på telefonen.

Likadant från min Windows7 PC (också via VLC), allt nytt material är omedelbart tillgängligt.

 

Men icke på LG....

Jag har till och med konfigurerat om servern för enklare hantering och då ändrade jag också dess namn, men det nya namnet dyker bara upp på den nyaste TV:n (43 tum) och där ser man den nya mappstrukturen också men inga nya videor. På den lilla TV:n köpt i våras så är den gamla server-strukturen och -namnet kvar fast servern har ändrats!!!

Verkar som om LG inte alls uppdaterar sig för ev ändringar på serversidan utan kör vidare på cachade listor...

Finns det någon "refresh"-funktion för LG över huvud taget (jag har letat men inte hittat)?

 



#2

Postad 20 september 2019 - 17:05

frollic
  • frollic
  • Über-Guru

  • 13 018 inlägg
  • 0
Testa att bryta strömmen till apparaterna istf för att bara sätta dom i stand by mha fjärren.

DLNA är i övrigt ett skitprotkoll, som bör undvikas.

Redigerat av frollic, 20 september 2019 - 17:07.


#3

Postad 20 september 2019 - 17:52

Bo_B
  • Bo_B
  • Forumräv

  • 957 inlägg
  • 0

Testa att bryta strömmen till apparaterna istf för att bara sätta dom i stand by mha fjärren.

DLNA är i övrigt ett skitprotkoll, som bör undvikas.

Skall dra ur sladden vid tillfälle.

 

När det gäller DLNA/UPnP så är det hittills enda sättet för mig att titta på mina serverlagrade videor eftersom de här LG-TV inte verkar kunna koppla upp sig till samba-shares. Det är vad som finns på min server och på min NAS och det är vad jag har använt när jag körde Kodi på RPi3 för att titta på videos.

Med Smart-TV tänkte jag försöka hitta något annat sätt att få det över till TV:n och det verkade ju som om DLNA funkar, fast ändå inte...



#4

Postad 23 september 2019 - 15:10

frollic
  • frollic
  • Über-Guru

  • 13 018 inlägg
  • 0
Kodi har också en UPNP-server, kicka igång den, och kolla om den funkar bättre.

#5

Postad 23 september 2019 - 16:24

Bo_B
  • Bo_B
  • Forumräv

  • 957 inlägg
  • 0

Då måste jag gå omvägen över Kodi (på en Raspberry Pi).

Jag har gjort det tidigare men jag ville renodla min server och prova med att få den själv att köra ut videorna.

För att Kodi ska fungera så måste jag kopiera över nya videor till Kodi-hdd via nätet och det tar lite extra tid och plats också.

Det är därför jag vill få DLNA att fungera. Jag har hittat de inställningar i servern (Ubuntu) somn gör att minidlna ser att nya filer har tillkommit samt även nya sym-länkar. Så det funkar i princip i den änden.

 

Nu har jag följande situation:

A = LG 32" TV 32LK6100PLB med WebOS 4.1.3-5915 Progver: 05.10.05

B = LG 43" TV 43UK6750PLD med WebOS 4.1.3-5720 Progver: 05.10.10

 

  • Jag har dragit ur och satt tillbaka ström-sladden på A men inte på B
  • När man tittar på Ubuntu DLNA så verkar det funka OK vad gäller filernas synlighet på båda enheterna
  • Men på A så uppdateras inte fil-listan ifrån en filkatalog på servern som innehåller symboliska länkar till de senaste filerna av den typen. Dvs TV A uppdaterar inte listan när nya länkar dyker upp medan TV B gör det.

 

Vad beror skillnaden på?

Jag har inte hittat någon inställning för scanning av nätverksenheter som skulle kunna vara inblandad här...

 

En parentes här: Om jag använder VLC på min PC för att plocka upp en video för visning via "Universal Plug 'n' Play" så verkar den scanna av varje gång jag öppnar en mapp på servern så aktuellt innehåll visas.

Detta skulle jag vilja få LG att göra också...



#6

Postad 23 september 2019 - 18:20

frollic
  • frollic
  • Über-Guru

  • 13 018 inlägg
  • 0
Du kan ju starta kodi på NASen, om den är någorlunda ny ....

#7

Postad 23 september 2019 - 18:39

Bo_B
  • Bo_B
  • Forumräv

  • 957 inlägg
  • 0

Tveksamt, Kodi är ju egentligen en klient som skall visa video på ansluten display. Min Synology NAS har ingen displayanslutning...

Men dessutom är deras "Media Server" funktion helvissen. Den är ännu sämre för där måste man in och kommendera om-indexering för att videofilerna skall synas! Och en indexering tar jättelång tid, kanske en halvtimme eller så....

Så jag avinstallerade Media Server och gick direkt på Ubuntu i stället.





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.