Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Förstärkare skickad till leverantören

5 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 22 september 2019 - 10:13

Wecco72
  • Wecco72
  • Amatör

  • 53 inlägg
  • 0
Hej!
Min marantz är skickad till leverantören i Tyskland, är det någon som har varit med om samma sak och hur lång tid tog det innan ni fick tillbaka den?

#2

Postad 22 september 2019 - 10:15

Fellow88
  • Fellow88
  • Beroende

  • 1 004 inlägg
  • 0
Inte marantz men onkyo. Tog 1 vecka

#3

Postad 22 september 2019 - 13:42

hampestampe
  • hampestampe
  • Forumräv

  • 938 inlägg
  • 0

Hej!
Min marantz är skickad till leverantören i Tyskland, är det någon som har varit med om samma sak och hur lång tid tog det innan ni fick tillbaka den?

Det beror väl helt på vad som ska göras. Jag skickade en Onkyo-reciver till Tyskland för service för några år sedan, det tog inte en vecka innan jag hade tillbaks den lagad.
Jag har skickat min dac för uppgradering hos tillverkaren i Kina, då tog det mer än en månad att få tillbaks den.
Jag antar att du avtalat på förhand, så de vet vad de ska göra med den, för om man bara skickar saker, är det inte så troligt att de alls kommer tillbaks.
Sen är det ju rätt avgörande just vad som ska göras. Om det är fel på den och det ska felsökas och repareras, så beror det ju verkligen på vad det är som eventuellt behöver åtgärdas.

Redigerat av hampestampe, 22 september 2019 - 13:43.


#4

Postad 22 september 2019 - 14:50

Wecco72
  • Wecco72
  • Amatör

  • 53 inlägg
  • 0
Har lämnat in den på hembiobutiken, var in i fredags men dom hade inget svar. Den har varit borta i ca 2v.

Det sprakade till och front samt center kanalen la av, det började lukta bränt så något har brunnit i den. Kör mono slutsteg på hela fronten. Började med att front kanalerna framför allt vänster front försvann till och från.

Får nog räkna med några veckor då.

#5

Postad 23 september 2019 - 06:09

Saturnus
  • Saturnus
  • Beroende

  • 1 424 inlägg
  • 0
Den har nog blivit överhettad av dina bilder att döma. Min SR7013 står i ett liknande utrymme men jag kör med fläktplatta i och med att förstärkaren annars blir tokvarm. Nu ligger den på runt 30 grader.

#6

Postad 23 september 2019 - 17:53

Wecco72
  • Wecco72
  • Amatör

  • 53 inlägg
  • 0
Den blir knappt ljummen... så det är nog inte problemet!



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2019 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.