Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Dålig kanal vinylspelare

7 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 16 juni 2020 - 18:12

nilspils85
  • nilspils85
  • Rookie

  • 4 inlägg
  • 0

Hej! Jag äger en relativt ny Rega P1+. Jag har tidigare varit väldigt nöjd med denna, till högtalare och hörlurar. Jag har nu nyligen flyttat och får den nu inte att låta som den brukade - en kanal verkar vara död och ger endast ifrån sig ett stadigt brummande, och den andra kanalen tycker jag ger ett ganska platt ljud utan någon riktig diskant. Har provat olika kablar och att växla dom in i förstärkaren, och det är hela tiden samma fel på de två signalerna från spelaren.

 

Kanalen börjar brumma efter några sekunder då skivspelaren aktiverats (vare sig nålen är på plattan eller inte). När nålen sedan förs till plattan kommer ingen musik ur kanalen, utan endast ett fortsatt brummande. 

 

(Kan erkänna att jag är rädd för att när jag först kopplade ihop spelaren till förstärkaren:en råkade jag sätta kablarna i hörlurs-ampens output, vilket gav ett hemskt missljud i lurarna... Kan det ha förstört nåt i spelarens inbyggda RIAA?)

 

Jag är novis när det kommer till vad som kan vara fel på en vinylspelare och skulle uppskatta all hjälp jag kan få! RCA-kontakt? Kan den ha fått sig en smäll i flytten - jag har varit jätteförsiktig med den? Stift/PU? Jordfel? Någonting i spelaren? Vet inte var jag ska börja....

 

Tillägg: Brummandets volym går att kontrollera med förstärkaren, från knäpptyst till skithögt.

 

Tillägg 2: Ser nu att de olika förstärkarkontakterna var tydligt markerade med tejp och jag tvivlar på att jag lyckades koppla in den fel trots det. Men ja, det vågar jag inte svära på, klantig kan man alltid vara. Nu är den strax på verkstan i alla fall! Får höra vad teknikerna säger.

 

 

Tack på förhand!


Redigerat av nilspils85, 22 juni 2020 - 16:06.


#2

Postad 16 juni 2020 - 18:28

Nizz_e
  • Nizz_e
  • Forumräv

  • 577 inlägg
  • 0

Kablarna till pu är väldigt tunna och kan orsaka brum om det glappar.

Kan dom ha råkat ut för nåt?

Pröva att röra försiktigt på dom och hör om det blir nån skillnad.



#3

Postad 16 juni 2020 - 18:44

nilspils85
  • nilspils85
  • Rookie

  • 4 inlägg
  • 0

Kablarna till pu är väldigt tunna och kan orsaka brum om det glappar.

Kan dom ha råkat ut för nåt?

Pröva att röra försiktigt på dom och hör om det blir nån skillnad.

 

Provade nu och hör ingen skillnad då jag rör vid dom. Ser inte heller ut att ha någon skada. Alla kontakter ser ut att sitta som dom ska. :/ Kommer jag åt själva kontaktytan sprakar det såklart rätt rejält.


Redigerat av nilspils85, 16 juni 2020 - 18:44.


#4

Postad 16 juni 2020 - 18:49

Nizz_e
  • Nizz_e
  • Forumräv

  • 577 inlägg
  • 0

Provade nu och hör ingen skillnad då jag rör vid dom. Ser inte heller ut att ha någon skada. Alla kontakter ser ut att sitta som dom ska. :/ Kommer jag åt själva kontaktytan sprakar det såklart rätt rejält.

 

Då är det bara att fortsätta felsöka :(  Har inga andra förslag dock.



#5

Postad 16 juni 2020 - 20:27

Brinke
  • Brinke
  • Beroende

  • 1 107 inlägg
  • 0

Hej! Jag äger en relativt ny Rega P1+. Jag har tidigare varit väldigt nöjd med denna, till högtalare och hörlurar. Jag har nu nyligen flyttat och får den nu inte att låta som den brukade - en kanal verkar vara död och ger endast ifrån sig ett stadigt brummande, och den andra kanalen tycker jag ger ett ganska platt ljud utan någon riktig diskant. Har provat olika kablar och att växla dom in i förstärkaren, och det är hela tiden samma fel på de två signalerna från spelaren.

 

Kanalen börjar brumma efter några sekunder då skivspelaren aktiverats (vare sig nålen är på plattan eller inte). När nålen sedan förs till plattan kommer ingen musik ur kanalen, utan endast ett fortsatt brummande. 

 

(Kan erkänna att när jag nu först kopplade ihop spelaren till DAC:en råkade jag sätta kablarna i hörlurs-ampens output, vilket gav ett hemskt missljud i lurarna... Kan det ha förstört nåt i spelarens inbyggda RIAA?)

 

Jag är novis när det kommer till vad som kan vara fel på en vinylspelare och skulle uppskatta all hjälp jag kan få! RCA-kontakt? Kan den ha fått sig en smäll i flytten - jag har varit jätteförsiktig med den? Stift/PU? Jordfel? Någonting i spelaren? Vet inte var jag ska börja....

 

Tillägg: Brummandets volym går att kontrollera med förstärkaren, från knäpptyst till skithögt.

 

 

Tack på förhand!

 

Fattar inte riktigt, kopplat till DAC? Hörlursförstärkarens output? Du mena en linjeutgång på hörlursförstärkaren? Förmodligen har du blåst RIAA't i skivspelaren i så fall. Om den inte går att koppla förbi blir det svårt att felsöka. Kolla PU'n i annan spelare. 


Provade nu och hör ingen skillnad då jag rör vid dom. Ser inte heller ut att ha någon skada. Alla kontakter ser ut att sitta som dom ska. :/ Kommer jag åt själva kontaktytan sprakar det såklart rätt rejält.

 

Stäng av allt innan du kopplar. Sprak och oljud är ett bra sätt att skada elektroniken. 



#6

Postad 16 juni 2020 - 21:19

nilspils85
  • nilspils85
  • Rookie

  • 4 inlägg
  • 0

Fattar inte riktigt, kopplat till DAC? Hörlursförstärkarens output? Du mena en linjeutgång på hörlursförstärkaren? Förmodligen har du blåst RIAA't i skivspelaren i så fall. Om den inte går att koppla förbi blir det svårt att felsöka. Kolla PU'n i annan spelare. 
 
Stäng av allt innan du kopplar. Sprak och oljud är ett bra sätt att skada elektroniken.


:( Jag är rädd för att du har rätt. Så j*vla dumt gjort av mig. Jo, jag menade outputen på förstärkaren, skrev fel.

Följdfrågan blir då: Är det någon här som kan rekommendera en verkstad för reparationer av rega-spelare?

#7

Postad 17 juni 2020 - 12:37

nilspils85
  • nilspils85
  • Rookie

  • 4 inlägg
  • 0

Jag har nu snackat med en butik/verkstad om att få den inlämnad för reparation. Jag återkommer här när den är klar och jag vet vad som var felet.



#8

Postad 07 juli 2020 - 12:51

GyroSE
  • GyroSE
  • Beroende

  • 1 001 inlägg
  • 0

Jag har nu snackat med en butik/verkstad om att få den inlämnad för reparation. Jag återkommer här när den är klar och jag vet vad som var felet.

Hur har det gått med din skivspelare?





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Subbarna och lite gardiner
    nimman
    2020-08-10 10:24:46
  • Ram runt det som ska bli serviceluckan för projektorn
    fire1se
    2020-08-09 22:52:42
  • _marantz_
    2020-08-08 12:42:52
  • _marantz_
    2020-08-08 12:42:31
  • Uppdaterat duken från 90” => 100”. Ingen dramatisk skillnad, men det gav det där lilla extra jag saknat i bildupplevelsen. Elite screen R100W H1 levererar det den ska.
    Röda mattan
    2020-08-06 15:25:56
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.