Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Monster hts1000

Inga svar i detta ämne Monster nätfilter
  • Vänligen logga in för att kunna svara

#1

Postad 21 juni 2020 - 19:19

kizzy
  • kizzy
  • Wannabe

  • 34 inlägg
  • 0
Har problem med mitt monster nätfilter. Visst den har ett par år på nacken, men alltid varit väldigt nöjd med den. Kopplade in den i min biografen när jag var klar med den och den har fungerat felfritt sen dess. Gick ner idag för att koppla in en ny grej och så märker jag att inget har ström. Provar koppla in annat i vägguttaget och det funkar. Och kopplar jag in grejorna som sitter i monster i uttaget så funkar det. Power lampan och protection on lyser grönt men den ger ingen ström. Har provat att slå på och av ström knappen men den lyser inte. Tips? Skickar med en bild.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Zappiti 4k pro
    nimman
    2020-09-18 16:14:31
  • Speed controller
    Joppe Apa
    2020-09-18 14:48:59
  • Samsung the frame 2020
    mr miyagi
    2020-09-17 17:17:03
  • Sambo får häfta, har inte nerver till att göra det själv. 😅
    Crille99
    2020-09-17 09:31:53
  • Nästan synd att gömma dem bakom tyg 🥰
    Crille99
    2020-09-17 09:31:01
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.