Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Monster hts1000

Inga svar i detta ämne Monster nätfilter
  • Vänligen logga in för att kunna svara

#1

Postad 21 juni 2020 - 19:19

kizzy
  • kizzy
  • Wannabe

  • 33 inlägg
  • 0
Har problem med mitt monster nätfilter. Visst den har ett par år på nacken, men alltid varit väldigt nöjd med den. Kopplade in den i min biografen när jag var klar med den och den har fungerat felfritt sen dess. Gick ner idag för att koppla in en ny grej och så märker jag att inget har ström. Provar koppla in annat i vägguttaget och det funkar. Och kopplar jag in grejorna som sitter i monster i uttaget så funkar det. Power lampan och protection on lyser grönt men den ger ingen ström. Har provat att slå på och av ström knappen men den lyser inte. Tips? Skickar med en bild.



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Subbarna och lite gardiner
    nimman
    2020-08-10 10:24:46
  • Ram runt det som ska bli serviceluckan för projektorn
    fire1se
    2020-08-09 22:52:42
  • _marantz_
    2020-08-08 12:42:52
  • _marantz_
    2020-08-08 12:42:31
  • Uppdaterat duken från 90” => 100”. Ingen dramatisk skillnad, men det gav det där lilla extra jag saknat i bildupplevelsen. Elite screen R100W H1 levererar det den ska.
    Röda mattan
    2020-08-06 15:25:56
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2020 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.