Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Yamaha RX-V781 problem med ljud ur synk

3 svar till detta ämne lipsync ur synk
  • Vänligen logga in för att kunna svara

#1

Postad 23 januari 2021 - 22:32

dbb
  • dbb
  • Wannabe

  • 14 inlägg
  • 0

Hej,

 

jag har en Yamaha RX-V781 kopplad till en LG B9 och media från en AppleTV 4K, för en dryg månad sen så började jag märka att ljudet är lite ur synk, man ser det när det pratas i en tv-serie/film. Jag har gått igenom inställningar både på tvn och förstärkaren men jag kan inte komma fram till någon lösning.

 

Någon här som har nån idé?



#2

Postad 24 januari 2021 - 09:46

hmarkstrom
  • hmarkstrom
  • Guru

  • 4 709 inlägg
  • 0
Har du varit och ändrat på Lipsync Adjustment i Yamaha RX-V781.

#3

Postad 24 januari 2021 - 10:06

dbb
  • dbb
  • Wannabe

  • 14 inlägg
  • 0

Har du varit och ändrat på Lipsync Adjustment i Yamaha RX-V781.

 

Nej jag har inte inte rört några inställningar alls, det som är det underliga.

 

Jag har däremot försökt att justera det så att det synkas bra, men det verkar i det närmsta omöjligt :/



#4

Postad 24 januari 2021 - 11:55

Bonzichrille
  • Bonzichrille
  • Forumräv

  • 815 inlägg
  • 0

När en förstärkare kopplas in via HDMI så ska TVn kommunicera sin signal-behandling "delay" tillbaka till hemmabioförstärkaren. Detta är funktionen "auto lip-sync". Logiskt borde denna delay variera beroende på hur mycket bildprocess man aktiverar på TVn. 

 

Tyvärr fungerar det inte alltid som det ska. Enligt egen erfarenhet så har kanske 2 av 5 olika förstärkare-TV kombinationer klarat av det korrekt. 3 av 5 kombos har på olika sett fuckat-up. Jag är själv väldigt känslig för fel lipsync. Många andra är helt j*vla blinda för fenomenet.  

 

När det funkar som det ska kan man byta källor fram och tillbaka utan problem. Lipsync är alltid spot on. Min Yamaha förstärkare liksom blev "disabled" inne i menyn för audio delay när det funkade som det skulle. Jag fick aldrig se vilken delay som applicerades, skiten bara funka. 

 

När det inte funkar kan det bli riktigt j*vla udda:

- Förstärkaren kommunicerar ofta att den satt in en delay på typ 70ms. Valet för delay blir inte "disabled" men förstärkaren påstår att TV kommunicerat 70ms i delay. Spelar ingen roll om hur mycket bildprocessening man sätter på, alltid 70ms delay satt automatiskt. Såldes framstår det som att funktionen funkat. Men lipsync problemen liksom oscillerar fram och tillbaka. Det är riktigt bra ibland, riktigt dåligt ibland. CP helt enkelt. 

 

- Om man i detta läget stänger av auto lipsync och manuellt ställer in en delay fungerar det inte heller. Det är iallfall min erfarenhet. Problemet liksom oscillerar fram och tillbaka, framförallt om man byter källa. Så människor som direkt säger: sätt det på manuellt, ställ in och så är det fixat! Då tillhör man nog populationen av folk som inte är särskilt känslig för fel lipsync. 

 

- Man kan uppdatera firmware på både sin TV och förstärkare i förhoppning att de fixat det. En mina setups blev rejält mycket bättre efter att jag uppdaterat.

 

- En annan lösning kan vara att sätta TVn i "Game mode" eller PC mode. En av mina setups blev nästan botad efter denna manöver. Vad jag då tror händer är EDID protokollet för hdmi kommuniktionen blir mer avskalad och simpel, och plötsligt kan förstärkaren korrekt tolka delay informationen som kommer från TVn.

 

Vet att man i HDMI 2.1 har någon slags förbättring på gång. Auto-lipsync generation 2. Det ska då kommuniceras "dynamiskt" lipsync info. Fan trot. 


Redigerat av Bonzichrille, 24 januari 2021 - 11:56.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.