Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Denon avr-x2700h

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 15 september 2021 - 07:15

bkam
  • bkam
  • Forumräv

  • 700 inlägg
  • 0

Jag är på jakt efter en ny förstäckare och vill ha 2st HDMI ut och HDMI 2.1 för runt 8000:-

Den enda jag kan hitta som har mina krav till mina pengar är denon , men har läst lite olika om den på nätet. Någon som har den eller har pillat lite på den och kan säga om den är värd att köpa? Eller ska jag vänta till onkyo eller pioneer släpper sina för dom vad jag har sätt kommer även ha 2st HDMI out , eller har jag missat någon modell som jag borde titta på istället?



#2

Postad 15 september 2021 - 13:34

h0llowman
  • h0llowman
  • Användare

  • 190 inlägg
  • 0
Tjenare!
Jag köpte denon AVR-X2700H
I våras med ett högtalar system från DALI och jag är super nöjd! Hade innan en denon 1100w med ett ihop plock av olika högtalare och det vart en j*vla skillnad!

MEN Jaha har ett problem!
Det är så att förstärkaren tappar signalen från tv boxen från Telia lite slumpmässigt (oftast samma kanaler tv4 relaterade kanaler) Måste då slå av och på tv boxen och ibland så hittar han inte ljudet när jag går från en kanal till en annan om det händer så får jag gå tillbaka och se till kanalen jag ville till!
Om det är förstärkare eller inte vet jag inte har inte löst det än! Varit i kontakt med hifi klubbens support och kollat inställningar har även byt hdmi kablar till certifierade men problemet kvarstår.
Läste att det kunde vara hdmi 2.1 buggen men enligt denon och hifiklubben är det bara vid xbox användande och 120hz som den buggen är där.

Är lite skeptisk till det pga att hdmi buggen är ju signal lost och ljud hack.

Men som sagt vet ej om det är förstärkare eller tvbox en.
Ska tillägga att när jag kör Netflix från tv och blu-ray händer det aldrig
Annars är jag nöjd med köpet.
Mvh Peter

Redigerat av h0llowman, 15 september 2021 - 13:56.


#3

Postad 22 september 2021 - 18:46

bkam
  • bkam
  • Forumräv

  • 700 inlägg
  • 0

Tjenare!
Jag köpte denon AVR-X2700H
I våras med ett högtalar system från DALI och jag är super nöjd! Hade innan en denon 1100w med ett ihop plock av olika högtalare och det vart en j*vla skillnad!

MEN Jaha har ett problem!
Det är så att förstärkaren tappar signalen från tv boxen från Telia lite slumpmässigt (oftast samma kanaler tv4 relaterade kanaler) Måste då slå av och på tv boxen och ibland så hittar han inte ljudet när jag går från en kanal till en annan om det händer så får jag gå tillbaka och se till kanalen jag ville till!
Om det är förstärkare eller inte vet jag inte har inte löst det än! Varit i kontakt med hifi klubbens support och kollat inställningar har även byt hdmi kablar till certifierade men problemet kvarstår.
Läste att det kunde vara hdmi 2.1 buggen men enligt denon och hifiklubben är det bara vid xbox användande och 120hz som den buggen är där.

Är lite skeptisk till det pga att hdmi buggen är ju signal lost och ljud hack.

Men som sagt vet ej om det är förstärkare eller tvbox en.
Ska tillägga att när jag kör Netflix från tv och blu-ray händer det aldrig
Annars är jag nöjd med köpet.
Mvh Peter

tack för inputen , har du löst problemet?



#4

Postad 22 september 2021 - 18:57

Karl-Johan
  • Karl-Johan
  • Forumräv

  • 836 inlägg
  • 0

Tjenare!
Jag köpte denon AVR-X2700H
I våras med ett högtalar system från DALI och jag är super nöjd! Hade innan en denon 1100w med ett ihop plock av olika högtalare och det vart en j*vla skillnad!

MEN Jaha har ett problem!
Det är så att förstärkaren tappar signalen från tv boxen från Telia lite slumpmässigt (oftast samma kanaler tv4 relaterade kanaler) Måste då slå av och på tv boxen och ibland så hittar han inte ljudet när jag går från en kanal till en annan om det händer så får jag gå tillbaka och se till kanalen jag ville till!
Om det är förstärkare eller inte vet jag inte har inte löst det än! Varit i kontakt med hifi klubbens support och kollat inställningar har även byt hdmi kablar till certifierade men problemet kvarstår.
Läste att det kunde vara hdmi 2.1 buggen men enligt denon och hifiklubben är det bara vid xbox användande och 120hz som den buggen är där.

Är lite skeptisk till det pga att hdmi buggen är ju signal lost och ljud hack.

Men som sagt vet ej om det är förstärkare eller tvbox en.
Ska tillägga att när jag kör Netflix från tv och blu-ray händer det aldrig
Annars är jag nöjd med köpet.
Mvh Peter

Prova hdmi-porten på framsidan. Har haft stora problem med min fibertv-box Dilog tills jag bytte till porten på framsidan. Hade bild sporadiskt och inget ljud från portarna på baksidan, antar att det är ver 1.4 på framsidan.

Kanske ska tillägga att jag kör med en 8500H.

Redigerat av Karl-Johan, 22 september 2021 - 19:06.


#5

Postad 23 september 2021 - 07:36

h0llowman
  • h0llowman
  • Användare

  • 190 inlägg
  • 0

Prova hdmi-porten på framsidan. Har haft stora problem med min fibertv-box Dilog tills jag bytte till porten på framsidan. Hade bild sporadiskt och inget ljud från portarna på baksidan, antar att det är ver 1.4 på framsidan.

Kanske ska tillägga att jag kör med en 8500H.

Okej det ska jag testa intressant!
Tack för tipset!

#6

Postad 23 september 2021 - 08:03

jaQoB
  • jaQoB
  • Veteran

  • 1 643 inlägg
  • 0

Tjenare!
Jag köpte denon AVR-X2700H
I våras med ett högtalar system från DALI och jag är super nöjd! Hade innan en denon 1100w med ett ihop plock av olika högtalare och det vart en j*vla skillnad!

MEN Jaha har ett problem!
Det är så att förstärkaren tappar signalen från tv boxen från Telia lite slumpmässigt (oftast samma kanaler tv4 relaterade kanaler) Måste då slå av och på tv boxen och ibland så hittar han inte ljudet när jag går från en kanal till en annan om det händer så får jag gå tillbaka och se till kanalen jag ville till!
Om det är förstärkare eller inte vet jag inte har inte löst det än! Varit i kontakt med hifi klubbens support och kollat inställningar har även byt hdmi kablar till certifierade men problemet kvarstår.
Läste att det kunde vara hdmi 2.1 buggen men enligt denon och hifiklubben är det bara vid xbox användande och 120hz som den buggen är där.

Är lite skeptisk till det pga att hdmi buggen är ju signal lost och ljud hack.

Men som sagt vet ej om det är förstärkare eller tvbox en.
Ska tillägga att när jag kör Netflix från tv och blu-ray händer det aldrig
Annars är jag nöjd med köpet.
Mvh Peter

 

Kanske inte relaterat, men ljudet mellan min htpc och Denon X-3500h beter sig helt märkligt och slumpartat om jag försöker ha CEC/HDMI Control aktiverat på förstärkaren och på TV:n (Anynet+ hos Samsung). Så har du något sådant igång kan det också vara värt att testa att stänga av. 



#7

Postad Igår, 15:51

h0llowman
  • h0llowman
  • Användare

  • 190 inlägg
  • 0

Kanske inte relaterat, men ljudet mellan min htpc och Denon X-3500h beter sig helt märkligt och slumpartat om jag försöker ha CEC/HDMI Control aktiverat på förstärkaren och på TV:n (Anynet+ hos Samsung). Så har du något sådant igång kan det också vara värt att testa att stänga av.

👍 Ska kolla på det!



0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • ljudabsorbent
    Wilsson89
    2021-09-26 20:31:16
  • Azzilla
    2021-09-25 21:08:26
  • Nye højtaler stander
    Azzilla
    2021-09-25 21:02:48
  • Kom videre med bio projekt efter lang tid.
    Azzilla
    2021-09-25 20:51:34
  • SCENMOLTON RUNTOM... OCH OVANSIDAN KOMMER ATT KLÄS MED SKINN...
    madeby666
    2021-09-25 20:33:44
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.