Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

Problem med REW/ASIO

6 svar till detta ämne
  • Vänligen logga in för att kunna svara

#1

Postad 24 oktober 2021 - 19:42

Fellow88
  • Fellow88
  • Beroende

  • 1 146 inlägg
  • 0

Hej!

Har ett problem som jag verkligen inte får bukt med. Börjar misstänka att det är ett drivrutinsproblem som jag inte kommer att kunna lösa men kollar här om någon har en ide.

 

Jag har en äldre laptop med windows 10 installerat. Jag har aldrig haft problem att mäta mina högtalare förrän, vad jag tror, en uppdatering av min Marantz SR6015 kom.

 

Nu hittar inte ASIO min receiver utan det finns endast High definition device vilket egentligen betyder det inbyggda ljudkortet. Inga problem o få ut ljud den vägen.

 

Idag följde jag REW 101 guiden och lyckades få ut ljud EN ! Gång. Sen helt mystiskt kunde jag inte mäta igen. Så jag vet inte hur jag lyckades att ens få ut ljud denna gång men jag kan inte återskapa det jag gjorde heller.

 

Innan jag uppdaterade såg jag min receivers namn i WDM Device list i ASIO4ALL rutan.

Nu är den helt borta och misstänker såklart det är problemet. Den hittas inte.

 

Jag kan välja HDMI 1-8 och starta mätningar men inget ljud kommer ut.

 

Snälla kan någon komma med något tips vad jag ska göra?

 

 



#2

Postad 24 oktober 2021 - 20:31

johan b-lund
  • johan b-lund
  • Veteran

  • 2 486 inlägg
  • 0

Asio kan vara ett aber att få och fungera.
Det måste vara precis den rätta kombon och REW är inte Supersnabb på att synka heller.

Dom ggr jag hade problem så körde jag med en inställning sedan gick jag in på RTA för att se om micken fungerade.
När den väl var löst så gick jag på ljudet via rosa brus.
Obs på att REW ibland behöver två tre försök per ändring innan den synkar.

Sen ska win 10 ha egna asio drivar o vill minnas det har poppat upp fler än bara asio4all.

Press (Windows key + X) and click on “Device Manager”. Locate and expand Universal ASIO Driver. Right click on the Universal ASIO Driver and select “Update Driver Software”. Once this is done, restart the computer and check, if it works.


Lycka till!

*edit*
Kanske kan vara till hjälp.
https://answers.micr...8e-5c0669829fa0


Redigerat av johan b-lund, 24 oktober 2021 - 20:33.


#3

Postad 24 oktober 2021 - 20:31

Demon Slayer
  • Demon Slayer
  • Guru

  • 4 331 inlägg
  • 1

När REW dummar sig på min laptop så är enda utvägen att reboota. Ibland måste det många reboots till innan det tillslut fungerar.



#4

Postad 24 oktober 2021 - 21:40

Iceman666
  • Iceman666
  • Lärjunge

  • 393 inlägg
  • 0
Kan bara ställa mig i denna kö för frustrerade. Jag hade en äldre laptop med Windows 10 och där fungerade REW och Asio4All med Unic-1 utan problem tillsammans med Marantz SR-7010. Nu har jag faktiskt lämnat tillbaks en ny laptop efter en vecka och funderar på att lämna tillbaks den här med. Jag sitter just nu på en Acer Aspire -5 som vägrar att hitta Umik-1 under REW Asio kontrollpanel. Jag har bootat om den så många gånger så jag kan spy på den.
Kan någon rekommendera en laptop som går att köpa som ni vet fungerar ( bättre) !
Jag skall även prova det du länkade till johan!

#5

Postad 25 oktober 2021 - 04:45

Fellow88
  • Fellow88
  • Beroende

  • 1 146 inlägg
  • 1
Tack för svaren!
Jag lyckades igår att få det att fungera igen genom att installera en 9 år gammal drivrutin för ljudkortet i datorn. Halleluja!

Så ibland är inte uppdaterade drivrutiner lösningen:P

Jag hoppas du hittar lösningen iceman för dina problem. Att kunna mäta är en förutsättning för att få bra ljud hemma!

#6

Postad 28 oktober 2021 - 15:22

Iceman666
  • Iceman666
  • Lärjunge

  • 393 inlägg
  • 1
Återkoppling och jag har det fungerande utan ASIO4All!!
Jag provade att installera en jä&la massa drivrutiner hit och dit men fick det inte att fungera så nu är datorn återställd med dom senaste drivrutinerna igen. Det fungerar inte med asio4all men…
Det fungerar klockrent med FLExASIO !!
Inga inställningar behövs i någon kontrollpanel utan det bara fungerar!
Som Fylking skulle ha sagt:
-”Äntligen”

#7

Postad 28 oktober 2021 - 17:34

johan b-lund
  • johan b-lund
  • Veteran

  • 2 486 inlägg
  • 0

FLExASIO - check !
Bra jobbat :)





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

  • Köpt mig en Displate tavla.
    nimman
    2021-11-27 16:23:59
  • SUPERSMART MED AVLASTNINGSBORD...
    madeby666
    2021-11-26 17:03:12
  • WOW VILKEN SKILLNAD I KOMFORT :)
    madeby666
    2021-11-26 17:01:27
  • VARFÖR INTE!!??... UPPGRADERING GÄLLANDE BIOSOFFORNA...
    madeby666
    2021-11-26 16:59:36
  • Akkelis vänster
    andyswed
    2021-11-26 09:55:10
  • Fler  |  Vilka bilder visas här?
Prisjakt © 2000 - 2021 Prisjakt   Denna sajt använder cookies.   Våra regler.   Personuppgiftspolicy.