Hoppa till innehåll

Sökresultat Sökningen pågår Sökresultaten dyker upp här efterhand. Du kan fortsätta skriva om du vill begränsa sökningen.
Söker efter filmer
Söker efter produktkategorier
Söker efter användare
Söker efter gallerier
Sök forumtrådar
Stäng

* Officiell Tråd - HK AVR155, 255, 355 *

1733 svar i tråden
Harman Kardon AVR 155 (Surroundförstärkare/ -receivrar) 6 7,4 (5) 4 990:-
Harman Kardon AVR 255 (Surroundförstärkare/ -receivrar) 216 8,26 (118) 5 690:-
Harman Kardon AVR 355 (Surroundförstärkare/ -receivrar) 53 8,97 (33) 8 490:-
55 relaterade trådar
Köpråd av begagnad surroundförstärkare (1 inlägg) 20 dagar sedan
Köpråd - Surroundförstärkare 5-15000 (419 inlägg) 29 dagar sedan
Harman/Kardon - klubben (268 inlägg) 7 mån sedan
Subwoofer nybörjare. (15 inlägg) 8 mån sedan
Autokalibrering HK Avr-255 som gör det sämre (1 inlägg) 1 år sedan
Harman Kardon AVR 255 HDMI problem med projektor (3 inlägg) 2 år sedan
Harman kardon avr 255 vs yamaha rx v 671 (9 inlägg) 2 år sedan
Behålla H/K AVR255 eller köpa ny Denon AVR-1912?? (22 inlägg) 2 år sedan
Bara 2,1 i H/K AVR255 (2 inlägg) 2 år sedan
Byta H/K 255 mot Samsung Galaxy S? (3 inlägg) 2 år sedan
Coaxial kabel samt optisk kabel , hjälp fort! (0 inlägg) 2 år sedan
H/K avr 255 hängt sig (1 inlägg) 2 år sedan
Reciever med HDMI som funkar bra med projektor (1 inlägg) 2 år sedan
Köpt mig hk avr 255 men får inget ljud? (2 inlägg) 3 år sedan
AVR255 ljudformat (2 inlägg) 3 år sedan
Problem med AVR 255 (0 inlägg) 3 år sedan
Canton Chrono SL580 och H/K AVR255 (2 inlägg) 3 år sedan
Val av förstärkare inte lätt... HK AVR255 vs V767 vs 608 vs 920? (17 inlägg) 3 år sedan
Hembiobutiken kör en fuling (7 inlägg) 3 år sedan
Snälla hjälp mig! Vilken? (5 inlägg) 3 år sedan
Vilken receiver: Onkyo TX-SR707 vs. Denon AVR-2310 till mitt Canton-system (21 inlägg) 4 år sedan
Onkyo TX-SR607 eller HK AVR 255? (8 inlägg) 4 år sedan
Bra Ljudpaket under 10 000Kr ? (16 inlägg) 4 år sedan
H/K 980 vs. H/K AVR 255 (1 inlägg) 4 år sedan
DTS via PS3 Media Server (3 inlägg) 4 år sedan
Uppgradera reciver (15 inlägg) 4 år sedan
Harman Kardon AVR 255 för 4990:- (2 inlägg) 4 år sedan
Vilken AV-receiver rekommenderar du? (16 inlägg) 4 år sedan
Harman Kardon AVR 255 Front + sub? (5 inlägg) 4 år sedan
Förslag på ersättningshögtalare (8 inlägg) 4 år sedan
Nytt från Harman/kardon (850 inlägg) 4 år sedan
Onkyo TX-SR606 mot Harman Kardon AVR 255 (169 inlägg) 4 år sedan
tips och tankar runt Surroundförstärkare (14 inlägg) 5 år sedan
Ny förstärkare tips & råd (3 inlägg) 5 år sedan
Surroundförstärkare (1 inlägg) 5 år sedan
hur påverkas ljudkaraktären av att hänga på externt slutsteg (5 inlägg) 5 år sedan
Skall köpa en hembioförstärkare - vilken? (3 inlägg) 5 år sedan
Problem med HTPC och AVR-255 (4 inlägg) 5 år sedan
Hur långt kommer man med H/K AVR 255? (12 inlägg) 5 år sedan
Prisutveckling H/K AVR 355 (3 inlägg) 5 år sedan
Golvare till H/K AVR 255. Max 7000:- (19 inlägg) 5 år sedan
Lyssningsrunda, Nya frontar och center (12 inlägg) 5 år sedan
Uppgradera systemet - funderingar (2 inlägg) 5 år sedan
Mätningar på h/k, Denon, Yamaha och Onkyo. (24 inlägg) 5 år sedan
AVR 255 och Xbox 360 (3 inlägg) 5 år sedan
HK avr 255 till dynavoice m-65? (4 inlägg) 5 år sedan
HK AVR255 + System One VH3, VH3S/C, VAS-10B - Bra/prisvärd kombination? (1 inlägg) 5 år sedan
Onkyo TX-SR606, Marantz SR6003, H/K 355 + Black Diamond V.2 (5 inlägg) 5 år sedan
Hk avr 255 (30 inlägg) 5 år sedan
Harman Kardon avr 355 eller onkyo 805an? (5 inlägg) 5 år sedan
Bildproblem AVR 255 (5 inlägg) 5 år sedan
H/K Avr 355 vs Onkyo 875 (2 inlägg) 5 år sedan
Harman Kardon AVR445 / AVR255 (6 inlägg) 6 år sedan
Min Onkyo - Dåligt köp? (30 inlägg) 6 år sedan
hjälp mig välja mellan följande recivrar (8 inlägg) 6 år sedan

#1651

Skickat 06 mars 2012 - 10:17

 Falcy 06 mars 2012 - 09:37 skrev:

Nä, du ska inte behöva betala 500:- till. Du skulle inte behövt betala något alls, om du frågar mig. Med tanke på att du har garanti kvar.
Skicka ett PM till H/K ansvarige Joakim här på MHB, du hittar han lite längre upp i tråden.
Återkom med hur allt gick.

Tror att dom tar en avgift om dom inte hittar något fel trots garantin. Receivern är köpt på Media Markt.
Btw så har jag testat lite ytterligare hemma med en fläkt för att blåsa ut varmluften och den blev svalare men fortfarande så strular växeln.

Så ska kolla upp med H/K ansvarige Joakim,

#1652

Skickat 07 mars 2012 - 13:37

Jag hade tänkt koppla ihop min AVR255 med min Cambridge 840a v2 via "Pre Out" på H/Kn så att Cambridgen kan driva fronthögtalarna men jag får inte något ljud ut.
Vet någon om det är några inställningar som måste göras och isåfall vad och hur?
Eller hur ska man koppla ihop 255:an med Cambridgen för att det ska fungera?

#1653

Skickat 07 mars 2012 - 14:43

Sida 11 i manualen:
http://www.cambridge...Manual01ENG.pdf

#1654

Skickat 07 mars 2012 - 16:04

 Anders R 07 mars 2012 - 14:43 skrev:


Gjorde som det stod där men jag tror problemet är i AVR255:an, den verkar inte skicka ut ljudet via "Pre Out" och jag hittar inte var, om och hur jag ska göra där.

#1655

Skickat 14 mars 2012 - 16:41

Har en AVR-355 till salu om någon är intresserad! :)

#1656

Skickat 22 mars 2012 - 06:43

 Matthewchuck 06 mars 2012 - 10:17 skrev:

Tror att dom tar en avgift om dom inte hittar något fel trots garantin. Receivern är köpt på Media Markt.
Btw så har jag testat lite ytterligare hemma med en fläkt för att blåsa ut varmluften och den blev svalare men fortfarande så strular växeln.

Så ska kolla upp med H/K ansvarige Joakim,

En liten update angående ovan. Receivern åkte in till verkstaden igen och HDMI kortet byttes ut och programvaran uppdaterades. Hämtade ut receivern i helgen och hdmi växlingen fungerar nu Den där femhundringen fick jag tillbaka från Media Markt också.

#1657

Skickat 28 mars 2012 - 08:30

Hej alla H/K-lovers.

Om jag bara vill köra ren 2-kanals signal ut (t ex från min CD-spelare ut till mina två högtalare), utan någon process av ljudet etc, finns det inget typ "Pure Direct" läge på H/Kn (som Yamaha har eller i alla fall hade innan), eller måste man gå in i menyerna och stänga av allt manuellt? :huh:

Även om jag t ex väljer 2-kanals lyssning, så är ju t ex tonkontrollerna fortfarande på, lågfrekvenssignalerna går ut genom subban, etc.

Och vilken är för närvarande den senaste mjukvaruversionen? Här menar H/K att det skall vara en AFW V0.95.1.1 (se sista sidan).

Det här inlägget har ändrats av FFrrEEddRRiiKK 28 mars 2012 - 08:41


#1658

Skickat 28 mars 2012 - 11:36

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 FFrrEEddRRiiKK 28 mars 2012 - 08:30 skrev:

Hej alla H/K-lovers.
Även om jag t ex väljer 2-kanals lyssning, så är ju t ex tonkontrollerna fortfarande på, lågfrekvenssignalerna går ut genom subban, etc.
Finns ingen "Pure direct" vad jag vet.
Du får stänga av allt under "Audio effects" och vill du inte ha med subban vid 2-kanalslyssning så får du sätta den till LFE och inte L/R + LFE.
Jag har redan allt OFF där så det enda jag ändrar är från Auto till 2 channel stereo.

#1659

Skickat 03 april 2012 - 10:00

Om man har en högtalare med inbyggd aktiv subba (audio pro Avanti A.100), skall man då ändå köra det som LFE eller bara L/R. Inte både LFE och L/R väl?

#1660

Skickat 03 april 2012 - 12:58

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 FFrrEEddRRiiKK 03 april 2012 - 10:00 skrev:

Om man har en högtalare med inbyggd aktiv subba (audio pro Avanti A.100), skall man då ändå köra det som LFE eller bara L/R. Inte både LFE och L/R väl?
Avanti A 100 är väl en golvhögtalare? Så den kan inte räknas som LFE. Har du ingen subwoofer ska du sätta din förstärkare till L/R.

#1661

Skickat 03 april 2012 - 13:16

Jo, men den har ju en inbyggd aktiv Ace-Bass subwoofer som kan ta separat lågnivåingång. Antar att man i t ex en 5.1 konstellation skall använda lågnivåingången, och därigenom avlasta högtalarens delningsfilter från att ta ut LFE-signalen?

#1662

Skickat 03 april 2012 - 13:22

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 FFrrEEddRRiiKK 03 april 2012 - 13:16 skrev:

Jo, men den har ju en inbyggd aktiv Ace-Bass subwoofer som kan ta separat lågnivåingång. Antar att man i t ex en 5.1 konstellation skall använda lågnivåingången, och därigenom avlasta högtalarens delningsfilter från att ta ut LFE-signalen?
Kan du koppla in den som subwoofer med en signalkabel till förstärkarens subwoofer ingång, så gör det. Vet inte exakt hur dina högtalare fungerar. Inbyggd aktiv sub i en golvhögtalare låter inte riktigt optimalt, men jag vet inte. Har inte lyssnat till de.

Och då ska du helt klart ändra i förstärkaren så den spelar L/R + LFE. L/R på din högtalare kan ju inte fungera speciellt bra, om jag fattar rätt.

Det här inlägget har ändrats av Falcy 03 april 2012 - 13:24


#1663

Skickat 03 april 2012 - 13:31

Testa att köra ut bassignalen till högtalaren via Pre out L/R + vanlig högtalarkabel till mellanregister/diskant (vilket du förmodligen redan gör :) ).
Vi testade olika konstellationer på polarens Canton RCA som har en likadan uppbyggnad (med inbyggt steg för basarna) och vi landade tillslut på Pre out L/R för att få det att lira rätt i alla lägen (2-kanal och multikanal).

Det här inlägget har ändrats av ville_vonka 03 april 2012 - 13:32


#1664

Skickat 10 april 2012 - 09:56

Köpte en begagnad AVR-255 för ett år sedan och har nog tyvärr inte fått någon kvittokopia på förstärkaren utan endast ett skrivet kvitto mellan mig och säljaren. Nu har sannolikt HDMI-växlaren börjat krångla då jag ibland inte får bild/ljud via HDMI, oavsett signalkälla.
Har ögnat igenom denna tråden sen tidigare och sett att många haft problem med just den delen. Är nu nyfiken på vad det skulle kosta mig att få förstärkaren reparerad? Misstänker att det inte ens är lönt m.a.p. dess värde på begagnatmarknaden.

#1665

Skickat 20 april 2012 - 15:33

Jag har en AVR-255 med ett sub/satellitsystem (Mourdaunt-Short Alumni). Jag är mycket nöjd med bioljudet, men jag tycker inte att det låter lika bra med musik. Jag vill köra 2-kanaligt, eftersom jag är lite allergisk mot surroundlösningarna, men jag upplever ändå att det nästan låter bättre med t ex DTS Neo:6.

Hur kör ni andra som har satellitsystem?

#1666

Skickat 25 april 2012 - 10:23

  • _Z_
  • Beroende

  • 1 066 inlägg
Ang. garantier från HK så är jag fantastiskt nöjd med hur jag blivit bemött. Har en 355 vars garanti gått ut för ganska så länge sen nu som för några månader sedan börjad krångla. När man slog på den så blev det inget ljud, man kunde väcka den genom att slå av och på några gånger men detta blev ganska så tradigt i längden och den blev bara mer och mer svårstartad.

Lessnade & kopplade ur skiten och har ett tag nu kört enbart tv-ljud men för några veckor sedan så fick jag tummen ur och lämnade in den, har varit lite rädd för hög repkostnad. Efter två veckor så fick jag telesamtal om att jag kunde hämta den och att dom bedömt det som garantiärende! Man hade bytt nån konding i slutsteget samt uppgraderat fv.

Härligt :)

#1667

Skickat 25 april 2012 - 11:07

Garanti och reklamationsrätt är olika.

Troligen ansåg de att det var ett reklamationsärrende och då är det bättre att fixa och säga att det är på garantin för då får man mer "good will"

#1668

Skickat 28 april 2012 - 14:36

 loop75 20 april 2012 - 15:33 skrev:

Jag har en AVR-255 med ett sub/satellitsystem (Mourdaunt-Short Alumni). Jag är mycket nöjd med bioljudet, men jag tycker inte att det låter lika bra med musik. Jag vill köra 2-kanaligt, eftersom jag är lite allergisk mot surroundlösningarna, men jag upplever ändå att det nästan låter bättre med t ex DTS Neo:6.

Hur kör ni andra som har satellitsystem?

Har löst mitt eget problem genom att installera en equalizer i OSX (Mac Mini). Nu låter det mycket bättre! :)

Använde följande applikation, kan rekommenderas:
http://www.globaldelight.com/boom/

#1669

Skickat 29 april 2012 - 22:04

Går det att utnyttja 4 högtalare vid musikspelning, utan något surroundläge? Dvs som 2 ch-stereo fast med 2 frontar och 2 bakre högtalare?

Ni som kör 5.1 system, använder ni bara era 2 frontar när ni spelar musik eller?

Tacksam för svar då jag står i valet mellan att köpa en begagnad AVR 255 eller vänta på bättre alternativ :)

#1670

Skickat 13 maj 2012 - 20:21

Jag har seriösa problem med min HK avr 255:a. Har viasats inspelningsbara box (pace 865nv) som går via avr 255 och sen upp till tv:n.

För att starta dessa tre apparater samtidigt så använder jag logitech harmony 900.

Det börjar bli mer och mer vanligt att boxen inte sätts på i startkommandot som fjärrkontrollen skickar ut, jag måste då starta boxen med ett extra tryck på power. Det är här problemen börjar. Trots att jag slår på boxen och jag ser att den indikerar att den är igång så verkar inte avr 255 få någon signal som den kan skicka upp till tv:n... Helt värdelöst!!!! jag testar att stänga av och på alla apparater men när det väl har strulat första gången så tar inte hk 255 emot signaler alls från boxen och det slutar med att jag inte kan se på tv.. någon dag senare när man slår på apparaterna igen så brukar det fungera.

Är det ngn mer som har detta problemet?? Konstigt att den inte får några signaler från boxen tycker jag

#1671

Skickat 14 maj 2012 - 00:26

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 jonatannn 13 maj 2012 - 20:21 skrev:

jag testar att stänga av och på alla apparater men när det väl har strulat första gången så tar inte hk 255 emot signaler alls från boxen och det slutar med att jag inte kan se på tv.. någon dag senare när man slår på apparaterna igen så brukar det fungera
Antagligen har du, liksom många andra, drabbats av dålig HDMI-växel. När detta händer, har du testat att byta källa till t.ex radio och sen tillbaka till källan du har boxen?

En nyfiken fråga: Vad står det för tillverknings månad/år på baksidan på din?

#1672

Skickat 14 maj 2012 - 07:45

 Falcy 14 maj 2012 - 00:26 skrev:

Antagligen har du, liksom många andra, drabbats av dålig HDMI-växel. När detta händer, har du testat att byta källa till t.ex radio och sen tillbaka till källan du har boxen?

En nyfiken fråga: Vad står det för tillverknings månad/år på baksidan på din?

Ja jag har testat detta och det fungerar ibland men mer sällan.

Det är en vit klisterlapp på baksidan där det står september 2009 på den fast den är inköpt oktober 2010.

Vad är dina/era rekommendationer som jag skall göra?

#1673

Skickat 14 maj 2012 - 09:52

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 jonatannn 14 maj 2012 - 07:45 skrev:

den är inköpt oktober 2010.
Vad är dina/era rekommendationer som jag skall göra?
Den är inte ens 3 år så det bör gå på garanti. Var har du köpt den?(I vilken butik alltså)

#1674

Skickat 14 maj 2012 - 21:31

 Falcy 14 maj 2012 - 09:52 skrev:

Den är inte ens 3 år så det bör gå på garanti. Var har du köpt den?(I vilken butik alltså)

Ja det var ju just det... Pixmania..

Det här inlägget har ändrats av jonatannn 14 maj 2012 - 21:33


#1675

Skickat 15 maj 2012 - 00:43

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 jonatannn 14 maj 2012 - 21:31 skrev:

Ja det var ju just det... Pixmania..
Kolla med Joakim om han kan hjälpa dig. Gå via Pixmania önskar jag inte ens min värsta fiende.

http://www.minhembio...?showuser=93892

#1676

Skickat 15 maj 2012 - 10:42

 Macke85 29 april 2012 - 22:04 skrev:

Går det att utnyttja 4 högtalare vid musikspelning, utan något surroundläge? Dvs som 2 ch-stereo fast med 2 frontar och 2 bakre högtalare?

Ni som kör 5.1 system, använder ni bara era 2 frontar när ni spelar musik eller?


Tacksam för svar då jag står i valet mellan att köpa en begagnad AVR 255 eller vänta på bättre alternativ :)
gillar du inte 2 Chanel läget så kan man redigera dolby pl2 läget.kan få till ljudet riktigt bra med lite pill å testande

Det här inlägget har ändrats av green civic 15 maj 2012 - 10:50


#1677

Skickat 29 maj 2012 - 14:55

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg
Vill bara lite så här officiellt tacka Joakim på H/K för den goodwill han godkände på min AVR 255. Trots att min apparat är närmare fyra år gammal(!) så fick jag en ny HDMI-växel. Så, tack för det Jocke.

#1678

Skickat 29 maj 2012 - 17:12

Ja, nu verkar då min vara på väg också. Var väl bara en tidsfråga. Den tappar ljudspåret ibland när man startar upp en film. Startar man om förstärkaren fungerar det.

#1679

Skickat 12 juni 2012 - 19:59

 FFrrEEddRRiiKK 28 mars 2012 - 08:30 skrev:

Hej alla H/K-lovers.

Om jag bara vill köra ren 2-kanals signal ut (t ex från min CD-spelare ut till mina två högtalare), utan någon process av ljudet etc, finns det inget typ "Pure Direct" läge på H/Kn (som Yamaha har eller i alla fall hade innan), eller måste man gå in i menyerna och stänga av allt manuellt? :huh:

Även om jag t ex väljer 2-kanals lyssning, så är ju t ex tonkontrollerna fortfarande på, lågfrekvenssignalerna går ut genom subban, etc.

Och vilken är för närvarande den senaste mjukvaruversionen? Här menar H/K att det skall vara en AFW V0.95.1.1 (se sista sidan).

Den länken funkar inte.

Undrar när kom den updaten?

Trodde dom slutat med firmware update till avr 255

Mvh Peter

#1680

Skickat 12 juni 2012 - 22:06

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 SWEwillow 12 juni 2012 - 19:59 skrev:

Undrar när kom den updaten?
v0.95.1.1 kom i slutet av 2008.

 SWEwillow 12 juni 2012 - 19:59 skrev:

Trodde dom slutat med firmware update till avr 255
Mvh Peter
Det har de nog gjort också, jag har inte sett någon nyare FW än Juni 2010, som du hittar här och som fixar:
http://www.harmankar...D=AVR+255%2F230

Software release June 10; Version 07-01-2010 / AFW V0.98.3.1
The elimination of random audio dropouts that could occur when listening to the DTS® Neo:6 surround mode.
Enhancements to the HDCP handshake when using HDMI connections.
Improvements so that the Lip Sync adjustment works properly with all video input sources.

Det här inlägget har ändrats av Falcy 12 juni 2012 - 22:06


#1681

Skickat 13 juni 2012 - 12:02

Den har jag inst med,

Får leta efter en ny stärkare för min krånglar som bara den när man kör hdmi ljud, undrar vad man kan få för en avr 255 ?

#1682

Skickat 13 juni 2012 - 13:08

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 SWEwillow 13 juni 2012 - 12:02 skrev:

Får leta efter en ny stärkare för min krånglar som bara den när man kör hdmi ljud, undrar vad man kan få för en avr 255 ?
Din HDMI-växel är, som många andras, defekt. Min har för ett tag sedan varit inne och jag fick då en ny HDMI-växel, på goodwill.
Har du garanti kvar, kontakta inköpsstället. Har garantin passerat, kontakta Joakim från H/K som finns här på forumet.

Det här inlägget har ändrats av Falcy 13 juni 2012 - 13:09


#1683

Skickat 14 juni 2012 - 17:20

Köpte den för 2,5 år sedan så garantin är nog slut.

#1684

Skickat 21 juni 2012 - 13:11

Hej har en avr 255 som bara hänger sig hela tiden fick precis tillbaka den efter att dom bytt dsp board känns som att den hänger sig mer när ja kör dolby digital ljud typ än vanligt stereo ljud någon som har förslag på vad det kan vara?

#1685

Skickat 10 juli 2012 - 15:58

Någon som vet om det är möjligt att köra 4.0? dvs två front och två bakhögtalare
Har kopplat in dom och valt "on" för satelite speakers i inställningarna, men när jag kör testet så kommer ingen ljud från dom.

#1686

Skickat 10 juli 2012 - 16:05

 tapaza80 10 juli 2012 - 15:58 skrev:

Någon som vet om det är möjligt att köra 4.0? dvs två front och två bakhögtalare
Har kopplat in dom och valt "on" för satelite speakers i inställningarna, men när jag kör testet så kommer ingen ljud från dom.

Är det en 7.1 förstärkare? isf är kanalerna du ska använda dig av inte "satelite" utan de vanliga surround.

#1687

Skickat 10 juli 2012 - 21:10

Kan vara bra och skriva ut vilken modell man har..

Kör AVR 255, som jag fattar den kör den 5.1 + second channel 2 stereo

#1688

Skickat 10 juli 2012 - 21:38

Men utifrån vad du skrev så fatta jag mer, nu funkade test ljudet iaf.

Tack!

#1689

Skickat 22 juli 2012 - 12:21

Någon mer än jag som haft problem att uppgradera sin HK avr 355? Fixar alla steg fram till video software, sen kommer något felmeddelande om connection... :( Om ni haft detta problemet, hur kom ni runt det?

//CK

#1690

Skickat 31 juli 2012 - 12:04

Har nu köpt min center och kör 5.0 – försöker få igång mitt surroundljud men lyckas inte.
Jag köra en Logitech Revue för att streama mina filmer, HDMI är inkopplad till HK och från HK till Tv går en annan HDMI.

Jag väljer ”DVD” som source, den enda som visar bild+ljud från Revuen. Men jag kan bara välja 2.0 stereo. Jag fattar inte var jag kan ändra de olika surroundlägena. Jag har ställt in ”on” för alla högtalarna och testljuden funkar.

Vad gör jag för fel? Som alltid jättetacksam för hjälp

EDIT: har en AVR255

Bifogade fil(er)


Det här inlägget har ändrats av tapaza80 31 juli 2012 - 12:04


#1691

Skickat 01 augusti 2012 - 22:40

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 tapaza80 31 juli 2012 - 12:04 skrev:

Har nu köpt min center och kör 5.0 – försöker få igång mitt surroundljud men lyckas inte.
Jag köra en Logitech Revue för att streama mina filmer, HDMI är inkopplad till HK och från HK till Tv går en annan HDMI.

Jag väljer ”DVD” som source, den enda som visar bild+ljud från Revuen. Men jag kan bara välja 2.0 stereo. Jag fattar inte var jag kan ändra de olika surroundlägena. Jag har ställt in ”on” för alla högtalarna och testljuden funkar.

Vad gör jag för fel? Som alltid jättetacksam för hjälp

EDIT: har en AVR255
Har också 255an, jag kör på auto om det finns flerkanalsspår från källan, d.v.s Blu-ray, DVD, TV-sändning eller något spel. Då kommer det antagligen stå "Multichannel-PCM" "DTS" eller "Dolby Digital" när du t.ex höjer volymen. Står det "Logic 7" så är någon "rolig"(läs dålig) mixning av ljudet pålagt. Ska du bara lyssna på stereo så väljer du helt enkelt bara "2 Ch stereo". Kör själv i "2Ch stereo" när jag lyssnar på musik t.ex.

Det här inlägget har ändrats av Falcy 01 augusti 2012 - 22:41


#1692

Skickat 02 augusti 2012 - 13:27

Börjar undra om det beror på min källa, Logitech Revue
För jag kan inte ändra till något annat än Stereo, får inte upp några av de alternativen som du har

Tack för svar :)

Bifogade fil(er)



#1693

Skickat 03 augusti 2012 - 20:33

Så efter mycket ågren och huvudbry osv osv så köpte jag en optisk kabel och kopplade från Revuen till AVRen. Jag ställde inte ljudet som "PCM" (DD funkade inte). och sedan i AVRen att den skulle spela upp audio från optisk - då.. ja då, kunde jag välja 5.0, yay

#1694

Skickat 17 augusti 2012 - 08:54

hejsan har en avr 355 men igår så dog hdmi växeln inte skoj kostar det mycke laga för garantin har ju gått ut kanske lika bra köpa en ny eller vet nån av egen erfarneht om sådant?

#1695

Skickat 08 oktober 2012 - 13:31

Hej ala H/K-fans!

Ursäkta om denna fråga stälts och svarats på innan, men jag orkar inte söka igenom hela tråden.

Frågan är enkel:

Jag vill kunna köra något slags "pure direct" läge, d v s utan inblanding av EzSet/EQ™ eller andra s.k. ljudförbättrande åtgärder, bara ren 2-kanals stereo från källa till försteg till slutsteg.

Har sökt med ljus och lykta i bruxen och nätet, men kan inte hitta var och hur man stänger av denna. HJÄLP!

Och när jag ändå är på tråden, vilken är den senaste mjukvaruversionen till denna receiver?

#1696

Skickat 09 oktober 2012 - 08:13

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 FFrrEEddRRiiKK 08 oktober 2012 - 13:31 skrev:

Jag vill kunna köra något slags "pure direct" läge, d v s utan inblanding av EzSet/EQ™ eller andra s.k. ljudförbättrande åtgärder, bara ren 2-kanals stereo från källa till försteg till slutsteg.

Och när jag ändå är på tråden, vilken är den senaste mjukvaruversionen till denna receiver?
Stäng bara av det? Fjärrkontroll > Audio Effects > Sätt OFF hela vägen ner, så borde det vara det närmsta "pure direct" du kommer.

Senaste version tror jag är 0.98.3.1 och släpptes i Juni 2010. (Gäller för AVR-255 iaf)

Det här inlägget har ändrats av Falcy 09 oktober 2012 - 08:14


#1697

Skickat 11 oktober 2012 - 18:40

Hej på er!

Jag har en fråga om stereoljud från Avr-255 som jag tampats med ett tag och google har inte hjälpt mig så jag vänder mig hit.

Är det möjligt att få stereoljud i fyra utgångar, front och rear på ett normalt sätt?
Det närmaste jag kommit är (Front zone-1) och (Rear zone-2) dvs. jag är tvungen att ändra mellan zone 1 och 2 på fjärrkontrollen för att höja/sänka volymen mellan front och rear högtalarna.

Någon som har en idé bortsett från att köpa en stereoförstärkare?


/Putte

#1698

Skickat 03 mars 2013 - 10:50

  • Bred
  • Wannabe

  • 11 inlägg
Här kommer en liten intressant uppdatering beträffande HDMI problem på förstärkare.
Har själv en avr 355 som nu i veckan tappade HDMI:n. Idag öppnade jag förstärkaren för att se om jag kunde se något direkt fel, typ glapp eller dålig lödning osv.
Fann inget så istället började jag söka lite på nätet och fann en intressant sak:
http://www.harmankar...2008-03rev1.pdf

I länken ovan står det vilka Harman Kardon produkter det berör samt vilka serienummer det är som ska ha blivit åtgärdade om de blivit inlämnade.
I mitt fall tycks det vara säkringarna som strular, så får se hur man löser detta.

Redigerat:
Ska tilläggas att jag ej vet vilka service-ställen som tagit del av dessa service-instruktioner.

Redigerat igen:
Fått lite information från Joakim här på forumet som representerar Harman Kardon, verkar vara en trevlig kille. Jag har ändrat lite i inlägget för att korrigera det jag missförstått.

Det här inlägget har ändrats av Bred 04 mars 2013 - 17:21


#1699

Skickat 03 mars 2013 - 10:54

  • Bred
  • Wannabe

  • 11 inlägg
Jag återkommer givetvis med svaren jag fick, ska bli intressant att se hur de bemöter mig och ställer sig till dessa frågor.

Har fått kontakt med Joakim, får se var det leder.

Det här inlägget har ändrats av Bred 04 mars 2013 - 17:22


#1700

Skickat 03 mars 2013 - 17:13

  • Falcy
  • ☆ ☆ ☆ ☆ ☆

  • 2 746 inlägg

 Bred 03 mars 2013 - 10:50 skrev:

Bara ett tips till er andra som har problem med HDMI:n.
Och ett tips till dig, kontakta Joakim Malm här på MHB, han är H/Ks representant här.
Hade du gjort det direkt så hade Joakim troligen hjälpt dig omgående. Han tog hand om min H/K AVR-255 för något år sedan när den krånglande. Min garanti var "slut", men H/K fixade det, på goodwill.

H/K > http://www.minhembio...?showuser=93892

Det här inlägget har ändrats av Falcy 03 mars 2013 - 17:14





1 användare läser den här tråden

Medlemmar: 0 - Gäster: 1 - Anonyma användare: 0

Prisjakt © 2000 - 2014 Prisjakt   Denna sajt använder cookies.   Våra regler.